<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Josh Hawley bill to prevent police suicides will support those who protect and serve us"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Josh Hawley bill to prevent police suicides will support those who protect and serve us"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/opinion/editorials/article232559202.html"/>
    

    
        <meta property="og:description" content="Missouri Senator Josh Hawley’s bill providing millions in mental and emotional health services for police and law enforcement agencies nationwide is a huge win for him and society’s guardians. Here’s how."/>
    

    
        <meta name="twitter:description" content="Missouri Senator Josh Hawley’s bill providing millions in mental and emotional health services for police and law enforcement agencies nationwide is a huge win for him and society’s guardians. Here’s how."/>
    

    
        <meta property="og:image" content="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/LANDSCAPE_1140/police%20suicide%20prevention.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/LANDSCAPE_1140/police%20suicide%20prevention.jpg"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Hawley anti-suicide bill a win for senator, law enforcement | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Missouri Senator Josh Hawley’s bill providing millions in mental and emotional health services for police and law enforcement agencies nationwide is a huge win for him and society’s guardians. Here’s how."/>
    

    
        <meta name="keywords" content="police, suicide, Hawley, bill, mental health, law enforcement, depression, addiction, senate, Rick Smith"/>
    

    
        <meta name="news_keywords" content="police, suicide, Hawley, bill, mental health, law enforcement, depression, addiction, senate, Rick Smith"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansascity.com/opinion/editorials/article232559202.html"/>
    

    
        <meta name="original-source" content="https://www.kansascity.com/opinion/editorials/article232559202.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    












    <meta property="article:content_tier" content="metered"/>








<title>Hawley anti-suicide bill a win for senator, law enforcement | The Kansas City Star</title>

<link rel="amphtml" href="https://amp.kansascity.com/opinion/editorials/article232559202.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329441','accuweather.locationString':'Kansas City','accuweather.partnerCode':'MCCLATCHY','classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','classads.carsUrl':'http://www.cars.com/?aff=kansascity','classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/','facebook.app.id':'219382471553758','financialContent.account':'kansascity','findnsave.tracking':'findnsave','headerDateDisplay':'true','keywee.siteId':'858','legacy.affiliateId':'kc001164','legacy.siteName':'kansascity','marketInfo.LiveConnectTag':'a-01e4','marketInfo.addcities':'Overland Park, Independence, Lees Summit','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_KC','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ','marketInfo.carsAFF':'kansascity','marketInfo.carsSEO':'','marketInfo.city':'Kansas City','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','marketInfo.classads.homefinderUrl':'','marketInfo.clipped_taxonomy':'News/Opinion/Editorial','marketInfo.code':'KCM','marketInfo.county':'Jackson County','marketInfo.devDirectory':'','marketInfo.domain':'kansascity','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Kansas City','marketInfo.logoAltText':'The Kansas City Star','marketInfo.market_identifier':'KCM.site_kansascity','marketInfo.name':'Kansas City Star','marketInfo.networkid':'7675','marketInfo.phone':'816-234-4636','marketInfo.product':'site','marketInfo.region':'the Midwest','marketInfo.shortURL':'breaking','marketInfo.siteId':'81','marketInfo.sourcelevel':'editorials','marketInfo.state':'Missouri','marketInfo.state_abbreviation':'MO','marketInfo.staticDirectory':'MCI','marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108','marketInfo.taxonomy':'News/Opinion/Editorial//','marketInfo.webmaster_email':'kcsfeedback@kansascity.com','nativo.story.placements':'840263,745264,844404','nativo.video.placements':'869340,869339','olive.localBrand':'E-Star','publication.domain':'KansasCity.com','publication.mediadomain':'media.kansascity.com','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'4570','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:232559202";
    mistats.pagename="Story:232559202|Josh Hawley bill to prevent police suicides will support those who protect and serve us";
    mistats.taxonomy="News|Opinion|Editorial||";
    mistats.channel="Editorials";
    mistats.contentsource="Michael Ryan";
    mistats.pubdate="2019/07/12";
    mistats.moddate="2019/07/12 H12";
    mistats.keywords="police suicide Hawley bill mental health law enforcement depression addiction senate Rick Smith";
</script><script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=2db3ed0',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion","Editorial"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.38a24ff6a643715b9c10.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7c84037c00.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'keywee.siteId':'858',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Opinion/Editorial',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'editorials',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Opinion/Editorial//',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansascity.com/opinion/editorials/article232559202.html"
  },

  
  "headline": "Josh Hawley bill to prevent police suicides will support those who protect and serve us",
  "image": "https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_1140/police%20suicide%20prevention.jpg",
  "datePublished": "2019-07-12T12:57PM-05:00",
  "dateModified": "2019-07-12T12:57PM-05:00",
  "url": "https://www.kansascity.com/opinion/editorials/article232559202.html",
  "thumbnailUrl": "https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_1140/police%20suicide%20prevention.jpg",
  "articleSection": "Editorials",
  "creator": [],
  "keywords": ["police","suicide","Hawley","bill","mental health","law enforcement","depression","addiction","senate","Rick Smith"],
  
    "author": [{"@type": "Person","name": "The Kansas City Star Editorial Board"}],
  
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "Missouri Senator Josh Hawley’s bill providing millions in mental and emotional health services for police and law enforcement agencies nationwide is a huge win for him and society’s guardians. Here’s how.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "232559202"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="232559202"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Kansas City Star">
                
                    <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo short">
                
                <h1 class="title-meta">Josh Hawley bill to prevent police suicides will support those who protect and serve us | The Kansas City Star</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://kansascity.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local news
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                        The Buzz
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                        913
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                        Cass County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                        Lee&#39;s Summit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Chiefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                        Sporting KC
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                        Olympics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                        Missouri
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                        K-State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                        Buy Tickets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                        The Full 90
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                        Campus Corner
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                        For Pete&#39;s Sake
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                        Sam Mellinger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                        Vahe Gregorian
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Missouri Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleen Nelson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                        Derek Donovan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Helling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                        Melinda Henneberger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                        Toriano Porter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0">
                        Michael Ryan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                        Guest commentary
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                        Syndicated columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Ink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                        Stargazing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0">
                        Star TV listings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                        Cityscape
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                        National/International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                        Kids &amp; Money
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                        Chow Town
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        House &amp; Home
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                        KC Gardens
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                        True Blue app
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                        Red Zone Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Star news apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                        Extra Time KC
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.kansascity.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.kansascity.com/site-services/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-20" >
    <button tabindex="-1" id="menubtn-20">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-20" role="menu" aria-labelledby="menubtn-20">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  





    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="232559202"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="232559202"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Josh Hawley bill to prevent police suicides will support those who protect and serve us
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By The Kansas City Star Editorial Board  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">July 12, 2019 12:57 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Josh+Hawley+bill+to+prevent+police+suicides+will+support+those+who+protect+and+serve+us&amp;url=https://www.kansascity.com/opinion/editorials/article232559202.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/opinion/editorials/article232559202.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Josh%20Hawley%20bill%20to%20prevent%20police%20suicides%20will%20support%20those%20who%20protect%20and%20serve%20us&body=https://www.kansascity.com/opinion/editorials/article232559202.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/opinion/editorials/article232559202.html&title=Josh Hawley bill to prevent police suicides will support those who protect and serve us">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/opinion/editorials/article232559202.html&description=Josh Hawley bill to prevent police suicides will support those who protect and serve us&media=https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/LANDSCAPE_1140/police%20suicide%20prevention.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/opinion/editorials/article232559202.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Suicides are rising across the U.S.</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Suicide is on the rise across the United States. It is more than a mental health condition — states and communities can adopt comprehensive strategies to prevent suicide. 
    
    


                                    <span class="byline video-attributions-5796304186001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-212965179-1562954319924" class="media-wrap ">
    <div id="playerWrap-212965179-1562954319924" class="video-media vjs-wrapper">    
        <video id="player-212965179-1562954319924"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.kansascity.com/living/health-fitness/article212965179.html"
               data-title="Suicides are rising across the U.S."
               data-video-id="5796304186001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fliving%2Fhealth-fitness%2Farticle212965179.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion%2FEditorial&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Suicides%20are%20rising%20across%20the%20U.S.&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5796304186001&amp;cust_params=sect%3DEditorials%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        Suicide is on the rise across the United States. It is more than a mental health condition — states and communities can adopt comprehensive strategies to prevent suicide. 
    
    


                                <span class="byline video-attributions-5796304186001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p dir="ltr">Law enforcement officers face a <a href="https://www.kansascity.com/news/local/crime/article232520382.html" target="_self">great many risks</a>. But we might just have a shot at reducing this one.</p>

                    

                    
                    
                
                    <p dir="ltr">For the third year in a row, more U.S. law enforcement officers died by suicide in 2018 than were killed in the line of duty, according to the nonprofit law enforcement support group Blue H.E.L.P. The group says at least 167 officers nationwide killed themselves last year, more than those who died from the combined total of assaults, accidents and illnesses.</p>

                    

                    
                    
                
                    <p dir="ltr">It is a clear and present danger right here in Kansas City. As Police Chief Rick Smith wrote <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/article230281394.html" target="_self">in a Star column in May</a>, a detective’s <a href="https://www.kansascity.com/news/local/article226048545.html" target="_self">suicide last February</a> was the department’s fourth in as many years.</p>

                    

                    
                    
                
                    <p dir="ltr">Can you imagine your own coworkers succumbing to despair and hopelessness at that rate?</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
        <a class="button impact" href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p dir="ltr">Tragically, law enforcement officers don’t have to imagine it. Police work carries with it many of the risks of a military career — not only to life and limb but to mental health. Yet as Smith noted, society has long tended to officers’ physical health but not so much to their mental and emotional well-being. That absolutely has to change.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232559202"></div>

                        
                    
                
                    <p dir="ltr">It should, with the swift and overwhelming passage of Missouri Sen. Josh Hawley’s <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/article232502687.html" target="_self">Supporting and Treating Officers in Crisis Act</a>. The bill, which passed the Senate and the House without opposition and is now headed to President Donald Trump’s desk, will provide $7.5 million in grants annually over five years for suicide prevention and mental health services for law enforcement departments across the country.</p>

                    

                    
                    
                
                    <p dir="ltr">Police not only do battle with criminal elements but also come upon blood-drenched accidents and haunting homicide scenes. Most of us would turn away from such images, but for law enforcement officers, that’s not an option. It’s called secondary trauma, this absorption of <a href="https://www.kansascity.com/news/local/crime/article227425774.html" target="_self">other people’s trauma</a> by the helping professions. The cumulative toll of it is silent and can be deadly. Sleeplessness. Anxiety. Depression. Addiction. Frayed families. Thoughts of suicide.</p>

                    

                    
                    
                
                    <p dir="ltr">Hawley’s office says “between 25% and 30% of police officers have stress-based physical health problems,” and that 7% certifiably suffer from post-traumatic stress disorder. Suicide rates in law enforcement and firefighting, Hawley’s office says, are 40% higher than the national average.</p>

                    

                    
                    
                
                    <p dir="ltr">All the while, misguided notions of strength and stoicism, or perhaps archaic conceptions about mental health, may prevent traumatized officers from acknowledging problems and seeking help.</p>

                    

                    
                    
                
                    <p dir="ltr">Some things are just too explosive to keep bottled up.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232559202"></div>

                        
                    
                
                    <p dir="ltr">“It’s a heavy burden, and it’s one we hope to ease with the help of a department psychiatrist,” Smith wrote about the potential for mental health funds.</p>

                    

                    
                    
                
                    <p dir="ltr">With this bill, Hawley has accomplished a rare feat for a freshman senator, passing consequential legislation with bipartisan support. More importantly, this measure is a huge win for our guardians in law enforcement.</p>

                    

                    
                    
                
                    <p dir="ltr">After so many years of neglecting the mental health and emotional well-being of the law enforcement officers who watch over our communities, it’s our turn to protect and serve them.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="232559202"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232559202"></div>

                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-232594517'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-232594517" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="232594517">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_160/police%20suicide%20prevention.jpg" data-width-160></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_320/police%20suicide%20prevention.jpg" data-width-320></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_480/police%20suicide%20prevention.jpg" data-width-480></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_640/police%20suicide%20prevention.jpg" data-width-640></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_768/police%20suicide%20prevention.jpg" data-width-768></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_960/police%20suicide%20prevention.jpg" data-width-960></span>
                            <span data-src="https://www.kansascity.com/latest-news/6aom1x/picture232594517/alternates/FREE_1140/police%20suicide%20prevention.jpg" data-width-1140></span>
                            <img alt="New York police investigators gather near Plumb Beach in Brooklyn, where Detective Joseph Calabrese killed himself on June 6." title="New York police investigators gather near Plumb Beach in Brooklyn, where Detective Joseph Calabrese killed himself on June 6.">
                            <div class="caption">
                                <figcaption>
                                    
    
        New York police investigators gather near Plumb Beach in Brooklyn, where Detective Joseph Calabrese killed himself on June 6.
    
    
        
            <span class="byline">
                KEVIN HAGEN
            </span>
        
        
            <span class="credit">The New York Times</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-232594517'></div><script> lazyLoadingModule("inlinegallery-template-232594517", "inlinegallery-target-232594517", "gallery",500,
        undefined, undefined, "undefined", 232594517 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/opinion/editorials/article232559202.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="232559202"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-232264377-1562954319928" class="media-wrap ">
    <div id="playerWrap-232264377-1562954319928" class="video-media vjs-wrapper">    
        <video id="player-232264377-1562954319928"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.kansascity.com/opinion/editorials/article232264377.html"
               data-title="Police forcibly arrest a person on a Kansas City sidewalk"
               data-video-id="6055271529001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fopinion%2Feditorials%2Farticle232264377.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion%2FEditorial&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Police%20forcibly%20arrest%20a%20person%20on%20a%20Kansas%20City%20sidewalk&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6055271529001&amp;cust_params=sect%3DEditorials%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.kansascity.com/opinion/editorials/article232264377.html">Police forcibly arrest a person on a Kansas City sidewalk</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-220551305-1562954319928" class="media-wrap ">
    <div id="playerWrap-220551305-1562954319928" class="video-media vjs-wrapper">    
        <video id="player-220551305-1562954319928"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.kansascity.com/opinion/editorials/article220551305.html"
               data-title="Learn how The Star’s editorial board decides who to endorse"
               data-video-id="5852952211001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fopinion%2Feditorials%2Farticle220551305.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion%2FEditorial&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Learn%20how%20The%20Star%E2%80%99s%20editorial%20board%20decides%20who%20to%20endorse&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5852952211001&amp;cust_params=sect%3DEditorials%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.kansascity.com/opinion/editorials/article220551305.html">Learn how The Star’s editorial board decides who to endorse</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/article232573612.html#storylink=trendingstories">
        Tyreek Hill’s former fiancee files court case to establish paternity of twins
      </a>
    
  </h3>
  
   

  
    <time datetime="1562889973">
      July 11, 2019 07:06 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/article232518037.html#storylink=trendingstories">
        U.S. House passes green card change championed by widow of Olathe hate crime victim
      </a>
    
  </h3>
  
   

  
    <time datetime="1562799250">
      July 10, 2019 05:54 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/article232495947.html#storylink=trendingstories">
        Taking inventory of the bizarre Tyreek Hill case and mistakes made (including mine)
      </a>
    
  </h3>
  
   

  
    <time datetime="1562784528">
      July 10, 2019 01:48 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article232522362.html#storylink=trendingstories">
        KCTV5 responds to criticism about releasing only a portion of Tyreek Hill recording
      </a>
    
  </h3>
  
   

  
    <time datetime="1562806080">
      July 10, 2019 07:48 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/article232538487.html#storylink=trendingstories">
        Hog wild: Semi-truck spills pig intestines across highway in downtown Kansas City
      </a>
    
  </h3>
  
   

  
    <time datetime="1562858280">
      July 11, 2019 10:18 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="232559202"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="232559202"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="232559202"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="232559202"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232561542.html#storylink=readnext" class="image-link-macro" title="If anything, full recording of Chiefs’ Tyreek Hill makes him look even worse">
                
                <img src="https://www.kansascity.com/latest-news/agly0a/picture232563827/alternates/LANDSCAPE_1140/tyreek%20hill.JPG" alt="If anything, full recording of Chiefs’ Tyreek Hill makes him look even worse">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.kansascity.com/opinion/editorials/article232561542.html#storylink=readnext">
        If anything, full recording of Chiefs’ Tyreek Hill makes him look even worse
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By The Kansas City Star Editorial Board  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">July 12, 2019 05:00 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=If+anything%2C+full+recording+of+Chiefs%E2%80%99+Tyreek+Hill+makes+him+look+even+worse&amp;url=https://www.kansascity.com/opinion/editorials/article232561542.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/opinion/editorials/article232561542.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=If%20anything%2C%20full%20recording%20of%20Chiefs%E2%80%99%20Tyreek%20Hill%20makes%20him%20look%20even%20worse&body=https://www.kansascity.com/opinion/editorials/article232561542.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/opinion/editorials/article232561542.html&title=If anything, full recording of Chiefs’ Tyreek Hill makes him look even worse">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/opinion/editorials/article232561542.html&description=If anything, full recording of Chiefs’ Tyreek Hill makes him look even worse&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/opinion/editorials/article232561542.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Release of the full recording of the Chiefs’ Tyreek Hill and Crystal Espinal talking about violence in their relationship doesn’t change the facts. The NFL shouldn’t let Hill back on the field this season.</p>
        

        
            
            
	<a href="https://www.kansascity.com/opinion/editorials/article232561542.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
            <a href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE EDITORIALS</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232517832.html#storylink=moresection" class="image-link-macro" title="Pro-Confederate sympathizers plan rally in Kansas. Do they know it was a free state?">
                
                <img src="https://www.kansascity.com/latest-news/kqnhln/picture232568987/alternates/LANDSCAPE_480/heritage%20not%20hate.JPG" alt="Pro-Confederate sympathizers plan rally in Kansas. Do they know it was a free state?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232517832.html#storylink=moresection">
        Pro-Confederate sympathizers plan rally in Kansas. Do they know it was a free state?
      </a>
    
  </h3>
  
   

  
    <time datetime="1562925600">
      July 12, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232523517.html#storylink=moresection" class="image-link-macro" title="If lawsuit destroys Obamacare, Missourians who lose coverage have Josh Hawley to thank">
                
                <img src="https://www.kansascity.com/latest-news/ex68ub/picture232544937/alternates/LANDSCAPE_480/senator%20josh%20hawley.JPG" alt="If lawsuit destroys Obamacare, Missourians who lose coverage have Josh Hawley to thank">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232523517.html#storylink=moresection">
        If lawsuit destroys Obamacare, Missourians who lose coverage have Josh Hawley to thank
      </a>
    
  </h3>
  
   

  
    <time datetime="1562862712">
      July 11, 2019 11:31 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232473947.html#storylink=moresection" class="image-link-macro" title="From beyond the political grave, former Gov. Eric Greitens is still hurting Missouri">
                
                <img src="https://www.kansascity.com/latest-news/texor2/picture232484807/alternates/LANDSCAPE_480/greitens%20mugshot.jpg" alt="From beyond the political grave, former Gov. Eric Greitens is still hurting Missouri">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232473947.html#storylink=moresection">
        From beyond the political grave, former Gov. Eric Greitens is still hurting Missouri
      </a>
    
  </h3>
  
   

  
    <time datetime="1562752800">
      July 10, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232471707.html#storylink=moresection" class="image-link-macro" title="A Missouri judge just gave the OK for more secrecy, corruption in state government">
                
                <img src="https://www.kansascity.com/latest-news/2l2exv/picture232484487/alternates/LANDSCAPE_480/greitens%20confide.jpg" alt="A Missouri judge just gave the OK for more secrecy, corruption in state government">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232471707.html#storylink=moresection">
        A Missouri judge just gave the OK for more secrecy, corruption in state government
      </a>
    
  </h3>
  
   

  
    <time datetime="1562752800">
      July 10, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232406617.html#storylink=moresection" class="image-link-macro" title="Kansas’ giant tax breaks are a mess. Should lawmakers finally end STAR bonds?">
                
                <img src="https://www.kansascity.com/latest-news/u39hmv/picture232423587/alternates/LANDSCAPE_480/prairiefire%20sign.JPG" alt="Kansas’ giant tax breaks are a mess. Should lawmakers finally end STAR bonds?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232406617.html#storylink=moresection">
        Kansas’ giant tax breaks are a mess. Should lawmakers finally end STAR bonds?
      </a>
    
  </h3>
  
   

  
    <time datetime="1562666400">
      July 09, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/opinion/editorials/article232395197.html#storylink=moresection" class="image-link-macro" title="‘Quitting isn’t an option’: Act now to put repeal of Missouri abortion ban on the ballot">
                
                <img src="https://www.kansascity.com/latest-news/pxw0co/picture232398722/alternates/LANDSCAPE_480/Missouri%20state%20Rep.%20Judy%20Morgan%20abortion%20ban%20repeal%20kickoff.JPG" alt="‘Quitting isn’t an option’: Act now to put repeal of Missouri abortion ban on the ballot">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/opinion/editorials/">
      Editorials
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article232395197.html#storylink=moresection">
        ‘Quitting isn’t an option’: Act now to put repeal of Missouri abortion ban on the ballot
      </a>
    
  </h3>
  
   

  
    <time datetime="1562613330">
      July 08, 2019 02:15 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="232559202"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1562954253", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/kansascitystar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="http://twitter.com/KCStar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/KansasCityStarVideo/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a>
            
                <a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a>
            
                <a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://kansascity.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://starmediakc.com/">Advertising information</a>
            
                <a href="http://starmediakc.com/thekansascitystar/">Print</a>
            
                <a href="http://starmediakc.com/kansascity/">Digital</a>
            
                <a href="http://kansascitystar.adperfect.com">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="232559202"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="232559202"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2655&contextPath=2414-2655&pubId=4&cat=&meta=read-story&objId=232559202&type=article&title=Josh+Hawley+bill+to+prevent+police+suicides+will+support+those+who+protect+and+serve+us&url=https%3A%2F%2Fwww.kansascity.com%2Fopinion%2Feditorials%2Farticle232559202.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2655&contextPath=2414-2655&pubId=4&cat=&meta=read-story&objId=232559202&type=article&title=Josh+Hawley+bill+to+prevent+police+suicides+will+support+those+who+protect+and+serve+us&url=https%3A%2F%2Fwww.kansascity.com%2Fopinion%2Feditorials%2Farticle232559202.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.kansascity.com/opinion/editorials/article232559202.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1562954253", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5878497292.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-3045ae9fd37921188836.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-9553c14bf148c622b907.js"></script>
    

    </body>
</html>
