<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="KCStar"/>
        <meta name="twitter:title" content="Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts"/>
        <meta property="og:site_name" content="kansascity"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts"/>
        <meta property="og:url" content="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html"/>
        <meta property="og:description" content="Former Kansas State wide receiver Byron Pringle set career highs in catches, yards and touchdowns for the Kansas City Chiefs on Sunday against the Indianapolis Colts."/>
        <meta name="twitter:description" content="Former Kansas State wide receiver Byron Pringle set career highs in catches, yards and touchdowns for the Kansas City Chiefs on Sunday against the Indianapolis Colts."/>
        <meta property="og:image" content="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/LANDSCAPE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG"/>
        <meta name="twitter:image" content="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/LANDSCAPE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG"/>
        <meta property="fb:app_id" content="219382471553758"/>
        <meta name="title" content="KC Chiefs WR Byron Pringle has career day against Colts | The Kansas City Star"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="Former Kansas State wide receiver Byron Pringle set career highs in catches, yards and touchdowns for the Kansas City Chiefs on Sunday against the Indianapolis Colts."/>
        <meta name="keywords" content="chiefs, kansas city, patrick mahomes, indianapolis, colts, touchdown, k-state, receiver, kc"/>
        <meta name="news_keywords" content="chiefs, kansas city, patrick mahomes, indianapolis, colts, touchdown, k-state, receiver, kc"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html"/>
        <meta name="original-source" content="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html"/>
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    <meta property="article:opinion" content="false"/>

<title>KC Chiefs WR Byron Pringle has career day against Colts | The Kansas City Star</title>


<link rel="amphtml" href="https://amp.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329441','accuweather.locationString':'Kansas City','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'4d5f2ac5-8ed2-48d7-8601-29d235a7f2ce','classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','classads.carsUrl':'http://www.cars.com/?aff=kansascity','classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/','connatixPlayerId':'b676156b-958e-4bf8-9ec7-83a8e8a70736','enableYozonsPrebid':'true','facebook.app.id':'219382471553758','financialContent.account':'kansascity','findnsave.tracking':'findnsave','headerDateDisplay':'true','keywee.siteId':'858','legacy.affiliateId':'kc001164','legacy.siteName':'kansascity','marketInfo.LiveConnectTag':'a-01e4','marketInfo.addcities':'Overland Park, Independence, Lees Summit','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_KC','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ','marketInfo.carsAFF':'kansascity','marketInfo.carsSEO':'','marketInfo.city':'Kansas City','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','marketInfo.classads.homefinderUrl':'','marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL','marketInfo.code':'KCM','marketInfo.county':'Jackson County','marketInfo.devDirectory':'','marketInfo.domain':'kansascity','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'359','marketInfo.location':'Kansas City','marketInfo.logoAltText':'The Kansas City Star','marketInfo.market_identifier':'KCM.site_kansascity','marketInfo.name':'Kansas City Star','marketInfo.networkid':'7675','marketInfo.phone':'816-234-4636','marketInfo.product':'site','marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK','marketInfo.region':'the Midwest','marketInfo.shortURL':'chiefs','marketInfo.siteId':'81','marketInfo.sourcelevel':'kansascitychiefs','marketInfo.state':'Missouri','marketInfo.state_abbreviation':'MO','marketInfo.staticDirectory':'MCI','marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108','marketInfo.taxonomy':'Sports/Football/Pro/NFL/','marketInfo.webmaster_email':'kcsfeedback@kansascity.com','nativo.story.placements':'840263,745264,844404','nativo.video.placements':'869340,869339','olive.localBrand':'E-Star','publication.domain':'KansasCity.com','publication.mediadomain':'media.kansascity.com','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'4570','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:235859687";
    mistats.pagename="Story:235859687|Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Chiefs";
    mistats.contentsource="Sam McDowell";
    mistats.pubdate="2019/10/06";
    mistats.moddate="2019/10/06 H23";
    mistats.keywords="chiefs kansas city patrick mahomes indianapolis colts touchdown k-state receiver kc";
</script><script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=c63b1d4',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Football","Pro","NFL"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.1414219f3d75d6c09361.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic,matsport',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'4d5f2ac5-8ed2-48d7-8601-29d235a7f2ce',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'connatixPlayerId':'b676156b-958e-4bf8-9ec7-83a8e8a70736',
'enableYozonsPrebid':'true',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'keywee.siteId':'858',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.klangooId':'359',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'chiefs',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'kansascitychiefs',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108',
'marketInfo.taxonomy':'Sports/Football/Pro/NFL/',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script><!-- Header Bidding is disabled, prebid is disabled -->
    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html"
  },

  
  "headline": "Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts",
  "image": "https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG",
  "datePublished": "2019-10-06T10:57PM-05:00",
  "dateModified": "2019-10-06T11:02PM-05:00",
  "url": "https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html",
  "thumbnailUrl": "https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG",
  "articleSection": "Chiefs",
  "creator": [],
  "keywords": ["chiefs","kansas city","patrick mahomes","indianapolis","colts","touchdown","k-state","receiver","kc"],
  "author": [{"@type": "Person","name": "Sam McDowell"}],
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "Former Kansas State wide receiver Byron Pringle set career highs in catches, yards and touchdowns for the Kansas City Chiefs on Sunday against the Indianapolis Colts.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235859687"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="235859687"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.kansascity.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.kansascity.com" class="market-logo" aria-label="Kansas City Star">
                
                    <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo">
                
                <h1 class="title-meta">
                    Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts | The Kansas City Star
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.kansascity.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.kansascity.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.kansascity.com/e-edition/today" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://kansascity.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">
                                    Weather Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local news
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Buzz
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    913
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cass County
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lee&#39;s Summit
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Photos
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Chiefs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Royals
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Royals photos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sporting KC
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Olympics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Kansas
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Missouri
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    K-State
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Scores &amp; Stats
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NASCAR
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NBA
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0" role="menuitem">
                                    Buy Tickets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Full 90
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Campus Corner
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    For Pete&#39;s Sake
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sam Mellinger
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Vahe Gregorian
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Missouri Influencer Series
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Influencers Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Colleen Nelson
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Derek Donovan
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dave Helling
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Melinda Henneberger
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Toriano Porter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Michael Ryan
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Guest commentary
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Syndicated columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Ink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Events
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts &amp; Culture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Stargazing
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    TV
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Restaurants
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Books
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0" role="menuitem">
                                    Star TV listings
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cityscape
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Development
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Workplace
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Personal Finance
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National/International
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Technology
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Kids &amp; Money
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Chow Town
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Eat &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    House &amp; Home
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    KC Gardens
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Advice columns
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Faith
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Travel
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Apps &amp; Mobile
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    True Blue app
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Red Zone Extra
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Star news apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Extra Time KC
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://www.legalnotice.org/pl/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    All Classifieds
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    
                        <div role="none">
                            
                                <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Place an ad
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.kansascity.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Classifieds
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
        
            <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
        
            <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
</nav>



        
    
        








































  




    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="235859687"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="235859687"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/">
      Chiefs
    </a>
  </h2>




                    

                    


    



 


  <h3 class="h1">
    
      Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:smcdowell@kcstar.com"> By Sam McDowell</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">October 06, 2019 10:57 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1570420922"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Former+K-State+receiver+Byron+Pringle+has+career+night+in+Chiefs%E2%80%99+loss+against+Colts&amp;url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Former%20K-State%20receiver%20Byron%20Pringle%20has%20career%20night%20in%20Chiefs%E2%80%99%20loss%20against%20Colts&body=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html&title=Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html&description=Former K-State receiver Byron Pringle has career night in Chiefs’ loss against Colts&media=https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/LANDSCAPE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    


    



    


    <div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        

    
    
<div id="video-detail-235861542-1570421046505" class="media-wrap ">
    <div id="playerWrap-235861542-1570421046505" class="video-media vjs-wrapper">    
        <video id="player-235861542-1570421046505"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/chiefs-photos-videos/article235861542.html"
               data-title="Patrick Mahomes and other Chiefs warm up for Indianapolis Colts"
               data-video-id="6092742363001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnfl%2Fkansas-city-chiefs%2Fchiefs-photos-videos%2Farticle235861542.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Patrick%20Mahomes%20and%20other%20Chiefs%20warm%20up%20for%20Indianapolis%20Colts&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6092742363001&amp;cust_params=sect%3DChiefs%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="true">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            

            
            

            
            
                
                    <p>In the broadest view of that play you have watched probably no fewer than a dozen times, Chiefs quarterback Patrick Mahomes occupies the entire scene, from the otherworldly scramble to the pass on a dead sprint that will rank among his best.</p>

                    

                    
                    
                
                    <p>That leaves the man on the other end of the throw, the one who tucked away a 27-yard touchdown catch, as merely a footnote.</p>

                    

                    
                    
                
                    <p>In that play. And perhaps in the outcome, too, given the Chiefs suffered their first loss of the season, a 19-13 defeat Sunday to the Indianapolis Colts at Arrowhead Stadium.</p>

                    

                    
                    
                
                    <p>But Chiefs wide receiver Byron Pringle busted out for his career-best night, a bright spot in a game in which the Kansas City offense actually looked human. Pedestrian, even.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.kansascity.com/subscribe/create?param=fHpIC0I=&amp;offer=NmEfaxcUb3lSCUJAfRIoYTYoGg1EYzwlH3ZCG15QPgoUG0hQeHNECUNBb29STx0HLisVS1BIbwgzakNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Pringle was the exception. He caught six passes for 103 yards and the first touchdown of his career, though his final reception finished one yard shy of what would have been an important first down in the fourth quarter.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235859687"></div>

                        
                    
                
                    <p>Entering the game, Pringle had two catches since leaving Kansas State a year early ahead of the 2018 NFL Draft. Two.</p>

                    

                    
                    
                
                    <p>He more than doubled that career total Sunday .... in the opening drive alone.</p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    
    
    
        
    
    <div id="stn-player-section-front">
        
            
                <div class='s2nPlayer-01OOPY9D' data-type='full'></div><script type='text/javascript' src="https://embed.sendtonews.com/player2/embedcode.php?fk=01OOPY9D&cid=5250" data-type='s2nScript'></script>
            
        
    </div>
    

                        
                    

                    
                    
                
                    <p>On a night in which the entire roster was tested with injuries, the Chiefs were left with just four healthy receivers. Tyreek Hill missed a fourth consecutive game with a collarbone injury. Sammy Watkins tried to play through a hamstring injury, but that attempt didn’t survive the game’s initial series. Those are their top-two options on the depth chart.</p>

                    

                    
                    
                
                    <p>Enter Pringle.</p>

                    

                    
                    
                
                    <p>He hauled in three passes for 37 yards on that first drive, the last of them reminiscent of his key catch in the Chiefs’ game-winning drive in Detroit one week earlier. Pringle bounced off a couple of defenders to gain extra yardage, without sacrificing the ball security that has plagued the Chiefs the past two weeks.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235859687"></div>

                        
                    
                
                    <p>Pringle led the team with 76 yards before halftime. Mahomes targeted him eight times in the initial two quarters, more than anyone else in the receiving group.</p>

                    

                    
                    
                
                    <p>None, of course, were more memorable than that aforementioned touchdown pass. Mahomes backtracked 20 yards behind the line of scrimmage in search of an opening to throw a pass. And yes, he did all of the heavy lifting on the play.</p>

                    

                    
                    
                
                    <p>But Pringle stuck with the route. Standing two yards into the end zone, he nestled into a soft opening in the Colts’ prevent zone, and the secondary lost track of him.</p>

                    

                    
                    
                
                    <p>Mahomes didn’t. Pringle reached his arms underneath the ball before it hit the grass.</p>

                    

                    
                    
                
                    <p>His first career touchdown will be remembered — for different reasons.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235859687"></div>

                        
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="235859687"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Kansas City Star</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/sports/nfl/kansas-city-chiefs">
      kansas-city-chiefs
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235858867.html#storylink=related_inline">
        Colts’ run game, injuries, poor defense conspire to lift Indy past Chiefs in primetime
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570420181">
            October 06, 2019 10:49 PM
        </time>
      
  





</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/sports/nfl/kansas-city-chiefs">
      kansas-city-chiefs
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html#storylink=related_inline">
        Report card: With so many injuries, should Chiefs be graded on a curve? No
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570420471">
            October 06, 2019 10:54 PM
        </time>
      
  





</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/sports/spt-columns-blogs/sam-mellinger">
      sam-mellinger
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/article235862532.html#storylink=related_inline">
        Chiefs lose to the Colts 19-13: Insta-reaction from Arrowhead Stadium!
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570419835">
            October 06, 2019 10:43 PM
        </time>
      
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-235864177'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-235864177" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="235864177">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_160/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-160></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_320/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-320></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_480/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-480></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_640/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-640></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_768/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-768></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_960/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-960></span>
                            <span data-src="https://www.kansascity.com/latest-news/ft7kqr/picture235864177/alternates/FREE_1140/KCM_CHEIFSvsCOLTS0870100619RSf.JPG" data-width-1140></span>
                            <img alt="Kansas City Chiefs wide receiver Byron Pringle (13) celebrates a touchdown with Kansas City Chiefs wide receiver Mecole Hardman (17) and Kansas City Chiefs wide receiver Demarcus Robinson (11) in the second quarter during the Kansas City Chiefs and Indianapolis Colts football game at Arrowhead Stadium on Sunday, Oct. 6, 2019, in Kansas City, Mo." title="Kansas City Chiefs wide receiver Byron Pringle (13) celebrates a touchdown with Kansas City Chiefs wide receiver Mecole Hardman (17) and Kansas City Chiefs wide receiver Demarcus Robinson (11) in the second quarter during the Kansas City Chiefs and Indianapolis Colts football game at Arrowhead Stadium on Sunday, Oct. 6, 2019, in Kansas City, Mo.">
                            <div class="caption">
                                <figcaption>
                                    
    
        Kansas City Chiefs wide receiver Byron Pringle (13) celebrates a touchdown with Kansas City Chiefs wide receiver Mecole Hardman (17) and Kansas City Chiefs wide receiver Demarcus Robinson (11) in the second quarter during the Kansas City Chiefs and Indianapolis Colts football game at Arrowhead Stadium on Sunday, Oct. 6, 2019, in Kansas City, Mo.
    
    
        
            <span class="byline">
                Rich Sugg
            </span>
        
        
            <span class="credit">rsugg@kcstar.com</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-235864177'></div><script> lazyLoadingModule("inlinegallery-template-235864177", "inlinegallery-target-235864177", "gallery",500,
        undefined, undefined, "undefined", 235864177 , 1 ); </script>
                
            

            
            
                
                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859687.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235859687"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-235865712-1570421046509" class="media-wrap ">
    <div id="playerWrap-235865712-1570421046509" class="video-media vjs-wrapper">    
        <video id="player-235865712-1570421046509"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/chiefs-photos-videos/article235865712.html"
               data-title="Brian Waters inducted into Chiefs Hall of Fame Sunday night"
               data-video-id="6092775985001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnfl%2Fkansas-city-chiefs%2Fchiefs-photos-videos%2Farticle235865712.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Brian%20Waters%20inducted%20into%20Chiefs%20Hall%20of%20Fame%20Sunday%20night&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6092775985001&amp;cust_params=sect%3DChiefs%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="true">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/chiefs-photos-videos/article235865712.html">Brian Waters inducted into Chiefs Hall of Fame Sunday night</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-235864432-1570421046509" class="media-wrap ">
    <div id="playerWrap-235864432-1570421046509" class="video-media vjs-wrapper">    
        <video id="player-235864432-1570421046509"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/chiefs-photos-videos/article235864432.html"
               data-title="Lighting up Arrowhead Stadium prior to game with Colts"
               data-video-id="6092772799001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnfl%2Fkansas-city-chiefs%2Fchiefs-photos-videos%2Farticle235864432.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Lighting%20up%20Arrowhead%20Stadium%20prior%20to%20game%20with%20Colts&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6092772799001&amp;cust_params=sect%3DChiefs%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2"
               data-enable-sticky="true">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/chiefs-photos-videos/article235864432.html">Lighting up Arrowhead Stadium prior to game with Colts</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/article235827137.html#storylink=trendingstories">
        Snoop Dogg’s KU concert had pole dancers, money guns. Here was Bill Self’s response
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570250976">
            October 04, 2019 11:49 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article235850882.html#storylink=trendingstories">
        Four dead, five injured in shooting at Kansas City, Kansas, bar: police
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570358753">
            October 06, 2019 5:45 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/article235827057.html#storylink=trendingstories">
        Snoop Dogg brings down the house with performance at KU’s annual Late Night in the Phog at Allen Fieldhouse
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570248513">
            October 04, 2019 11:08 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article235852637.html#storylink=trendingstories">
        ‘We lost some good people, young people’: Witnesses, victims in shock after bar shooting
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570379867">
            October 06, 2019 11:37 AM
        </time>
      
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/opinion/editorials/article235846602.html#storylink=trendingstories">
        With NCAA looming, KU brings in Snoop Dogg, money guns. Who thought that was a good idea?
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570356000">
            October 06, 2019 5:00 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="235859687"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235859687"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235859687"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235859687"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html#storylink=readnext" class="image-link-macro" title="Report card: With so many injuries, should Chiefs be graded on a curve? No">
                
                <img src="https://www.kansascity.com/latest-news/cxf8qg/picture235866062/alternates/LANDSCAPE_1140/KCM_CHEIFSvsCOLTS1220100619RSf.JPG" alt="Report card: With so many injuries, should Chiefs be graded on a curve? No">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/">
      Chiefs
    </a>
  </h2>




          


    



 


  <h3 class="h1">
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html#storylink=readnext">
        Report card: With so many injuries, should Chiefs be graded on a curve? No
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bkerkhoff@kcstar.com"> By Blair Kerkhoff</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">October 06, 2019 10:54 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1570421023"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Report+card%3A+With+so+many+injuries%2C+should+Chiefs+be+graded+on+a+curve%3F+No&amp;url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Report%20card%3A%20With%20so%20many%20injuries%2C%20should%20Chiefs%20be%20graded%20on%20a%20curve%3F%20No&body=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html&title=Report card: With so many injuries, should Chiefs be graded on a curve? No">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html&description=Report card: With so many injuries, should Chiefs be graded on a curve? No&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The report card for the Kansas City Chiefs after their 19-13 loss to the Indianapolis Colts on Sunday Night Football at Arrowhead Stadium. For the first time this season, the Chiefs get some failing grades.</p>
        

        
            
            
	<a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235859907.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.kansascity.com/subscribe/create?param=fHpIC0I=&amp;offer=NmEfaxcUb3lSCUJAfRIoYTYoGg1EYzwlH3ZCG15QPgoUG0hQeHNECUNBb29STx0HLisVS1BIbwgzakNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE CHIEFS</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235858867.html#storylink=moresection" class="image-link-macro" title="Colts’ run game, injuries, poor defense conspire to lift Indy past Chiefs in primetime">
                
                <img src="https://www.kansascity.com/latest-news/ucltob/picture235866007/alternates/LANDSCAPE_480/KCM_CHEIFSvsCOLTS1263100619RSf.JPG" alt="Colts’ run game, injuries, poor defense conspire to lift Indy past Chiefs in primetime">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/">
      Chiefs
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235858867.html#storylink=moresection">
        Colts’ run game, injuries, poor defense conspire to lift Indy past Chiefs in primetime
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570420181">
            October 06, 2019 10:49 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235865267.html#storylink=moresection" class="image-link-macro" title="Fans sound off following Chiefs’ 19-13 loss to the Colts">
                
                <img src="https://www.kansascity.com/latest-news/va4dld/picture235865797/alternates/LANDSCAPE_480/kcvindyphoto.jpg" alt="Fans sound off following Chiefs’ 19-13 loss to the Colts">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/">
      For Pete&#39;s Sake
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235865267.html#storylink=moresection">
        Fans sound off following Chiefs’ 19-13 loss to the Colts
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570419950">
            October 06, 2019 10:45 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/article235862532.html#storylink=moresection" class="image-link-macro" title="Chiefs lose to the Colts 19-13: Insta-reaction from Arrowhead Stadium!">
                
                <img src="https://www.kansascity.com/latest-news/6as14e/picture235865837/alternates/LANDSCAPE_480/KCM_CHEIFSvsCOLTS2410100619JTf.JPG" alt="Chiefs lose to the Colts 19-13: Insta-reaction from Arrowhead Stadium!">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/">
      Sam Mellinger
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/article235862532.html#storylink=moresection">
        Chiefs lose to the Colts 19-13: Insta-reaction from Arrowhead Stadium!
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570419835">
            October 06, 2019 10:43 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235864792.html#storylink=moresection" class="image-link-macro" title="Patrick Mahomes’ ankle was stepped on by a Chiefs teammate on this play">
                
                <img src="https://www.kansascity.com/latest-news/yhs3c3/picture235865687/alternates/LANDSCAPE_480/patrickankle.jpg" alt="Patrick Mahomes’ ankle was stepped on by a Chiefs teammate on this play">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/">
      For Pete&#39;s Sake
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235864792.html#storylink=moresection">
        Patrick Mahomes’ ankle was stepped on by a Chiefs teammate on this play
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570418837">
            October 06, 2019 10:27 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235864707.html#storylink=moresection" class="image-link-macro" title="Big night for Chiefs’ Brian Waters, now part of the team’s Ring of Honor at Arrowhead">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/93cae9c5-4eee-44dd-860a-8eb7faecdbfe/cdba2673-7fd0-4e62-82f5-59a8851d4e45/1280x720/match/image.jpg" alt="Big night for Chiefs’ Brian Waters, now part of the team’s Ring of Honor at Arrowhead">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/">
      Chiefs
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article235864707.html#storylink=moresection">
        Big night for Chiefs’ Brian Waters, now part of the team’s Ring of Honor at Arrowhead
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570418956">
            October 06, 2019 10:29 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235863882.html#storylink=moresection" class="image-link-macro" title="Chiefs’ Travis Kelce shoved, then hugged offensive coordinator Eric Bieniemy">
                
                <img src="https://www.kansas.com/sports/nfl/kansas-city-chiefs/f20yyu/picture2337667/alternates/LANDSCAPE_480/CHIEFSPATRIOTS2%20SP%20092914%20DRE%203036f.jpg" alt="Chiefs’ Travis Kelce shoved, then hugged offensive coordinator Eric Bieniemy">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/">
      For Pete&#39;s Sake
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article235863882.html#storylink=moresection">
        Chiefs’ Travis Kelce shoved, then hugged offensive coordinator Eric Bieniemy
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1570413216">
            October 06, 2019 8:53 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="235859687"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/kansascitystar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="http://twitter.com/KCStar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/KansasCityStarVideo/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Customer Service</a>
            
                <a href="https://www.kansascity.com/e-edition/today#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a>
            
                <a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=kansascity#navlink=mi_footer">News in Education</a>
            
                <a href="https://kansascity.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://starmediakc.com/">Advertising information</a>
            
                <a href="https://media.kansascity.com/static/mediakit/splash.html">Digital</a>
            
                <a href="http://kansascitystar.adperfect.com">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235859687"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235859687"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-e223cbaf58370c34ac75.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-ed6c1fccdf6eb2eccbc1.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
