<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">




        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="KCStar"/>
        <meta name="twitter:title" content="‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A"/>
        <meta property="og:site_name" content="kansascity"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A"/>
        <meta property="og:url" content="https://www.kansascity.com/news/local/article234466322.html"/>
        <meta property="og:description" content="University of Kansas faculty, advocating for the LGBTQ community, want Chick-fil-A restaurant gone from the Lawrence campus and threaten protests because of the owner’s condemnation of same-sex marriage."/>
        <meta name="twitter:description" content="University of Kansas faculty, advocating for the LGBTQ community, want Chick-fil-A restaurant gone from the Lawrence campus and threaten protests because of the owner’s condemnation of same-sex marriage."/>
        <meta property="og:image" content="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)"/>
        <meta name="twitter:image" content="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)"/>
        <meta property="fb:app_id" content="219382471553758"/>
        <meta name="title" content="KU faculty want Chick-fil-A gone from the Lawrence campus | The Kansas City Star"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="University of Kansas faculty, advocating for the LGBTQ community, want Chick-fil-A restaurant gone from the Lawrence campus and threaten protests because of the owner’s condemnation of same-sex marriage."/>
        <meta name="keywords" content="Chick-fil-A, University of Kansas, KU, LGBTQ, same-sex marriage, Union, Lawrence, faculty, chicken, football"/>
        <meta name="news_keywords" content="Chick-fil-A, University of Kansas, KU, LGBTQ, same-sex marriage, Union, Lawrence, faculty, chicken, football"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.kansascity.com/news/local/article234466322.html"/>
        <meta name="original-source" content="https://www.kansascity.com/news/local/article234466322.html"/>
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/><meta property="article:content_tier" content="metered"/>


<title>KU faculty want Chick-fil-A gone from the Lawrence campus | The Kansas City Star</title>


<link rel="amphtml" href="https://amp.kansascity.com/news/local/article234466322.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329441','accuweather.locationString':'Kansas City','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'6f3e08ae-e71c-4d37-a271-da5de98d0ba3','classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','classads.carsUrl':'http://www.cars.com/?aff=kansascity','classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/','connatixPlayerId':'4220831b-8160-4a28-84c2-af427a06ec9d','facebook.app.id':'219382471553758','financialContent.account':'kansascity','findnsave.tracking':'findnsave','headerDateDisplay':'true','keywee.siteId':'858','legacy.affiliateId':'kc001164','legacy.siteName':'kansascity','marketInfo.LiveConnectTag':'a-01e4','marketInfo.addcities':'Overland Park, Independence, Lees Summit','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_KC','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ','marketInfo.carsAFF':'kansascity','marketInfo.carsSEO':'','marketInfo.city':'Kansas City','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','marketInfo.classads.homefinderUrl':'','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'KCM','marketInfo.county':'Jackson County','marketInfo.devDirectory':'','marketInfo.domain':'kansascity','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'359','marketInfo.location':'Kansas City','marketInfo.logoAltText':'The Kansas City Star','marketInfo.market_identifier':'KCM.site_kansascity','marketInfo.name':'Kansas City Star','marketInfo.networkid':'7675','marketInfo.phone':'816-234-4636','marketInfo.product':'site','marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK','marketInfo.region':'the Midwest','marketInfo.shortURL':'breaking','marketInfo.siteId':'81','marketInfo.sourcelevel':'local','marketInfo.state':'Missouri','marketInfo.state_abbreviation':'MO','marketInfo.staticDirectory':'MCI','marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'kcsfeedback@kansascity.com','nativo.story.placements':'840263,745264,844404','nativo.video.placements':'869340,869339','olive.localBrand':'E-Star','publication.domain':'KansasCity.com','publication.mediadomain':'media.kansascity.com','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'4570','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:234466322";
    mistats.pagename="Story:234466322|‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Mará Rose Williams";
    mistats.pubdate="2019/08/28";
    mistats.moddate="2019/08/28 H14";
    mistats.keywords="Chick-fil-A University of Kansas KU LGBTQ same-sex marriage Union Lawrence faculty chicken football";
</script><script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6ebfa73',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.6a0558a9dbec98607af8.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-9cdf0469328be3409eb2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'6f3e08ae-e71c-4d37-a271-da5de98d0ba3',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'connatixPlayerId':'4220831b-8160-4a28-84c2-af427a06ec9d',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'keywee.siteId':'858',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.klangooId':'359',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansascity.com/news/local/article234466322.html"
  },

  
  "headline": "‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A",
  "image": "https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/FREE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)",
  "datePublished": "2019-08-28T02:45PM-05:00",
  "dateModified": "2019-08-28T02:51PM-05:00",
  "url": "https://www.kansascity.com/news/local/article234466322.html",
  "thumbnailUrl": "https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/FREE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)",
  "articleSection": "Local",
  "creator": [],
  "keywords": ["Chick-fil-A","University of Kansas","KU","LGBTQ","same-sex marriage","Union","Lawrence","faculty","chicken","football"],
  "author": [{"@type": "Person","name": "Mará Rose Williams"}],
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "University of Kansas faculty, advocating for the LGBTQ community, want Chick-fil-A restaurant gone from the Lawrence campus and threaten protests because of the owner’s condemnation of same-sex marriage.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "234466322"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    







    
    







<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="234466322"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Kansas City Star">
                
                    <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo short">
                
                <h1 class="title-meta">‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A | The Kansas City Star</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://kansascity.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/video" role="menuitem" tabindex="0">
                        Sports Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/video" role="menuitem" tabindex="0">
                        Politics Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/video" role="menuitem" tabindex="0">
                        Business Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/video" role="menuitem" tabindex="0">
                        Living Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/video" role="menuitem" tabindex="0">
                        Entertainment Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/weather-news/video" role="menuitem" tabindex="0">
                        Weather Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/crime/video" role="menuitem" tabindex="0">
                        Crime Video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local news
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                        The Buzz
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                        913
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                        Cass County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                        Lee&#39;s Summit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Chiefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                        Sporting KC
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                        Olympics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                        Missouri
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                        K-State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                        Buy Tickets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                        The Full 90
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                        Campus Corner
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                        For Pete&#39;s Sake
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                        Sam Mellinger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                        Vahe Gregorian
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Missouri Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleen Nelson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                        Derek Donovan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Helling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                        Melinda Henneberger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                        Toriano Porter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0">
                        Michael Ryan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                        Guest commentary
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                        Syndicated columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Ink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                        Stargazing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0">
                        Star TV listings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                        Cityscape
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                        National/International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                        Kids &amp; Money
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                        Chow Town
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        House &amp; Home
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                        KC Gardens
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                        True Blue app
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                        Red Zone Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Star news apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                        Extra Time KC
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.legalnotice.org/pl/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-19" >
    <button tabindex="-1" id="menubtn-19">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-19" role="menu" aria-labelledby="menubtn-19">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="234466322"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="234466322"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/">
      Local
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      ‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mdwilliams@kcstar.com"> By Mará Rose Williams</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">August 28, 2019 02:45 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1567021889"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=%E2%80%98A+bastion+of+bigotry%E2%80%99%3A+Faculty+demand+that+KU+sever+ties+with+Chick-fil-A&amp;url=https://www.kansascity.com/news/local/article234466322.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/local/article234466322.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=%E2%80%98A%20bastion%20of%20bigotry%E2%80%99%3A%20Faculty%20demand%20that%20KU%20sever%20ties%20with%20Chick-fil-A&body=https://www.kansascity.com/news/local/article234466322.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/local/article234466322.html&title=‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/local/article234466322.html&description=‘A bastion of bigotry’: Faculty demand that KU sever ties with Chick-fil-A&media=https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/local/article234466322.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" media="(min-width: 992px)">
                <source srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_960/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" media="(min-width: 768px)">
                <source srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_768/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" media="(min-width: 601px)">
                <source srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_640/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" media="(min-width: 441px)">
                <source srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_480/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.kansascity.com/news/local/4sumyi/picture186755513/alternates/LANDSCAPE_1140/IMG_IMG_KU_ME_052009_KAM_4_1_O1R9SN2_L18839008%20(1)" alt="University of Kansas faculty, staff and students object to the university moving Chick-fil-A restaurant to a prominent spot in the campus Memorial Union." title="University of Kansas faculty, staff and students object to the university moving Chick-fil-A restaurant to a prominent spot in the campus Memorial Union." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        University of Kansas faculty, staff and students object to the university moving Chick-fil-A restaurant to a prominent spot in the campus Memorial Union.
    
    
        
        
            <span class="credit">File photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>University of Kansas faculty, advocating for LGBTQ people on campus, are denouncing the school’s new relationship with Chick-fil-A restaurant chain and calling for a boycott.</p>

                    

                    
                    
                
                    <p>Chick-fil-A had operated out of the basement of KU’s Wescoe Hall for 15 years, but this school year moved up to a prominent spot in the student union. In addition, the restaurant secured a sponsorship — the newly created “Chick-fil-A Coin Toss” at the start of every Jayhawks home football game for the next several years.</p>

                    

                    
                    
                
                    <p>“KU granted Chick-fil-A, a bastion of bigotry, a prime retail location in the heart of our campus,” KU’s Sexuality &amp; Gender Diversity Faculty and Staff Council said <a href="https://media.kansascity.com/livegraphics/2019/pdf/letter-about-Chick-fil-A.pdf" target="_self" rel="Follow">in a letter sent this week</a> to Chancellor Doug Girod, the provost’s office and the athletic department.</p>

                    

                    
                    
                
                    <p>“Moving Chick-fil-A to the Union and granting it a role at the start of all home football games violates the feelings of safety and inclusion that so many of us have striven to create, foster, and protect on campus, and sends a message that the Union, KU Athletics, and the administration at large are more concerned about money and corporate sponsorship than the physical, emotional, and mental well being of marginalized and LGBTQ people.”</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
        <a class="button impact" href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The council objects to the university relationship with Chick-fil-A because of the owner’s “history of supporting organizations that are hostile to lesbian, gay, bisexual, transgender, and queer (LGBTQ) people, families, and communities,” the letter said.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234466322"></div>

                        
                    
                
                    <p>“The culture of Chick-fil-A fosters hate and discrimination on multiple levels. In short, Chick-fil-A on KU’s campus stands in direct contrast to the university’s mission of fostering a multicultural, inclusive environment.”</p>

                    

                    
                    
                
                    <p>Chick-fil-A did not immediately respond to calls from The Star requesting comment.</p>

                    

                    
                    
                
                    <p>Students across the country have petitioned and protested against having their chicken sandwiches and waffle fries served up on campus by Chick-fil-A.</p>

                    

                    
                    
                
                    <p>The chain first came under fire in 2011 when it was reported that through its charity, WinShape, millions of dollars were donated to support anti-gay rights groups. Then in 2012, Dan Cathy, the conservative owner of the Atlanta-based fast-food chain, made public statements condemning same-sex marriage.</p>

                    

                    
                    
                
                    <p>“We’re inviting God’s judgment on our nation when we shake our fist at him and say we know better than you as to what constitutes a marriage,” The Washington Post quoted Cathy as saying. “And I pray God’s mercy on our generation that has such a prideful, arrogant attitude that thinks we have the audacity to redefine what marriage is all about.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234466322"></div>

                        
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">KU's expanded <a href="https://twitter.com/hashtag/HateChicken?src=hash&amp;ref_src=twsrc%5Etfw">#HateChicken</a> facility, &amp; new corporate sponsorship for KU Athletics, reminds me of what Shirley Chisholm once said, “When morality comes up against profit, it is seldom that profit loses.”<br><br>STOP KU! Stop promoting, &amp; profiting off this hateful, discriminatory corp. <a href="https://t.co/RGGHF6bgZR">pic.twitter.com/RGGHF6bgZR</a></p>— Shawn Leigh Alexander (@S_L_Alexander) <a href="https://twitter.com/S_L_Alexander/status/1166144461681909761?ref_src=twsrc%5Etfw">August 27, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>KU associate professor Katie Batza, who teaches women and gender studies and is president of the faculty and staff council, said her group, along with student groups, has been in discussions with university administrators for years over the existence of Chick-fil-A on the Lawrence campus. </p>

                    

                    
                    
                
                    <p>Since 2004, the restaurant had been located in the food court in the basement of Wescoe Hall and had limited hours of operation. The move puts the restaurant in a high traffic area of the union, where more students, faculty and campus visitors dine every day, and it is within a few 100 feet of the Sexuality &amp; Gender Diversity Faculty and Staff Council office, Batza said.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234466322"></div>

                        
                    
                
                    <p>She said the council represents hundreds who “are very upset about this. My sense is that there will be hundreds who will boycott or protest.”</p>

                    

                    
                    
                
                    <p>In 2014 students and faculty had asked university officials not to renew the restaurant’s contract.</p>

                    

                    
                    
                
                    <p>“And despite that they went ahead and signed a contract for another 10 years,” Batza said. The latest move, she said, is another indication that concern about having the chain on campus “is falling on deaf ears.”</p>

                    

                    
                    
                
                    <p>Batza said the council is now preparing a “no vendor list” for the KU provost in hopes of preventing a similar situation with some other company that faculty and students object to. </p>

                    

                    
                    
                
                    <p>But as for Chick-fil-A, Batza said Interim Provost Carl W. Lejuez told the council its best bet was to wait for 2024, when the restaurant’s contract is due for renewal. The council can hope that the university does not extend the contract. “But they are not giving us any guarantee that the contact won’t be renewed again,” Batza said.</p>

                    

                    
                    
                
                    <p>In its current contract, the chain pays KU a leasing fee of $60,000 a year.</p>

                    

                    
                    
                
                    <p>In a statement to The Star on Wednesday, Lejuez said that moving the restaurant to the union was a money-saving action: The restaurant contract called for upgrades at Wescoe that would cost the university roughly $3 million. Moving the restaurant to the union cost about $400,000. </p>

                    

                    
                    
                
                    <p> Lejuez said he became aware of the objections to Chick-fil-A moving to the union over the summer. In a message to the campus last week, he encouraged anyone to talk with him about concerns.</p>

                    

                    
                    
                
                    <p>“Moving forward, I believe it is important to have thoughtful discussion and deliberation when we enter into contracts,” he said. “In the future, we will do so in a manner that is transparent and informed by our commitment to affirm diversity and to be a welcoming and inclusive campus.”</p>

                    

                    
                    
                
                    <p>The university isn’t saying how much Chick-fil-A pays for its sponsorship of the game coin toss, but generally sponsors get an announcement over the public address system at the game along with mentions on the scoreboard and television.</p>

                    

                    
                    
                
                    <p>The chain has a huge presence in college sports, especially in the South. On Friday, Alabama and Duke universities will play in the annual Chick-fil-A Kickoff Game at Mercedes-Benz Stadium in Atlanta.</p>

                    

                    
                    
                
                    <p>But the chain appears to be expanding its presence in Midwestern colleges. <a href="https://www.kansas.com/sports/college/big-12/kansas-state/article234048582.html" target="_self" rel="Follow">Kansas State University announced</a> earlier this year that for the first time, Chick-fil-A sandwiches would be served at concession stands at home football games.</p>

                    

                    
                    
                
                    <p>Chick-fil-A is also located on the University of Missouri-Kansas City campus and near the University of Missouri’s football stadium in Columbia.</p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="234466322"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Kansas City Star</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/big-12/kansas-state">
      kansas-state
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/article234048582.html#storylink=related_inline">
        More Chick-fil-A, music choices and margaritas coming to K-State football this season
      </a>
    
  </h3>
  
   

  
    <time datetime="1565901280">
      August 15, 2019 03:34 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/business/biz-columns-blogs/cityscape">
      cityscape
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/article233333682.html#storylink=related_inline">
        Chick-fil-A on State Line Road — KC’s ‘highest-volume’ location — to close for weeks
      </a>
    
  </h3>
  
   

  
    <time datetime="1564586799">
      July 31, 2019 10:26 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/business/biz-columns-blogs/cityscape">
      cityscape
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/article234061402.html#storylink=related_inline">
        BBQ, catfish spot, a Chick-fil-A and a Sonic: KC-area restaurants were cited, shut down
      </a>
    
  </h3>
  
   

  
    <time datetime="1566986400">
      August 28, 2019 05:00 AM
    </time>
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
                
            

            
            
                

            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/219033795">
                <img class="author-thumb" src="https://www.kansascity.com/latest-news/qqyqvg/picture222757240/alternates/FREE_480/IMG_williams_mara_rose_I_2_1_6S3S4NB3_L99734012%20Cropped.jpg" alt="Profile Image of Mará Rose Williams">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/219033795">Mará Rose Williams</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/marawilliamskc">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="@kansascitystar">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:mdwilliams@kcstar.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:816-234-4419" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">816-234-4419</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Mará has written on all things education for The Star for 20 years, including issues of school safety, teen suicide, universal pre-K programs, college costs, campus protests and university branding.</span>
        </div>
</div>

        
    </article>
    
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/news/local/article234466322.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="234466322"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-234462107-1567021940968" class="media-wrap ">
    <div id="playerWrap-234462107-1567021940968" class="video-media vjs-wrapper">    
        <video id="player-234462107-1567021940968"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.kansascity.com/news/weather-news/article234462107.html"
               data-title="Sunny weather for KC Wednesday; Storms loom for holiday weekend"
               data-video-id="6078390832001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fweather-news%2Farticle234462107.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Sunny%20weather%20for%20KC%20Wednesday%3B%20Storms%20loom%20for%20holiday%20weekend&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6078390832001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.kansascity.com/news/weather-news/article234462107.html">Sunny weather for KC Wednesday; Storms loom for holiday weekend</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-234468167-1567021940968" class="media-wrap ">
    <div id="playerWrap-234468167-1567021940968" class="video-media vjs-wrapper">    
        <video id="player-234468167-1567021940968"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.kansascity.com/news/weather-news/article234468167.html"
               data-title="‘You’re going to want to be outside’: Perfect weather in KC Wednesday"
               data-video-id="6078508123001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fweather-news%2Farticle234468167.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=%E2%80%98You%E2%80%99re%20going%20to%20want%20to%20be%20outside%E2%80%99%3A%20Perfect%20weather%20in%20KC%20Wednesday&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6078508123001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.kansascity.com/news/weather-news/article234468167.html">‘You’re going to want to be outside’: Perfect weather in KC Wednesday</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/article234453167.html#storylink=trendingstories">
        The Royals are for sale, and here’s why that’s a good thing for Kansas City
      </a>
    
  </h3>
  
   

  
    <time datetime="1566952143">
      August 27, 2019 07:29 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/article234390392.html#storylink=trendingstories">
        ‘MasterChef’ Gordon Ramsay coming to KC: ‘I’ve been wanting to expand to the Midwest’
      </a>
    
  </h3>
  
   

  
    <time datetime="1566917400">
      August 27, 2019 09:50 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/article234451357.html#storylink=trendingstories">
        Potential Royals owner John Sherman: ‘the kind of guy who would pour himself into it’
      </a>
    
  </h3>
  
   

  
    <time datetime="1566961941">
      August 27, 2019 10:12 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article234404137.html#storylink=trendingstories">
        Ex-Kansas City Chiefs player faces federal gun charges, tasered during arrest
      </a>
    
  </h3>
  
   

  
    <time datetime="1566857092">
      August 26, 2019 05:04 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/article234449312.html#storylink=trendingstories">
        Royals owner David Glass is in talks to sell team to group led by Kansas Citian
      </a>
    
  </h3>
  
   

  
    <time datetime="1566945385">
      August 27, 2019 05:36 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="234466322"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="234466322"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="234466322"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="234466322"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/local/crime/article234468202.html#storylink=readnext" class="image-link-macro" title="KC firefighter accused of body slamming and punching woman during road rage incident">
                
                <img src="https://www.kansascity.com/latest-news/57dy2g/picture234470687/alternates/LANDSCAPE_1140/Pleaze%20Robinso_fitted.jpeg" alt="KC firefighter accused of body slamming and punching woman during road rage incident">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/crime/">
      Crime
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.kansascity.com/news/local/crime/article234468202.html#storylink=readnext">
        KC firefighter accused of body slamming and punching woman during road rage incident
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:grice@kcstar.com"> By Glenn E. Rice</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">August 28, 2019 01:03 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1567019740"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=KC+firefighter+accused+of+body+slamming+and+punching+woman+during+road+rage+incident&amp;url=https://www.kansascity.com/news/local/crime/article234468202.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/local/crime/article234468202.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=KC%20firefighter%20accused%20of%20body%20slamming%20and%20punching%20woman%20during%20road%20rage%20incident&body=https://www.kansascity.com/news/local/crime/article234468202.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/local/crime/article234468202.html&title=KC firefighter accused of body slamming and punching woman during road rage incident">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/local/crime/article234468202.html&description=KC firefighter accused of body slamming and punching woman during road rage incident&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/local/crime/article234468202.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Pleaze Robinson, a Kansas City firefighter, faces third-degree assault charges in connection with an alleged road rage incident Tuesday. He is accused of body slamming and punching a woman in Raytown.</p>
        

        
            
            
	<a href="https://www.kansascity.com/news/local/crime/article234468202.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
            <a href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE LOCAL</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/local/crime/article234469372.html#storylink=moresection" class="image-link-macro" title="Sprawling drug trafficking ring in Kansas targeted in ‘Chicago Connection’ case">
                
                <img src="https://www.kansas.com/news/politics-government/6ovkm9/picture234470292/alternates/LANDSCAPE_480/McAllister.jpg" alt="Sprawling drug trafficking ring in Kansas targeted in ‘Chicago Connection’ case">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article234469372.html#storylink=moresection">
        Sprawling drug trafficking ring in Kansas targeted in ‘Chicago Connection’ case
      </a>
    
  </h3>
  
   

  
    <time datetime="1567013539">
      August 28, 2019 12:32 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/weather-news/article234461742.html#storylink=moresection" class="image-link-macro" title="You’re going to want to be outside Wednesday; storms loom for KC’s holiday weekend">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/6d4b9f8e-a294-401d-9811-51f44c54022f/4a6a5740-ae9b-43d7-ab4b-81284576e3e8/1280x720/match/image.jpg" alt="You’re going to want to be outside Wednesday; storms loom for KC’s holiday weekend">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/weather-news/">
      Weather News
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/weather-news/article234461742.html#storylink=moresection">
        You’re going to want to be outside Wednesday; storms loom for KC’s holiday weekend
      </a>
    
  </h3>
  
   

  
    <time datetime="1566992743">
      August 28, 2019 06:45 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/your-kcq/article233292477.html#storylink=moresection" class="image-link-macro" title="Read all about it! Why is it The Kansas City Star and why the period? KCQs answered">
                
                <img src="https://www.kansascity.com/latest-news/88mw5z/picture234319912/alternates/LANDSCAPE_480/Times%20Chiefs%201970%20Superbowl%20A1.jpg" alt="Read all about it! Why is it The Kansas City Star and why the period? KCQs answered">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/your-kcq/">
      What&#39;s Your KCQ?
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/your-kcq/article233292477.html#storylink=moresection">
        Read all about it! Why is it The Kansas City Star and why the period? KCQs answered
      </a>
    
  </h3>
  
   

  
    <time datetime="1566986400">
      August 28, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/local/article233081347.html#storylink=moresection" class="image-link-macro" title="Overgrown shrubs, plants and grass: Have you considered hiring goats?">
                
                <img src="https://www.kansascity.com/latest-news/oo19t1/picture234432277/alternates/LANDSCAPE_480/KCM_GoatsImage1" alt="Overgrown shrubs, plants and grass: Have you considered hiring goats?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/article233081347.html#storylink=moresection">
        Overgrown shrubs, plants and grass: Have you considered hiring goats?
      </a>
    
  </h3>
  
   

  
    <time datetime="1566986400">
      August 28, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/local/crime/article234456877.html#storylink=moresection" class="image-link-macro" title="Man found shot in the street dies from injuries Tuesday night, Kansas City police say">
                
                <img src="https://www.kansascity.com/latest-news/4zl2du/picture230153219/alternates/LANDSCAPE_480/policelights_breaking%20(2).jpg" alt="Man found shot in the street dies from injuries Tuesday night, Kansas City police say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article234456877.html#storylink=moresection">
        Man found shot in the street dies from injuries Tuesday night, Kansas City police say
      </a>
    
  </h3>
  
   

  
    <time datetime="1566961042">
      August 27, 2019 09:57 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.kansascity.com/news/local/crime/article234451162.html#storylink=moresection" class="image-link-macro" title="KC man charged after fatal shooting at ReDiscover’s apartments for young adults">
                
                <img src="https://www.kansascity.com/latest-news/2sd8kc/picture234456262/alternates/LANDSCAPE_480/Isiah%20Ferguson" alt="KC man charged after fatal shooting at ReDiscover’s apartments for young adults">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.kansascity.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.kansascity.com/news/local/crime/article234451162.html#storylink=moresection">
        KC man charged after fatal shooting at ReDiscover’s apartments for young adults
      </a>
    
  </h3>
  
   

  
    <time datetime="1566957676">
      August 27, 2019 09:01 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="234466322"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/kansascitystar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="http://twitter.com/KCStar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/KansasCityStarVideo/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a>
            
                <a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=kansascity#navlink=mi_footer">News in Education</a>
            
                <a href="https://kansascity.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://starmediakc.com/">Advertising information</a>
            
                <a href="https://media.kansascity.com/static/mediakit/splash.html">Digital</a>
            
                <a href="http://kansascitystar.adperfect.com">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="234466322"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="234466322"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2598&contextPath=2414-2598&pubId=4&cat=&meta=read-story&objId=234466322&type=article&title=%E2%80%98A+bastion+of+bigotry%E2%80%99%3A+Faculty+demand+that+KU+sever+ties+with+Chick-fil-A&url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Farticle234466322.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2598&contextPath=2414-2598&pubId=4&cat=&meta=read-story&objId=234466322&type=article&title=%E2%80%98A+bastion+of+bigotry%E2%80%99%3A+Faculty+demand+that+KU+sever+ties+with+Chick-fil-A&url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Farticle234466322.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-d7468007ad3b39c358e2.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-9fdf94a698db454f3196.js"></script>




    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-45a36690633bd9ad3cd3.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-7826e84d076ae93aaa1c.js"></script>
    

        
    </body>
</html>
