<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-kansascity.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/build/images/kansascity/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=445990659, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerKCM, app-argument=https://www.kansascity.com/sports/high-school/article254234113.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@KCStar"/>
    <meta name="twitter:title" content="Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game"/>
    <meta property="og:site_name" content="The Kansas City Star"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game"/>
    <meta property="og:url" content="https://www.kansascity.com/sports/high-school/article254234113.html"/>
    <meta property="og:description" content="The Bishop Miege Stags don’t often start a season with three straight losses. They certainly have never done so in the 10 years under Jon Holmes as the head coach."/>
    <meta name="twitter:description" content="The Bishop Miege Stags don’t often start a season with three straight losses. They certainly have never done so in the 10 years under Jon Holmes as the head coach."/>
    <meta property="og:image" content="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG"/>
    <meta name="og:image:alt" content="Bishop Miege Junior Degean Jensen (89) attempts to avoid the tackle of St. Thomas Aquinas Sophomore Dillon Marshall (24) during the game between Bishop Miege and St. Thomas Aquinas on September 17, 2021 at Bishop Miege High School in Roeland Park, KS. (Nick Tre. Smith/ Special to the Star)"/>
    <meta name="twitter:image" content="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG"/>
    <meta name="twitter:image:alt" content="Bishop Miege Junior Degean Jensen (89) attempts to avoid the tackle of St. Thomas Aquinas Sophomore Dillon Marshall (24) during the game between Bishop Miege and St. Thomas Aquinas on September 17, 2021 at Bishop Miege High School in Roeland Park, KS. (Nick Tre. Smith/ Special to the Star)"/>
    <meta property="fb:app_id" content="219382471553758"/>
    <meta name="title" content="Bishop Miege football prevails against rival Aquinas | The Kansas City Star"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The rivalry had five lead changes with Bishop Miege eventually prevailing 23-20 over St. Thomas Aquinas at Bishop Miege High School on Friday, Sept. 17, 2021."/>
    <meta name="keywords" content="high school football, football, bishop miege, st. thomas aquinas, recap"/>
    <meta name="news_keywords" content="high school football, football, bishop miege, st. thomas aquinas, recap"/>
    <link rel="canonical" href="https://www.kansascity.com/sports/high-school/article254234113.html"/>
    <meta name="original-source" content="https://www.kansascity.com/sports/high-school/article254234113.html"/>
    <title>Bishop Miege football prevails against rival Aquinas | The Kansas City Star</title>
    <link rel="amphtml" href="https://amp.kansascity.com/sports/high-school/article254234113.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="81580834093"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic,matsport', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329441','accuweather.locationString':'Kansas City','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','adsp':'{&quot;c&quot;:6568707440201,&quot;id&quot;:&quot;aec67e7a-59db-8316-ff15-7611ab9d17a3&quot;}','amp.connatixPlayerId':'51a5939f-8b04-4fde-bdef-01728dc2d4cc','classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','classads.carsUrl':'http://www.cars.com/?aff=kansascity','classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/','connatix.id':'589a3587-f5ad-42bf-881a-808a334ebf9f','durationMedia':'1199','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'219382471553758','financialContent.account':'kansascity','findnsave.tracking':'findnsave','headerDateDisplay':'true','keywee.siteId':'858','legacy.affiliateId':'kc001164','legacy.siteName':'kansascity','marketInfo.LiveConnectTag':'a-01e4','marketInfo.addcities':'Overland Park, Independence, Lees Summit','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_KC','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ','marketInfo.carsAFF':'kansascity','marketInfo.carsSEO':'','marketInfo.city':'Kansas City','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','marketInfo.classads.homefinderUrl':'','marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool','marketInfo.code':'KCM','marketInfo.county':'Jackson County','marketInfo.devDirectory':'','marketInfo.domain':'kansascity','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'359','marketInfo.location':'Kansas City','marketInfo.logoAltText':'The Kansas City Star','marketInfo.market_identifier':'KCM.site_kansascity','marketInfo.name':'Kansas City Star','marketInfo.networkid':'7675','marketInfo.phone':'816-234-4636','marketInfo.product':'site','marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK','marketInfo.region':'the Midwest','marketInfo.shortURL':'breaking','marketInfo.siteId':'81','marketInfo.sourcelevel':'highschool','marketInfo.state':'Missouri','marketInfo.state_abbreviation':'MO','marketInfo.staticDirectory':'MCI','marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108','marketInfo.taxonomy':'Sports/HighSchool/HighSchool//','marketInfo.webmaster_email':'kcsfeedback@kansascity.com','nativo.story.placements':'840263,745264,844404','nativo.video.placements':'869340,869339','newsletter.name':'kansascity_morning_newsletter','olive.localBrand':'E-Star','publication.domain':'KansasCity.com','publication.mediadomain':'media.kansascity.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631424, &quot;tid&quot;:1035136, &quot;wid&quot;:996960}','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'4570','wishabi.navId':'1058','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '7',
      'enableConnatixZone': 'true',
      'sectionID': '2674','stnPlayerId': '','sectionsIds': '2674,2415,84653,2662','topicsTags': '','lotameId': '7440',
    'domainName': 'www.kansascity.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254234113";
    mistats.pagename="Story:254234113|Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="KansasCity|Shaun Goodwin";
    mistats.pubdate="2021/09/17";
    mistats.moddate="2021/09/17 H22";
    mistats.keywords="high school football, football, bishop miege, st. thomas aquinas, recap";
</script>
<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="f2d8b871-697c-476c-bf62-42e1919d27e4"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/kansascity/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/kansascity/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/kansascity/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/kansascity/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/kansascity/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/kansascity/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/kansascity/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/kansascity/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansascity.com/sports/high-school/article254234113.html"
  },
  "headline": "Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game",
  "image": "https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/FREE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG",
  "datePublished": "2021-09-17T10:53PM-05:00",
  "dateModified": "2021-09-17T10:53PM-05:00",
  "url": "https://www.kansascity.com/sports/high-school/article254234113.html",
  "isBasedOn": "https://www.kansascity.com/sports/high-school/article254234113.html",
  "thumbnailUrl": "https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/FREE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG",
  "articleSection": "High School Sports",
  "creator": ["KansasCity","Shaun Goodwin"],
  "keywords": [],
  "author": [{"@type": "Person","name": "Shaun Goodwin"}],
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  "description": "The rivalry had five lead changes with Bishop Miege eventually prevailing 23-20 over St. Thomas Aquinas at Bishop Miege High School on Friday, Sept. 17, 2021.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254234113"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.kansascity.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.kansascity.com" class="market-logo" aria-label="Kansas City Star">
        <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" loading="lazy">
        <h1 class="title-meta">Bishop Miege football prevails against rival Aquinas | The Kansas City Star
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.kansascity.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://liveedition.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Morning Sports Edition</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.legacy.com/obituaries/kansascity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/kansascity/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.kansascity.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.kansascity.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local news</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Buzz</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">913</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cass County</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lee&#39;s Summit</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chiefs</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Royals</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sporting KC</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/mls/fc-kansas-city/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">KC NWSL</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Olympics</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kansas</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Missouri</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">K-State</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0" role="menuitem">Scores &amp; Stats</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0" role="menuitem">Buy Tickets</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            </div>
                    <div role="none"><a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Campus Corner</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">For Pete&#39;s Sake</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sam Mellinger</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Vahe Gregorian</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Missouri Influencer Series</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/kc-black-voices/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lifting Black KC Voices</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Derek Donovan</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dave Helling</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Melinda Henneberger</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Toriano Porter</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Michael Ryan</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/mara-rose-williams/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mará Rose Williams</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guest commentary</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Syndicated columnists</a></div>
                    <div role="none"><a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ink</a></div>
                    <div role="none"><a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stargazing</a></div>
                    <div role="none"><a href="https://games.kansascity.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0" role="menuitem">Star TV listings</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cityscape</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Development</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Workplace</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Personal Finance</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National/International</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kids &amp; Money</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chow Town</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat &amp; Drink</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">House &amp; Home</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">KC Gardens</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Advice columns</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Faith</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Apps &amp; Mobile
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Star news apps</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://kansascitystar.column.us/search/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-22"
                         id="menubtn-22" onclick="this.classList.toggle('open')" >
                    All Classifieds
                </button>
                <div id="menu-22" role="menu" aria-labelledby="menubtn-22">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/kansascity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an ad</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/kansascity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Classifieds</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-23"
                         id="menubtn-23" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-23" role="menu" aria-labelledby="menubtn-23">
                    <div role="none"><a href="https://www.kansascity.com/advertise/sponsored_content/?ntv_adpz=3601" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
        
            <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
        
            <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.kansascity.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school">
      High School Sports
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Shaun Goodwin  
            
                <span class="credit">Special to The Star</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-09-17T22:53:26-05:00">September 17, 2021 10:53 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Bishop+Miege+football+outlasts+St.+Thomas+Aquinas+23-20+in+classic+rivalry+game&amp;url=https://www.kansascity.com/sports/high-school/article254234113.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/high-school/article254234113.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bishop%20Miege%20football%20outlasts%20St.%20Thomas%20Aquinas%2023-20%20in%20classic%20rivalry%20game&body=https://www.kansascity.com/sports/high-school/article254234113.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/high-school/article254234113.html&title=Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/high-school/article254234113.html&description=Bishop Miege football outlasts St. Thomas Aquinas 23-20 in classic rivalry game&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/high-school/article254234113.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" media="(min-width: 992px)">
                <source srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_960/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" media="(min-width: 768px)">
                <source srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_768/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" media="(min-width: 601px)">
                <source srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_640/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" media="(min-width: 441px)">
                <source srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_480/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.kansascity.com/latest-news/d5js4q/picture254335683/alternates/LANDSCAPE_1140/bm_vs_sta_SPTS_091721_NTS_0003%20(1).JPG" alt="Bishop Miege Junior Degean Jensen (89) attempts to avoid the tackle of St. Thomas Aquinas Sophomore Dillon Marshall (24) during the game between Bishop Miege and St. Thomas Aquinas on September 17, 2021 at Bishop Miege High School in Roeland Park, KS. (Nick Tre. Smith/ Special to the Star)" title="Bishop Miege Junior Degean Jensen (89) attempts to avoid the tackle of St. Thomas Aquinas Sophomore Dillon Marshall (24) during the game between Bishop Miege and St. Thomas Aquinas on September 17, 2021 at Bishop Miege High School in Roeland Park, KS. (Nick Tre. Smith/ Special to the Star)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Bishop Miege Junior Degean Jensen (89) attempts to avoid the tackle of St. Thomas Aquinas Sophomore Dillon Marshall (24) during the game between Bishop Miege and St. Thomas Aquinas on September 17, 2021 at Bishop Miege High School in Roeland Park, KS. (Nick Tre. Smith/ Special to the Star)
    
    
        
            <span class="byline">
                Nick Tre. Smith
            </span>
        
        
            <span class="credit">Special to The Star</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fhigh-school%2Farticle254234113.html"></script> <div><!----></div> <!----> <!----> <!----> <p>The Bishop Miege Stags don’t often start a season with three straight losses. They certainly have never done so in the 10 years under Jon Holmes as the head coach.</p> <!----><p>But that was the threat Friday night, and it was a very serious threat as the Stags (1-2) played host to undefeated St. Thomas Aquinas Saints (2-1) at Dixon Doll Stadium.</p> <!----><p>But as they often do, Holmes’ side pulled through, this time to defeat the Saints 23-20 and break their season duck.</p> <div id="zone-el-101" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“It’s huge. I think for us the sky’s the limit,” Holmes said. “We know we’ve got a tough schedule, we know the way we work, the way we do things works, and we’ve got to get our kids to believe, and they believed tonight.”</p> <!----><p>It was Miege’s first win over Aquinas since 2017, breaking what the Miege team called “the curse.” Not a single player on the team attended Miege the last time they topped their oldest rival.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-m0Dinydg" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=m0Dinydg&cid=5250&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>And the victory came in an emotionally charged game that saw five lead changes, with neither team holding a lead by more than a possession.</p> <!----><p>The largest of those leads was a seven-point Aquinas advantage with just eight minutes left in the game when junior running back Sean Carroll barreled in for both a 7-yard touchdown and then a two-point conversion.</p> <!----><p>Carroll carried the ball seven times on the drive that led to that touchdown, his second on the night.</p> <!----><p>But his heavy contribution on the drive certainly wasn’t an outlier. The 203-pound running back proved once again why he’s one of the best in the state in his position, racking up a season-high 217 yards on 31 carries.</p> <!----><p>His game was reminiscent of former Saint Tank Young, who ran the show at Aquinas for several years and now plays at Northwest Missouri State.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Sports Pass is your ticket to Kansas City sports</h5> <p class="summary">Get in-depth, sideline coverage of Kansas City area sports - only $1 a month</p> <a href="https://account.kansascity.com/subscribe/create?param=f3JDCkI=&amp;offer=NmEfaxcUb3lSCUJAfRJHekYwHncxcj8gAAxBG15QPgoUG0hQeHNFDEBDb29STx0HLisVS1BIbwgzaiEidHo9dkE%2FAnZJAFAP&amp;cid=cta_section-sports_.99mo-3mo-5.99-sports-pass_202010" class="button impact">VIEW OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“They did it with Tank the last three years and they ran all over us,” Holmes said. “And tonight we said it’s going to Carroll, he’s their horse, and our guys made stops when they needed.”</p> <!----><p>But for as good as Carroll’s night was, it was also his mistake that turned the final tide of the game.</p> <!----><p>After an excellent 15-yard connection between Miege quarterback Mac Armstrong and junior tight end Daegan Jensen tied the game at 20-20, Aquinas took over the ball with just 5 minutes, 30 seconds remaining.</p> <!----><p>The first play of the drive started off on the usual script. The ball was handed off to Carroll and he charged down the middle, carrying a couple of Miege players with him.</p> <!----><p>But that’s where things went awry. A huge hit from 212-pound Miege senior Jake Welsh knocked the ball out of Carroll’s usually firm grasp, and Miege defensive lineman Kameron Durden was the first on top of it.</p> <div id="zone-el-106" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“When I first got the ball I already knew I was ready, my team was ready,” Durden said. “We’d already got off the ball, and we already knew that we were going to win. I had faith in my team, my team had faith in me.”</p> <!----><p>Durden’s faith paid off. Kicker Stephen Neenan put a 32-yard attempt through the uprights and gave Miege a 23-20 lead with four minutes left that they wouldn’t squander.</p> <!----><p>“We had to do this so we wouldn’t be 0-3,” Durden said. “We had to put a stop to this.”</p> <!----><div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Incomplete pass on fourth down for Aquinas!! Miege takes over on downs woth 53 seconds to go and that will be GAME. Miege defeats St. Thomas Aquinas 23-20 in an absolute classic! <a href="https://t.co/XUJkArwWE3">pic.twitter.com/XUJkArwWE3</a></p>— Shaun Goodwin (@ShaunGoodwinKC) <a href="https://twitter.com/ShaunGoodwinKC/status/1439048148303945732?ref_src=twsrc%5Etfw">September 18, 2021</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <!----><p>For as emotional as things were on the field for Miege, it was just as emotional in the bleachers, too.</p> <div id="zone-el-107" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The Miege student section had swapped out its typical royal blue and scarlet for a bright yellow.</p> <!----><p>Former Bishop Miege student and football player Joseph Pedrotti passed away from a tragic accident on April 2. His favorite color was yellow, and so the student body dedicated Friday night’s game to him.</p> <!----><p>“We did this for Joe,” Durden said. “Joe was a member of Miege and we lost him recently. We did this for him.”</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254335618" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.kansascity.com/latest-news/rq8oaf/picture254335618/alternates/FREE_1140/bm_vs_sta_SPTS_091721_NTS_0001.JPG"
      data-alt=""
      data-caption="Members of the Bishop Miege team pray in front of the cross prior to their game against St. Thomas Aquinas at Bishop Miege High School."
      data-photographer="Nick Tre. Smith"
      data-credit="Special to The Star">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/sports/high-school/article254234113.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article254234298.html#storylink=readnext" class="image-link-macro kfocusable" title="Olathe North gets challenged by Lawrence Free State and penalties, but comes up with win">

                <img src="https://www.kansascity.com/latest-news/ffb2g0/picture254334953/alternates/LANDSCAPE_1140/KCM_freestateolatheN0917202" alt="Olathe North gets challenged by Lawrence Free State and penalties, but comes up with win" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.kansascity.com/sports/high-school/article254234298.html#storylink=readnext" >
        
        Olathe North gets challenged by Lawrence Free State and penalties, but comes up with win
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By David Boyce  
            
                <span class="credit">Special to The Star</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">September 17, 2021 10:11 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Olathe+North+gets+challenged+by+Lawrence+Free+State+and+penalties%2C+but+comes+up+with+win&amp;url=https://www.kansascity.com/sports/high-school/article254234298.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/high-school/article254234298.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Olathe%20North%20gets%20challenged%20by%20Lawrence%20Free%20State%20and%20penalties%2C%20but%20comes%20up%20with%20win&body=https://www.kansascity.com/sports/high-school/article254234298.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/high-school/article254234298.html&title=Olathe North gets challenged by Lawrence Free State and penalties, but comes up with win">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/high-school/article254234298.html&description=Olathe North gets challenged by Lawrence Free State and penalties, but comes up with win&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/high-school/article254234298.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Olathe North football is still unbeaten</p>
        

        
            
            
	<a href="https://www.kansascity.com/sports/high-school/article254234298.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/news/politics-government/article254288173.html#storylink=trendingstories" >
        
        City unveils winner of lucrative concessions bid at Kansas City’s new airport terminal
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631898358">Updated September 17, 2021 12:05 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article254282818.html#storylink=trendingstories" >
        
        Royals’ Andrew Benintendi is on a hot streak that hasn’t been seen in MLB since 1950
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631837856">Updated September 16, 2021 7:17 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/article254264323.html#storylink=trendingstories" >
        
        How Kansas City Chiefs’ Patrick Mahomes is handling ‘priceless’ feeling of parenthood
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 16, 2021 5:00 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article254276313.html#storylink=trendingstories" >
        
        ‘Is that not cool?’ Patrick Mahomes’ alma mater has new partnership with Chiefs
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631804573">Updated September 16, 2021 10:02 AM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/news/local/crime/article254279898.html#storylink=trendingstories" >
        
        Independence officer dies in hospital after Wednesday shooting: police
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631915660">Updated September 17, 2021 04:54 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Sports Pass is your ticket to Kansas City sports</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get in-depth, sideline coverage of Kansas City area sports - only $1 a month</p>
            <a href="https://account.kansascity.com/subscribe/create?param=f3JDCkI=&amp;offer=NmEfaxcUb3lSCUJAfRJHekYwHncxcj8gAAxBG15QPgoUG0hQeHNFDEBDb29STx0HLisVS1BIbwgzaiEidHo9dkE%2FAnZJAFAP&amp;cid=cta_section-sports_.99mo-3mo-5.99-sports-pass_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/article254294313.html#storylink=moresection" class="image-link-macro kfocusable" title="Four-star rated Blue Valley recruit Aidan Shaw commits to Missouri Tigers basketball">

                <img src="https://www.kansascity.com/latest-news/vdrurq/picture254295213/alternates/LANDSCAPE_480/Capture.JPG" alt="Four-star rated Blue Valley recruit Aidan Shaw commits to Missouri Tigers basketball" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/college/sec/university-of-missouri/">
      University of Missouri
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/article254294313.html#storylink=moresection" >
        
        Four-star rated Blue Valley recruit Aidan Shaw commits to Missouri Tigers basketball
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631895071">Updated September 17, 2021 11:11 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article254262143.html#storylink=moresection" class="image-link-macro kfocusable" title="Here’s the schedule for this week’s KC high school football games in Kansas + Missouri">

                <img src="https://www.kansascity.com/latest-news/rj2908/picture253823063/alternates/LANDSCAPE_480/football.jpg" alt="Here’s the schedule for this week’s KC high school football games in Kansas + Missouri" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/high-school/article254262143.html#storylink=moresection" >
        
        Here’s the schedule for this week’s KC high school football games in Kansas + Missouri
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631856339">Updated September 17, 2021 12:25 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article254074128.html#storylink=moresection" class="image-link-macro kfocusable" title="Liberty North football get things going early, overwhelms Ray-Pec for 42-14 victory">

                <img src="https://www.kansascity.com/latest-news/kp82et/picture254154838/alternates/LANDSCAPE_480/KCM_hsfblibnorthraypec0910L" alt="Liberty North football get things going early, overwhelms Ray-Pec for 42-14 victory" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/high-school/article254074128.html#storylink=moresection" >
        
        Liberty North football get things going early, overwhelms Ray-Pec for 42-14 victory
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631377097">Updated September 11, 2021 11:18 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article254074013.html#storylink=moresection" class="image-link-macro kfocusable" title="Piper football pulls out the victory on final play of game against Eudora">

                <img src="https://www.kansascity.com/latest-news/fctkzu/picture254156438/alternates/LANDSCAPE_480/KCM_HSFBeudoraatPiper091020%20(5)" alt="Piper football pulls out the victory on final play of game against Eudora" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/high-school/article254074013.html#storylink=moresection" >
        
        Piper football pulls out the victory on final play of game against Eudora
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 10, 2021 11:10 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article254074203.html#storylink=moresection" class="image-link-macro kfocusable" title="Check out this week’s schedule of high school football games around Kansas City metro">

                <img src="https://www.kansascity.com/latest-news/3perg2/picture253997903/alternates/LANDSCAPE_480/KCM_blvatbvnwftball09032021%20(5)" alt="Check out this week’s schedule of high school football games around Kansas City metro" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/high-school/article254074203.html#storylink=moresection" >
        
        Check out this week’s schedule of high school football games around Kansas City metro
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631375855">Updated September 11, 2021 10:57 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/sports/high-school/article253899093.html#storylink=moresection" class="image-link-macro kfocusable" title="Blue Valley Northwest football responds after a Blue Valley rally, tops rival 35-21">

                <img src="https://www.kansascity.com/latest-news/q371zn/picture253997863/alternates/LANDSCAPE_480/KCM_blvatbvnwftball09032021%20(2)" alt="Blue Valley Northwest football responds after a Blue Valley rally, tops rival 35-21" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansascity.com/sports/high-school/article253899093.html#storylink=moresection" >
        
        Blue Valley Northwest football responds after a Blue Valley rally, tops rival 35-21
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1630752642">Updated September 04, 2021 5:50 AM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/kansascity/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://kansascity.com/mobile" class="more-link icon-label h4">
		The Kansas City Star App 
	</a>

            </div>
        

        

        <div class="flex social">
            <a href="https://www.facebook.com/kansascitystar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="http://twitter.com/KCStar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/KansasCityStarVideo/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.kansascity.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.kansascity.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-kansas-city-star/#navlink=mi_footer">About Us</a>
            <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a>
            <a href="https://www.kansascity.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://go.mcclatchy.com/media-capabilities-kc-star">Advertising information</a>
            <a href="https://media.kansascity.com/static/mediakit/splash.html">Digital</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/kansascity">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-589cb689ad21bb26d874.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
