<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Auburn has a cold: Pair of Tigers under the weather at Final Four"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Auburn has a cold: Pair of Tigers under the weather at Final Four"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/sports/college/ncaa/article228888794.html"/>
    

    
        <meta property="og:description" content="Auburn guards Jared Harper and Bryce Brown, the Tigers’ two leading scorers, are fighting colds before the team’s Final Four semifinal game against Virginia on Saturday night in Minneapolis."/>
    

    
        <meta name="twitter:description" content="Auburn guards Jared Harper and Bryce Brown, the Tigers’ two leading scorers, are fighting colds before the team’s Final Four semifinal game against Virginia on Saturday night in Minneapolis."/>
    

    
        <meta property="og:image" content="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_1140/AP18037571879518"/>
    

    
        <meta name="twitter:image" content="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_1140/AP18037571879518"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Auburn’s Harper, Brown fighting colds before Final Four | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Auburn guards Jared Harper and Bryce Brown, the Tigers’ two leading scorers, are fighting colds before the team’s Final Four semifinal game against Virginia on Saturday night in Minneapolis."/>
    

    
        <meta name="keywords" content="auburn, cold, sick, jared harper, bryce brown, ncaa tournament, final four, basketball, virginia"/>
    

    
        <meta name="news_keywords" content="auburn, cold, sick, jared harper, bryce brown, ncaa tournament, final four, basketball, virginia"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansascity.com/sports/college/ncaa/article228888794.html"/>
    

    
        <meta name="original-source" content="https://www.kansascity.com/sports/college/ncaa/article228888794.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    






<meta name="title" content="Auburn’s Harper, Brown fighting colds before Final Four | The Kansas City Star">
<meta name="og:title" content="Auburn’s Harper, Brown fighting colds before Final Four | The Kansas City Star">





    <meta property="article:content_tier" content="metered"/>


<title>Auburn’s Harper, Brown fighting colds before Final Four | The Kansas City Star</title>

<link rel="amphtml" href="https://amp.kansascity.com/sports/college/ncaa/article228888794.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'329441',['accuweather.locationString']:'Kansas City',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'219382471553758',['marketInfo.LiveConnectTag']:'a-01e4',['marketInfo.addcities']:'Overland Park, Independence, Lees Summit',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'CBCB_KC',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:KCSTARTJ',['marketInfo.carsAFF']:'kansascity',['marketInfo.carsSEO']:'',['marketInfo.city']:'Kansas City',['marketInfo.classads.apartmentsUrl']:'http://www.apartments.com/Missouri/Kansas-City',['marketInfo.classads.homefinderUrl']:'',['marketInfo.clipped_taxonomy']:'Sports/Basketball/College',['marketInfo.code']:'KCM',['marketInfo.county']:'Jackson County',['marketInfo.devDirectory']:'',['marketInfo.domain']:'kansascity',['marketInfo.followLinks']:'1',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Kansas City',['marketInfo.logoAltText']:'The Kansas City Star',['marketInfo.market_identifier']:'KCM.site_kansascity',['marketInfo.name']:'Kansas City Star',['marketInfo.networkid']:'7675',['marketInfo.phone']:'816-234-4636',['marketInfo.product']:'site',['marketInfo.region']:'the Midwest',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'81',['marketInfo.sourcelevel']:'ncaa',['marketInfo.state']:'Missouri',['marketInfo.state_abbreviation']:'MO',['marketInfo.staticDirectory']:'MCI',['marketInfo.street_address']:'1601 McGee St., Kansas City, MO 64108',['marketInfo.taxonomy']:'Sports/Basketball/College//',['marketInfo.webmaster_email']:'kcsfeedback@kansascity.com',['nativo.story.placements']:'840263,745264,844404',['nativo.video.placements']:'869340,869339',['marketInfo.pagelevel']:'story',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8e60cbe',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Basketball","College"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-fffbb22b14.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-189b976dd4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/Basketball/College',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'ncaa',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108',
'marketInfo.taxonomy':'Sports/Basketball/College//',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:228888794";
    mistats.pagename="Story:228888794|Auburn has a cold: Pair of Tigers under the weather at Final Four";
    mistats.taxonomy="Sports|Basketball|College||";
    mistats.channel="NCAA Tournament";
    mistats.contentsource="Chris Fickett";
    mistats.pubdate="2019/04/05";
    mistats.moddate="2019/04/05 H13";
    mistats.keywords="auburn cold sick jared harper bryce brown ncaa tournament final four basketball virginia";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/sports/college/ncaa/article228888794.html"
  },

  
  "headline": "Auburn has a cold: Pair of Tigers under the weather at Final Four",
  "image": "https://www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/FREE_1140/AP18037571879518",
  "datePublished": "2019-04-05T01:02-05:00",
  "dateModified": "2019-04-05T01:07-05:00",
  "url": "//www.kansascity.com/sports/college/ncaa/article228888794.html",
  "thumbnailUrl": "//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/FREE_1140/AP18037571879518",
  "articleSection": "NCAA Tournament",
  "creator": [],
  "keywords": ["auburn","cold","sick","jared harper","bryce brown","ncaa tournament","final four","basketball","virginia"],"author": {
      "@type": "Person",
      "name": "Chris Fickett"
    },"publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "Auburn guards Jared Harper and Bryce Brown, the Tigers’ two leading scorers, are fighting colds before the team’s Final Four semifinal game against Virginia on Saturday night in Minneapolis.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "228888794"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="228888794"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Kansas City Star">
                    
                        <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Auburn has a cold: Pair of Tigers under the weather at Final Four | The Kansas City Star</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local news
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                        The Buzz
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                        913
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                        Cass County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                        Lee&#39;s Summit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Chiefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                        Sporting KC
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                        Olympics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                        Missouri
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                        K-State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                        Buy Tickets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                        The Full 90
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                        Campus Corner
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                        For Pete&#39;s Sake
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                        Sam Mellinger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                        Vahe Gregorian
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Missouri Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleen Nelson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                        Derek Donovan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Helling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                        Melinda Henneberger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                        Toriano Porter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                        Guest commentary
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                        Syndicated columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Ink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                        Stargazing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0">
                        Star TV listings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                        Cityscape
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                        National/International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                        Kids &amp; Money
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                        Chow Town
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        House &amp; Home
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                        KC Gardens
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                        True Blue app
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                        Red Zone Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Star news apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                        Extra Time KC
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.kansascity.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.kansascity.com/site-services/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-20" >
    <button tabindex="-1" id="menubtn-20">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-20" role="menu" aria-labelledby="menubtn-20">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            





































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="d-block d-md-none mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="228888794"></div>
            </div>
            <div class="d-none d-md-block">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="228888794"></div>
            </div>
        </div>
    </div>


<div class="paper">
    
    
    
    <div class="story-template">
        <article class="story-body">
            
                <header class="header">
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Auburn has a cold: Pair of Tigers under the weather at Final Four
    
  </h3>
  
   

  





                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cfickett@kcstar.com"> By Chris Fickett</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 05, 2019 01:02 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Auburn+has+a+cold%3A+Pair+of+Tigers+under+the+weather+at+Final+Four&amp;url=https://www.kansascity.com/sports/college/ncaa/article228888794.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/college/ncaa/article228888794.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Auburn%20has%20a%20cold%3A%20Pair%20of%20Tigers%20under%20the%20weather%20at%20Final%20Four&body=https://www.kansascity.com/sports/college/ncaa/article228888794.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/college/ncaa/article228888794.html&title=Auburn has a cold: Pair of Tigers under the weather at Final Four">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/college/ncaa/article228888794.html&description=Auburn has a cold: Pair of Tigers under the weather at Final Four&media=https://www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_1140/AP18037571879518">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/college/ncaa/article228888794.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>
            

            

            
                
                
                    






    


    



    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_1140/AP18037571879518" media="(min-width: 992px)">
                <source srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_960/AP18037571879518" media="(min-width: 768px)">
                <source srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_768/AP18037571879518" media="(min-width: 601px)">
                <source srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_640/AP18037571879518" media="(min-width: 441px)">
                <source srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_480/AP18037571879518" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.ledger-enquirer.com/sports/college/sec/auburn-university/u7hvyi/picture199514199/alternates/LANDSCAPE_1140/AP18037571879518" alt="In this Jan. 24, 2018, file photo, Auburn’s Jared Harper reacts during the first half of an NCAA college basketball game against Missouri in Columbia, Mo. Harper has been a big part of No. 8 Auburn’s rise into the Top 10 for the first time since 2000. (AP Photo/Jeff Roberson, File)" title="In this Jan. 24, 2018, file photo, Auburn’s Jared Harper reacts during the first half of an NCAA college basketball game against Missouri in Columbia, Mo. Harper has been a big part of No. 8 Auburn’s rise into the Top 10 for the first time since 2000. (AP Photo/Jeff Roberson, File)" />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        In this Jan. 24, 2018, file photo, Auburn’s Jared Harper reacts during the first half of an NCAA college basketball game against Missouri in Columbia, Mo. Harper has been a big part of No. 8 Auburn’s rise into the Top 10 for the first time since 2000. (AP Photo/Jeff Roberson, File)
    
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    Minneapolis
                </span>
            

            
            
            
            
                
                    <p>Auburn guards Jared Harper and Bryce Brown, the Tigers’ two leading scorers, were fighting colds a day before the team’s Final Four semifinal game against Virginia on Saturday night.</p>

                    

                    
                    
                
                    <p>Harper’s voice gave a hint of a head cold when he was speaking to reporters on Friday. Auburn coach Bruce Pearl was asked about Harper’s status.</p>

                    

                    
                    
                
                    <p>“Jared is under the weather. Bryce is also. We’ve got a bunch of guys that are sniffling and hacking and coughing, but we don’t play today,” Pearl said. “Jared would be — he would be less than 100 percent if we had to play today. If we played yesterday, Bryce would have been less than 100 percent. He’ll be fine tomorrow.”</p>

                    

                    
                    
                
                    <p>Harper said he’d be ready too.</p>

                    
                        












    
    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
        <div>
            <a class="button impact" href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
            <span class="button" style="cursor: initial;">#ReadLocal</span>
        </div>
    </div>



<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>“Just a little bit under the weather,” he said. “I’m a little sick, but it’s not going to stop me from continuing to prepare for this game. This is a big moment for us as a team and us as a program.”</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228888794"></div>
    </div>

                        
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="228888794"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228888794"></div>
    </div>

                
            
                
                    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228888794"></div>
    </div>

                
            

            

            


            
            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Kansas City Star</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/sec/auburn-university">
      auburn-university
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.ledger-enquirer.com/sports/college/sec/auburn-university/article228773639.html#storylink=related_inline">
        ‘We’re not Cinderellas in anything.’ Auburn’s run through blue bloods to the Final Four
      </a>
    
  </h3>
  
   

  
    <time datetime="1554484192">
      April 05, 2019 12:09 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college">
      college
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/article228778449.html#storylink=related_inline">
        Are top recruiting classes needed to make the Final Four? Maybe not, and here is why
      </a>
    
  </h3>
  
   

  
    <time datetime="1554324080">
      April 03, 2019 03:41 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/sec/auburn-university">
      auburn-university
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.ledger-enquirer.com/sports/college/sec/auburn-university/article228744639.html#storylink=related_inline">
        Who’s the MVP for Auburn’s Final Four squad? Vote now.
      </a>
    
  </h3>
  
   

  
    <time datetime="1554310199">
      April 03, 2019 11:49 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college">
      college
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/article228713884.html#storylink=related_inline">
        How Auburn won a recruiting battle with Charlotte to build its Final Four foundation
      </a>
    
  </h3>
  
   

  
    <time datetime="1554167555">
      April 01, 2019 08:12 PM
    </time>
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
                
            

            
            
                
                
                    
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-EDH5Ip3V" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=EDH5Ip3V&cid=5250&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/sports/college/ncaa/article228888794.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228888794"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-228668524-1554487698831" class="media-wrap ">
    <div id="playerWrap-228668524-1554487698831" class="video-media vjs-wrapper">    
        <video id="player-228668524-1554487698831"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/sports/college/ncaa/article228668524.html"
               data-title="Injured Auburn sophomore F Chuma Okeke celebrates advancing to Final Four with fans"
               data-video-id="6021009631001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fcollege%2Fncaa%2Farticle228668524.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FSports%2FBasketball%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Injured%20Auburn%20sophomore%20F%20Chuma%20Okeke%20celebrates%20advancing%20to%20Final%20Four%20with%20fans&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6021009631001&amp;cust_params=sect%3DNCAA%20Tournament%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kansascity.com/sports/college/ncaa/article228668524.html">Injured Auburn sophomore F Chuma Okeke celebrates advancing to Final Four with fans</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-228668299-1554487698832" class="media-wrap ">
    <div id="playerWrap-228668299-1554487698832" class="video-media vjs-wrapper">    
        <video id="player-228668299-1554487698832"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/sports/college/ncaa/article228668299.html"
               data-title="Auburn celebrates Final Four berth with Chuma Okeke"
               data-video-id="6021004999001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fcollege%2Fncaa%2Farticle228668299.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FSports%2FBasketball%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Auburn%20celebrates%20Final%20Four%20berth%20with%20Chuma%20Okeke&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6021004999001&amp;cust_params=sect%3DNCAA%20Tournament%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kansascity.com/sports/college/ncaa/article228668299.html">Auburn celebrates Final Four berth with Chuma Okeke</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/news/state/kansas/article228809144.html#storylink=trendingstories">
        Angry White Male course at KU vexes Kansas lawmaker. He’s white
      </a>
    
  </h3>
  
   

  
    <time datetime="1554405138">
      April 04, 2019 02:12 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/big-12/university-of-kansas/article228855689.html#storylink=trendingstories">
        K.J. Lawson to transfer from KU basketball team, will be immediately eligible
      </a>
    
  </h3>
  
   

  
    <time datetime="1554475375">
      April 05, 2019 09:42 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/big-12/university-of-kansas/article228824939.html#storylink=trendingstories">
        KU Jayhawks Q&amp;A: Quentin Grimes, starting QBs and where Devon Dotson can improve
      </a>
    
  </h3>
  
   

  
    <time datetime="1554407000">
      April 04, 2019 02:43 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/news/business/biz-columns-blogs/cityscape/article228811679.html#storylink=trendingstories">
        This Waldo building has sat defunct for 14 years. Owner: ‘Give me a little more time’
      </a>
    
  </h3>
  
   

  
    <time datetime="1554415753">
      April 04, 2019 05:09 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/opinion/editorials/article228836999.html#storylink=trendingstories">
        People are mad about KU’s ‘angry white male’ class.  That kind of proves the point
      </a>
    
  </h3>
  
   

  
    <time datetime="1554405971">
      April 04, 2019 02:26 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="228888794"></div>
</div>



<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228888794"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228888794"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228888794"></div>
</div>

        </aside>
    </div>
</div>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228838829.html#storylink=readnext" class="image-link-macro" title="Anfernee McLemore among Auburn players stepping up after Okeke’s season-ending injury">
                
                <img src="//www.newsobserver.com/latest-news/dh95em/picture228633689/alternates/LANDSCAPE_1140/009.JPG" alt="Anfernee McLemore among Auburn players stepping up after Okeke’s season-ending injury">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228838829.html#storylink=readnext">
        Anfernee McLemore among Auburn players stepping up after Okeke’s season-ending injury
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cfickett@kcstar.com"> By Chris Fickett</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 04, 2019 02:16 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Anfernee+McLemore+among+Auburn+players+stepping+up+after+Okeke%E2%80%99s+season-ending+injury&amp;url=https://www.kansascity.com/sports/college/ncaa/article228838829.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/sports/college/ncaa/article228838829.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Anfernee%20McLemore%20among%20Auburn%20players%20stepping%20up%20after%20Okeke%E2%80%99s%20season-ending%20injury&body=https://www.kansascity.com/sports/college/ncaa/article228838829.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/sports/college/ncaa/article228838829.html&title=Anfernee McLemore among Auburn players stepping up after Okeke’s season-ending injury">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/sports/college/ncaa/article228838829.html&description=Anfernee McLemore among Auburn players stepping up after Okeke’s season-ending injury&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/sports/college/ncaa/article228838829.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Without Chuma Okeke, a number of Auburn players, including Anfernee McLemore, who was injured a season ago, have stepped up to help the Tigers reach the Final Four of the NCAA basketball tournament in Minneapolis.</p>
        

        
            
            
	<a href="//www.kansascity.com/sports/college/ncaa/article228838829.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Kansas City Star content across all your devices.</p>
            <a href="https://account.kansascity.com/subscribe/create?param=fHpHCUQ=&amp;offer=NmEfaxcUb3lSCUJAfRJDdz1BFXY%2BdCY0AxlCG15QPgoUG0hQeHNDAUtLb29STx0HLisVS1BIbwgzaktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE NCAA TOURNAMENT</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228830999.html#storylink=moresection" class="image-link-macro" title="Welcome to the Final Four of the unexpected and unwanted">
                
                <img src="//www.newsobserver.com/latest-news/57dctp/picture228853809/alternates/LANDSCAPE_480/AP_19094574665305.jpg" alt="Welcome to the Final Four of the unexpected and unwanted">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228830999.html#storylink=moresection">
        Welcome to the Final Four of the unexpected and unwanted
      </a>
    
  </h3>
  
   

  
    <time datetime="1554413663">
      April 04, 2019 04:34 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228776489.html#storylink=moresection" class="image-link-macro" title="Stop tolerating abusive college coaches">
                
                <img src="//www.newsobserver.com/latest-news/1ivqwy/picture228700019/alternates/LANDSCAPE_480/UNChatchell.JPG" alt="Stop tolerating abusive college coaches">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228776489.html#storylink=moresection">
        Stop tolerating abusive college coaches
      </a>
    
  </h3>
  
   

  
    <time datetime="1554384029">
      April 04, 2019 08:20 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228848949.html#storylink=moresection" class="image-link-macro" title="Michigan State’s Jack Hoiberg is in the Final Four. Next season he’ll play his dad">
                
                <img src="//www.kansascity.com/latest-news/nc66ah/picture228857729/alternates/LANDSCAPE_480/NCAAMinnesotaMichiganStBasketbal_fitted.jpeg" alt="Michigan State’s Jack Hoiberg is in the Final Four. Next season he’ll play his dad">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228848949.html#storylink=moresection">
        Michigan State’s Jack Hoiberg is in the Final Four. Next season he’ll play his dad
      </a>
    
  </h3>
  
   

  
    <time datetime="1554416723">
      April 04, 2019 05:25 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228840634.html#storylink=moresection" class="image-link-macro" title="Fast-paced Auburn faces dilemma when confronted with Virginia’s unique style">
                
                <img src="//www.kansascity.com/sports/college/ncaa/yoe5gr/picture228863654/alternates/LANDSCAPE_480/brown3unc.JPG" alt="Fast-paced Auburn faces dilemma when confronted with Virginia’s unique style">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228840634.html#storylink=moresection">
        Fast-paced Auburn faces dilemma when confronted with Virginia’s unique style
      </a>
    
  </h3>
  
   

  
    <time datetime="1554413245">
      April 04, 2019 04:27 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228861334.html#storylink=moresection" class="image-link-macro" title="Mamadi Diakite the toast of Virginia and beyond after big shot against Purdue">
                
                <img src="//www.kansascity.com/latest-news/gplug9/picture228862044/alternates/LANDSCAPE_480/AP_19090087341357.jpg" alt="Mamadi Diakite the toast of Virginia and beyond after big shot against Purdue">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228861334.html#storylink=moresection">
        Mamadi Diakite the toast of Virginia and beyond after big shot against Purdue
      </a>
    
  </h3>
  
   

  
    <time datetime="1554421398">
      April 04, 2019 06:43 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansascity.com/sports/college/ncaa/article228858344.html#storylink=moresection" class="image-link-macro" title="Chris Beard’s coaching career, accelerated by Bob Knight, has paid big for Texas Tech">
                
                <img src="//www.kansascity.com/latest-news/pr01yn/picture226705984/alternates/LANDSCAPE_480/KansasTexasTechBasketball.JPG" alt="Chris Beard’s coaching career, accelerated by Bob Knight, has paid big for Texas Tech">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansascity.com/sports/college/ncaa/">
      NCAA Tournament
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansascity.com/sports/college/ncaa/article228858344.html#storylink=moresection">
        Chris Beard’s coaching career, accelerated by Bob Knight, has paid big for Texas Tech
      </a>
    
  </h3>
  
   

  
    <time datetime="1554418452">
      April 04, 2019 05:54 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>



<div class="ad hidden-xs">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="228888794"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1554487655", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/kansascitystar" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/KCStar" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/KansasCityStarVideo/videos" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/">Advertising information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="228888794"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="228888794"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2668&contextPath=2414-2668&pubId=4&cat=&meta=read-story&objId=228888794&type=article&title=Auburn+has+a+cold%3A+Pair+of+Tigers+under+the+weather+at+Final+Four&url=%2F%2Fwww.kansascity.com%2Fsports%2Fcollege%2Fncaa%2Farticle228888794.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2668&contextPath=2414-2668&pubId=4&cat=&meta=read-story&objId=228888794&type=article&title=Auburn+has+a+cold%3A+Pair+of+Tigers+under+the+weather+at+Final+Four&url=%2F%2Fwww.kansascity.com%2Fsports%2Fcollege%2Fncaa%2Farticle228888794.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>
    

    </body>
</html>
