<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html"/>
    

    
        <meta property="og:description" content="The major candidates in Kansas City’s race for mayor are all, generally speaking, different flavors of Democrats. As it now stands, the field lacks an outsider who can challenge the status quo or offer an opposing view."/>
    

    
        <meta name="twitter:description" content="The major candidates in Kansas City’s race for mayor are all, generally speaking, different flavors of Democrats. As it now stands, the field lacks an outsider who can challenge the status quo or offer an opposing view."/>
    

    
        <meta property="og:image" content="https://www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG"/>
    

    
        <meta name="twitter:image" content="https://www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Democrats dominate KC mayor’s race. Where’s the Republican? | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The major candidates in Kansas City’s race for mayor are all, generally speaking, different flavors of Democrats. As it now stands, the field lacks an outsider who can challenge the status quo or offer an opposing view."/>
    

    
        <meta name="keywords" content="Mayor, City council, Democrats, election, campaign, Jason Kander, potholes, candidates, 2019, Republicans"/>
    

    
        <meta name="news_keywords" content="Mayor, City council, Democrats, election, campaign, Jason Kander, potholes, candidates, 2019, Republicans"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html"/>
    

    
        <meta name="original-source" content="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    





    <title>Democrats dominate KC mayor’s race. Where’s the Republican? | The Kansas City Star</title>


<link rel="amphtml" href="http://amp.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />
        <meta property="fb:pages" content="142909202878192" />
        <meta property="fb:pages" content="973145222814971" />
        <meta property="fb:pages" content="1147677138613190" />
        <meta property="fb:pages" content="178388865535430" />
        <meta property="fb:pages" content="246074849151180" />
        <meta property="fb:pages" content="89258080037" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fdf45e6',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/kansascity-29330fc30a.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-231ec30dc2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'davehelling',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:215425025";
    mistats.pagename="Story:215425025|Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Dave Helling";
    mistats.contentsource="KansasCity|Dave Helling";
    mistats.pubdate="2018/07/24";
    mistats.moddate="2018/07/24 H16";
    mistats.keywords="Mayor City council Democrats election campaign Jason Kander potholes candidates 2019 Republicans";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html"
  },

  
  "headline": "Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?",
  "image": "https://www.kansascity.com/latest-news/57b7as/picture215436490/alternates/FREE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG",
  "datePublished": "2018/07/24",
  "dateModified": "2018/07/24 H16","author": {
      "@type": "Person",
      "name": "Dave Helling"
    },"publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "The major candidates in Kansas City’s race for mayor are all, generally speaking, different flavors of Democrats. As it now stands, the field lacks an outsider who can challenge the status quo or offer an opposing view.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="215425025"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansascity/logo-lg.png" alt="Kansas City Star | KansasCity.com" class="img-responsive center-block" />
                            
                                <h1>Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers? | The Kansas City Star</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">Food</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="215425025"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/site-services/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local news</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
            
        
            
                <li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
            
        
            
                <li><a href="/news/local/community/cass-county-demo/#navlink=subnav">Cass County</a></li>
            
        
            
                <li><a href="/news/local/community/lsjournal/#navlink=subnav">Lee&#39;s Summit</a></li>
            
        
            
                <li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
            
        
            
                <li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">Video</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
            
        
            
                <li><a href="https://www.kansascity.com/sports/olympics/#navlink=subnav">Olympics</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav">Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown">Buy Tickets</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#39;s Sake</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/politics-government/influencers/#navlink=subnav">The Missouri Influencer Series</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/opinion-influencers/#navlink=subnav">Influencers Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav">Colleen Nelson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav">Derek Donovan</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav">Dave Helling</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav">Melinda Henneberger</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav">Steve Kraske</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav">Toriano Porter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="https://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav">Guest commentary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav">Syndicated columnists</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
            
        
            
                <li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
            
        
            
                <li><a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
            
        
            
                <li><a href="/news/business/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
            
        
            
                <li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#39;s revival</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
            
        
            
                <li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Apps &amp; Mobile
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.kansascity.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="https://jobs.kansascity.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                All Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
            
        
            
                <li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://spaceskc.com/#navlink=subnav">Spaces KC</a><li>
                    
                
                    
                        <li><a href="http://www.kcweddings.com/#navlink=subnav">KC Weddings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/#navlink=subnav">Contact us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="215425025"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="215425025"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG" media="(min-width: 992px)">
            <source srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_960/Kansas%20City%20Mayor%20Jason%20Kander.JPG" media="(min-width: 768px)">
            <source srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_768/Kansas%20City%20Mayor%20Jason%20Kander.JPG" media="(min-width: 601px)">
            <source srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_640/Kansas%20City%20Mayor%20Jason%20Kander.JPG" media="(min-width: 441px)">
            <source srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_480/Kansas%20City%20Mayor%20Jason%20Kander.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG" alt="Democratic candidate for Kansas City mayor Jason Kander" title="Democratic candidate for Kansas City mayor Jason Kander" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Democratic candidate for Kansas City mayor Jason Kander </span>
    
    
        <span class="photographer">Orlin Wagner</span>
    
    
        <span class="credits">The Associated Press</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Democratic candidate for Kansas City mayor Jason Kander </span>
    
    
        <span class="photographer">Orlin Wagner</span>
    
    
        <span class="credits">The Associated Press</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/">Dave Helling</a>
                </h2>

                <h3 class="title">Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Dave Helling</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dhelling@kcstar.com">dhelling@kcstar.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Democrats+dominate+KC+mayor’s+race.+Where+are+the+Republicans+and+the+boat-rockers?&amp;url=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?&body=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html" onclick="nextbee.credit_share_articles(7633);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html&title=Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html&description=Democrats dominate KC mayor’s race. Where are the Republicans and the boat-rockers?&media=https://www.kansascity.com/latest-news/57b7as/picture215436490/alternates/LANDSCAPE_1140/Kansas%20City%20Mayor%20Jason%20Kander.JPG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '7634',
            nextPinterest: '7712'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            July 24, 2018 04:22 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Something is already missing in <a href="http://kcur.org/post/heres-whos-running-mayor-kansas-city-missouri-2019-so-far#stream/0" target="_self">Kansas City’s mayoral race.</a></p>
                                    
                                    
                                    
                                
                                    <p>Yes, it’s early. Yes, the field may yet expand — or contract. Yes, the city’s political oxygen will soon be sucked up by a nasty <a href="https://ballotpedia.org/United_States_Senate_election_in_Missouri,_2018" target="_self">U.S. Senate race in Missouri</a>. </p>
                                    
                                    
                                    
                                
                                    <p>As it now stands, though, Kansas City is in danger of missing the chance to examine and debate a handful of fundamental problems the next mayor will face.</p>
                                    
                                    
                                    
                                
                                    <p>It isn’t healthy.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="kansascity"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>There are explanations. The city appears to be in good shape — <a href="https://www.kansascity.com/news/business/development/article202855624.html" target="_self">cranes are swinging downtown</a>. No one wants to be Debbie Downer in that environment.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215425025"></div>
    </div>

                                        
                                    
                                
                                    <p>“<a href="http://www.startlandnews.com/2015/12/arredondo-kansas-city-nice-is-stifling-innovation/" target="_self">Kansas City Nice</a>” plays a role, too. <a href="https://www.ourcampaigns.com/RaceDetail.html?RaceID=373364" target="_self">Mayoral campaigns can get ugly here</a>, but it’s rare. Boat-rockers don’t do well.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>Mostly, though, big-time issues will be missed because the major mayoral candidates think alike. They’re all, generally speaking, different flavors of Democrats, committed in varying degrees to an activist government doing activist things.</p>
                                    
                                    
                                    
                                
                                    <p>There are five council members on the expected candidate list and four outsiders. None seems willing or able to challenge basic city assumptions about how Kansas City operates. </p>
                                    
                                    
                                    
                                
                                    <p>(Don’t get me started on Clay Chastain. He may not be eligible, and he can’t win.)</p>
                                    
                                    
                                    
                                
                                    <p>If you doubt the generic quality of the current mayoral ballot, do this experiment: Put the leading candidates’ names in a hat, and pull one out. Would it make any real policy difference which name you picked? Probably not.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215425025"></div>
    </div>

                                        
                                    
                                
                                    <p>After Jason Kander’s <a href="https://www.kansascity.com/news/politics-government/article213769864.html" target="_self">candidacy became public this spring</a>, political operatives and opponents said a version of the same thing — Kander will have to talk about potholes if he wants to win. But the next mayor won’t deal with potholes. That’s the city manager’s job.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>The next mayor will have to deal with <a href="https://www.kansascity.com/news/politics-government/article196699864.html" target="_self">the city’s outsized debt</a>, which will hamstring efforts to overcome an almost-certain economic downturn in the next eight years. The city’s development incentives <a href="http://kcmo.gov/lucas/wp-content/uploads/sites/53/2016/08/IncentiveReformCap.pdf" target="_self">are misaligned and misused</a>. The city’s workforce lacks 21st-century technical skills.</p>
                                    
                                    
                                    
                                
                                    <p>Violent crime still plagues certain neighborhoods. The tax structure is seriously out of whack, hurting the poor and middle class. Minority communities are still underrepresented at City Hall. </p>
                                    
                                    
                                    
                                
                                    <p>Affordable housing and income inequality are major concerns. Public pension funds are struggling despite major injections of cash.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>A real mayoral campaign would involve a serious conversation about these issues and others. But the field, as it now exists, lacks an informed outsider who could argue effectively against the status quo. In fact, Kander’s candidacy makes a true outsider campaign even less likely — his opponents will strive to move toward Kander, not in the opposite direction.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215425025"></div>
    </div>

                                        
                                    
                                
                                    <p>In a nonpartisan election in a major American city, some Democratic homogeneity is to be expected, of course. That means it will be up to voters to demand real answers, about real problems, this year and next.</p>
                                    
                                    
                                    
                                
                                    <p>Cities are now the focus of the most important discussions in American democracy. Not everything is up to date in Kansas City, and the next mayor should explain how he or she will fix that. </p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="215425025"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215425025"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-215415075-1532467762835" class="media-wrap ">
    <div id="playerWrap-215415075-1532467762835" class="video-media vjs-wrapper">
        <video id="player-215415075-1532467762835"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/local/article215415075.html"
               data-title="President Trump arrives in Kansas City"
               data-video-id="5813151551001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Farticle215415075.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=President%20Trump%20arrives%20in%20Kansas%20City&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5813151551001&amp;cust_params=sect%3DDave%20Helling"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/local/article215415075.html">President Trump arrives in Kansas City</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-215452030-1532467762835" class="media-wrap ">
    <div id="playerWrap-215452030-1532467762835" class="video-media vjs-wrapper">
        <video id="player-215452030-1532467762835"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/sports/college/sec/university-of-missouri/article215452030.html"
               data-title="Cuonzo Martin talks about possible changes to AAU"
               data-video-id="5813364262001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fsports%2Fcollege%2Fsec%2Funiversity-of-missouri%2Farticle215452030.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Cuonzo%20Martin%20talks%20about%20possible%20changes%20to%20AAU&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5813364262001&amp;cust_params=sect%3DDave%20Helling"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/sports/college/sec/university-of-missouri/article215452030.html">Cuonzo Martin talks about possible changes to AAU</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="215425025"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/opn-columns-blogs/dave-helling/">
                        Dave Helling
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article214985090.html">
                                        Apparent deal at KCI is good news for the city, and for labor unions
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article214620435.html">
                                        Johnson County independent voters could doom Kobach's bid for governor. Will they?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article214268679.html">
                                        Sales tax hike to expand pre-K rests on broad shoulders of bow-tied Sly James
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article213855789.html">
                                        Is KC ready for a 30-something mayor? There are five candidates under 40
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article213445749.html">
                                        Did this labor union really mean to endorse a disgraced lawmaker?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/opn-columns-blogs/dave-helling/">
                            Dave Helling
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215425025"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215425025"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215425025"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="215425025"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fdave-helling%2Farticle215425025.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1532467729", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansascity/logo-sm.png" alt="Kansas City Star | KansasCity.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=60#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.kansascity.com/mobile/">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/kansascitystar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KCStar">Twitter</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://starmediakc.com/">Advertising information</a></li>
                                
                                    <li><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                
                                    <li><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                
                                    <li><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                
                                    <li><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="215425025"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="215425025"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=72684&contextPath=2414-72684&pubId=4&cat=&meta=read-story&objId=215425025&type=article&title=Democrats+dominate+KC+mayor%E2%80%99s+race.+Where+are+the+Republicans+and+the+boat-rockers%3F&url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fdave-helling%2Farticle215425025.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=72684&contextPath=2414-72684&pubId=4&cat=&meta=read-story&objId=215425025&type=article&title=Democrats+dominate+KC+mayor%E2%80%99s+race.+Where+are+the+Republicans+and+the+boat-rockers%3F&url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fdave-helling%2Farticle215425025.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansascity.com/opinion/opn-columns-blogs/dave-helling/article215425025.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-cf95b26cad.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-79c640f8304b886a039c.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
