<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-kansascity.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/build/images/kansascity/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=445990659, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerKCM, app-argument=https://www.kansascity.com/news/nation-world/national/article248603320.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="KCStar"/>
    <meta name="twitter:title" content="Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’"/>
    <meta property="og:site_name" content="The Kansas City Star"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’"/>
    <meta property="og:url" content="https://www.kansascity.com/news/nation-world/national/article248603320.html"/>
    <meta property="og:description" content="The 12-year-old boy had been sitting on the beach with his father and 8-year-old brother when a rogue wave washed them all into the ocean."/>
    <meta name="twitter:description" content="The 12-year-old boy had been sitting on the beach with his father and 8-year-old brother when a rogue wave washed them all into the ocean."/>
    <meta property="og:image" content="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_1140/search.JPG"/>
    <meta name="twitter:image" content="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_1140/search.JPG"/>
    <meta property="fb:app_id" content="219382471553758"/>
    <meta name="title" content="Rogue wave sweeps boy off Half Moon Bay CA beach  | The Kansas City Star"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="A search continues for a 12-year-old boy swept off Cowell Ranch State Beach in Half Moon Bay, California, by a rogue wave."/>
    <meta name="keywords" content="half moon bay, california, boy, drown, beach, wave, cowell ranch state beach"/>
    <meta name="news_keywords" content="half moon bay, california, boy, drown, beach, wave, cowell ranch state beach"/>
    <link rel="canonical" href="https://www.sacbee.com/news/nation-world/national/article248603320.html"/>
    <meta name="original-source" content="https://www.sacbee.com/news/nation-world/national/article248603320.html"/>
    <title>Rogue wave sweeps boy off Half Moon Bay CA beach  | The Kansas City Star</title>
    <link rel="amphtml" href="https://amp.kansascity.com/news/nation-world/national/article248603320.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="81580834093"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic,matopend', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329441','accuweather.locationString':'Kansas City','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats adfree','adsp':'{&quot;c&quot;:6568707440201,&quot;id&quot;:&quot;aec67e7a-59db-8316-ff15-7611ab9d17a3&quot;}','amp.connatixPlayerId':'0e886e71-8d19-47fc-9972-cd1d2bbc3917','classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','classads.carsUrl':'http://www.cars.com/?aff=kansascity','classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/','connatix.id':'75270086-0166-4e15-b0c8-a7290192f3f4','connatixPlayerId':'4220831b-8160-4a28-84c2-af427a06ec9d','durationMedia':'1199','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'219382471553758','financialContent.account':'kansascity','findnsave.tracking':'findnsave','headerDateDisplay':'true','keywee.siteId':'858','legacy.affiliateId':'kc001164','legacy.siteName':'kansascity','marketInfo.LiveConnectTag':'a-01e4','marketInfo.addcities':'Overland Park, Independence, Lees Summit','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_KC','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ','marketInfo.carsAFF':'kansascity','marketInfo.carsSEO':'','marketInfo.city':'Kansas City','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City','marketInfo.classads.homefinderUrl':'','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'KCM','marketInfo.county':'Jackson County','marketInfo.devDirectory':'','marketInfo.domain':'kansascity','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'359','marketInfo.location':'Kansas City','marketInfo.logoAltText':'The Kansas City Star','marketInfo.market_identifier':'KCM.site_kansascity','marketInfo.name':'Kansas City Star','marketInfo.networkid':'7675','marketInfo.phone':'816-234-4636','marketInfo.product':'site','marketInfo.pushlyDomainKey':'N5CSHPS78YJst0qa3fYHXBqyInZP42i7l8fK','marketInfo.region':'the Midwest','marketInfo.shortURL':'nationworld','marketInfo.siteId':'81','marketInfo.sourcelevel':'national','marketInfo.state':'Missouri','marketInfo.state_abbreviation':'MO','marketInfo.staticDirectory':'MCI','marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'kcsfeedback@kansascity.com','nativo.story.placements':'840263,745264,844404','nativo.video.placements':'869340,869339','newsletter.name':'kansascity_breaking_newsletter','olive.localBrand':'E-Star','publication.domain':'KansasCity.com','publication.mediadomain':'media.kansascity.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631424, &quot;tid&quot;:1035136, &quot;wid&quot;:996960}','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'4570','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',
      'centennialZones': '5',
      'enableConnatixZone': 'true','sectionsIds': '2629','topicsTags': '','lotameId': '7440',
    'domainName': 'www.kansascity.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:248603320";
    mistats.pagename="Story:248603320|Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Don Sweeney";
    mistats.pubdate="2021/01/19";
    mistats.moddate="2021/01/19 H11";
    mistats.keywords="half moon bay, california, boy, drown, beach, wave, cowell ranch state beach";
</script>
<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="f2d8b871-697c-476c-bf62-42e1919d27e4"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/kansascity/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/kansascity/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/kansascity/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/kansascity/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/kansascity/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/kansascity/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/kansascity/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/kansascity/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>












<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansascity.com/news/nation-world/national/article248603320.html"
  },

  
  "headline": "Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’",
  "image": "https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/FREE_1140/search.JPG",
  "datePublished": "2021-01-19T11:44AM-06:00",
  "dateModified": "2021-01-19T11:44AM-06:00",
  "url": "https://www.kansascity.com/news/nation-world/national/article248603320.html",
  "isBasedOn": "https://www.sacbee.com/news/nation-world/national/article248603320.html",
  "thumbnailUrl": "https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/FREE_1140/search.JPG",
  "articleSection": "National",
  "creator": [],
  "keywords": ["half moon bay","california","boy","drown","beach","wave","cowell ranch state beach"],
  "author": [{"@type": "Person","name": "Don Sweeney"}],
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "A search continues for a 12-year-old boy swept off Cowell Ranch State Beach in Half Moon Bay, California, by a rogue wave.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "248603320"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.kansascity.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.kansascity.com" class="market-logo" aria-label="Kansas City Star">
        <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" loading="lazy">
        <h1 class="title-meta">Rogue wave sweeps boy off Half Moon Bay CA beach  | The Kansas City Star
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.kansascity.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    <div role="none"><a href="https://www.legacy.com/obituaries/kansascity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/kansascity/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.kansascity.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather Video</a></div>
                    <div role="none"><a href="https://www.kansascity.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local news</a></div>
                    <div role="none"><a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Buzz</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">913</a></div>
                    <div role="none"><a href="/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cass County</a></div>
                    <div role="none"><a href="/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lee&#39;s Summit</a></div>
                    <div role="none"><a href="/news/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video</a></div>
                    <div role="none"><a href="/news/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chiefs</a></div>
                    <div role="none"><a href="/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Royals</a></div>
                    <div role="none"><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Royals photos</a></div>
                    <div role="none"><a href="/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sporting KC</a></div>
                    <div role="none"><a href="/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Olympics</a></div>
                    <div role="none"><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kansas</a></div>
                    <div role="none"><a href="/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Missouri</a></div>
                    <div role="none"><a href="/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">K-State</a></div>
                    <div role="none"><a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Scores &amp; Stats</a></div>
                    <div role="none"><a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR</a></div>
                    <div role="none"><a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0" role="menuitem">Buy Tickets</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            </div>
                    <div role="none"><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Full 90</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Campus Corner</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">For Pete&#39;s Sake</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sam Mellinger</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Vahe Gregorian</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Missouri Influencer Series</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="/opinion/kc-black-voices/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lifting Black KC Voices</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colleen Nelson</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Derek Donovan</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dave Helling</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Melinda Henneberger</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Toriano Porter</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Michael Ryan</a></div>
                    <div role="none"><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guest commentary</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Syndicated columnists</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ink</a></div>
                    <div role="none"><a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events</a></div>
                    <div role="none"><a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stargazing</a></div>
                    <div role="none"><a href="https://games.kansascity.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts</a></div>
                    <div role="none"><a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="/eedition" role="menuitem" tabindex="0" role="menuitem">Star TV listings</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cityscape</a></div>
                    <div role="none"><a href="/news/business/development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Development</a></div>
                    <div role="none"><a href="/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Workplace</a></div>
                    <div role="none"><a href="/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Personal Finance</a></div>
                    <div role="none"><a href="/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National/International</a></div>
                    <div role="none"><a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kids &amp; Money</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chow Town</a></div>
                    <div role="none"><a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat &amp; Drink</a></div>
                    <div role="none"><a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">House &amp; Home</a></div>
                    <div role="none"><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">KC Gardens</a></div>
                    <div role="none"><a href="/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Advice columns</a></div>
                    <div role="none"><a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Faith</a></div>
                    <div role="none"><a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Apps &amp; Mobile
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">True Blue app</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Red Zone Extra</a></div>
                    <div role="none"><a href="/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Star news apps</a></div>
                    <div role="none"><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Extra Time KC</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://www.legalnotice.org/pl/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-20"
                         id="menubtn-20" onclick="this.classList.toggle('open')" >
                    All Classifieds
                </button>
                <div id="menu-20" role="menu" aria-labelledby="menubtn-20">
                    <div role="none"><a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an ad</a></div>
                    <div role="none"><a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Classifieds</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
        
            <a href="https://www.kansascity.com/weddings/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.kansascity.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:dsweeney@sacbee.com"> By Don Sweeney</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">January 19, 2021 11:44 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Frantic+dad+points+rescuers+to+son+swept+off+California+beach.+%E2%80%98He+got+sucked+under%E2%80%99&amp;url=https://www.kansascity.com/news/nation-world/national/article248603320.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/nation-world/national/article248603320.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Frantic%20dad%20points%20rescuers%20to%20son%20swept%20off%20California%20beach.%20%E2%80%98He%20got%20sucked%20under%E2%80%99&body=https://www.kansascity.com/news/nation-world/national/article248603320.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/nation-world/national/article248603320.html&title=Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/nation-world/national/article248603320.html&description=Frantic dad points rescuers to son swept off California beach. ‘He got sucked under’&media=https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_1140/search.JPG">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/nation-world/national/article248603320.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_1140/search.JPG" media="(min-width: 992px)">
                <source srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_960/search.JPG" media="(min-width: 768px)">
                <source srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_768/search.JPG" media="(min-width: 601px)">
                <source srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_640/search.JPG" media="(min-width: 441px)">
                <source srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_480/search.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.sacbee.com/latest-news/xv84y5/picture248603525/alternates/LANDSCAPE_1140/search.JPG" alt="" title="" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
    
        
        
            <span class="credit">Cal Fire San Mateo-Santa Cruz Unit</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fnation-world%2Fnational%2Farticle248603320.html"></script> <div><!----></div> <!----> <!----> <!----> <p>A frantic father met rescuers Monday afternoon on a bluff overlooking the Northern California beach where a rogue wave had swept his 12-year-old son away, firefighters say.</p> <!----><p>“They got to the <a href="https://www.ktvu.com/news/boy-missing-after-surf-drags-him-into-water-at-cowell-ranch-state-beach" target="_blank" rel="Follow">edge of the cliff</a>, they looked down and they could see there was one juvenile boy about 100 yards into the water,” Cecile Juliette from Cal Fire San Mateo-Santa Cruz Unit told KTVU. “He got sucked under and they didn’t have eyes on him again.”</p> <!----><p>The <a href="https://www.kron4.com/news/bay-area/teen-missing-after-being-swept-out-by-waves-in-san-mateo-county/" target="_blank" rel="Follow">search for the boy</a>, identified by his family as Arunay Pruthi, will resume Tuesday after being suspended overnight, KRON reported.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Arunay had been sitting on Cowell Ranch State Beach in Half Moon Bay with his father and 8-year-old brother when <a href="https://abc7news.com/cal-fire-rescue-ocean-teen-missing-in-sea-cowell-ranch-state-beach/9791685/" target="_blank" rel="Follow">a rogue wave</a> swept them into the ocean at 3:45 p.m., KGO reported.</p> <!----><p>“The surf was really high,” beachgoer Lauren Roberge told the station. “It was actually kind of more like giant waves one after the other, like a washing machine as if you were in the water.”</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>The turbulent currents pushed Arunay’s father and younger brother <a href="https://www.eastbaytimes.com/2021/01/18/san-mateo-county-boy-missing-after-being-swept-into-ocean/" target="_blank" rel="Follow">back to shore</a>, but they swept the 12-year-old out into the ocean, the East Bay Times reported.</p> <!----><p>After rescuers spotted Arunay going under, he never resurfaced, KTVU reported. Sheriff’s helicopters searched for him using thermal imaging equipment until after dark.</p> <!----><p>The U.S. Coast Guard, which assisted with the search, said waves and swells at the beach reached heights of 10 to 15 feet Monday, according to the station.</p> <!----><p>“They might have thought they had a good distance between themselves and the water, but it can be that one wave that doesn’t look any different than any other wave until it’s grabbing you by the ankles, knocking you off your feet and pulling you into the water,” Juliette said, the East Bay Times reported.</p> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-235268387-1611078380341" class="media-wrap ">    <div id="playerWrap-235268387-1611078380341" class="video-media vjs-wrapper">            <video id="player-235268387-1611078380341" class="video-js vjs-16-9 mi-videojs 0" data-url="https://www.bellinghamherald.com/news/local/article235268387.html" data-title="Stay alert at the pool, beach or lake" data-video-id="6087808315001" data-publication="bellinghamherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FNational&amp;hl=en&amp;cmsid=2476093&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle235268387.html&amp;vid_t=Stay%20alert%20at%20the%20pool%2C%20beach%20or%20lake&amp;vid=6087808315001&amp;cust_params=sect%3DNational%26sec_sect%3D2629%26topic%3D%26vpa%3D0%26vpmute%3D0" data-account="5615998020001" data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI" data-cmsid="2476093" data-pub-account="5502557046001" data-pub-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S" data-pub-cmsid="2475966" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FNational&amp;hl=en" data-sec-tag="2629" data-topic-tag="" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0" data-enable-sticky="false" data-iris-killed="false">            </video>    </div>      </div></div> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Kansas City Star</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/nation-world/national">
      national
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248257280.html#storylink=related_inline" >
        
        Dad drowns trying to save kids ‘swept out’ to sea on California beach, officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 04, 2021 9:45 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/nation-world/national">
      national
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248290895.html#storylink=related_inline" >
        
        ‘Horrified’ family sees relative swept off rocks by heavy surf, California rescuers say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 05, 2021 3:12 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/california">
      california
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.sacbee.com/news/california/article248419395.html#storylink=related_inline" >
        
        12 kids in sailing class saved after rough seas capsize boats in California harbor
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 11, 2021 9:52 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/nation-world/national">
      national
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248505385.html#storylink=related_inline" >
        
        Plunging boulder crashes into car sunroof on California mountain highway
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 14, 2021 11:27 AM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="248257280" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218174905">
                <img class="author-thumb" src="https://www.sacbee.com/latest-news/cn7hs7/picture223003050/alternates/FREE_480/Sweeney_Don.JPG" alt="Profile Image of Don Sweeney" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218174905">Don Sweeney</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/PatrickS">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:dsweeney@sacbee.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:916-321-1028" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">916-321-1028</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Don Sweeney has been a newspaper reporter and editor in California for more than 25 years. He has been a real-time reporter based at The Sacramento Bee since 2016.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/news/nation-world/national/article248603320.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248602125.html#storylink=readnext" class="image-link-macro kfocusable" title="Passengers attack two Spirit gate agents over carry-on bags in Michigan, airline says">

                <img src="https://www.kansascity.com/latest-news/ko2b4z/picture248603140/alternates/LANDSCAPE_1140/AP19210596052487.jpg" alt="Passengers attack two Spirit gate agents over carry-on bags in Michigan, airline says" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248602125.html#storylink=readnext" >
        
        Passengers attack two Spirit gate agents over carry-on bags in Michigan, airline says
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:dgwhite@mcclatchy.com"> By Dawson White</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">January 19, 2021 11:25 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Passengers+attack+two+Spirit+gate+agents+over+carry-on+bags+in+Michigan%2C+airline+says&amp;url=https://www.kansascity.com/news/nation-world/national/article248602125.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/nation-world/national/article248602125.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Passengers%20attack%20two%20Spirit%20gate%20agents%20over%20carry-on%20bags%20in%20Michigan%2C%20airline%20says&body=https://www.kansascity.com/news/nation-world/national/article248602125.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/nation-world/national/article248602125.html&title=Passengers attack two Spirit gate agents over carry-on bags in Michigan, airline says">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/nation-world/national/article248602125.html&description=Passengers attack two Spirit gate agents over carry-on bags in Michigan, airline says&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/nation-world/national/article248602125.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Two people were arrested. </p>
        

        
            
            
	<a href="https://www.kansascity.com/news/nation-world/national/article248602125.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article248576870.html#storylink=trendingstories" >
        
        Here is NFL’s five-step protocol for Chiefs’ Patrick Mahomes to return from concussion
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1610939595"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article248538370.html#storylink=trendingstories" >
        
        ‘In good spirits.’ Here’s what Chiefs are saying about Patrick Mahomes’ injury
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1610939332"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article248578780.html#storylink=trendingstories" >
        
        Browns player whose hit injured Patrick Mahomes sends message to Chiefs quarterback
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 17, 2021 7:39 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article248579640.html#storylink=trendingstories" >
        
        Kansas Highway Patrol trolled Browns’ Kareem Hunt after Chiefs’ playoff victory
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1610986112"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article248576400.html#storylink=trendingstories" >
        
        Chiefs quarterback Patrick Mahomes leaves game with injury, evaluated for concussion
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1610937026"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248602740.html#storylink=moresection" class="image-link-macro kfocusable" title="Washington man set truck on fire, told police he had bomb by FBI building, cops say">

                <img src="https://www.sacbee.com/latest-news/g0v51v/picture248486485/alternates/LANDSCAPE_480/policetape%20(1).jpg" alt="Washington man set truck on fire, told police he had bomb by FBI building, cops say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248602740.html#storylink=moresection" >
        
        Washington man set truck on fire, told police he had bomb by FBI building, cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 19, 2021 11:06 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248600440.html#storylink=moresection" class="image-link-macro kfocusable" title="Nurse dies of COVID in same hospital where she worked for 43 years, Alabama officials say">

                <img src="https://www.sunherald.com/latest-news/o97mhu/picture248600735/alternates/LANDSCAPE_480/Betty%20Gallaher.jpg" alt="Nurse dies of COVID in same hospital where she worked for 43 years, Alabama officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248600440.html#storylink=moresection" >
        
        Nurse dies of COVID in same hospital where she worked for 43 years, Alabama officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 19, 2021 11:06 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248602505.html#storylink=moresection" class="image-link-macro kfocusable" title="Angler reels in massive, once-in-a-lifetime bass in Texas lake after lengthy struggle">

                <img src="https://www.star-telegram.com/latest-news/ydi4hr/picture248601050/alternates/LANDSCAPE_480/CJ%20Oat_fitted.jpeg" alt="Angler reels in massive, once-in-a-lifetime bass in Texas lake after lengthy struggle" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248602505.html#storylink=moresection" >
        
        Angler reels in massive, once-in-a-lifetime bass in Texas lake after lengthy struggle
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 19, 2021 10:44 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248600685.html#storylink=moresection" class="image-link-macro kfocusable" title="A 51st state? Washington officials introduce bill to create state of ‘Liberty’">

                <img src="https://pics.mcclatchyinteractive.com/incoming/vc239r/picture248601475/alternates/LANDSCAPE_480/washington%20state.PNG" alt="A 51st state? Washington officials introduce bill to create state of ‘Liberty’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248600685.html#storylink=moresection" >
        
        A 51st state? Washington officials introduce bill to create state of ‘Liberty’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1611071309"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248598855.html#storylink=moresection" class="image-link-macro kfocusable" title="Inauguration Day betting odds: What oddsmakers say about Biden, Lady Gaga and Trump">

                <img src="https://www.mcclatchy-wires.com/incoming/8cwiuq/picture248599580/alternates/LANDSCAPE_480/Biden_23543.jpg" alt="Inauguration Day betting odds: What oddsmakers say about Biden, Lady Gaga and Trump" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248598855.html#storylink=moresection" >
        
        Inauguration Day betting odds: What oddsmakers say about Biden, Lady Gaga and Trump
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 19, 2021 8:41 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansascity.com/news/nation-world/national/article248578495.html#storylink=moresection" class="image-link-macro kfocusable" title="This deer’s rosy nose makes it among rarest in the world, Utah wildlife officials say">

                <img src="https://www.sanluisobispo.com/latest-news/hcilyr/picture248578690/alternates/LANDSCAPE_480/deerrare2.png" alt="This deer’s rosy nose makes it among rarest in the world, Utah wildlife officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansascity.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.kansascity.com/news/nation-world/national/article248578495.html#storylink=moresection" >
        
        This deer’s rosy nose makes it among rarest in the world, Utah wildlife officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 19, 2021 7:08 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">News alerts in your inbox</h5> <p id="newsletter-summary" class="summary">Sign up for email alerts and be the first to know when news breaks.</p> <input type="hidden" id="newsletterType" value="kansascity_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Get unlimited digital access</h5> <p class="summary">Subscribe now for only $1</p> <a href="https://account.kansascity.com/subscribe/create?param=f3JBDEQ=&amp;offer=NmEfaxcUb3lSCUJAfRI0dytFCBcjYTo%2BARlCG15QPgoUG0hQeHNFCkZEb29STx0HLisVS1BIbwgzaktLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Get unlimited digital access</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe now for only $1</p>
            <a href="https://account.kansascity.com/subscribe/create?param=f3JBDEQ=&amp;offer=NmEfaxcUb3lSCUJAfRI0dytFCBcjYTo%2BARlCG15QPgoUG0hQeHNFCkZEb29STx0HLisVS1BIbwgzaktLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/kansascity/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://kansascity.com/mobile" class="more-link icon-label h4">
		The Kansas City Star App 
	</a>

            </div>
        

        

        <div class="flex social">
            <a href="https://www.facebook.com/kansascitystar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="http://twitter.com/KCStar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/KansasCityStarVideo/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.kansascity.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.kansascity.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-kansas-city-star/#navlink=mi_footer">About Us</a>
            <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=kansascity#navlink=mi_footer">News in Education</a>
            <a href="https://www.kansascity.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="http://starmediakc.com/">Advertising information</a>
            <a href="https://media.kansascity.com/static/mediakit/splash.html">Digital</a>
            <a href="http://kansascitystar.adperfect.com">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-06:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-79c24024c08d7f0c7b17.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-c7ea276fec8a7f119396.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-890a2e28dc5356b380ad.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-e65f7076b4fea8f89d30.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-3cb1175f89b7205eab7c.js"></script>



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-0f76d0f6c06ab8062a97.js"></script>
    

        
    </body>
</html>
