<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="After 4 years, slaying in Kansas City remains unsolved and police ask for help"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="After 4 years, slaying in Kansas City remains unsolved and police ask for help"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/news/local/crime/article228217749.html"/>
    

    
        <meta property="og:description" content="Police have asked for help solving the 2015 homicide of Kevin Deardorff of Kansas City. He was found lying in grass between the street and sidewalk on June 29, 2015, in the 1800 block of East 76th Street."/>
    

    
        <meta name="twitter:description" content="Police have asked for help solving the 2015 homicide of Kevin Deardorff of Kansas City. He was found lying in grass between the street and sidewalk on June 29, 2015, in the 1800 block of East 76th Street."/>
    

    
        <meta property="og:image" content="https://www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/LANDSCAPE_1140/Kevin%20L.%20Deardorff%20photo"/>
    

    
        <meta name="twitter:image" content="https://www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/LANDSCAPE_1140/Kevin%20L.%20Deardorff%20photo"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Kansas City police ask for help solving homicide | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Police have asked for help solving the 2015 homicide of Kevin Deardorff of Kansas City. He was found lying in grass between the street and sidewalk on June 29, 2015, in the 1800 block of East 76th Street."/>
    

    
        <meta name="keywords" content="cold, case, homicide, unsolved, murder, kevin deardorff, police, detectives, tips hotline, East 76th Street"/>
    

    
        <meta name="news_keywords" content="cold, case, homicide, unsolved, murder, kevin deardorff, police, detectives, tips hotline, East 76th Street"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansascity.com/news/local/crime/article228217749.html"/>
    

    
        <meta name="original-source" content="https://www.kansascity.com/news/local/crime/article228217749.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    






<meta name="title" content="Kansas City police ask for help solving homicide | The Kansas City Star">
<meta name="og:title" content="Kansas City police ask for help solving homicide | The Kansas City Star">





    <meta property="article:content_tier" content="metered"/>


<title>Kansas City police ask for help solving homicide | The Kansas City Star</title>

<link rel="amphtml" href="https://amp.kansascity.com/news/local/crime/article228217749.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0319d85',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-82f0a3a955.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1601 McGee St., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:228217749";
    mistats.pagename="Story:228217749|After 4 years, slaying in Kansas City remains unsolved and police ask for help";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Robert A. Cronkleton";
    mistats.pubdate="2019/03/21";
    mistats.moddate="2019/03/21 H08";
    mistats.keywords="cold case homicide unsolved murder kevin deardorff police detectives tips hotline East 76th Street";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/news/local/crime/article228217749.html"
  },

  
  "headline": "After 4 years, slaying in Kansas City remains unsolved and police ask for help",
  "image": "https://www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_1140/Kevin%20L.%20Deardorff%20photo",
  "datePublished": "2019-03-21T08:45-05:00",
  "dateModified": "2019-03-21T08:45-05:00",
  "url": "//www.kansascity.com/news/local/crime/article228217749.html",
  "thumbnailUrl": "//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_1140/Kevin%20L.%20Deardorff%20photo",
  "articleSection": "Crime",
  "creator": [],
  "keywords": ["cold","case","homicide","unsolved","murder","kevin deardorff","police","detectives","tips hotline","East 76th Street"],"author": {
      "@type": "Person",
      "name": "Robert A. Cronkleton"
    },"publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "Police have asked for help solving the 2015 homicide of Kevin Deardorff of Kansas City. He was found lying in grass between the street and sidewalk on June 29, 2015, in the 1800 block of East 76th Street.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "228217749"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="228217749"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Kansas City Star">
                    
                        <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">After 4 years, slaying in Kansas City remains unsolved and police ask for help | The Kansas City Star</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local news
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                        The Buzz
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                        913
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                        Cass County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                        Lee&#39;s Summit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Chiefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                        Sporting KC
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                        Olympics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                        Missouri
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                        K-State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                        Buy Tickets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                        The Full 90
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                        Campus Corner
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                        For Pete&#39;s Sake
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                        Sam Mellinger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                        Vahe Gregorian
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Missouri Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleen Nelson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                        Derek Donovan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Helling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                        Melinda Henneberger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                        Toriano Porter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                        Guest commentary
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                        Syndicated columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Ink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                        Stargazing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/eedition" role="menuitem" tabindex="0">
                        Star TV listings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                        Cityscape
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                        National/International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                        Kids &amp; Money
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                        Chow Town
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        House &amp; Home
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                        KC Gardens
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                        True Blue app
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                        Red Zone Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Star news apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                        Extra Time KC
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.kansascity.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.kansascity.com/site-services/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.kansascity.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-20" >
    <button tabindex="-1" id="menubtn-20">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-20" role="menu" aria-labelledby="menubtn-20">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansascity.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.kansascity.com/spaces/#navlink=subnav" tabindex="0" role="menuitem">Spaces</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="http://www.kcweddings.com/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.kansascity.com/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.kansascity.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            



































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="228217749"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="228217749"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        After 4 years, slaying in Kansas City remains unsolved and police ask for help
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:bcronkleton@kcstar.com"> By Robert A. Cronkleton</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=After+4+years%2C+slaying+in+Kansas+City+remains+unsolved+and+police+ask+for+help&amp;url=https://www.kansascity.com/news/local/crime/article228217749.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/local/crime/article228217749.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=After%204%20years%2C%20slaying%20in%20Kansas%20City%20remains%20unsolved%20and%20police%20ask%20for%20help&body=https://www.kansascity.com/news/local/crime/article228217749.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/local/crime/article228217749.html&title=After 4 years, slaying in Kansas City remains unsolved and police ask for help">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/local/crime/article228217749.html&description=After 4 years, slaying in Kansas City remains unsolved and police ask for help&media=https://www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/LANDSCAPE_1140/Kevin%20L.%20Deardorff%20photo">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/local/crime/article228217749.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 21, 2019 08:45 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>If you witness a crime, here’s what to do</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">Witnessing a crime and reporting it can be just as frightening as being the victim of a crime. Here’s what you should do if you witness illegal activity. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-5728142172001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-183851451-1553180005399" class="media-wrap ">
    <div id="playerWrap-183851451-1553180005399" class="video-media vjs-wrapper">    
        <video id="player-183851451-1553180005399"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/local/crime/article183851451.html"
               data-title="If you witness a crime, here’s what to do"
               data-video-id="5728142172001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Fcrime%2Farticle183851451.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=If%20you%20witness%20a%20crime%2C%20here%E2%80%99s%20what%20to%20do&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5728142172001&amp;cust_params=sect%3DCrime%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        
          
             
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Witnessing a crime and reporting it can be just as frightening as being the victim of a crime. Here’s what you should do if you witness illegal activity. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    
                    <div class="mi-video-bylines video-attributions-5728142172001">
                        By <span class="bylines"></span>
                    </div>
                   
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Kansas City police have asked for the public’s help in solving a cold case homicide that occurred nearly four years ago in a residential neighborhood just east of Dr. Martin Luther King Jr. Boulevard, which was then called The Paseo.</p>
                                    
                                    
                                    
                                
                                    <p>While responding to an ambulance call, police found Kevin L. Deardorff, 45, lying in the grass between the street and sidewalk in the 1800 block of East 76th Street. He died at the scene from unspecified injuries.</p>
                                    
                                    
                                    
                                
                                    <p>The Kansas City Police Department’s Homicide Unit asks anyone with information to call the <a href="http://www.kccrimestoppers.com/sitemenu.aspx?ID=452&amp;" target="_self">TIPS Hotline at 816-474-8477</a> or the homicide unit at 816-234-5043.</p>
                                    
                                        












    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Sign Up and Save</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Get six months of free digital access to The Kansas City Star</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://www.kansascity.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                            
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228217749"></div>
    </div>

                                
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="228217749"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228217749"></div>
    </div>

                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228217749"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-228218129'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-228218129" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="228218129">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_160/Kevin%20L.%20Deardorff%20photo" data-width-160></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_320/Kevin%20L.%20Deardorff%20photo" data-width-320></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_480/Kevin%20L.%20Deardorff%20photo" data-width-480></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_640/Kevin%20L.%20Deardorff%20photo" data-width-640></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_768/Kevin%20L.%20Deardorff%20photo" data-width-768></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_960/Kevin%20L.%20Deardorff%20photo" data-width-960></span>
                            <span data-src="//www.kansascity.com/latest-news/uxy5su/picture228218129/alternates/FREE_1140/Kevin%20L.%20Deardorff%20photo" data-width-1140></span>
                            <img alt="Kevin L. Deardorff, 45, of Kansas City" title="Kevin L. Deardorff, 45, of Kansas City">
                            <div class="caption">
                                <span class="caption-text">Kevin L. Deardorff, 45, of Kansas City</span><span class="credits">Kansas City Police Department</span>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-228218129'></div><script> lazyLoadingModule("inlinegallery-template-228218129", "inlinegallery-target-228218129", "gallery",500,
        undefined, undefined, "undefined", 228218129 , 1 ); </script>
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
            <div class="col-12 ">
                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.kansascity.com/latest-news/t97pwi/picture221720825/alternates/FREE_1140/RobertCronkleton-Profile" title="Robert A. Cronkleton" alt="">
                    </div>
                    
                    <div class="author-right-top">
                      <div class="author-name">
                      
                      
                          
                      
                          

    <div class="article-author">
        
            <p>
                <a href="mailto:bcronkleton@kcstar.com"> Robert A. Cronkleton</a> 
                
            </p>
        
    </div>


                      </div>
                      <div class="author-social-links">
                          <div class="social-network-macro">
                              <ul class="share-list">
                                  
                                  <li class="share-icon">
                                      
                                      <a title="Tweet to the Author" href="https://twitter.com/cronkb" >
                                          <span class="glyphicon glyphicon-twitter"></span>
                                      </a>
                                  </li>
                                  
                                  
                                      <li class="share-icon">
                                      
                                          <a class="Contact on Facebook" title="Share on Facebook" href="https://www.facebook.com/kansascitystar/">
                                              <span class="glyphicon glyphicon-facebook"></span>
                                          </a>
                                      </li>
                                  
                                  
                                  <li class="share-icon">
                                  
                                      <a title="Write to the Author" href="mailto:bcronkleton@kcstar.com">
                                          <span class="glyphicon glyphicon-envelope"></span>
                                      </a>
                                  </li>
                                  

                                  
                                  <li class="share-icon phone">
                                      
                                      
                                      <a title="Call the Author" href="tel:816-234-4261">
                                          <span class="glyphicon glyphicon-phone"></span>
                                          <span class="phone-num">816-234-4261</span>
                                      </a>
                                  </li>
                                  
                              </ul>
                          </div>
                      </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Robert A. Cronkleton gets up very early in the morning to bring readers breaking news about crime, transportation and weather at the crack of dawn. He’s been at The Star since 1987 and now contributes data reporting and video editing.</p></div>
                    
                </div>
                
                
            </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.kansascity.com/news/local/crime/article228217749.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228217749"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-228048234-1553180005402" class="media-wrap ">
    <div id="playerWrap-228048234-1553180005402" class="video-media vjs-wrapper">    
        <video id="player-228048234-1553180005402"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/local/crime/article228048234.html"
               data-title="Kansas City police investigate shooting at Wild Woody’s Happy Foods"
               data-video-id="6014860557001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Fcrime%2Farticle228048234.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Kansas%20City%20police%20investigate%20shooting%20at%20Wild%20Woody%E2%80%99s%20Happy%20Foods&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6014860557001&amp;cust_params=sect%3DCrime%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/local/crime/article228048234.html">Kansas City police investigate shooting at Wild Woody’s Happy Foods</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-228048539-1553180005402" class="media-wrap ">
    <div id="playerWrap-228048539-1553180005402" class="video-media vjs-wrapper">    
        <video id="player-228048539-1553180005402"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/local/crime/article228048539.html"
               data-title="Family releases balloons for KC homicide victim Michael Lee Scott"
               data-video-id="6014865148001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Fcrime%2Farticle228048539.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Family%20releases%20balloons%20for%20KC%20homicide%20victim%20Michael%20Lee%20Scott&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=6014865148001&amp;cust_params=sect%3DCrime%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/local/crime/article228048539.html">Family releases balloons for KC homicide victim Michael Lee Scott</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/politics-government/national-politics/article228178259.html#storylink=trendingstories">
          Hollywood power elite hosting Kamala Harris fundraiser
        </a>
      
    </h4>

     
    
    <time datetime=1553104157>
      March 20, 2019 12:49 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/local/article228188039.html#storylink=trendingstories">
          3-year-old is struck and killed by work truck in downtown Kansas City
        </a>
      
    </h4>

     
    
    <time datetime=1553111980>
      March 20, 2019 02:59 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/sports/nfl/kansas-city-chiefs/article228186504.html#storylink=trendingstories">
          A new Chiefs A-Team podcast: Free agency, draft decisions and Tyreek Hill
        </a>
      
    </h4>

     
    
    <time datetime=1553111149>
      March 20, 2019 02:45 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/article228123529.html#storylink=trendingstories">
          Flooding closes Interstate 29 in Missouri, north of St. Joseph
        </a>
      
    </h4>

     
    
    <time datetime=1553014079>
      March 19, 2019 11:47 AM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/business/biz-columns-blogs/cityscape/article228167564.html#storylink=trendingstories">
          Minsky’s new pizza has Joe’s KC brisket and pulled pork, but only for a limited time
        </a>
      
    </h4>

     
    
    <time datetime=1553107132>
      March 20, 2019 01:38 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="228217749"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228217749"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228217749"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228217749"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.kansascity.com/news/local/crime/article228205514.html#storylink=readnext" class="image-link-macro" title="FBI investigates bank robbery in Zona Rosa, releases image of suspect">
            
            <img src="//www.kansascity.com/latest-news/qr0atw/picture228208534/alternates/LANDSCAPE_1140/North%20American%20Savings%20Bank" alt="FBI investigates bank robbery in Zona Rosa, releases image of suspect">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.kansascity.com/news/local/crime/article228205514.html#storylink=readnext">
          FBI investigates bank robbery in Zona Rosa, releases image of suspect
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:kschwers@kcstar.com"> By Kaitlyn Schwers</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=FBI+investigates+bank+robbery+in+Zona+Rosa%2C+releases+image+of+suspect&amp;url=https://www.kansascity.com/news/local/crime/article228205514.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/local/crime/article228205514.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=FBI%20investigates%20bank%20robbery%20in%20Zona%20Rosa%2C%20releases%20image%20of%20suspect&body=https://www.kansascity.com/news/local/crime/article228205514.html" onclick="nextbee.credit_share_articles(7633);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/local/crime/article228205514.html&title=FBI investigates bank robbery in Zona Rosa, releases image of suspect">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/local/crime/article228205514.html&description=FBI investigates bank robbery in Zona Rosa, releases image of suspect&media=https://www.kansascity.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/local/crime/article228205514.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 20, 2019 08:11 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>The FBI was investigating a bank robbery in the Zona Rosa shopping center in Kansas City Wednesday afternoon. The robbery happened at North American Savings Bank, 7012 N.W. Barry Road.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.kansascity.com/news/local/crime/article228205514.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Sign Up and Save</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Get six months of free digital access to The Kansas City Star</p>
                    <a href="https://www.kansascity.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE CRIME</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-womanconvictedofkillingmanfoundshotinburninghomesentencedtoprison" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/local/crime/article228144689.html#storylink=moresection" class="image-link-macro" title="Woman convicted of killing man found shot in burning home sentenced to prison">
            
            <img src="//www.kansascity.com/latest-news/w8gs1i/picture227016324/alternates/LANDSCAPE_480/Gavel%20illustration" alt="Woman convicted of killing man found shot in burning home sentenced to prison">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/local/crime/article228144689.html#storylink=moresection">
          Woman convicted of killing man found shot in burning home sentenced to prison
        </a>
      
    </h4>

     
    
    <time datetime=1553035583>
      March 19, 2019 05:46 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-makeovergiveskcpdanewlook—atleastontheinternet" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/local/crime/article228135524.html#storylink=moresection" class="image-link-macro" title="Makeover gives KCPD a new look — at least on the internet">
            
            <img src="//www.kansascity.com/latest-news/wiascy/picture228137139/alternates/LANDSCAPE_480/kcpd%20web%20site%20photo%20fitted" alt="Makeover gives KCPD a new look — at least on the internet">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/local/crime/article228135524.html#storylink=moresection">
          Makeover gives KCPD a new look — at least on the internet
        </a>
      
    </h4>

     
    
    <time datetime=1553031103>
      March 19, 2019 04:31 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-surveillancevideoshowsarmedrobberyatkansascitydiscountstore" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/local/crime/article228120279.html#storylink=moresection" class="image-link-macro" title="Surveillance video shows armed robbery at Kansas City discount store">
            
            <img src="//www.kansascity.com/latest-news/q5dxvs/picture228121634/alternates/LANDSCAPE_480/Robbery.PNG" alt="Surveillance video shows armed robbery at Kansas City discount store">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/local/crime/article228120279.html#storylink=moresection">
          Surveillance video shows armed robbery at Kansas City discount store
        </a>
      
    </h4>

     
    
    <time datetime=1553011576>
      March 19, 2019 11:06 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-missourisupremecourtstrikesdownjailtimeforjaildebts" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/state/missouri/article228148174.html#storylink=moresection" class="image-link-macro" title="Missouri Supreme Court strikes down jail time for jail debts">
            
            <img src="//www.kansascity.com/opinion/readers-opinion/guest-commentary/lw9u41/picture220996425/alternates/LANDSCAPE_480/hands%20behind%20bars" alt="Missouri Supreme Court strikes down jail time for jail debts">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/state/missouri/" class=""  title="Missouri">
        Missouri
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/state/missouri/article228148174.html#storylink=moresection">
          Missouri Supreme Court strikes down jail time for jail debts
        </a>
      
    </h4>

     
    
    <time datetime=1553037242>
      March 19, 2019 06:14 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-inmatehurtluggingwaterforbrokentoiletsettleswithjacksoncountyfor$50,000" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/politics-government/article228095619.html#storylink=moresection" class="image-link-macro" title="Inmate hurt lugging water for broken toilet settles with Jackson County for $50,000">
            
            <img src="//www.kansascity.com/opinion/editorials/w6e5li/picture210031894/alternates/LANDSCAPE_480/jackson%20county%20jail" alt="Inmate hurt lugging water for broken toilet settles with Jackson County for $50,000">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/politics-government/" class=""  title="Government &amp; Politics">
        Government &amp; Politics
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/politics-government/article228095619.html#storylink=moresection">
          Inmate hurt lugging water for broken toilet settles with Jackson County for $50,000
        </a>
      
    </h4>

     
    
    <time datetime=1552948751>
      March 18, 2019 05:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-overlandparkpoliceconfirmthey’reinvestigating2incidentsinvolvingtyreekhill" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.kansascity.com/news/local/crime/article228084469.html#storylink=moresection" class="image-link-macro" title="Overland Park police confirm they’re investigating 2 incidents involving Tyreek Hill">
            
            <img src="//www.kansascity.com/sports/nfl/kansas-city-chiefs/cqem2/picture120827038/alternates/LANDSCAPE_480/TH" alt="Overland Park police confirm they’re investigating 2 incidents involving Tyreek Hill">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.kansascity.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.kansascity.com/news/local/crime/article228084469.html#storylink=moresection">
          Overland Park police confirm they’re investigating 2 incidents involving Tyreek Hill
        </a>
      
    </h4>

     
    
    <time datetime=1552934192>
      March 18, 2019 01:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="228217749"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553175922", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/kansascitystar" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/KCStar" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/KansasCityStarVideo/videos" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=KCM">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.kansascity.com/webApp/mccSignupPage?siteName=kansascity#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/">Advertising information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansascity.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="228217749"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="228217749"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
            <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2619&contextPath=2414-2619&pubId=4&cat=&meta=read-story&objId=228217749&type=article&title=After+4+years%2C+slaying+in+Kansas+City+remains+unsolved+and+police+ask+for+help&url=%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Fcrime%2Farticle228217749.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2619&contextPath=2414-2619&pubId=4&cat=&meta=read-story&objId=228217749&type=article&title=After+4+years%2C+slaying+in+Kansas+City+remains+unsolved+and+police+ask+for+help&url=%2F%2Fwww.kansascity.com%2Fnews%2Flocal%2Fcrime%2Farticle228217749.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansascity.com/news/local/crime/article228217749.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553175922", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1a2995cb8b02842f26dc.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c4fa3b778f0aa0359799.js"></script>
    

    </body>
</html>
