<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html"/>
    

    
        <meta property="og:description" content="For all the fear about #MeToo’s effects — predictions that merely clueless men would be put in the same pen as felonious men — the difference between outcomes illustrates that we’re not treating them all the same."/>
    

    
        <meta name="twitter:description" content="For all the fear about #MeToo’s effects — predictions that merely clueless men would be put in the same pen as felonious men — the difference between outcomes illustrates that we’re not treating them all the same."/>
    

    
        <meta property="og:image" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_1140/ryan%20seacrest"/>
    

    
        <meta name="twitter:image" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_1140/ryan%20seacrest"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Chris Hardwick is back. So, no, #MeToo isn’t going ‘too far’ | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="For all the fear about #MeToo’s effects — predictions that merely clueless men would be put in the same pen as felonious men — the difference between outcomes illustrates that we’re not treating them all the same."/>
    

    
        <meta name="keywords" content="chris hardwick, ryan seacrest, ryan lizza, #MeToo, sexual harassment, suspension, harvey weinstein, bill cosby, kevin spacey, suspend"/>
    

    
        <meta name="news_keywords" content="chris hardwick, ryan seacrest, ryan lizza, #MeToo, sexual harassment, suspension, harvey weinstein, bill cosby, kevin spacey, suspend"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html"/>
    

    
        <meta name="original-source" content="https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    






<meta name="title" content="Chris Hardwick is back. So, no, #MeToo isn’t going ‘too far’ | The Kansas City Star">
<meta name="og:title" content="Chris Hardwick is back. So, no, #MeToo isn’t going ‘too far’ | The Kansas City Star">
<title>Chris Hardwick is back. So, no, #MeToo isn’t going ‘too far’ | The Kansas City Star</title>

<link rel="amphtml" href="http://amp.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />
        <meta property="fb:pages" content="142909202878192" />
        <meta property="fb:pages" content="973145222814971" />
        <meta property="fb:pages" content="1147677138613190" />
        <meta property="fb:pages" content="178388865535430" />
        <meta property="fb:pages" content="246074849151180" />
        <meta property="fb:pages" content="89258080037" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=386de11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/kansascity-bf8a6f065c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'syndicatedcolumnists',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:216683840";
    mistats.pagename="Story:216683840|Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Syndicated Columnists";
    mistats.contentsource="unknown|Monica Hesse";
    mistats.pubdate="2018/08/14";
    mistats.moddate="2018/08/14 H15";
    mistats.keywords="chris hardwick ryan seacrest ryan lizza #MeToo sexual harassment suspension harvey weinstein bill cosby kevin spacey suspend";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html"
  },

  
  "headline": "Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’",
  "image": "https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/FREE_1140/ryan%20seacrest",
  "datePublished": "2018/08/14",
  "dateModified": "2018/08/14 H15","author": {
      "@type": "Person",
      "name": "Monica Hesse"
    },"publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "For all the fear about #MeToo’s effects — predictions that merely clueless men would be put in the same pen as felonious men — the difference between outcomes illustrates that we’re not treating them all the same.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-b660fb832e.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="216683840"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Kansas City Star">
                <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo  short">
                
                    <h1 class="title-meta">Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’ | The Kansas City Star</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/customer-service/#navlink=subnav" tabindex="-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local news
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                    The Buzz
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                    913
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                    Cass County
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                    Lee&#39;s Summit
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                    Video
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                    Photos
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                    Chiefs
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                    Royals
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                    Royals photos
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                    Sporting KC
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                    Olympics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                    Kansas
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                    Missouri
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                    K-State
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                    Scores &amp; Stats
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    NASCAR
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                    NBA
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                    Buy Tickets
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columns
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                    The Full 90
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                    Campus Corner
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                    For Pete&#39;s Sake
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                    Sam Mellinger
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                    Vahe Gregorian
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Politics</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    The Missouri Influencer Series
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    Influencers Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                    Colleen Nelson
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                    Derek Donovan
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                    Dave Helling
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                    Melinda Henneberger
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav" role="menuitem" tabindex="0">
                    Steve Kraske
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                    Toriano Porter
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav" role="menuitem" tabindex="0">
                    Steve Rose
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                    Guest commentary
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                    Syndicated columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Ink
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts &amp; Culture
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                    Stargazing
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                    TV
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav" role="menuitem" tabindex="0">
                    Star TV listings
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Business</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    All Business
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                    Cityscape
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                    Development
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                    Workplace
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                    Personal Finance
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                    National/International
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                    Technology
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                    Kids &amp; Money
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav" role="menuitem" tabindex="0">
                    Project: Downtown KC&#39;s revival
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                    Chow Town
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Eat &amp; Drink
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    House &amp; Home
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                    KC Gardens
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                    Advice columns
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Faith
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                    True Blue app
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                    Red Zone Extra
                </a>
            </li>
            <li class="subnav-item">
                <a href="/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Star news apps
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                    Extra Time KC
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://findnsave.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/site-services/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Place an ad
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                    All Classifieds
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://spaceskc.com/#navlink=subnav" tabindex="0" role="menuitem">Spaces KC</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.kcweddings.com/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="216683840"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="216683840"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_1140/ryan%20seacrest" media="(min-width: 992px)">
            <source srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_960/ryan%20seacrest" media="(min-width: 768px)">
            <source srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_768/ryan%20seacrest" media="(min-width: 601px)">
            <source srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_640/ryan%20seacrest" media="(min-width: 441px)">
            <source srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_480/ryan%20seacrest" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_1140/ryan%20seacrest" alt="By the Oscars in March, Ryan Seacrest was again presiding over the red carpet for E! News." title="By the Oscars in March, Ryan Seacrest was again presiding over the red carpet for E! News." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">By the Oscars in March, Ryan Seacrest was again presiding over the red carpet for E! News. </span>
    
    
        <span class="photographer">Richard Shotwell</span>
    
    
        <span class="credits">Richard Shotwell/Invision/AP</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">By the Oscars in March, Ryan Seacrest was again presiding over the red carpet for E! News. </span>
    
    
        <span class="photographer">Richard Shotwell</span>
    
    
        <span class="credits">Richard Shotwell/Invision/AP</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/">Syndicated Columnists</a>
                </h2>

                <h3 class="title">Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Monica Hesse</span></p><p><span class="ng_byline_credit">
                                    The Washington Post
                                </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Chris+Hardwick+is+back.+Also+Ryan+Seacrest.+So,+no,+#MeToo+isn’t+going+‘too+far’&amp;url=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’&body=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html" onclick="nextbee.credit_share_articles(7633);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html&title=Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html&description=Chris Hardwick is back. Also Ryan Seacrest. So, no, #MeToo isn’t going ‘too far’&media=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/2z0zgc/picture216683835/alternates/LANDSCAPE_1140/ryan%20seacrest"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '7634',
            nextPinterest: '7712'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 14, 2018 08:30 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>During the first wave of high-profile harassment allegations last fall, a common fear was that good men would be swept up with bad. That all accusations, regardless of scope and degree, would be given equal weight. That all accused would be given maximum punishment. That society would lose any sense of nuance and proportion. </p>
                                    
                                    
                                    
                                
                                    <p> In the particular showbiz niche where Chris Hardwick is a sovereign, his case was a test for this fear. In June, the ubiquitous pop-culture pundit — host of a show devoted to dissecting “The Walking Dead” and kingpin of a network of fanboy podcasts — was accused of sexual and emotional abuse by a former girlfriend, and promptly suspended by AMC.</p>
                                    
                                    
                                    
                                
                                    <p> But after what the cable channel called a “careful review,” he was restored to the airwaves Sunday, where he tearfully thanked his public “for all your support.” The show, he declared, was “a vital part of my life.”</p>
                                    
                                    
                                    
                                
                                    <p> His reinstatement was controversial: One female co-executive producer and a handful of other staffers quit in protest. But it was also a bellwether for how #MeToo is evolving — fumbling toward operating principles that might be messy but are hardly the bludgeon many critics had feared. </p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="kansascity"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p> Take Ryan Lizza. The political journalist was fired from the New Yorker in December after an allegation of sexual misconduct that was never publicly detailed and which he denied. Six months later, though, Esquire hired him to do the same job. CNN, which had suspended him last winter while it investigated the New Yorker allegation, put Lizza back on air after six weeks.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216683840"></div>
    </div>

                                        
                                    
                                
                                    <p> Or take superstar television host Ryan Seacrest of “American Idol” and “Live With Kelly and Ryan” fame, accused in February of inappropriate behavior by a former stylist. He denied the allegations, which he called “gut-wrenching” in an essay that asked for “a way to ensure that everyone — the public, private and public institutions, accusers and alleged accused — is given the opportunity for a swift and fair review.” </p>
                                    
                                    
                                    
                                
                                    <p> By the Oscars in March, Seacrest was again presiding over the red carpet for E! News. There’d been rumors that Hollywood publicists would steer A-list clients away, but he landed face time with Allison Janney, Tiffany Haddish and Taraji Henson. If this was a shunning, it was the mildest possible version.</p>
                                    
                                    
                                    
                                
                                    <p> Was the review of Seacrest’s actions swift enough and fair enough? Was his career unduly harmed by the fact that he didn’t interview Sandra Bullock and Greta Gerwig?</p>
                                    
                                    
                                    
                                
                                    <p> It’s hard to agree on punishments when, in some of these cases, we still disagree on crimes. Was actor-comedian Aziz Ansari, whose aggressive romantic moves were condemned by a woman he once dated in an essay she wrote for the web magazine Babe, guilty of sexual misconduct — or guilty of being a horny buffoon who misread signals? Smart minds debated this. Pundits pondered if he’d ever work again, just as they later wondered about Hardwick.</p>
                                    
                                    
                                    
                                
                                    <p> But by summer, around the time that Harvey Weinstein was escorted into a New York courtroom to face charges on rape, Netflix was offering public support to Ansari. “We would be happy to make another season of ‘Master of None’ when Aziz is ready,” the chief programming officer told a roomful of television critics at the organization’s annual press tour. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216683840"></div>
    </div>

                                        
                                    
                                
                                    <p> For all the fear about #MeToo’s aftereffects — for all the predictions that merely dodgy or merely clueless men would be put in the same pen as felonious men — the difference between Weinstein’s outcome and Ansari’s or Hardwick’s outcome illustrates that we’re not treating them all the same. We’re not treating them the same legally, or institutionally, or culturally. We are, in fact, doing the hard, unpleasant work of figuring out who belongs in jail pens and who belongs in pig pens. (And who shouldn’t be penned up at all.)</p>
                                    
                                    
                                    
                                
                                    <p> For the worst offenders, we have court dates. For the others, we have periods of public embarrassment, followed, potentially, by cautious paths to redemption. </p>
                                    
                                    
                                    
                                
                                    <p> I imagine that men on the redemptive path might not agree that their own treatment has been fair. Lizza, for example, called his New Yorker firing “a terrible mistake”; Hardwick said he was “devastated” and “blindsided” by his former girlfriend’s accusations.</p>
                                    
                                    
                                    
                                
                                    <p> It must be astronomically uncomfortable to have one’s private behaviors dissected in public. It’s uncomfortable for everyone; we are in an era of flailing discomfort and there’s an argument to be made that the court of public opinions is a bad venue. Nobody should fear a high-profile false accusation more than #MeToo’s most ardent supporters, for what those claims could do to individual men’s lives and for what they could do to the credibility of all accusers.</p>
                                    
                                    
                                    
                                
                                    <p> But part of what led us to this point was that, for decades, when private behaviors were dissected strictly in private, misdeeds were swept under the rug. It wasn’t until Anthony Rapp went public with allegations against Kevin Spacey last October, for example, that scores of other alleged victims also came forward. The Old Vic, a theater Spacey had long been affiliated with, was compelled to perform its own investigation, and came up with 20 accusers. </p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216683840"></div>
    </div>

                                        
                                    
                                
                                    <p> So no, Spacey doesn’t get to come back.</p>
                                    
                                    
                                    
                                
                                    <p> And neither does Weinstein, or Charlie Rose, or Bill Cosby.</p>
                                    
                                    
                                    
                                
                                    <p> And, it bears noting, neither do many of the women whose careers became untenable because they either rejected or withstood advances of harassers.</p>
                                    
                                    
                                    
                                
                                    <p> But Hardwick apparently does come back. His case won’t be the last, and it won’t be the messiest. But it should work as an assurance that we’ll be dealing with them individually, not with a bludgeon but a scalpel.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="216683840"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216683840"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216706715-1534296718010" class="media-wrap ">
    <div id="playerWrap-216706715-1534296718010" class="video-media vjs-wrapper">
        <video id="player-216706715-1534296718010"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/politics-government/article216706715.html"
               data-title="Gov. Jeff Colyer concedes to Kris Kobach"
               data-video-id="5822206369001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle216706715.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gov.%20Jeff%20Colyer%20concedes%20to%20Kris%20Kobach&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5822206369001&amp;cust_params=sect%3DSyndicated%20Columnists"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/politics-government/article216706715.html">Gov. Jeff Colyer concedes to Kris Kobach</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216659385-1534296718010" class="media-wrap ">
    <div id="playerWrap-216659385-1534296718010" class="video-media vjs-wrapper">
        <video id="player-216659385-1534296718010"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/latest-news/article216659385.html"
               data-title="Kansas City Then &amp; Now: My how we’ve changed. Time lapse video from Signboard Hill to the Broadway Bridge dedication"
               data-video-id="5822027712001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Flatest-news%2Farticle216659385.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Kansas%20City%20Then%20%26%20Now%3A%20My%20how%20we%E2%80%99ve%20changed.%20Time%20lapse%20video%20from%20Signboard%20Hill%20to%20the%20Broadway%20Bridge%20dedication&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5822027712001&amp;cust_params=sect%3DSyndicated%20Columnists"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/latest-news/article216659385.html">Kansas City Then & Now: My how we’ve changed. Time lapse video from Signboard Hill to the Broadway Bridge dedication</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="216683840"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/opn-columns-blogs/syndicated-columnists/">
                        Syndicated Columnists
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216635955.html">
                                        At Unite the Right, black-clad antifa again gave peaceful protesters a bad name
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216497970.html">
                                        At least the Green Party still believes in its own ideals
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216496470.html">
                                        In my family, the women didn’t learn how to drive a car
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216438670.html">
                                        The private stock musings and short fuse of Elon Musk
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216439385.html">
                                        Academy Awards finally embrace their crassness
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/opn-columns-blogs/syndicated-columnists/">
                            Syndicated Columnists
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216683840"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216683840"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216683840"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="216683840"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fsyndicated-columnists%2Farticle216683840.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1534278575", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Connect</h6>
                        <p></p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/kansascitystar" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/KCStar" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/KansasCityStarVideo/videos" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/">Advertising information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="216683840"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
    
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="216683840"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2653&contextPath=2414-2653&pubId=4&cat=&meta=read-story&objId=216683840&type=article&title=Chris+Hardwick+is+back.+Also+Ryan+Seacrest.+So%2C+no%2C+%23MeToo+isn%E2%80%99t+going+%E2%80%98too+far%E2%80%99&url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fsyndicated-columnists%2Farticle216683840.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2653&contextPath=2414-2653&pubId=4&cat=&meta=read-story&objId=216683840&type=article&title=Chris+Hardwick+is+back.+Also+Ryan+Seacrest.+So%2C+no%2C+%23MeToo+isn%E2%80%99t+going+%E2%80%98too+far%E2%80%99&url=%2F%2Fwww.kansascity.com%2Fopinion%2Fopn-columns-blogs%2Fsyndicated-columnists%2Farticle216683840.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansascity.com/opinion/opn-columns-blogs/syndicated-columnists/article216683840.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
