<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansascity.com/wps/source/images/kansascity/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansascity.com/wps/source/images/kansascity/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansascity.com/wps/source/images/kansascity/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Republicans worry that Trump and his aides have no idea the hell that may await"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Republicans worry that Trump and his aides have no idea the hell that may await"/>
    

    
        <meta property="og:url" content="https://www.kansascity.com/news/politics-government/article219378465.html"/>
    

    
        <meta property="og:description" content="Instead of preparing for an attack by what could be a newly emboldened Democratic Congress, Republicans worry that Trump aides are wasting time trying to respond to non-stop controversies, Trump tweets and the inquiry into Russian interference in the 2016 election"/>
    

    
        <meta name="twitter:description" content="Instead of preparing for an attack by what could be a newly emboldened Democratic Congress, Republicans worry that Trump aides are wasting time trying to respond to non-stop controversies, Trump tweets and the inquiry into Russian interference in the 2016 election"/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_1140/APTOPIX_Election_2018_Trump_09942.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_1140/APTOPIX_Election_2018_Trump_09942.jpg"/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="White House not prepared for Democrat attack after election | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Instead of preparing for an attack by what could be a newly emboldened Democratic Congress, Republicans worry that Trump aides are wasting time trying to respond to non-stop controversies, Trump tweets and the inquiry into Russian interference in the 2016 election"/>
    

    
        <meta name="keywords" content="Trump, Congress, Capitol Hill, Democrats, Republicans, hearings, subpoena, investigations, impeachment, White House"/>
    

    
        <meta name="news_keywords" content="Trump, Congress, Capitol Hill, Democrats, Republicans, hearings, subpoena, investigations, impeachment, White House"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.mcclatchydc.com/news/politics-government/white-house/article219378465.html"/>
    

    
        <meta name="original-source" content="https://www.mcclatchydc.com/news/politics-government/white-house/article219378465.html"/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    






<meta name="title" content="White House not prepared for Democrat attack after election | The Kansas City Star">
<meta name="og:title" content="White House not prepared for Democrat attack after election | The Kansas City Star">
<title>White House not prepared for Democrat attack after election | The Kansas City Star</title>

<link rel="amphtml" href="http://amp.kansascity.com/news/politics-government/article219378465.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>




        <meta property="fb:pages" content="81580834093" />
        <meta property="fb:pages" content="142909202878192" />
        <meta property="fb:pages" content="973145222814971" />
        <meta property="fb:pages" content="1147677138613190" />
        <meta property="fb:pages" content="178388865535430" />
        <meta property="fb:pages" content="246074849151180" />
        <meta property="fb:pages" content="89258080037" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=1726382',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","GovtPolitics"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/kansascity-2711df0d06.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.LiveConnectTag':'a-01e4',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'politics',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:219378465";
    mistats.pagename="Story:219378465|Republicans worry that Trump and his aides have no idea the hell that may await";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Government &amp; Politics";
    mistats.contentsource="Anita  Kumar,Lesley Clark";
    mistats.pubdate="2018/10/15";
    mistats.moddate="2018/10/15 H04";
    mistats.keywords="Trump Congress Capitol Hill Democrats Republicans hearings subpoena investigations impeachment White House";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/news/politics-government/article219378465.html"
  },

  
  "headline": "Republicans worry that Trump and his aides have no idea the hell that may await",
  "image": "https://www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/FREE_1140/APTOPIX_Election_2018_Trump_09942.jpg",
  "datePublished": "2018/10/15",
  "dateModified": "2018/10/15 H04","author": {
      "@type": "Person",
      "name": "Anita  Kumar"
    },"publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansascity",
    "productID": "kansascity.com:AllKCM-5012"
  },
  
  "description": "Instead of preparing for an attack by what could be a newly emboldened Democratic Congress, Republicans worry that Trump aides are wasting time trying to respond to non-stop controversies, Trump tweets and the inquiry into Russian interference in the 2016 election",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-c7823f6a32.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="219378465"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Kansas City Star">
                <img src="/wps/build/images/kansascity/logo.svg" alt="Kansas City Star Logo" class="logo  short">
                
                    <h1 class="title-meta">Republicans worry that Trump and his aides have no idea the hell that may await | The Kansas City Star</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansascity.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansascity.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansascity.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansascity.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansascity.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Kansas City Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/KCStar" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button href="/customer-service/#navlink=subnav" tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="#" tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local news
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/government-politics/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                    The Buzz
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/joco-913/#navlink=subnav" role="menuitem" tabindex="0">
                    913
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/cass-county-demo/#navlink=subnav" role="menuitem" tabindex="0">
                    Cass County
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/lsjournal/#navlink=subnav" role="menuitem" tabindex="0">
                    Lee&#39;s Summit
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                    Video
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                    Photos
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="#" tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                    Chiefs
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                    Royals
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav" role="menuitem" tabindex="0">
                    Royals photos
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mls/sporting-kc/#navlink=subnav" role="menuitem" tabindex="0">
                    Sporting KC
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.kansascity.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                    Olympics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                    Kansas
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/sec/university-of-missouri/#navlink=subnav" role="menuitem" tabindex="0">
                    Missouri
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                    K-State
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav" role="menuitem" tabindex="0">
                    Scores &amp; Stats
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    NASCAR
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                    NBA
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown" role="menuitem" tabindex="0">
                    Buy Tickets
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav" role="menuitem" tabindex="0">
                    The Full 90
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav" role="menuitem" tabindex="0">
                    Campus Corner
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav" role="menuitem" tabindex="0">
                    For Pete&#39;s Sake
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav" role="menuitem" tabindex="0">
                    Sam Mellinger
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav" role="menuitem" tabindex="0">
                    Vahe Gregorian
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    The Missouri Influencer Series
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    Influencers Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav" role="menuitem" tabindex="0">
                    Colleen Nelson
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav" role="menuitem" tabindex="0">
                    Derek Donovan
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav" role="menuitem" tabindex="0">
                    Dave Helling
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav" role="menuitem" tabindex="0">
                    Melinda Henneberger
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav" role="menuitem" tabindex="0">
                    Steve Kraske
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/toriano-porter/#navlink=subnav" role="menuitem" tabindex="0">
                    Toriano Porter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav" role="menuitem" tabindex="0">
                    Steve Rose
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav" role="menuitem" tabindex="0">
                    Guest commentary
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav" role="menuitem" tabindex="0">
                    Syndicated columnists
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.inkkc.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Ink
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://events.kansascity.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts &amp; Culture
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav" role="menuitem" tabindex="0">
                    Stargazing
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.kansascity.com/entertainment/games-puzzles/article174177776.html" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                    TV
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav" role="menuitem" tabindex="0">
                    Star TV listings
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="#" tabindex="-1" id="menubtn-10">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    All Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav" role="menuitem" tabindex="0">
                    Cityscape
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/development/#navlink=subnav" role="menuitem" tabindex="0">
                    Development
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                    Workplace
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                    Personal Finance
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/national-international/#navlink=subnav" role="menuitem" tabindex="0">
                    National/International
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                    Technology
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav" role="menuitem" tabindex="0">
                    Kids &amp; Money
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav" role="menuitem" tabindex="0">
                    Project: Downtown KC&#39;s revival
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11">
    <button href="#" tabindex="-1" id="menubtn-11">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/liv-columns-blogs/chow-town/#navlink=subnav" role="menuitem" tabindex="0">
                    Chow Town
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Eat &amp; Drink
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    House &amp; Home
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav" role="menuitem" tabindex="0">
                    KC Gardens
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/advice-columns/#navlink=subnav" role="menuitem" tabindex="0">
                    Advice columns
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Faith
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13">
    <button href="#" tabindex="-1" id="menubtn-13">Apps &amp; Mobile</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav" role="menuitem" tabindex="0">
                    True Blue app
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav" role="menuitem" tabindex="0">
                    Red Zone Extra
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Star news apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav" role="menuitem" tabindex="0">
                    Extra Time KC
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="http://findnsave.kansascity.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/site-services/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="https://jobs.kansascity.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-21">
    <button href="#" tabindex="-1" id="menubtn-21">All Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-21" role="menu" aria-labelledby="menubtn-21">
            <li class="subnav-item" role="none">
                
                
                <a href="http://kansascitystar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Place an ad
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                    All Classifieds
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="http://spaceskc.com/#navlink=subnav" tabindex="0" role="menuitem">Spaces KC</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23">
    
        <a href="http://www.kcweddings.com/#navlink=subnav" tabindex="0" role="menuitem">KC Weddings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25">
    
        <a href="/customer-service/contact-us/#navlink=subnav" tabindex="0" role="menuitem">Contact us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            






















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="219378465"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="219378465"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                




    





    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_1140/APTOPIX_Election_2018_Trump_09942.jpg" media="(min-width: 992px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_960/APTOPIX_Election_2018_Trump_09942.jpg" media="(min-width: 768px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_768/APTOPIX_Election_2018_Trump_09942.jpg" media="(min-width: 601px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_640/APTOPIX_Election_2018_Trump_09942.jpg" media="(min-width: 441px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_480/APTOPIX_Election_2018_Trump_09942.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_1140/APTOPIX_Election_2018_Trump_09942.jpg" alt="President Donald Trump gestures as he speaks at a rally Tuesday, Oct. 2, 2018, in Southaven, Miss." title="President Donald Trump gestures as he speaks at a rally Tuesday, Oct. 2, 2018, in Southaven, Miss." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">President Donald Trump gestures as he speaks at a rally Tuesday, Oct. 2, 2018, in Southaven, Miss. </span>
    
    
        <span class="photographer">Rogelio V. Solis</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">President Donald Trump gestures as he speaks at a rally Tuesday, Oct. 2, 2018, in Southaven, Miss. </span>
    
    
        <span class="photographer">Rogelio V. Solis</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kansascity.com/news/politics-government/">Government & Politics</a>
                </h2>

                <h3 class="title">Republicans worry that Trump and his aides have no idea the hell that may await</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Anita  Kumar</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:akumar@mcclatchydc.com">akumar@mcclatchydc.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansascity.com/news/politics-government/article219378465.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Republicans+worry+that+Trump+and+his+aides+have+no+idea+the+hell+that+may+await&amp;url=https://www.kansascity.com/news/politics-government/article219378465.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Republicans worry that Trump and his aides have no idea the hell that may await&body=https://www.kansascity.com/news/politics-government/article219378465.html" onclick="nextbee.credit_share_articles(7633);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansascity.com/news/politics-government/article219378465.html&title=Republicans worry that Trump and his aides have no idea the hell that may await"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.kansascity.com/news/politics-government/article219378465.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansascity.com/news/politics-government/article219378465.html&description=Republicans worry that Trump and his aides have no idea the hell that may await&media=https://www.mcclatchy-wires.com/incoming/14jd1i/picture219413430/alternates/LANDSCAPE_1140/APTOPIX_Election_2018_Trump_09942.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansascity.com/news/politics-government/article219378465.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '7634',
            nextPinterest: '7712'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            October 15, 2018 04:00 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Washington
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Republicans who support President Donald Trump have grown fearful that the White House is unprepared for the onslaught that may await them in January.</p>
                                    
                                    
                                    
                                
                                    <p>If a “blue wave” succeeds in giving the Democrats control at least of the House of Representatives in the midterm elections in November, Democrats will have the power to subpoena documents and force administration officials to testify about a slew of scandals, including aides using private email for government business, agencies spending taxpayer money at <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article208855534.html" target="_blank">Trump resorts</a> and <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article218869290.html" target="_blank">sexual assault allegations</a> involving his recent Supreme Court appointment, Brett Kavanaugh.</p>
                                    
                                    
                                    
                                
                                    <p>Five Republicans with close ties to the White House said that instead of preparing for what could be a years-long attack by a newly emboldened Democratic-run Congress, Trump aides are wasting time trying to respond to non-stop controversies, <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Trump tweets</a> and the investigation into <a href="https://www.mcclatchydc.com/news/special-reports/trump-administration-russia/" target="_blank">Russian interference</a> in the 2016 election. Most spoke on condition of anonymity to speak freely.</p>
                                    
                                    
                                    
                                
                                    <p>“You have take it seriously. It’s going to be all-out warfare,” said Scott Jennings, who was subpoenaed by the Senate when he worked for Republican George W. Bush and the Democrats took control of Congress. “It grinds the administration to a halt.”<br><br></p>
                                    
                                        

    <div id="newsletter-signUpWidget" data-isNewsletterEnabled="false" class="hidden"></div>
    <script>
        jQuery(document).ready(function () {
            mi.renderNewsletterIframe.init({
                container: '#newsletter-signUpWidget',
                url: 'http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=174,http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=180,http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=176'
            });
        });
    </script>



<script>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</script>


                                        
                                    
                                    
                                
                                    <p>The White House should be hiring more staff to handle the congressional inquiries, advising administration officials to retain their own attorneys and researching potential areas of vulnerabilities, ranging from the death of four U.S. soldiers in Africa to the sluggish response to <a href="https://www.miamiherald.com/news/nation-world/national/article217659345.html" target="_blank">Hurricane Maria</a>, according to people who worked for Presidents Bill Clinton, Bush and Barack Obama, all presidents who faced an opposition-party Congress after their midterm elections.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219378465"></div>
    </div>

                                        
                                    
                                
                                    <p>And the White House should warn individual agencies — which have engaged in lavish spending and contentious policies, such as separating <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article213518034.html" target="_blank">immigrant children</a> from their parents — to do the same.</p>
                                    
                                    
                                    
                                
                                    <p>The White House would not respond to an inquiry about how many staff it had working in the White House counsel’s office, in the press operation or in legislative affairs.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s the beginning of a nightmare,” said a former Trump adviser who remains close to the White House and is familiar with the process. “The harassment, the hearings, the requests.”</p>
                                    
                                    
                                    
                                
                                    <p>One investigation will lead to another — and another, thrusting Trump into a new phase of his presidency. He will no longer be able to govern. He will just have to try to survive, according to the aides to former presidents.</p>
                                    
                                    
                                    
                                
                                    <p>That’s why Republicans had urged Trump to tap Emmet Flood, who served as Bush’s lead lawyer in responding to congressional investigations, as White House counsel after Don McGahn leaves. Flood, who returned to the White House in the spring to represent Trump in the <a href="https://www.mcclatchydc.com/news/special-reports/trump-administration-russia/" target="_blank">Russia inquiry</a>, would have been likely to attract other much-needed lawyers.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219378465"></div>
    </div>

                                        
                                    
                                
                                    <p>“They are having trouble getting lawyers in because Trump shoots his mouth off and expects personal loyalty,” said <a href="https://www.law.umn.edu/profiles/richard-w-painter" target="_blank">Richard Painter</a>, who worked in Bush’s White House counsel’s office and ran unsuccessfully for Senate as a Democrat this year. “He’s an impossible client.”</p>
                                    
                                    
                                    
                                
                                    <p>But Trump may have taken the advice of others who wanted Flood to remain focused on the Russia investigation when he picked Washington lawyer Pat Cipollone, who worked in the Bush Justice Department, to replace McGahn.</p>
                                    
                                    
                                    
                                
                                    <p>As the <a href="https://www.mcclatchydc.com/topics/ground-game" target="_blank">midterm elections</a> loom, the White House is short-staffed and unprepared.</p>
                                    
                                    
                                    
                                
                                    <p>The White House counsel’s office, which traditionally takes the lead role in responding to congressional inquires, is largely preoccupied with Special Counsel Robert Mueller’s investigation into whether Trump aides helped Russia interfere in the 2016 campaign. The White House Office of Legislative Affairs, which just got a new director, has been largely focused on the Senate confirmation for <a href="https://www.mcclatchydc.com/news/politics-government/justice/supreme-court/article218972460.html" target="_blank">Brett Kavanaugh</a> to the Supreme Court. And the depleted White House communications staff, which includes a research team, is largely spending its time fact-checking Trump’s statements and then finding a way to explain what he said.</p>
                                    
                                    
                                    
                                
                                    <p>“From a communications perspective, the White House is completely unprepared for the onslaught it will face if the House flips,” a former official in the Trump White House said. “Democrats are lining up potential investigations by the dozens and the communications shop in the White House is a ghost town.. Democrats will get free hit after free hit. There’s no rapid response operation — nothing.”</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="219378465"></div>
    </div>

                                        
                                    
                                
                                    <p>A second former Trump adviser said simply the White House is only able to “focus on one thing at time.” </p>
                                    
                                    
                                    
                                
                                    <p>Republicans on Capitol Hill have largely protected the Trump White House from serious investigations, which is not unusual when the White House and Congress are controlled by the same party.</p>
                                    
                                    
                                    
                                
                                    <p>But Republicans are fighting to hold on to their majorities in Congress in the <a href="https://www.mcclatchydc.com/topics/ground-game" target="_blank">midterm elections</a> when the president’s party traditionally loses ground. Democrats need to pick up a net of 23 seats in the House — which polls show they are likely to get — and two in the Senate, which is less likely, to gain control of both chambers.</p>
                                    
                                    
                                    
                                
                                    <p>In the nation’s capital, political strategists talk endlessly about whether Democrats — if they win control of Congress — will try to <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article149758184.html" target="_blank">impeach</a> Trump to pursue the possibility of removing him from office. But less attention has been paid to the much likelier outcome — the <a href="https://www.mcclatchydc.com/news/politics-government/article218321410.html" target="_self">investigations</a> — which is the one thing Democrats can agree on.</p>
                                    
                                    
                                    
                                
                                    <p>Democrats want to investigate the firing of FBI Director <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article150061732.html" target="_blank">James Comey</a>, whether aides handling the nation’s secrets have the appropriate <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article199997364.html" target="_blank">security clearances</a> and the decision to add a <a href="https://www.mcclatchydc.com/news/nation-world/national/article207053754.html" target="_blank">citizenship question</a> to the 2020 Census. They want to look further into whether Trump aides helped Russia interfere in the 2016 campaign, including what role, if any, the <a href="https://www.mcclatchydc.com/news/nation-world/national/article195231139.html" target="_blank">NRA</a> played. And they want to examine <a href="https://www.mcclatchydc.com/news/politics-government/election/article105029036.html" target="_blank">Trump’s tax returns</a> and study whether he is violating the Constitution by doing business with <a href="https://www.mcclatchydc.com/news/nation-world/article192131074.html" target="_self">foreign governments</a>.<br><br></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.mcclatchydc.com/news/nation-world/article192131074.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_1140/trump%20panama%20tower" media="(min-width: 992px)">
            <source srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_960/trump%20panama%20tower" media="(min-width: 768px)">
            <source srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_768/trump%20panama%20tower" media="(min-width: 601px)">
            <source srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_640/trump%20panama%20tower" media="(min-width: 441px)">
            <source srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_480/trump%20panama%20tower" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.mcclatchydc.com/news/nation-world/h5w7p1/picture192131064/alternates/LANDSCAPE_1140/trump%20panama%20tower" alt="Foreign governments are finding ways to do favors for Trump’s business" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.mcclatchydc.com/news/nation-world/article192131074.html">Foreign governments are finding ways to do favors for Trump’s business</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“All of those things have to be on the table,” said Rep. <a href="https://jayapal.house.gov/" target="_blank">Pramila Jayapal</a>, D-Washington, a member of the House Judiciary Committee.</p>
                                    
                                    
                                    
                                
                                    <p>Rep. <a href="https://cummings.house.gov/" target="_blank">Elijah Cummings</a> of Maryland, the top Democrat on the <a href="https://oversight.house.gov/" target="_blank">House Oversight and Government Reform Committee</a>, has criticized Republicans for failing to <a href="https://www.mcclatchydc.com/news/politics-government/white-house/article205270699.html" target="_blank">subpoena documents</a> from the White House in <a href="https://democrats-oversight.house.gov/news/press-releases/oversight-republicans-block-six-more-subpoenas-for-a-total-of-52-motions-denied" target="_blank">dozens of inquiries</a> when the White House has failed to comply.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.mcclatchydc.com/news/politics-government/white-house/article205270699.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_1140/Trump%20(2)" media="(min-width: 992px)">
            <source srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_960/Trump%20(2)" media="(min-width: 768px)">
            <source srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_768/Trump%20(2)" media="(min-width: 601px)">
            <source srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_640/Trump%20(2)" media="(min-width: 441px)">
            <source srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_480/Trump%20(2)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.mcclatchydc.com/news/politics-government/white-house/fgh13u/picture205270694/alternates/LANDSCAPE_1140/Trump%20(2)" alt="White House disregarded Republican investigators’ requests. The GOP has been reluctant to fight back." title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.mcclatchydc.com/news/politics-government/white-house/article205270699.html">White House disregarded Republican investigators’ requests. The GOP has been reluctant to fight back.</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“The waste, fraud, and abuse is plain to see,” Cummings said, “and the most important thing for the Oversight Committee to do is to use its authority to obtain documents and witnesses, and actually hold the Trump administration accountable to the American people.”</p>
                                    
                                    
                                    
                                
                                    <p>But it won’t just be the House and Senate oversight committees. Every House and Senate committee is likely to launch a probe into one issue or another. They may even form a special committee, such as Republicans did after four Americans were killed in an attack on the U.S. consulate in <a href="https://www.mcclatchydc.com/news/politics-government/congress/article40827942.html" target="_blank">Benghazi, Libya</a> in 2012.</p>
                                    
                                    
                                    
                                
                                    <p>“You don’t know what to do. You don’t know what to say,” said a White House lawyer who worked for Obama when Republicans had majorities in Congress. “Every day is a new crisis.”</p>
                                    
                                    
                                    
                                
                                    <p>Most staffers in the Trump White House have never worked for government before and don’t know what to expect, the Republicans close to the White House say.</p>
                                    
                                    
                                    
                                
                                    <p>“I don’t think they have any sense of what they are in for,” said Jennifer Palmieri, who worked in the Obama and Clinton White Houses. “They have had zero taste of what it’s like to live with a Congress that’s doing an adequate amount of oversight.”</p>
                                    
                                    
                                    
                                
                                    <p>In addition to hiring more staff, Palmieri said the administration should begin separating those that will work on congressional inquiries so the entire White House doesn’t get consumed by oversight. </p>
                                    
                                    
                                    
                                
                                    <p>“It’s a very tumultuous time in the White House,” Palmieri said. “People get really scared and can turn on each other.”</p>
                                    
                                    
                                    
                                
                                    <p>In 2011, Obama hired Eric Schultz, a former Democratic Senatorial Campaign Committee spokesman, to head up the press response to investigations launched by Rep. <a href="https://issa.house.gov/" target="_blank">Darrell Issa</a> of California, then chairman of the House Oversight Committee. His office was located away from the rest of the press staff.</p>
                                    
                                    
                                    
                                
                                    <p>“What they can do now is learn from recent history,” Jennings said.<br><br></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Anita Kumar: 202-383-6017, @anitakumar01</div>
                                    
                                    
                                    
                                
                                    <p>Lesley Clark contributed.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-218784175-1539594048577" class="media-wrap ">
    <div id="playerWrap-218784175-1539594048577" class="video-media vjs-wrapper">
        <video id="player-218784175-1539594048577" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.mcclatchydc.com/news/politics-government/white-house/article218784175.html" data-title="Trump points out low unemployment rates  during Nevada rally" data-video-id="5838063274001" data-account="5615998022001" data-key="BCpkADawqM1o8PO0-6-48vllsuJWSHQyH20CyQNdNpuU4Bklod1Xocv7Q60Td9Ejutf1f-KvCqweJURnOyZwAiQEkFUq_DLR38msFDqUirpmvPgUe3YXcJrZtRravEvwgFw4O-Zm2hth5DQJ" data-publication="mcclatchydc" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Fwhite-house%2Farticle218784175.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Trump%20points%20out%20low%20unemployment%20rates%20%20during%20Nevada%20rally&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5838063274001&amp;cust_params=sect%3DGovernment%20%26%20Politics" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly="" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">President Donald Trump held a rally in Las Vegas on September 20, where he touted administration's economic achievements. He also talked about the Paris accord withdrawal, and said he is an environmentalist, but also wants to provide jobs. </p><div class="mi-video-bylines video-attributions-5838063274001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="219378465"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-219408825'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-219408825" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="219408825">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_160/Elections_2018_House_Washington_Pence_20633.jpg" data-width-160></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_320/Elections_2018_House_Washington_Pence_20633.jpg" data-width-320></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_480/Elections_2018_House_Washington_Pence_20633.jpg" data-width-480></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_640/Elections_2018_House_Washington_Pence_20633.jpg" data-width-640></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_768/Elections_2018_House_Washington_Pence_20633.jpg" data-width-768></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_960/Elections_2018_House_Washington_Pence_20633.jpg" data-width-960></span>
                                <span data-src="//www.mcclatchy-wires.com/incoming/468qb7/picture219408825/alternates/FREE_1140/Elections_2018_House_Washington_Pence_20633.jpg" data-width-1140></span>
                                <img alt="A cartoon baby blimp of President Donald Trump is seen underneath a Make America Great flag at the corner of Riverside and Division in Spokane, Wash., on Tuesday, Oct. 2, 2018. Protesters lined the streets in preparation for Vice President Mike Pence’s campaign stop in support of Republican U.S. Rep. Cathy McMorris Rodgers." title="A cartoon baby blimp of President Donald Trump is seen underneath a Make America Great flag at the corner of Riverside and Division in Spokane, Wash., on Tuesday, Oct. 2, 2018. Protesters lined the streets in preparation for Vice President Mike Pence’s campaign stop in support of Republican U.S. Rep. Cathy McMorris Rodgers." />
                                <div class="caption">
                                    <span class="caption-text">A cartoon baby blimp of President Donald Trump is seen underneath a Make America Great flag at the corner of Riverside and Division in Spokane, Wash., on Tuesday, Oct. 2, 2018. Protesters lined the streets in preparation for Vice President Mike Pence’s campaign stop in support of Republican U.S. Rep. Cathy McMorris Rodgers. </span>
                                    
                                    <span class="photographer">The Spokesman-Review via AP</span>
                                    
                                    
                                    <span class="credits">Kathy Plonka</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-219408825'></div><script> lazyLoadingModule("inlinegallery-template-219408825", "inlinegallery-target-219408825", "gallery",500,
        undefined, undefined, "undefined", 219408825 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53329", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="219378465"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-219554045-1539594048682" class="media-wrap ">
    <div id="playerWrap-219554045-1539594048682" class="video-media vjs-wrapper">
        <video id="player-219554045-1539594048682"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/politics-government/election/article219554045.html"
               data-title="Johnson County Commission races"
               data-video-id="5844953399001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Felection%2Farticle219554045.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Johnson%20County%20Commission%20races&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5844953399001&amp;cust_params=sect%3DGovernment%20%26%20Politics"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/politics-government/election/article219554045.html">Johnson County Commission races</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-219861925-1539594048682" class="media-wrap ">
    <div id="playerWrap-219861925-1539594048682" class="video-media vjs-wrapper">
        <video id="player-219861925-1539594048682"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/politics-government/article219861925.html"
               data-title="Kanye West during visit with Trump at White House: ‘I love this guy’"
               data-video-id="5847526369001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle219861925.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FKCM.site_kansascity%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Kanye%20West%20during%20visit%20with%20Trump%20at%20White%20House%3A%20%E2%80%98I%20love%20this%20guy%E2%80%99&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475966&amp;vid=5847526369001&amp;cust_params=sect%3DGovernment%20%26%20Politics"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansascity.com/news/politics-government/article219861925.html">Kanye West during visit with Trump at White House: ‘I love this guy’</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="219378465"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/">
                        Government & Politics
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article220033750.html">
                                        The Latest: Iraqi FM says Syria should return to Arab fold
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article220033160.html">
                                        Flash floods kill at least 6 people in southwest France
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article220033300.html">
                                        Syria’s key border crossings with 2 neighbors reopen
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article220033010.html">
                                        The Latest: Koreas to break ground on inter-Korean railroad
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article220010600.html">
                                        Saudis reject threats as stocks plunge after Trump comments
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/">
                            Government & Politics
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="219378465"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="219378465"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="219378465"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="219378465"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle219378465.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1539594010", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/kansascitystar" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/KCStar" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/KansasCityStarVideo/videos" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/">Advertising information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                        
                                            <li class="list-links-items"><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="219378465"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="219378465"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2595&contextPath=2414-2595&pubId=4&cat=&meta=read-story&objId=219378465&type=article&title=Republicans+worry+that+Trump+and+his+aides+have+no+idea+the+hell+that+may+await&url=%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle219378465.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=2595&contextPath=2414-2595&pubId=4&cat=&meta=read-story&objId=219378465&type=article&title=Republicans+worry+that+Trump+and+his+aides+have+no+idea+the+hell+that+may+await&url=%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle219378465.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansascity.com/news/politics-government/article219378465.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bba578265d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-2c1411f64e8b70300c59.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
