<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"kcm",
grpId2:window.location.hostname,
grpId3:"scores_stats",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='NB4fWW8JF-ov1ET5hFYO1e';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='h7K5vlx9KVw5TbosB42RGz'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>College results for January 7 | The Kansas City Star</title>
<meta name="allow-comments" content="true"/>
<meta name="description" content="College results for area teams"/>
<meta name="title" content="College results for January 7 | The Kansas City Star"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.kansascity.com/sports/scores-stats/article125247624.html"/>
<link rel="canonical" href="http://www.kansascity.com/sports/scores-stats/article125247624.html"/>
<link rel="amphtml" href="https://kansascity.relaymedia.com/amp/sports/scores-stats/article125247624.html">
<meta property="og:title" content="College results for January 7"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.kansascity.com/sports/scores-stats/article125247624.html"/>
<meta property="og:description" content="College results for area teams"/>
<meta property="og:image" content="http://www.kansascity.com/static/images/kansascity/facebook.jpg"/>
<meta property="og:site_name" content="kansascity"/>
<meta property="fb:app_id" content="219382471553758"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="KCStar">
<meta name="twitter:title" content="College results for January 7">
<meta name="twitter:description" content="College results for area teams">
<meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png">
<link href="http://www.kansascity.com/static/theme/kansascity-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.kansascity.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.kansascity.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.kansascity.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.kansascity.com',
'headerDateDisplay':'true',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.allow_ads':'true',
'pressPlus.package.printAndDigital.price':'$1.60/week',
'nativo.story.placements':'840263,745264,844404',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Overland Park, Independence, Lawrence, Liberty, Lee s Summit',
'marketInfo.staticDirectory':'MCI',
'marketInfo.state_abbreviation':'MO',
'marketInfo.devDirectory':'',
'publication.domain':'KansasCity.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'kansascity',
'facebook.app.id':'219382471553758',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/Other',
'nativo.video.placements':'869340,869339',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'accuweather.locationString':'Kansas City',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'pressPlus.package.printAndDigital.url':'https://estar.kcstar.com/special',
'marketInfo.phone':'816-234-4636',
'marketInfo.sourcelevel':'scoresstats',
'pressPlus.zone':'NB4fWW8JF-ov1ET5hFYO1e',
'olive.localBrand':'E-Star',
'marketInfo.carsSEO':'',
'marketInfo.shortURL':'/sports/stats',
'marketInfo.carsAFF':'kansascity',
'legacy.siteName':'kansascity',
'wishabi.apiKey':'3daeea236cece48f',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'pressPlus.package.digitalOnly.price':'$0.95/month',
'legacy.affiliateId':'kc001164',
'accuweather.dev':'false',
'marketInfo.state':'Missouri',
'marketInfo.siteId':'81',
'marketInfo.county':'Jackson County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'4570',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'marketInfo.name':'The Kansas City Star',
'marketInfo.location':'Kansas City',
'marketInfo.region':'',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.code':'KCM',
'pressPlus.package.digitalOnly.url':'https://estar.kcstar.com/plus',
'marketInfo.market_identifier':'KCM.site_kansascity',
'wf.resource.static.rootUrl':'http://www.kansascity.com/static/',
'financialContent.account':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'accuweather.locationKey':'329441',
'pressPlus.localBrand':'Star+',
'marketInfo.taxonomy':'Sports/Other///',
'marketInfo.city':'Kansas City',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 125247624";
mistats.pagename="Story: 125247624|College results for January 7";
mistats.taxonomy="Sports|Other|||";
mistats.channel="Scores & Stats";
mistats.contentsource="KansasCity|";
mistats.pubdate="2017/01/07";
mistats.moddate="2017/01/07 H21";
mistats.keywords="";
</script>
<script type='text/javascript' src='http://media.kansascity.com/misites/ksc/kansascity.js'></script>
<meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://scripts.kansascity.com/widgets/market/market.kc.opt.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="125247624" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.kansascity.com/" target="_top"><img src="http://www.kansascity.com/static/images/kansascity/logo-lg.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">
Food
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="125247624"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local news</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
<li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
<li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
<li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
<li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
<li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
<li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/video/#navlink=subnav">Video</a></li>
<li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
<li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
<li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
<li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
<li><a href="/sports/mls/fc-kansas-city/#navlink=subnav">FC Kansas City</a></li>
<li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
<li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
<li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/scores-stats/#navlink=subnav">Scores &amp; Stats</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
<li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
<li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
<li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
<li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
<li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#039;s Sake</a></li>
<li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
<li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
<li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
<li><a href="/opinion/opn-columns-blogs/public-editor/#navlink=subnav">Public Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/midwest-voices/#navlink=subnav">Midwest Voices</a></li>
<li><a href="/opinion/readers-opinion/as-i-see-it/#navlink=subnav">As I See It</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
<li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
<li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
<li><a href="/news/business/development/#navlink=subnav">Development</a></li>
<li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
<li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#039;s revival</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
<li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
<li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
<li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
<li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
<li><a href="/living/religion/#navlink=subnav">Faith</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Apps & Mobile <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
<li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
<li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
<li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
<li><a href="/site-services/e-edition/#navlink=subnav">E-Star</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.kansascity.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/site-services/contests-promotions/#navlink=subnav">
Contests
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/?sc_cmp2=JS_Nav_Home&lr=CBCB_KC#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/kansas-city-mo/#navlink=subnav">
Rentals
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>All Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 720px;">
<li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
<li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
</ul>
</li>
<li>
<a href="http://spaceskc.com/#navlink=subnav">
Spaces KC
</a>
</li>
<li>
<a href="http://www.kcweddings.com/#navlink=subnav">
KC Weddings
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/contact-us/#navlink=subnav">
Contact us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.kansascity.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="125247624"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="125247624"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.kansascity.com/sports/scores-stats/">
Scores & Stats
</a>
</h1>
<p
class="published-date">
January 7, 2017 9:56 PM
</p>
<h1
class="title">
College results for January 7
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/sports/scores-stats/article125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=College%20results%20for%20January%207&url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=College+results+for+January+7&body=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html&title=College+results+for+January+7"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html&description=College+results+for+January+7&media=http%3a%2f%2fwww.kansascity.com%2fstatic%2fimages%2fkansascity%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.kansascity.com/sports/scores-stats/article125247624.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90470" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16193705-125247624"
>
<div class="ng_l_category"><p>Football</p><span class="ng-command" data-value="252"> </span></div><p><strong><strong></strong>NATIONAL CHAMPIONSHIP<span class="ng-command" data-value="241"> </span></strong></p><p><strong><strong></strong></strong></p><p><strong>Monday in Tampa, Fla.; at Raymond James Stadium</strong></p><p>Alabama (14-0) vs. Clemson (13-1), 7 p.m. (ESPN)</p><p></p><p><strong>FCS CHAMPIONSHIP<span class="ng-command" data-value="241"> </span></strong></p><p><strong><strong></strong></strong></p><p><strong>Saturday i</strong><strong>n Frisco, Texas; at Toyota Stadium</strong></p><p>James Madison 28, Youngstown State 14</p><div class="ng_l_category"><p>Men’s basketball </p><span class="ng-command" data-value="252"> </span></div><p></p><p><strong>BIG 12<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Baylor</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>15-0</p></td></tr><tr><td valign="top"><p>Kansas</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>14-1</p></td></tr><tr><td valign="top"><p>Kansas State</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>West Virginia</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>x Iowa State</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>9-4</p></td></tr><tr><td valign="top"><p>Texas Christian</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Texas Tech</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>x Texas</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Oklahoma State</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Oklahoma</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>6-8</p></td></tr></table><p><strong>x-late game not included</strong> </p><p><strong>Saturday’s results</strong></p><p>Kansas 85, Texas Tech 68</p><p>Kansas State 75, Oklahoma 64</p><p>Baylor 61, Oklahoma State 57</p><p>West Virginia 82, TCU 70</p><p>Texas at Iowa State, late</p><p><strong>Sunday-Monday</strong></p><p>No games scheduled</p><p><strong>Tuesday’s games</strong></p><p>Kansas at Oklahoma, 8 p.m.</p><p>Kansas State at Texas Tech, 8:15 p.m.</p><p>Baylor at West Virginia, 6 p.m.</p><p><strong><strong></strong><strong></strong>SEC<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Florida</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>x Kentucky</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>South Carolina</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Alabama </p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Georgia </p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Vanderbilt</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>8-7</p></td></tr><tr><td valign="top"><p>x Arkansas</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>Mississippi State </p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Mississippi</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>LSU</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Tennessee </p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>8-7</p></td></tr><tr><td valign="top"><p>Missouri</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>5-9</p></td></tr><tr><td valign="top"><p>Auburn </p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Texas A&amp;M</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>8-6</p></td></tr></table><p><strong><strong></strong>x-late game not included</strong></p><p><strong>Saturday’s resullts</strong></p><p>Georgia 71, Missouri 66</p><p>Alabama 59, Vanderbilt 56</p><p>Florida 83, Tennessee 70</p><p>Mississippi 88, Auburn 85</p><p>Mississippi State 95, LSU 78</p><p>South Carolina 79, Texas A&amp;M 68</p><p>Arkansas at Kentucky, late</p><p><strong>Sunday-Monday</strong></p><p>No games scheduled</p><p><strong>Tuesday’s games</strong></p><p>Auburn at Missouri, 6 p.m.</p><p>Kentucky at Vanderbilt, 6 p.m. </p><p>Florida at Alabama, 8 p.m.</p><p>Mississippi State at Arkansas, 8 p.m.</p><p><strong><strong></strong><strong></strong>MISSOURI VALLEY<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Illinois State</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>12-4</p></td></tr><tr><td valign="top"><p>Wichita State</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>13-3</p></td></tr><tr><td valign="top"><p>Southern Illinois</p></td><td valign="top"><p>3-1</p></td><td valign="top"><p>10-7</p></td></tr><tr><td valign="top"><p>x Bradley</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>7-9</p></td></tr><tr><td valign="top"><p>Missouri State</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>11-6</p></td></tr><tr><td valign="top"><p>x Loyola-Chicago</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>11-5</p></td></tr><tr><td valign="top"><p>Evansville</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>10-6</p></td></tr><tr><td valign="top"><p>Drake</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>3-12</p></td></tr><tr><td valign="top"><p>Northern Iowa</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>5-9</p></td></tr><tr><td valign="top"><p>Indiana State</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>6-10</p></td></tr></table><p><strong><strong></strong>x-late game not included</strong></p><p><strong>Saturday’s results</strong></p><p>Southern Illinois 75, Missouri State 67</p><p>Illinois State 77, Indiana State 58</p><p>Loyola-Chicago at Bradley, late</p><p><strong>Sunday’s games</strong></p><p>Wichita State at N. Iowa, 3 p.m.</p><p>Evansville at Drake, 3 p.m.</p><p><strong><strong></strong><strong></strong>WESRERN ATHLETIC CONFERECE<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>New Mexico State</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>15-2</p></td></tr><tr><td valign="top"><p>Texas-Rio Grande Valley</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>9-10</p></td></tr><tr><td valign="top"><p>UMKC</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>8-10</p></td></tr><tr><td valign="top"><p>x Cal State Bakersfield</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>9-6</p></td></tr><tr><td valign="top"><p>x Grand Canyon</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>9-6</p></td></tr><tr><td valign="top"><p>x Seattle U.</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>8-7</p></td></tr><tr><td valign="top"><p>x Utah Valley</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>8-7</p></td></tr><tr><td valign="top"><p>Chicago State</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>4-14</p></td></tr></table><p><strong><strong></strong>x-late game not included</strong></p><p><strong>Saturday’s resullts</strong></p><p>UMKC 83, Texas-Rio Grande Valley 79</p><p>New Mexico State 78, Chicago State 62</p><p>Utah Valley at Grand Canyon, late</p><p>Seattle U. at Cal State Bakersfield, late</p><p><strong>Sunday-Wednesday</strong></p><p>No games scheduled</p><p><strong>Thursday’s games</strong></p><p>UMKC at Seattle U., 9 p.m.</p><p>Cal State Bakersfield at Texas-Rio Grande Valley, 7 p.m.</p><p>Chicago State at Utah Valley, 8 p.m.</p><p>Grand Canyon at New Mexico State, 8 p.m.</p><p><strong>ASSOCIATED PRESS TOP 25<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Saturday’s results</strong></p><p>No. 3 Kansas 85, Texas Tech 68</p><p>No. 1 Villanova 93, Marquette 81</p><p>No. 2 Baylor 61, Oklahoma State 57</p><p>No. 7 West Virginia 82, TCU 70</p><p>No. 8 Duke 93, Boston College 82</p><p>No. 9 Louisville 65, Georgia Tech 50</p><p>No. 10 Creighton 78, Providence 64</p><p>No. 12 Florida St. 93, No. 21 Va. Tech 78 </p><p>No. 16 Xavier 97, St John’s 82</p><p>No. 18 Butler 85, Georgetown 76, OT</p><p>No. 23 Notre Dame 75, Clemson 70</p><p>No. 24 Florida 83, Tennessee 70</p><p>No. 25 Indiana 96, Illinois 80</p><p>No. 15 Oregon at Washington St., late</p><p>Arkansas at No. 6 Kentucky, late</p><p>No. 22 Cincinnati at Houston, late</p><p>Colorado at No. 17 Arizona, late</p><p>No. 19 Saint Mary’s at San Fran., late</p><p>No. 5 Gonzaga at Portland, ppd.</p><p>N.C. State at No. 14 North Carolina, ppd.</p><p><strong>Sunday’s games</strong></p><p>N.C. State at No. 14 North Carolina, noon</p><p>No. 13 Wisconsin at No. 20 Purdue, 3:30 p.m.</p><p>Wake Forest at No. 11 Virginia, 7 p.m.</p><p>Stanford at No. 4 UCLA, 7 p.m.</p><p>California at No. 25 USC, 9 p.m.</p><p><strong><strong><strong></strong></strong>NATIONAL SCORES<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MIDWEST</strong></p><p>Bowling Green 76, Ball St. 71</p><p>Buffalo 77, E. Michigan 68</p><p>Fort Wayne 87, Denver 83</p><p>Illinois St. 77, Indiana St. 58</p><p>Indiana 96, Illinois 80</p><p>Kansas St. 75, Oklahoma 64</p><p>Maryland 77, Michigan 70</p><p>N. Illinois 87, Cent. Michigan 83</p><p>Nebraska-Omaha 101, S. Dakota St. 93</p><p>New Mexico St. 78, Chicago St. 62</p><p>North Dakota 95, S. Utah 65</p><p>Notre Dame 75, Clemson 70</p><p>S. Illinois 75, Missouri St. 67</p><p>South Dakota 85, IUPUI 74</p><p>Toledo 91, Miami (Ohio) 76</p><p>W. Illinois 86, Oral Roberts 71</p><p>Xavier 97, St. John’s 82</p><p>Youngstown St. 80, Wright St. 75</p><p><strong><strong></strong>EAST</strong></p><p>Butler 85, Georgetown 76</p><p>Creighton 78, Providence 64</p><p>Fairleigh Dickinson 87, Bryant 84</p><p>LIU Brooklyn 83, St. Francis (Pa.) 70</p><p>Mount St. Mary’s 77, CCSU 68</p><p>Penn St. 72, Michigan St. 63</p><p>Quinnipiac 81, Manhattan 72</p><p>Robert Morris 62, St. Francis Brooklyn 58</p><p>Saint Joseph’s 70, Fordham 55</p><p>Seton Hall 87, DePaul 56</p><p>St. Bonaventure 82, George Mason 72</p><p>Syracuse 77, Pittsburgh 66</p><p>Temple 81, East Carolina 62</p><p>Wagner 75, Sacred Heart 64</p><p>West Virginia 82, TCU 70</p><p>Yale 102, Mitchell College 46</p><p><strong><strong></strong>SOUTH</strong></p><p>Alabama A&amp;M 79, MVSU 76</p><p>Chattanooga 80, Furman 64</p><p>Coastal Carolina 80, Arkansas St. 65</p><p>Coll. of Charleston 77, Hofstra 71</p><p>Delaware St. 55, NC A&amp;T 53</p><p>Duke 93, Boston College 82</p><p>E. Illinois 74, E. Kentucky 60</p><p>ETSU 67, Mercer 58</p><p>FAU 73, FIU 64</p><p>Florida 83, Tennessee 70</p><p>Florida A&amp;M 54, Coppin St. 53</p><p>Florida Gulf Coast 89, Stetson 88</p><p>Florida St. 93, Virginia Tech 78</p><p>Gardner-Webb 79, Charleston Southern 75</p><p>Georgia 71, Missouri 66</p><p>Georgia Southern 86, Troy 82</p><p>Georgia St. 78, South Alabama 77</p><p>Liberty 61, Campbell 54</p><p>Lipscomb 82, Kennesaw St. 79</p><p>Louisville 65, Georgia Tech 50</p><p>Marshall 110, Charlotte 93</p><p>Mississippi 88, Auburn 85</p><p>Mississippi St. 95, LSU 78</p><p>Morehead St. 73, SIU-Edwardsville 65</p><p>N. Kentucky 83, Cleveland St. 75</p><p>Old Dominion 79, W. Kentucky 67</p><p>Radford 76, Presbyterian 63</p><p>SC-Upstate 75, NJIT 65</p><p>South Carolina 79, Texas A&amp;M 68</p><p>Southern Miss. 73, UTEP 65</p><p>Southern U. 87, Grambling St. 79</p><p>The Citadel 79, VMI 74</p><p>UALR 76, Appalachian St. 68</p><p>UNC-Asheville 88, High Point 58</p><p>UNC-Greensboro 76, W. Carolina 57</p><p>VCU 81, UMass 64</p><p>Winthrop 83, Longwood 65</p><p><strong><strong></strong>SOUTHWEST</strong></p><p>Abilene Christian 69, Stephen F. Austin 60</p><p>Lamar 74, SE Louisiana 54</p><p>Middle Tennessee 79, North Texas 68</p><p>New Orleans 87, Incarnate Word 72</p><p>SMU 84, South Florida 65</p><p>Texas Southern 87, Prairie View 82</p><p>Texas State 81, Texas-Arlington 73</p><p><strong><strong></strong>FAR WEST</strong></p><p>Colorado St. 85, Air Force 58</p><p>Loyola Marymount 66, Santa Clara 56</p><p>Montana 65, E. Washington 59</p><p>San Diego 76, Pepperdine 68</p><p>San Jose St. 69, Fresno St. 62</p><p>Utah 88, Arizona St. 82</p><p>Utah St. 79, UNLV 63</p><p>Washington 87, Oregon St. 61</p><p><strong><strong></strong><strong></strong>GREAT LAKES VALLEY<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>West</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Quincy</p></td><td valign="top"><p>5-0</p></td><td valign="top"><p>15-1</p></td></tr><tr><td valign="top"><p>Truman State</p></td><td valign="top"><p>4-1</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Drury</p></td><td valign="top"><p>3-2</p></td><td valign="top"><p>10-3</p></td></tr><tr><td valign="top"><p>Missouri-St. Louis</p></td><td valign="top"><p>2-3</p></td><td valign="top"><p>8-7</p></td></tr><tr><td valign="top"><p>Rockhurst</p></td><td valign="top"><p>1-4</p></td><td valign="top"><p>7-6</p></td></tr><tr><td valign="top"><p>Maryville</p></td><td valign="top"><p>1-4</p></td><td valign="top"><p>7-10</p></td></tr><tr><td valign="top"><p>Missouri S&amp;T</p></td><td valign="top"><p>1-5</p></td><td valign="top"><p>7-6</p></td></tr><tr><td valign="top"><p>William Jewell</p></td><td valign="top"><p>0-5</p></td><td valign="top"><p>3-9</p></td></tr></table><p><strong></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>East</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Wisconsin-Parkside</p></td><td valign="top"><p>5-0</p></td><td valign="top"><p>13-1</p></td></tr><tr><td valign="top"><p>Southern Indiana</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>14-0</p></td></tr><tr><td valign="top"><p>Bellarmine</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>Lewis</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Indianapolis</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>5-7</p></td></tr><tr><td valign="top"><p>Saint Joseph’s</p></td><td valign="top"><p>1-3</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>McKendree</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>6-6</p></td></tr><tr><td valign="top"><p>Illinois-Springfield</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>5-8</p></td></tr></table><p><strong>Saturday’s resullts</strong></p><p>Bellarmine 91, William Jewell 53</p><p>Indianapolis 69, Maryville 59</p><p>Lewis 76, Drury 75</p><p>Quincy 81, Ill.-Springfield 71</p><p>St. Joseph’s 84, Missouri-St. Louis 81</p><p>Southern Indiana 98, Rockhurst 77</p><p>Truman State 95, McKendree 79</p><p>Wis.-Parkside 72, Missouri S&amp;T 54</p><p><strong>Sunday-Wednesday</strong></p><p>No games scheduled</p><p><strong>Thursday’s games</strong></p><p>Ill.-Springfield at William Jewell, 7:30 p.m.</p><p>S. Indiana at Truman State, 7:30 p.m.</p><p>Maryville at Wis.-Parkside, 7:30 p.m.</p><p>McKendree at Rockhurst, 7:30 p.m.</p><p>Mo.-St. Louis at Lewis, 7:30 p.m.</p><p>Drury at Saint Joseph’s, 7:30 p.m.</p><p>Missouri S&amp;T at Indianapolis, 7:45 p.m.</p><p>Bellarmine at Quincy, 8 p.m. </p><p><strong><strong></strong><strong></strong>MIAA<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Northwest Missouri</p></td><td valign="top"><p>6-0</p></td><td valign="top"><p>14-0</p></td></tr><tr><td valign="top"><p>Nebraska-Kearney</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>11-4</p></td></tr><tr><td valign="top"><p>Missouri Southern</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Central Oklahoma</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Central Missouri</p></td><td valign="top"><p>3-2</p></td><td valign="top"><p>9-4</p></td></tr><tr><td valign="top"><p>Lincoln</p></td><td valign="top"><p>3-3</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Fort Hays State</p></td><td valign="top"><p>3-3</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>x Washburn</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>10-3</p></td></tr><tr><td valign="top"><p>x Emporia State</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>6-7</p></td></tr><tr><td valign="top"><p>Southwest Baptist</p></td><td valign="top"><p>2-3</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Lindenwood</p></td><td valign="top"><p>2-4</p></td><td valign="top"><p>12-6</p></td></tr><tr><td valign="top"><p>Northeastern State</p></td><td valign="top"><p>2-4</p></td><td valign="top"><p>3-11</p></td></tr><tr><td valign="top"><p>Missouri Western</p></td><td valign="top"><p>1-5</p></td><td valign="top"><p>4-10</p></td></tr><tr><td valign="top"><p>Pittsburg State</p></td><td valign="top"><p>1-5</p></td><td valign="top"><p>3-11</p></td></tr></table><p><strong><strong></strong>x-late game not included</strong></p><p><strong>Saturday’s resullts</strong></p><p>Central Missouri 77, Neb.-Kearney 72</p><p>Lincoln 81, Northeastern State 65</p><p>Lindenwood 67, Central Oklahoma 65</p><p>Missouri Western 71, Mo. Southern 60</p><p>Northwest Missouri 77, Pittsburg St. 50</p><p>SW Baptist 56, Fort Hays State 54</p><p>Washburn at Emporia State, late</p><p><strong>Sunday-Tuesday</strong></p><p>No games scheduled</p><p><strong>Wednesday’s game</strong></p><p>Emporia St. at C. Oklahoma, 7:30 p.m.</p><p><strong><strong></strong><strong></strong>HEART OF AMERICA<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>William Penn</p></td><td valign="top"><p>8-2</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>Grand View</p></td><td valign="top"><p>8-2</p></td><td valign="top"><p>9-3</p></td></tr><tr><td valign="top"><p>Benedictine</p></td><td valign="top"><p>7-3</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Graceland</p></td><td valign="top"><p>7-3</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Missouri Valley</p></td><td valign="top"><p>6-4</p></td><td valign="top"><p>8-5</p></td></tr><tr><td valign="top"><p>Mount Mercy</p></td><td valign="top"><p>6-4</p></td><td valign="top"><p>7-6</p></td></tr><tr><td valign="top"><p>MidAmerica Nazarene</p></td><td valign="top"><p>6-4</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Baker</p></td><td valign="top"><p>5-5</p></td><td valign="top"><p>8-6</p></td></tr><tr><td valign="top"><p>Central Methodist</p></td><td valign="top"><p>5-5</p></td><td valign="top"><p>8-6</p></td></tr><tr><td valign="top"><p>Peru State</p></td><td valign="top"><p>4-6</p></td><td valign="top"><p>5-9</p></td></tr><tr><td valign="top"><p>Evangel</p></td><td valign="top"><p>3-7</p></td><td valign="top"><p>6-8</p></td></tr><tr><td valign="top"><p>Clarke</p></td><td valign="top"><p>3-7</p></td><td valign="top"><p>5-9</p></td></tr><tr><td valign="top"><p>Avila</p></td><td valign="top"><p>2-8</p></td><td valign="top"><p>2-12</p></td></tr><tr><td valign="top"><p>Culver-Stockton</p></td><td valign="top"><p>0-10</p></td><td valign="top"><p>1-13</p></td></tr></table><p><strong>Saturday’s resullts</strong></p><p>Avila 78, Culver-Stockton 69</p><p>Baker 84, Peru State 75</p><p>Evangel 83, Clarke 81</p><p>Grand View 84, Missouri Valley 76</p><p>MidAmerica Nazarene 84, C. Methodist 83</p><p>Mount Mercy 77, Benedictine 57</p><p>William Penn 93, Graceland 84</p><p><strong>Sunday</strong></p><p>No games scheduled</p><p><strong>Monday’s games</strong></p><p>Peru St. at C. Methodist, 7:30 p.m.</p><p>Culver-Stockton at Evangel, 7:30 p.m.</p><p>Grand View at Benedictine, 7:30 p.m.</p><p>William Penn at Clarke, 7:30 p.m.</p><p>Missouri Valley at Avila, 7:30 p.m.</p><p>MidAm. Nazarene at Baker, 7:30 p.m.</p><p>Mount Mercy at Graceland, 7:30 p.m.</p><p><strong>MISSOURI-KANSAS<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Saturday’s results</strong></p><p>Johnson County CC 85, Wentworth Military Academy 62 </p><p>McPherson 82, Ottawa 70</p><p>Park 92, Lindenwood-Belleville 86 </p><p>Saint Mary 104, Southwestern 103, 2OT</p><p>On Point Academy at Kansas City Kansas CC, late</p><p><strong>Sunday</strong></p><p>No games scheduled</p><div class="ng_l_category_sub"><p>Saturday’s Big 12 summaries</p><span class="ng-command" data-value="252"> </span></div><p><strong>No. 2 BAYLOR 61, OKLAHOMA STATE 57<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Oklahoma State (10-5):</strong> Hammonds 3-13 0-0 6, Forte 6-11 0-0 17, Evans 2-12 3-5 8, Carroll 5-9 3-6 14, N’Guessan 0-0 0-0 0, McGriff 1-2 3-5 6, Solomon 1-2 1-2 3, Averette 1-3 1-2 3, Dziagwa 0-3 0-0 0. Totals 19-55 11-20 57.</p><p><strong>Baylor (15-0):</strong> Motley 4-6 4-6 13, Lual-Acuil 1-2 4-7 6, Freeman 0-3 4-4 4, Wainright 2-4 1-1 5, Lecomte 4-12 8-10 17, Maston 5-8 1-2 11, Lindsey 2-3 0-0 5, McClure 0-1 0-0 0. Totals 18-39 22-30 61. <strong>Half:</strong> Oklahoma St. 30-25.</p><p> </p><p><strong>No. 7 WEST VIRGINIA 82, TCU </strong><strong>70<span class="ng-command" data-value="241"> </span></strong></p><p><strong>TCU (12-3):</strong> Miller 0-1 0-0 0, Brodziansky 5-6 4-4 14, Fisher 3-5 0-0 8, K.Williams 3-14 0-1 6, Robinson 3-9 9-11 17, Shepherd 2-2 0-0 4, Washburn 0-0 0-0 0, M.Williams 2-3 2-2 7, B.Parrish 3-5 0-0 6, Bane 3-7 2-3 8. Totals 24-52 17-21 70.</p><p><strong>West Virginia (13-2):</strong> Ahmad 7-11 2-2 16, Watkins 4-5 0-1 8, Adrian 1-6 2-3 4, Miles 9-19 1-2 22, Carter 5-12 0-0 13, Konate 5-7 3-4 13, Macon 0-0 0-0 0, West 1-4 0-0 3, Myers 0-2 0-0 0, Phillip 1-6 1-2 3. Totals 33-72 9-14 82. <strong>Half: </strong>West Virginia 39-28. <strong>Att:</strong> 12,568.</p><div class="ng_l_category_sub"><p>Saturday’s SEC summaries</p><span class="ng-command" data-value="252"> </span></div><p><strong>No. 24 FLORIDA 83, </strong><strong>TENNESSEE 70<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Tennessee (8-7):</strong> Alexander 2-2 0-0 4, Williams 2-5 2-2 6, Hubbs 4-11 0-0 8, Bowden 5-8 2-2 15, Bone 3-7 0-0 6, Evans 0-0 0-0 0, Schofield 6-9 6-8 18, Turner 2-6 0-0 4, Phillips 0-0 0-0 0, Parker 0-0 0-0 0, Mostella 3-6 0-1 9. Totals 27-54 10-13 70.</p><p><strong>Florida (12-3):</strong> Robinson 2-7 0-0 4, Leon 5-6 6-6 19, Hayes 1-2 1-1 3, Allen 8-13 3-5 23, Hill 3-6 0-0 7, Stone 2-6 1-2 5, Egbunu 1-1 0-2 2, Rimmer 1-2 1-2 3, Chiozza 1-6 0-0 2, Barry 4-7 6-8 15. Totals 28-56 18-26 83. <strong>Half: </strong>Tennessee 33-32. <strong>Att: </strong>10,843.</p><p></p><p><strong>ALABAMA 59, VANDERBILT 56<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Vanderbilt (8-7):</strong> Roberson 2-6 0-1 4, Kornet 5-17 2-3 15, LaChance 3-7 0-0 8, Willis 3-8 2-3 10, Fisher-Davis 2-9 2-2 7, Brown 0-0 0-0 0, Baptiste 0-0 0-0 0, Cressler 4-6 0-0 10, Toye 1-3 0-0 2. Totals 20-56 6-9 56.</p><p><strong>Alabama (9-5):</strong> Key 2-7 2-2 7, Hall 0-1 0-0 0, Ingram 4-12 2-5 10, Johnson 2-7 0-0 6, Norris 0-5 0-0 0, Olaniyan 3-6 1-2 7, Taylor 4-7 2-2 10, Hale 0-3 3-4 3, Collins 1-6 1-2 4, Davis 4-9 1-1 12. Totals 20-63 12-18 59. <strong>Half: </strong>Tied 30-30.</p><p></p><p><strong>MISSISSIPPI 88, AUBURN 85<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Mississippi (10-5):</strong> Hymon 2-3 0-0 4, Furmanavicius 3-7 4-5 11, Saiz 3-6 7-7 14, Burnett 3-10 10-12 18, Davis 6-10 1-2 16, Tyree 1-4 0-0 2, Neal 4-7 2-2 13, Brooks 4-6 0-0 10. Totals 26-53 24-28 88.</p><p><strong>Auburn (10-5):</strong> Purifoy 2-5 0-0 6, Wiley 3-4 1-4 7, Harper 4-9 14-17 24, Heron 6-12 5-5 20, Lang 0-5 3-4 3, Smith 0-2 0-0 0, McLemore 2-2 0-0 4, Spencer 0-1 1-2 1, Johnson 5-8 2-2 12, Brown 1-4 0-0 3, Dunans 2-3 1-2 5, Waddell 0-1 0-1 0. Totals 25-56 27-37 85. <strong>Half:</strong> Auburn 41-33.</p><p></p><p><strong>MISSISSIPPI STATE 95, LSU 78<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Mississippi State (10-4):</strong> Kegler 2-7 5-6 11, Holman 4-9 7-9 17, Herard 4-6 0-0 8, Peters 4-10 5-6 15, Weatherspoon 6-11 1-2 14, Datcher 2-4 0-0 4, Carter 0-1 0-0 0, Stapleton 2-3 0-0 4, Ready 5-6 0-0 13, Wright 4-4 0-2 9. Totals 33-61 18-25 95.</p><p><strong>LSU (9-5):</strong> Epps 1-3 0-0 2, Reath 8-14 2-3 19, Sampson 3-10 0-0 6, Mays 4-8 0-0 10, Blakeney 6-11 4-7 17, Sims 1-8 2-2 4, Bridgewater 0-0 1-2 1, Robinson 0-0 0-0 0, Patterson 2-9 0-1 6, Hayward 2-3 2-2 8, Jenkins 2-6 0-0 5. Totals 29-72 11-17 78. <strong>Half: </strong>Mississippi St. 52-33. <strong>Att: </strong>7,626.</p><p> </p><p><strong>SOUTH CAROLINA 79, </strong><strong>TEXAS A&amp;M 68<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Texas A&amp;M (8-6):</strong> Williams 6-11 0-1 12, Hogg 9-13 0-0 25, Davis 4-8 2-2 10, Gilder 3-8 0-0 6, Collins 1-2 0-0 3, Miller 0-0 1-2 1, Trocha-Morelos 2-5 0-0 6, Hampton 2-4 0-0 5, Eubanks 0-0 0-0 0. Totals 27-51 3-5 68.</p><p><strong>South Carolina (12-3):</strong> Silva 6-10 3-4 15, Kotsar 1-6 0-0 2, Notice 6-12 3-3 19, Thornwell 6-16 3-4 16, Dozier 3-12 1-2 8, Keita 0-1 0-0 0, Blanton 0-0 0-0 0, Gravett 0-3 0-0 0, Felder 6-8 4-4 19, McKie 0-2 0-0 0. Totals 28-70 14-17 79. <strong>Half: </strong>Texas A&amp;M 38-36. <strong>Att:</strong> 14,249.</p><div class="ng_l_category_sub"><p>Saturday’s area summaries</p><span class="ng-command" data-value="252"> </span></div><p><strong>SOUTHERN ILLINOIS 75<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MISSOURI STATE 67<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Southern Illinois</strong><strong> (10-7):</strong> Bol 4-10 3-3 11, O’Brien 4-10 2-2 10, Rodriguez 7-8 5-8 22, Vincent 2-7 0-0 6, Lloyd 4-11 1-1 10, Weiher 0-1 0-0 0, Stradnieks 1-2 2-2 5, Wiley 1-3 2-2 4, A.Cook 1-5 5-6 7. Totals 24-57 20-24 75.</p><p><strong>Missouri State (11-6):</strong> Rhodes 2-5 0-0 4, Johnson 4-9 3-8 11, Church 4-5 3-6 11, Dixon 7-11 0-0 15, Kreklow 3-8 0-0 8, Kendrix 0-2 0-0 0, Martin 0-1 0-0 0, McCullough 0-0 0-0 0, Miller 5-8 4-4 15, Ruder 1-4 0-0 3. Totals 26-53 10-18 67. <strong>Half:</strong> Southern Illinois 33-25. <strong>Att: </strong>5,892.</p><p></p><p><strong>AVILA 78, </strong><strong>CULVER-STOCKTON 69 <span class="ng-command" data-value="241"> </span></strong></p><p><strong>Avila (2-12): </strong>Bales 22, Boone 5, Anyieth 5, Head 2, Dekraai 4, Snachez 0, Spencer 17, Benford 1, Ward 0, Aromona 18, Troutner 4. Totals: 23-51, 23-29, 78.</p><p><strong>Culver-Stockton (1-13)</strong>: Iturria 16, Millar 5, Hemsani 0, Fernandez 17, Maric 6, Witt 12, Malinic 3, Newby 3, Odiase0, Richmiller 7. Totals: 24-57, 12-20, 69. <strong>Half</strong>: Culver Stockton 38-37.</p><p></p><p><strong>BELLARMINE 91</strong>, <strong>WILLIAM JEWELL 53</strong><span class="ng-command" data-value="241"> </span></p><p><strong>William Jewell (3-9): </strong>Whelan 10, Perez-Laham 10, Fitzgerald 8, Ostafiicuic 6, Regier 4, Koch 6, Lassen 5, De La Blanca 2, Skipworth 2, Minnifield 0, Morrison 0, Zajicek 0, Scheer 0, Bradley 0. Totals 22-54 3-8 53.</p><p><strong>Bellarmine (12-2): </strong>Eberhard 17, Jenkins 15, Cook 13, Davis 10, Knott 4, Coles 10, Weyer 9, Bach 7, Ramser 3, Hunter 2, Schurfranz 0, Troutman 0. Totals 25-68 11-15 91. <strong>Half:</strong> Bellarmine 46-31. <strong>Att:</strong> 1,441.</p><p></p><p><strong>BENEDICTINE 77, </strong><strong>MOUNT MERCY 57<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Mount Mercy (7-6):</strong> Struss 8, Anderson 0, Ford 5, Parker 15, Bedford Jr. 1, Strong 6, Murdock 3, Van Oort 2, Frazier 0, Dillard 7, Williams 6, Gogg 4. Totals 19-68 11-18 57.</p><p><strong>Benedictine (10-4):</strong> Kutney 6, Schannuth 9, Goss 13, O’Connor 4, Yates 19, Vallejo 8, Harrison 0, Clark 3, Nickels 0, Wallrapp 3, Heinen 0, Hatterle 5, Lahm 2, Norvilas 5. Totals 25-55 19-24 77. <strong>Half:</strong> Benedictine 47-20.</p><p></p><p><strong>CENTRAL MISSOURI 77<span class="ng-command" data-value="241"> </span></strong></p><p><strong>NEBRASKA-KEARNEY 72<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Central Missouri (9-4): </strong>Reaves 20, Richardson 16, Wolf 11, Lawrence 10, Lowrance 8, Woodson 6, Rice 4, Smith 2, Locke 0, Gabriel 0, O'Neil 0. Totals: 31-50, 13-17, 77.</p><p><strong>Nebraska-Kearney (11-4): </strong>Lansman 29, McKay 12, Trent 11, Burn 8, Danielson 6, Morris 3, Jackson 3, Rohrich 0, Juhl 0. Totals: 23-42, 20-31, 72. <strong>Half</strong>: Nebraska 39-33. </p><p></p><p><strong>JOHNSON COUNTY CC 85<span class="ng-command" data-value="241"> </span></strong></p><p><strong>WENTWORTH MILITARY ACADEMY 62<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Wentworth Military Academy (6-7):</strong> Jones 16, Shorter 9, Fink 2, Brock Jr. 2, Austin 1, Nyasa 18, Douglas 8, Laws 3, Green 3, Echeveria 0. Totals 25-53 4-10 62.</p><p><strong>Johnson County CC (12-4):</strong> Edwards 21, Lupardus 18, Turner 10, Wilson 7, Cairns 6, Baldeh 12, Martin 6, Mclemore 4, Schrader 1. Totals 30-64 17-22 85. <strong>Half:</strong> Johnson County CC 39-26.</p><p></p><p><strong>LEWIS 76, DRURY 75</strong><span class="ng-command" data-value="241"> </span></p><p><strong>Lewis (9-5):</strong> Simelton 21, Vukaj 16, Blaylock 10, Pischke 6, Wilson 6, D’Avanzo 8, Henshaw 6, Norton 3, Reinhart 0. Totals 26-59 16-18 76.</p><p><strong>Drury (10-3):</strong> Williams 23, Johnson 16, Foster 11, Hyatt 4, Moore 2, Palmer 12, Wolfe 5, Boswell 2, Kinder 2. Totals 26-58 15-17 75. <strong>Half: </strong>Lewis 38-25. <strong>Att: </strong>1,285.</p><p></p><p><strong>LINCOLN 81, </strong><strong>NORTHEASTERN STATE 65<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Lincoln (10-5): </strong>Virdure 32, Smith 19, Mason 9, Morfeld7, Mattox 6, Lewis 6, Ollison 2, Clark 2, Spencer 0. Totals 23-54, 28-34, 81.</p><p><strong>Northeastern State (3-11): </strong>Mouse 18, B. Williams 14, M. Williams 11, Turner 6, T. Williams 6, Waller 4, Broadnax 2, Wallace 2, Adderley 0, Matin 0. Totals 23-60, 7-7, 65. <strong>Half</strong>: Norhteastern State 43-40</p><p> </p><p><strong>MCPHERSON 82, OTTAWA 70<span class="ng-command" data-value="241"> </span></strong></p><p><strong>McPherson (7-11): </strong>Cook 16, Butler 14, Henson 12, Owen 9, Bachura 8, Munsen 7, Gurley 4, Rowell2 Raleigh 0, O'Hara 0. Totals: 20-68, 21-26, 82.</p><p><strong>Ottawa (7-10): </strong>Rice 18, Bullinger 16, Mitchell 15, Brooks 15, McKinney 9, Lindsay 7, Neidig 2, Stark 2, Hasty 1, Brown 1, Perez 0. Totals: 32-57, 13-24, 72. <strong>Half</strong>: Ottawa 36-32</p><p></p><p><strong>MIDAMERICA NAZARENE 84<span class="ng-command" data-value="241"> </span></strong></p><p><strong>CENTRAL METHODIST 83<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Central Methodist (8-6): </strong>Lee 30, Burkhart 17, Harris III 13, Egejuru 8, Adair 6, Ruffin 3, Buffkin 2, Stegeman 2, Williams 2, Burden 0. Totals: 30-60, 13-24, 83.</p><p><strong>MidAmerica Nazarene (7-7): </strong>Green 23, Randall14, Jordan12, Nelson11, Andrus10, Welty10, Scroggins 2, Ostertag 2, Northup 0, Chrisman 0. Totals: 30-61, 20-23 84. <strong>Half</strong>: MidAmerica Nazarene 32-30.</p><p> </p><p><strong>MISSOURI WESTERN 71<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MISSOURI SOUTHERN 60<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Missouri Southern (10-5): </strong>Carr 18, Brown 15, Clark 11, Fritz 11, Cratit5, Lambert 0, Jennings 0, Walker 0, Frisbie 0. Totals: 24-64, 5-6, 60.</p><p><strong>Missouri Western (5-10): </strong>Clearman 16, Hamiliton 15, Evans 14, Emmanuel 11, Hughes 6, Mesmacque 5, Bonifas 2, Baker 2, Jones 0, Rajovic 0. Totals: 25-56, 7-7, 71. <strong>Half</strong>: Missouri Western 41-27.</p><p></p><p><strong>NORTHWEST MISSOURI 77<span class="ng-command" data-value="241"> </span></strong></p><p><strong>PITTSBURG STATE 50<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Pittsburg State (3-11):</strong> Gaines 13 (6-12), Hicks 10 (4-10), Edmondson 7 (2-4), Pair 6 (2-6), Phelps 5 (2-5), Clifford 3 (1-2), Holden 2 (1-4), Wilson 2 (1-2), Harrison 2 (1-2), Binker 0 (0-2), Pitko 0 (0-0). Totals 20-49, 6-8, 50.</p><p><strong>Northwest Missouri (14-0):</strong> Pitts 22 (8-15), Kurth 18 (7-9), Ndow 9 (4-11), B. Dougherty 9 (3-5), Mosby 8 (3-6), Scheinder 6 (2-6), Finley 3 (1-1), T. Doughtery 2 (1-3), Welty 0 (0-1), Graham 0 (0-1), Startl 0 (0-1). Totals 29-59, 16-17, 77. <strong>Half</strong>: Northwest Missouri 40-25.</p><p></p><p><strong>PARK 92, </strong><strong>LINDENWOOD–BELLEVILLE 86</strong><span class="ng-command" data-value="241"> </span></p><p><strong>Lindenwood-Belleville (11-4):</strong> Jones 21, Shepard 17, Deanes 15, De La Rosa 6, Fitzjerrells 5, Jackson 14, McGee 6, Nedic 2, Carter 0, Friend 0. Totals 30-75 19-30 86.</p><p><strong>Park (9-3):</strong> Brown 26, Watson 16, Z. Rutland 14, Eriobuna 8, Mitchell 5, Surles 14, Rose 5, J. Rutland 4. Totals 25-59 36-44 92. <strong>Half:</strong> Lindenwood-Belleville 53-48. <strong>Att:</strong> 230.</p><p></p><p><strong>SAINT MARY 104<span class="ng-command" data-value="241"> </span></strong></p><p><strong> </strong></p><p><strong>SOUTHWESTERN 103, 2OT<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Southwestern (12-6):</strong> Wallace 24, Hodge 13, Fisher 3, Smith 8, Hunt 35, Horsch 3, Howard 4, Hunter 7, McCoy 6. Totals 40-82 14-28 103.</p><p><strong>Saint Mary (14-6):</strong> Banks 3, Young 12, Sauer 11, Meek 14, Greenberg 49, Plein 12, Moreno 3, Titus 0, Marsh 0, Beecher 0, Denson 0. Totals 39-77 15-21 104. <strong>Half:</strong> Southwestern 45-34.</p><p></p><p><strong>SOUTHERN INDIANA 98, </strong><strong>ROCKHURST 77<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Rockhurst (7-6):</strong> Nix 20, House 8, Evans 5, Brown 0, Warner 0, Hagan 22, Loewen 19, Ellwanger 3, Wilson 0, Hrubes 0, Kathrein 0. Totals 30-57 8-13 77.</p><p><strong>Southern Indiana (14-0):</strong> Taylor 27, Stein 17, Macklin 11, Rajala 6, Norman 2, Washington 16, Drummond 12, Carter 7, Aiton 0, Audu 0. Totals 34-53 16-21 98. <strong>Half:</strong> Southern Indiana 50-33. <strong>Att:</strong> 2,002.</p><p></p><p><strong>SOUTHWEST BAPTIST 56<span class="ng-command" data-value="241"> </span></strong></p><p><strong>FORT HAYS STATE 54<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Fort Hays State (9-5):</strong> Werth 13, Davis 8, Gillum 7, Kinnamon 6, O'Neil 6, Sabic 5, Holmes 5, Smith 2, Kite 2, Nicholson 0, reed 0. Totals: 20-58, 8-13, 54.</p><p><strong>Southwest Baptist (9-5): </strong>Dean 11, Patterson 10, Hovey 8, Smith 7, Kalehl Brown 5, Baltazar 5,Campbell 4, Woodfall 3, Mouliom 3, Oghide 0, Pettis 0, Kalund Brown 0. Totals: 21-58, 5-8, 56. <strong>Half</strong>: Fort Hays State 30-26</p><p> </p><p><strong>TRUMAN STATE 95, </strong><strong>MCKENDREE 79<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Truman State (12-3): </strong>Velky 26, Erickson 18, Myers 15, Sistrunk Jr. 11, Messer 8, Fischer 8, Daniel 6, Kanaskie 3, Pesic 0. Totals 37-64, 10-13, 95.</p><p><strong>McKendree (6-6): </strong>Franklin 28, Mitchell 23, Gerling 10, Jackson 9, Blanks 9, Yates 0, Atabo 0, Winkleman 0. Totals 32-70, 11-13, 79. <strong>Half</strong>: Truman 50-33.</p><p></p><p><strong>WISCONSIN-PARKSIDE 72<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MISSOURI S&amp;T 54<span class="ng-command" data-value="241"> </span></strong></p><p><strong>UW-Parkside (12-1): </strong>Verhagen 17, Brown 16, McCullum 9, Zagorac 8, Flanagan 6, Flanigan 5, Bonk 5, Borcia 5, Fjaerstad 1, Lee 0, Barclay 0, McIntyre 0. Totals 22-54 21-26 72.</p><p><strong>Missouri S&amp;T (7-5): </strong>Miller 11, Holmes 11, Scott 4, Myers 3, Paulauskas 2, Zuikov 10, Sarajilic 5, Simon 5, Poythress 3, Gerrity 0, Harley 0, Bergman 0, Aksu 0. Totals 18-56 14-18 54. <strong>Half:</strong> UW-Parkside 35-24. <strong>Att:</strong> 250.</p><p> </p><div class="ng_l_category"><p>Women’s basketball </p><span class="ng-command" data-value="252"> </span></div><p></p><p><strong>BIG 12<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Baylor</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>15-1</p></td></tr><tr><td valign="top"><p>Texas</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Oklahoma</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Oklahoma State</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Kansas State</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>12-4</p></td></tr><tr><td valign="top"><p>Texas Tech</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>West Virginia</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>Kansas</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>6-8</p></td></tr><tr><td valign="top"><p>Iowa State</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Texas Christian</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>8-7</p></td></tr></table><p><strong>Saturday’s results</strong></p><p>Kansas State 68, Texas Tech 54</p><p>Baylor 86, Oklahoma State 50</p><p>Texas 83, TCU 54</p><p><strong>Sunday’s games</strong></p><p>Kansas at Iowa State, 1 p.m.</p><p>Oklahoma at West Virginia, 3 p.m.</p><p><strong>SEC<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Mississippi State</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>16-0</p></td></tr><tr><td valign="top"><p>South Carolina</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>12-1</p></td></tr><tr><td valign="top"><p>Tennessee</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Alabama</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>LSU</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Mississippi</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Texas A&amp;M</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>11-4</p></td></tr><tr><td valign="top"><p>Missouri</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>11-5</p></td></tr><tr><td valign="top"><p>Auburn</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>11-5</p></td></tr><tr><td valign="top"><p>Kentucky</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Georgia</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>9-6</p></td></tr><tr><td valign="top"><p>Arkansas</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>11-4</p></td></tr><tr><td valign="top"><p>Vanderbilt</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>10-5</p></td></tr><tr><td valign="top"><p>Florida</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>9-6</p></td></tr></table><p><strong>Friday-Saturday</strong></p><p>No games scheduled</p><p><strong>Sunday’s games</strong></p><p>Alabama at Missouri, 2 p.m.</p><p>South Carolina at Florida, 11 a.m.</p><p>Vanderbilt at Georgia, 11 a.m.</p><p>Miss. State at Tennessee, 1 p.m.</p><p>Texas A&amp;M at Kentucky, 1 p.m.</p><p>LSU at Arkansas, 2 p.m.</p><p>Mississippi at Auburn, 3 p.m.</p><p><strong><strong></strong><strong></strong>MISSOURI VALLEY<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Drake</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Northern Iowa</p></td><td valign="top"><p>3-0</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Indiana State</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>8-6</p></td></tr><tr><td valign="top"><p>Evansville</p></td><td valign="top"><p>2-1</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Illinois State</p></td><td valign="top"><p>1-1</p></td><td valign="top"><p>4-9</p></td></tr><tr><td valign="top"><p>Southern Illinois</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Missouri State</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>5-9</p></td></tr><tr><td valign="top"><p>Loyola-Chicago</p></td><td valign="top"><p>1-2</p></td><td valign="top"><p>2-12</p></td></tr><tr><td valign="top"><p>Bradley</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>4-9</p></td></tr><tr><td valign="top"><p>Wichita State</p></td><td valign="top"><p>0-3</p></td><td valign="top"><p>5-9</p></td></tr></table><p><strong>Saturday</strong></p><p>No games scheduled</p><p><strong>Sunday’s games</strong></p><p>Evansville at N. Iowa, 11:30 a.m.</p><p>Illinois St. at Indiana St., 1 p.m.</p><p>Bradley at Loyola-Chicago, 1 p.m.</p><p>S. Illinois at Drake, 6 p.m.</p><p><strong><strong></strong>Friday’s results</strong></p><p>Missouri State 73, Wichita State 62</p><p>Drake 82, Evansville 65</p><p>Indiana State 58, Bradley 51, OT</p><p>Loyola-Chicago 64, Illinois State 61</p><p>Northern Iowa 79, Southern Illinois 49</p><p><strong><strong></strong><strong></strong>WESRERN ATHLETIC CONFERECE<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Texas-Rio Grande Valley</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>12-6</p></td></tr><tr><td valign="top"><p>New Mexico State</p></td><td valign="top"><p>2-0</p></td><td valign="top"><p>10-6</p></td></tr><tr><td valign="top"><p>Seattle U.</p></td><td valign="top"><p>1-0</p></td><td valign="top"><p>4-12</p></td></tr><tr><td valign="top"><p>x Grand Canyon</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>x Utah Valley</p></td><td valign="top"><p>0-0</p></td><td valign="top"><p>5-10</p></td></tr><tr><td valign="top"><p>Cal State Bakersfield</p></td><td valign="top"><p>0-1</p></td><td valign="top"><p>5-10</p></td></tr><tr><td valign="top"><p>UMKC</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>5-10</p></td></tr><tr><td valign="top"><p>Chicago State</p></td><td valign="top"><p>0-2</p></td><td valign="top"><p>0-16</p></td></tr></table><p><strong><strong></strong>x-late game not included</strong></p><p><strong>Saturday’s resullts</strong></p><p>Texas-Rio Grande Valley 74, UMKC 39 </p><p>New Mexico State 100, Chicago State 63</p><p>Seattle U. 54, Cal State Bakersfield 47 </p><p>Grand Canyon at Utah Valley, late</p><p><strong>Sunday-Wednesday</strong></p><p>No games scheduled</p><p><strong>Thursday’s games</strong></p><p>Seattle U. at UMKC, 7 p.m.</p><p>Utah Valley at Chicago State, 7 p.m.</p><p>New Mexico State at Grand Canyon, 8 p.m.</p><p>Texas-Rio Grande Valley at Cal State Bakersfield, 9 p.m.</p><p><strong><strong></strong><strong></strong>GREAT LAKES VALLEY<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>West</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Drury</p></td><td valign="top"><p>5-0</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>Rockhurst</p></td><td valign="top"><p>3-2</p></td><td valign="top"><p>8-4</p></td></tr><tr><td valign="top"><p>Truman State</p></td><td valign="top"><p>3-2</p></td><td valign="top"><p>8-6</p></td></tr><tr><td valign="top"><p>Missouri-St. Louis</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>7-5</p></td></tr><tr><td valign="top"><p>William Jewell</p></td><td valign="top"><p>2-3</p></td><td valign="top"><p>5-7</p></td></tr><tr><td valign="top"><p>Missouri S&amp;T</p></td><td valign="top"><p>1-4</p></td><td valign="top"><p>6-7</p></td></tr><tr><td valign="top"><p>Quincy</p></td><td valign="top"><p>1-4</p></td><td valign="top"><p>4-11</p></td></tr><tr><td valign="top"><p>Maryville</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>4-7</p></td></tr></table><p><strong></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>East</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Bellarmine</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>12-1</p></td></tr><tr><td valign="top"><p>Southern Indiana</p></td><td valign="top"><p>4-0</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>Lewis</p></td><td valign="top"><p>4-1</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Indianapolis</p></td><td valign="top"><p>3-1</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Saint Joseph’s</p></td><td valign="top"><p>2-2</p></td><td valign="top"><p>6-8</p></td></tr><tr><td valign="top"><p>Illinois-Springfield</p></td><td valign="top"><p>1-3</p></td><td valign="top"><p>7-5</p></td></tr><tr><td valign="top"><p>Wisconsin-Parkside</p></td><td valign="top"><p>1-4</p></td><td valign="top"><p>3-10</p></td></tr><tr><td valign="top"><p>McKendree</p></td><td valign="top"><p>0-4</p></td><td valign="top"><p>9-5</p></td></tr></table><p><strong>Saturday’s resullts</strong></p><p>Bellarmine 70, William Jewell 56</p><p>Drury 70, Lewis 54</p><p>Illinois-Springfield 82, Quincy 53</p><p>Indianapolis 74, Maryville 61</p><p>Missouri-St. Louis 54, St. Joseph’s 53</p><p>Southern Indiana 84, Rockhurst 79</p><p>Truman State 73, McKendree 64</p><p>Wis.-Parkside 78, Missouri S&amp;T 64</p><p><strong>Sunday-Wednesday</strong></p><p>No games scheduled</p><p><strong>Thursday’s games</strong></p><p>Bellarmine at Quincy, 5:15 p.m.</p><p>McKendree at Rockhurst, 5:15 p.m.</p><p>Missouri S&amp;T at Indianapolis, 5:30 p.m.</p><p>Mo.-St. Louis at Lewis, 5:30 p.m.</p><p>Drury at Saint Joseph’s, 5:30 p.m.</p><p>Ill.-Springfield at William Jewell, 5:30 p.m.</p><p>Maryville at Wis.-Parkside, 5:30 p.m.</p><p>S. Indiana at Truman State, 5:30 p.m.</p><p><strong><strong></strong><strong></strong>MIAA<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Pittsburg State</p></td><td valign="top"><p>6-0</p></td><td valign="top"><p>14-1</p></td></tr><tr><td valign="top"><p>Central Oklahoma</p></td><td valign="top"><p>5-1</p></td><td valign="top"><p>13-1</p></td></tr><tr><td valign="top"><p>Emporia State</p></td><td valign="top"><p>4-1</p></td><td valign="top"><p>13-1</p></td></tr><tr><td valign="top"><p>Central Missouri</p></td><td valign="top"><p>4-1</p></td><td valign="top"><p>11-2</p></td></tr><tr><td valign="top"><p>Fort Hays State</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>13-2</p></td></tr><tr><td valign="top"><p>Missouri Western</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>12-3</p></td></tr><tr><td valign="top"><p>Missouri Southern</p></td><td valign="top"><p>4-2</p></td><td valign="top"><p>9-6</p></td></tr><tr><td valign="top"><p>Washburn</p></td><td valign="top"><p>3-2</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Southwest Baptist</p></td><td valign="top"><p>2-3</p></td><td valign="top"><p>10-4</p></td></tr><tr><td valign="top"><p>Northeastern State</p></td><td valign="top"><p>2-4</p></td><td valign="top"><p>6-8</p></td></tr><tr><td valign="top"><p>Lindenwood</p></td><td valign="top"><p>1-5</p></td><td valign="top"><p>5-8</p></td></tr><tr><td valign="top"><p>Lincoln</p></td><td valign="top"><p>1-5</p></td><td valign="top"><p>2-11</p></td></tr><tr><td valign="top"><p>Northwest Missouri</p></td><td valign="top"><p>0-6</p></td><td valign="top"><p>5-8</p></td></tr><tr><td valign="top"><p>Nebraska-Kearney</p></td><td valign="top"><p>0-6</p></td><td valign="top"><p>4-10</p></td></tr></table><p><strong>Saturday’s resullts</strong></p><p>Central Missouri 73, Nebraska-Kearney 58</p><p>Central Oklahoma 74, Lindenwood 58</p><p>Emporia State 75, Washburn 49</p><p>Fort Hays State 88, Southwest Baptist 63</p><p>Lincoln 66, Northeastern State 62</p><p>Missouri Western 77, Missouri Southern 65</p><p>Pittsburg State 80, Northwest Missouri 54</p><p><strong><strong></strong>Sunday-Wednesday</strong></p><p>No games scheduled</p><p><strong><strong></strong>Thursday’s games</strong></p><p>Washburn at Northeastern State, 5:30 p.m.</p><p>Emporia St. at Central Oklahoma, 5:30 p.m.</p><p>Fort Hays St. at Neb.-Kearney, 5:30 p.m.</p><p>NW Missouri at Central Missouri, 5:30 p.m.</p><p>Lindenwood at Missouri Southern, 5:30 p.m.</p><p>Lincoln at Pittsburg State, 5:30 p.m.</p><p>Missouri Western at SW Baptist, 5:30 p.m.</p><p><strong><strong></strong><strong></strong>HEART OF AMERICA<span class="ng-command" data-value="241"> </span></strong></p><p><strong></strong></p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><p>Team</p></td><td valign="top"><p>Conf.</p></td><td valign="top"><p>Rec.</p></td></tr><tr><td valign="top"><p>Baker</p></td><td valign="top"><p>9-1</p></td><td valign="top"><p>11-3</p></td></tr><tr><td valign="top"><p>MidAmerica Nazarene</p></td><td valign="top"><p>9-1</p></td><td valign="top"><p>10-3</p></td></tr><tr><td valign="top"><p>Central Methodist</p></td><td valign="top"><p>8-2</p></td><td valign="top"><p>12-2</p></td></tr><tr><td valign="top"><p>Benedictine</p></td><td valign="top"><p>8-2</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>William Penn</p></td><td valign="top"><p>7-3</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Clarke</p></td><td valign="top"><p>5-5</p></td><td valign="top"><p>9-5</p></td></tr><tr><td valign="top"><p>Culver-Stockton</p></td><td valign="top"><p>5-5</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Grand View</p></td><td valign="top"><p>4-6</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Mount Mercy</p></td><td valign="top"><p>4-6</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Missouri Valley</p></td><td valign="top"><p>3-7</p></td><td valign="top"><p>7-7</p></td></tr><tr><td valign="top"><p>Evangel</p></td><td valign="top"><p>3-7</p></td><td valign="top"><p>4-9</p></td></tr><tr><td valign="top"><p>Peru State</p></td><td valign="top"><p>2-8</p></td><td valign="top"><p>4-9</p></td></tr><tr><td valign="top"><p>Graceland</p></td><td valign="top"><p>2-8</p></td><td valign="top"><p>2-11</p></td></tr><tr><td valign="top"><p>Avila</p></td><td valign="top"><p>1-9</p></td><td valign="top"><p>2-10</p></td></tr></table><p><strong>Saturday’s resullts</strong></p><p>Baker 83, Peru State 64</p><p>Benedictine 59, Mount Mercy 55</p><p>C. Methodist 77, MidAm. Nazarene 74</p><p>Clarke 63, Evangel 55</p><p>Culver-Stockton 65, Avila 60</p><p>Grand View 65, Missouri Valley 44</p><p>William Penn 75, Graceland 74</p><p><strong>Sunday</strong></p><p>No games scheduled</p><p><strong>Monday’s games</strong></p><p>Grand View at Benedictine, 5:30 p.m.</p><p>Culver-Stockton at Evangel, 5:30 p.m.</p><p>William Penn at Clarke, 5:30 p.m.</p><p>Peru State at C. Methodist, 5:30 p.m.</p><p>Missouri Valley at Avila, 5:30 p.m.</p><p>Mount Mercy at Graceland, 5:30 p.m.</p><p>MidAm. Nazarene at Baker, 5:30 p.m.</p><p><strong>MISSOURI-KANSAS<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Saturday’s results</strong></p><p>Lindenwood-Belleville 75, Park 66</p><p>McPherson 52, Ottawa 42</p><p>Saint Mary 76, Southwestern 62</p><p><strong>Sunday</strong></p><p>No games scheduled</p><div class="ng_l_category_sub"><p>Saturday’s summaries</p><span class="ng-command" data-value="252"> </span></div><p><strong>KANSAS STATE 68, TEXAS TECH 54<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Texas Tech (10-5): </strong>Brewer 3-6 0-1 6, Terry 1-4 1-2 3, Guirantes 3-10 4-4 10, Cook-Taylor 4-13 0-0 8, Caldwell 2-11 0-0 5, Olabode 3-7 0-0 9, McKenzie 0-1 0-0 0, Bright 3-5 0-0 8, Brooks 2-6 0-0 5. Totals 21-63 5-7 54.</p><p><strong>Kansas State (12-4): </strong>Williams 3-6 4-4 10, Lewis 4-12 2-3 10, Martin 1-6 1-2 3, Middlebrook 1-7 4-5 6, Wesemann 4-11 0-0 11, Sheble 1-2 1-2 3, Page 4-9 0-0 10, Willock 5-11 3-4 13, Thomson 0-0 0-0 0, Goth 1-2 0-0 2. Totals 24-66 15-20 68. <strong>Half: </strong>Kansas State 32-22.<strong> </strong></p><p> </p><p><strong>TEXAS-RIO GRANDE VALLEY 74, UMKC 39<span class="ng-command" data-value="241"> </span></strong></p><p><strong>UMKC (5-10): </strong>Coleman 4-12 0-0 9, Leikem 3-8 2-2 8, Moore 2-11 2-2 6, Waldron 1-11 2-4 4, Johnson 1-3 0-0 2, Washington 1-4 2-2 4, Dillard 1-2 0-0 3, Husa 1-2 1-2 3, Barrett 0-5 0-0 0, Stiers 0-0 0-0 0, Like 0-2 0-0 0, Bone 0-1 0-0 0. Totals 14-61 9-12 39.</p><p><strong>Texas-Rio Grande Valley (12-6): </strong>Savoy 6-12 4-4 16, Goff 4-9 0-0 10, Kjartansdottir 3-7 0-0 6, Peters 1-4 3-5 5, Johnson 2-3 0-0 5, Turk 6-7 3-4 20, Murphy 1-3 2-2 4, Villarreal 1-1 0-0 3, Hyman 1-3 0-0 2, Van Tilburg 1-2 0-0 2, Pitre 0-1 1-2 1, Havili 0-1 0-0 0. Totals 26-53 13-17 74. <strong>Half:</strong> Texas-Rio Grande Valley 36-15. <strong>Att:</strong> 856.</p><p> </p><p><strong>BAKER 83, PERU STATE 64<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Baker: </strong>Buchel 18, Cook 14, Hanson 5, Larson 7, Lira 10, Adkins 7, Hignight 10, Hoag 8, Ream 2, Smith 2, Zweifel 0. Totals 34-67 10-14 83.</p><p><strong>Peru State: </strong>Guerue 0, Lone Dog 14, Maeda 2, McPhillips 8, Niebrugge 8, Cato 7, Cooper 2, Johnson 0, Robles 8, Ross 0, Williams 15. Totals 21-57 18-21 64. <strong>Half: </strong>Baker 46-33.</p><p> </p><p><strong>BELLARMINE 70, </strong><strong>WILLIAM JEWELL 56<span class="ng-command" data-value="241"> </span></strong></p><p><strong>William Jewell (5-7): </strong>Nelson 17, Keys 9, Closser 4, Fisher 1, Harrell 0, Finn 12, Boeh 8, McCoy 3, Butler 2. Totals 16-63 17-22 56.</p><p><strong>Bellarmine (12-1): </strong>Galvin 18, Merriweather 7, Bowers 4, Hartlage 3, Curry 2, Adwell 9, Berry 9, Sandusky 8, Schwartz 6, Downey 4, Mayhaus 0, Tibbs 0, Still 0. Totals 27-59 12-15 70. <strong>Half:</strong> William Jewell 37-30. <strong>Att: </strong>539.</p><p> </p><p><strong>BENEDICTINE 59, </strong><strong>MOUNT MERCY 55<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Mount Mercy (7-7): </strong>Dolan 13, Blowers 3, Weiland 4, Sexton 9, Keating 3, Herb 6, Jernigan 7, Harmon 4, Lozano-Dobbs 6. Totals 20-54 8-12 55.</p><p><strong>Benedictine (9-5): </strong>Murphy 15, Villegas 0, Parker 8, Taff 10, Beard 9, Minnaert 6, Baalman 2, Staley 6, Baumgartner 3. Totals 19-55 13-22 59. <strong>Half: </strong>Tied 27-27.</p><p> </p><p><strong>CENTRAL METHODIST 77<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MIDAMERICA NAZARENE 74<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MidAmerica Nazarene (10-3): </strong>Jovovic 16, Wicks 22, Hollingsworth 11, Oliver 4, Lykins 5, Johnson 2, Dietz 6, Uher 0, Moia 2, Veselkova 0, Cook 6. Totals 27-56 11-15 74.</p><p><strong>Central Methodist (12-2): </strong>Moe 14, Stiasna 8, Thompson 1, Hale 15, Borges 12, Edwards 0, Nelson 16, Albrecht 2, Cockerham 9, Doring Speranza 0. Totals 25-56 19-30 77. <strong>Half: </strong>MidAmerica Nazarene 41-31.</p><p> </p><p><strong>CENTRAL MISSOURI 73<span class="ng-command" data-value="241"> </span></strong></p><p><strong>NEBRASKA-KEARNEY 58<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Central Missouri (11-2): </strong>M. Skaggs 17, Lee 17, Redmond 14, Fleming 5, Duffy 4, Crockett 13, Taylor 2, Wahlert 1, Williams 0, S. Skaggs 0, Jobst 0, Gladbach 0. Totals 26-50 14-18 73.</p><p><strong>Nebraska-Kearney (4-10): </strong>Brown 18, M. Barry 13, Hogberg 9, Fitzgerald 5, Aitken 2, Bernbeck 5, G. Barry 4, Wheeler 2, Hix 0, Kyser 0. Totals 21-56 11-15 58. <strong>Half: </strong>Central Missouri 40-22. <strong>Att: </strong>975.</p><p> </p><p><strong>CULVER-STOCKTON 65, </strong><strong>AVILA 60<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Avila (2-10): </strong>Faulkner 5, Bunn 29, Taylor 10, Austin 0, Sarcone 12, Westrom 0, Masters 1, Golden 3, Rehor 0, Norton 0. Totals 26-58 5-7 60.</p><p><strong>Culver-Stockton (7-7): </strong>Harper 16, H. Thompson 4, Guehne 4, Clark 10, Weaver 0, Finch 8, Alexander 4, Helm 9, Begeman 4, Kaohimaunu 2, A. Thompson 4. Totals 19-52 17-25 65. <strong>Half: </strong>Culver-Stockton 31-30. <strong>Att: </strong>120.</p><p> </p><p><strong>DRURY 70, LEWIS 54<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Lewis (12-3): </strong>Johnson 21, Kelliher 11, Siwek 6, Brewer 4, Hinders 0, Green 8, Correa 4, Lockett 0, Jurges 0. Totals 19-47 12-15 54.</p><p><strong>Drury (13-2): </strong>Wilson 15, Bernard 11, Harman 10, Diestelkamp 9, Dressler 3, Jones 16, Vaught 6, Owens 0. Totals 23-55 15-26 70. <strong>Half:</strong> Drury 27-26. <strong>Att: </strong>1,307.</p><p> </p><p><strong>EMPORIA STATE 75, </strong><strong>WASHBURN 49<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Washburn (10-4): </strong>Dohnalek 13, Bowens 12, Lane 10, Phelan 4, Bowen 3, Mak. Vargo 3, Alexander 2, Donley 2, Roepke 0, Myers 0, Mad. Vargo 0, Ravn 0, Thompson 0. Totals 19-49 8-9 49.</p><p><strong>Emporia State (13-1): </strong>Miller 24, Moten 18, Lackey 12, J. Kramer 6, Flott 4, Moala 4, Wayne 3, Baker 2, Graves 2, Holoway 0, Laudan 0, B. Kramer 0, Moylan 0. Totals 27-65 13-16 75. <strong>Half:</strong> Emporia State 44-24. <strong>Att: </strong>3,102.</p><p> </p><p><strong>FORT HAYS STATE 88<span class="ng-command" data-value="241"> </span></strong></p><p><strong>SOUTHWEST BAPTIST 63<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Southwest Baptist (10-4): </strong>Isaac 14, Botkin 12, Richardson 11, Rosenbohm 6, Skupa 4, Henderson 6, Cetin 4, Schaaf 4, O’Keefe 2, Peterson 0, Strong 0, Rezabek 0, Vierkant 0. Totals 25-63 10-11 63.</p><p><strong>Fort Hays State (13-2): </strong>Kennett 14, Faxon 11, Chandler 7, Stroyan 7, Kacperska 5, Legette 17, Mittie 10, Heim 8, Pimentel 5, Rolfs 2, Barbieri 2, Ritsema 0, Shupe 0, Doll 0. Totals 32-72 19-25 88. <strong>Half:</strong> Fort Hays State 38-35. <strong>Att: </strong>2,131.</p><p> </p><p><strong>GRAND VIEW 65, </strong><strong>MISSOURI VALLEY 44<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Missouri Valley (7-7): </strong>Ward 2, Meyer 8, Petkova 2, Salas 3, Funk 4, Petersone 0, Boyd-Lockett 0, Craise 8, Ivanova 8, Adams 0, Denney 0, Ramsay 7, Swisegood 0, Trost 2. Totals 16-54 12-13 44.</p><p><strong>Grand View (7-7): </strong>Stumpf 4, Hardeman 21, Sickles 3, Westergard 3, An. Penquite 11, Larson 6, Arnburg 0, Dolezal 1, Danielson 2, Ab. Penquite 9, Reyerson 3, Schmit 2. Totals 22-50 15-17 65. <strong>Half:</strong> Grand View 33-22.</p><p> </p><p><strong>LINCOLN 66, </strong><strong>NORTHEASTERN STATE 62<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Northeastern State (6-8): </strong>Torrey 26, Long 10, Looney 7, Buschmann 7, Hill 5, Chamberlin 4, Griffin 3, Strange 0. Totals 22-52 7-8 62.</p><p><strong>Lincoln (2-11): </strong>Yoakum 13, Nave 11, Lopez 10, Gibbons 4, Gunter 0, Ellison 11, McCaskill 9, Brown-Henderson 6, Johnson 2. Totals 25-65 8-13 66. <strong>Half: </strong>Lincoln 34-27. <strong>Att: </strong>250.</p><p> </p><p><strong>LINDENWOOD-BELLEVILLE 66, </strong><strong>PARK 56<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Lindenwood-Belleville (12-4): </strong>Webb 20, Niemerg 10, Kohrmann 9, Jason 5, Mueller 13, Erdman 0, Nwagbaraocha 4, Kremer 0, Bramlett 14, Waldemar 0. Totals 27-66 20-35 75.</p><p><strong>Park (2-11): </strong>Vaughan 13, Lindo 8, Bradley 9, Dunn 10, Matthews 10, Lane 7, Rowe 3, Buttorff 6. Totals 24-76 15-24 66. <strong>Half:</strong> Lindenwood-Belleville 38-31. <strong>Att:</strong> 180.</p><p> </p><p><strong>MCPHERSON 52, OTTAWA 42<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Ottawa (10-8): </strong>A. Romig 17, Kramer 5, Williams 14, Hendricks 2, Stewart 4, Lewman 0, M. Romig 0, Hughes 0, Speer 0, King 0, Parker 0. Totals 11-43 18-24 42.</p><p><strong>McPherson (10-8): </strong>Holt 2, Zimmerman 2, Battle 4, Coe 17, Richardson 17, Kuhn 2, Van Donselaar 4, Racette 0, Kelly 2, Gonzalez 2. Totals 18-62 13-17 52. <strong>Half: </strong>McPherson 27-22.</p><p> </p><p><strong>MISSOURI WESTERN 77<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MISSOURI SOUTHERN 65<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Missouri Southern (9-6): </strong>Holcomb 18, Buerge 15, Henry 8, Bramer 3, Mitchell 0, Green 12, Maydew 9, Wadsworth 0, Shavers-McNeace 0, Kivinski 0. Totals 21-48 20-26 65.</p><p><strong>Missouri Western (12-3): </strong>Torres 17, Dewey 11, Richardson 11, Tate 10, Faavae 10, Peterson 8, Anderson 7, Korovou 3, Goe 0, Lewis 0. Totals 28-53 14-20 77. <strong>Half: </strong>Missouri Western 34-29. <strong>Att:</strong> 955.</p><p></p><p><strong>PITTSBURG STATE 80<span class="ng-command" data-value="241"> </span></strong></p><p><strong>NORTHWEST MISSOURI 54<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Pittsburg State (14-1): </strong>Northcutt 14, Lungwitz 12, Burgess 11, Lopez 4, Herlocker 2, McPherson 23, Imhoff 4, Alvarado 4, Bauza Rupert 2, Delagarza 2, Klug 2, Maher 0, Brodie 0. Totals 32-65 11-16 80.</p><p><strong>Northwest Missouri (5-8): </strong>Williams 23, Benson 11, Wilhelmi 9, McAndrews 3, Howe 2, Sudduth 6, Dentlinger 0, Schaaf 0, Shull 0. Totals 23-54 6-6 54. <strong>Half: </strong>Pittsburg State 35-20. <strong>Att:</strong> 476.</p><p> </p><p><strong>SAINT MARY 76, </strong><strong>SOUTHWESTERN 62<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Southwestern: </strong>Henderson 0, Laskey 6, Miller 28, Rogers 2, Taylor 17, Blattner 2, Demel 1, Myers 0, Parker 0, VanGieson 6. Totals 18-56 22-30 62.</p><p><strong>Saint Mary: </strong>Harbert 4, Hinkle 8, Switzer 17, K. Tate 12, White 8, De Los Reyes 18, Frantz 0, Golubski 8, Hacker 1, Parker 0, Scheckel 0, T. Tate 0. Totals 21-65 27-36 76. <strong>Half: </strong>Saint Mary 32-23.</p><p> </p><p><strong>SOUTHERN INDIANA 84, </strong><strong>ROCKHURST 79<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Rockhurst (8-4): </strong>Lowe 30, Dineen 18, Myers 11, Harwood 3, German 0, Grennes 8, Roshausen 6, Cindrich 3, Holden 0, Sebek 0, Krissman 0. Totals 29-71 66-11 79.</p><p><strong>Southern Indiana (12-2): </strong>Grooms 22, Wascher 18, Harshbarger 11, Marcum 9, Dahlstrom 7, Brewer 12, Eschweiler 3, Savickaite 2, Davidson 0. Totals 24-65 33-39 84. <strong>Half: </strong>Southern Indiana 38-34. <strong>Att: </strong>907.</p><p> </p><p><strong>TRUMAN STATE 73, </strong><strong>MCKENDREE 64<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Truman State (8-6): </strong>Clark 21, Edmundson 15, Bailey 11, Totta 4, Hartwig 4, Andrews 7, Mosby 7, Gleeson 3, Lueke 1, Martin 0. Totals 23-60 20-31 73.</p><p><strong>McKendree (9-5): </strong>Alexander 19, Heberg 15, J. Pusheck 8, McGinnis 6, Morton 4, E. Pusheck 6, Hart 4, Jensen 2, Smith 0, Florine 0. Totals 26-59 7-10 64. <strong>Half: </strong>Truman State 28-24. <strong>Att:</strong> 256.</p><p> </p><p><strong>WISCONSIN-PARKSIDE 78<span class="ng-command" data-value="241"> </span></strong></p><p><strong>MISSOURI S&amp;T 64<span class="ng-command" data-value="241"> </span></strong></p><p><strong>Wisconsin-Parkside (3-10): </strong>Fair 15, Stephen 8, Montague 8, Jensen 6, Cheston 4, Boerger 11, Lawson 10, Maystead 9, Arthur 7, Martinez 0, Rahkonen 0, Eishold 0. Totals 30-61 11-13 78.</p><p><strong>Missouri S&amp;T (6-7): </strong>J. Douvier 8, Brown 6, Gray 5, Greenwood 3, Daye 3, Raley 12, Arand 10, Kabetske 8, Runge 5, Bland 4, S. Douvier 0, Neal 0. Totals 22-63 12-19 64. <strong>Half:</strong> Wisconsin-Parkside 34-23. <strong>Att: </strong>227.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16193705-125247624 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16193705-125247624").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16193705-125247624").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16193705-125247624").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90470" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="125247624"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125247624"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125247624"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125247624"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/sports/scores-stats/article125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=College%20results%20for%20January%207&url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=College+results+for+January+7&body=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html&title=College+results+for+January+7"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html&description=College+results+for+January+7&media=http%3a%2f%2fwww.kansascity.com%2fstatic%2fimages%2fkansascity%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.kansascity.com/sports/scores-stats/article125247624.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.kansascity.com/sports/scores-stats/">
Scores & Stats
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-sports-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-sports-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'sports','four_pack',"kansascity");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125247624"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.kansascity.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-125237984" id="container-125237984"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-a4b418e126.kansascity.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-125237984-1483847836739"> <div id="video-container-125237984-1483847836739"> <div class="video-media" data-id="125237984" data-index> <div id="player-125237984-1483847836739" class="player" data-id="125237984"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/latest-news/cmcxks-best-midwest-hoops-0108-01072017-spf-0496f.JPG/alternates/LANDSCAPE_560/best%20midwest%20hoops%200108%2001072017%20spf%200496f.JPG') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-125237984-1483847836739" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansas.com/news/politics-government/wlm387-Paul-Ryan-keyframe/alternates/LANDSCAPE_200/Paul%20Ryan%20keyframe" alt="Son of Kansas lawmaker dabs, and Ryan asks, 'Are you going to sneeze?'"> <span class="duration">0:51</span> </div> <div class="media-desc"> <h4 class="video-title">Son of Kansas lawmaker dabs, and Ryan asks, 'Are you going to sneeze?'</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/news/local/btytbd-01042017_5_touchdowns_CHIEFS_monty_neil.00_00_50_18.Still001.jpg/alternates/LANDSCAPE_200/01042017_5_touchdowns_CHIEFS_monty_neil.00_00_50_18.Still001.jpg" alt="Relive the five best Chiefs scoring plays from this season"> <span class="duration">2:19</span> </div> <div class="media-desc"> <h4 class="video-title">Relive the five best Chiefs scoring plays from this season</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/6d7r5s-Sprint-Trump.jpg/alternates/LANDSCAPE_200/Sprint%20Trump.jpg" alt="Trump announces huge investment and job creation in U.S. by Sprint's parent company"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Trump announces huge investment and job creation in U.S. by Sprint's parent company</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/e91x3b-RoyalsJorgeSoler-0083-12-13-16-JFS.JPG/alternates/LANDSCAPE_200/RoyalsJorgeSoler%200083%2012-13-16%20JFS.JPG" alt="Royals introduce outfielder Jorge Soler"> <span class="duration">2:57</span> </div> <div class="media-desc"> <h4 class="video-title">Royals introduce outfielder Jorge Soler</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/9ztaka-Tour_McCarthy_Hall.jpg/alternates/LANDSCAPE_200/Tour_McCarthy_Hall.jpg" alt="KU's $12 million basketball dorm, where players lounge, study and play"> <span class="duration">3:51</span> </div> <div class="media-desc"> <h4 class="video-title">KU's $12 million basketball dorm, where players lounge, study and play</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/sports/college/big-12/university-of-kansas/vhl82r-KU-coach-Bill-Self-previews-Texas-Tech-game/alternates/LANDSCAPE_200/KU%20coach%20Bill%20Self%20previews%20Texas%20Tech%20game" alt="KU coach Bill Self previews Texas Tech game"> <span class="duration">3:13</span> </div> <div class="media-desc"> <h4 class="video-title">KU coach Bill Self previews Texas Tech game</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/sports/mlb/kansas-city-royals/m9ll1t-0106karns1920x1080.jpg/alternates/LANDSCAPE_200/0106karns1920x1080.jpg" alt="Five things to know about new Royals pitcher Nathan Karns"> <span class="duration">0:56</span> </div> <div class="media-desc"> <h4 class="video-title">Five things to know about new Royals pitcher Nathan Karns</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/7a065n-Jurassic-quest.jpg/alternates/LANDSCAPE_200/Jurassic%20quest.jpg" alt="Life-size and roaring, these West Bottoms dinosaurs mean business"> <span class="duration">1:19</span> </div> <div class="media-desc"> <h4 class="video-title">Life-size and roaring, these West Bottoms dinosaurs mean business</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/wlavb7-Royals-season-end.jpg/alternates/LANDSCAPE_200/Royals%20season%20end.jpg" alt="Royals payroll likely to 'regress a little bit' in 2017"> <span class="duration">3:57</span> </div> <div class="media-desc"> <h4 class="video-title">Royals payroll likely to 'regress a little bit' in 2017</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/entertainment/movies-news-reviews/r7okwl-Iconic-Star-Wars-actress-Carrie-Fisher-has-died-at-age-60/alternates/LANDSCAPE_200/Iconic%20Star%20Wars%20actress%20Carrie%20Fisher%20has%20died%20at%20age%2060" alt="Iconic 'Star Wars' actress Carrie Fisher has died at age 60"> <span class="duration">2:33</span> </div> <div class="media-desc"> <h4 class="video-title">Iconic 'Star Wars' actress Carrie Fisher has died at age 60</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">an hour ago</time> <h2 class="title video-title"> <a href="http://www.kansascity.com/sports/high-school/prep-basketball/missouri-prep-basketball/article125237984.html">Lamel Robinson leads Park Hill South to win</a> </h2> </div> </div> <div id="playlist-125237984-1483847836739"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/latest-news/cmcxks-best-midwest-hoops-0108-01072017-spf-0496f.JPG/alternates/LANDSCAPE_200/best%20midwest%20hoops%200108%2001072017%20spf%200496f.JPG" alt="Lamel Robinson leads Park Hill South to win"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:24</span> </div> <div class="media-desc"> <time class="published-date hidden">an hour ago</time> <h4 class="title video-title">Lamel Robinson leads Park Hill South to win</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/news/local/jqypwl-Canines-frolic-in-an-indoor-dog-park/alternates/LANDSCAPE_200/Canines%20frolic%20in%20an%20indoor%20dog%20park" alt="Canines frolic in an indoor dog park"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:31</span> </div> <div class="media-desc"> <time class="published-date hidden">28 minutes ago</time> <h4 class="title video-title">Canines frolic in an indoor dog park</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/latest-news/c6p94s-Missouri-Illinois-Basketball3.JPG/alternates/LANDSCAPE_200/Missouri%20Illinois%20Basketball%283%29.JPG" alt="Mizzou's Kim Anderson breaks down loss at Georgia"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">5:37</span> </div> <div class="media-desc"> <time class="published-date hidden">2 hours ago</time> <h4 class="title video-title">Mizzou's Kim Anderson breaks down loss at Georgia</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.kansascity.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125247624"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.kansascity.com/sports/scores-stats/">
Scores & Stats
</a>
</h1>
<article class="scores_stats media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/sports/scores-stats/article125247599.html#wgt=trending">
UMKC men&rsquo;s basketball summary for Jan. 7
</a>
</h2>
</div>
</article>
<article class="scores_stats media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/sports/scores-stats/article125247624.html#wgt=trending">
College results for January 7
</a>
</h2>
</div>
</article>
<article class="scores_stats media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/sports/scores-stats/article125237489.html#wgt=trending">
Kansas men&rsquo;s basketball summary for Jan. 7
</a>
</h2>
</div>
</article>
<article class="scores_stats media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/sports/scores-stats/article125210139.html#wgt=trending">
Five-game planner for January 7
</a>
</h2>
</div>
</article>
<article class="scores_stats media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/sports/scores-stats/article125205129.html#wgt=trending">
Kansas State men&rsquo;s basketball summary for Jan. 7
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125247624"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19203" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90470"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125247624"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125247624"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="125247624"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="125247624"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.kansascity.com/" target="_top"><img src="http://www.kansascity.com/static/images/kansascity/logo-sm.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/site-services/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/site-services/e-edition/#navlink=mi_footer">
E-Star
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.kcstarsie.com/">
Newspapers in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.facebook.com/kansascitystar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KCStar" target="_blank">
Twitter
</a>
</li>
<li>
<a href="http://www.kansascity.com/mobile/" target="_blank">
Mobile apps and E-Star
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=74" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signups/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.kcstaradvertising.com" target="_blank">
Advertising information
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/display" target="_blank">
Print
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/kansascitycom" target="_blank">
Digital
</a>
</li>
<li>
<a href="http://kansascitystar.adperfect.com" target="_blank">
Place a Classified
</a>
</li>
<li>
<a href="http://kansascity.dealsaver.com/#navlink=mi_footer" target="_blank">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.kansascity.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/legal/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/legal/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/legal/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/legal/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/site-services/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/site-services/e-edition/#navlink=mi_footer">
E-Star
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.kcstarsie.com/">
Newspapers in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.facebook.com/kansascitystar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KCStar" target="_blank">
Twitter
</a>
</li>
<li>
<a href="http://www.kansascity.com/mobile/" target="_blank">
Mobile apps and E-Star
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=74" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signups/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.kcstaradvertising.com" target="_blank">
Advertising information
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/display" target="_blank">
Print
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/kansascitycom" target="_blank">
Digital
</a>
</li>
<li>
<a href="http://kansascitystar.adperfect.com" target="_blank">
Place a Classified
</a>
</li>
<li>
<a href="http://kansascity.dealsaver.com/#navlink=mi_footer" target="_blank">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.kansascity.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/legal/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/legal/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/legal/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/legal/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="125247624"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='125247624'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2699&contextPath=2414-2662-2699-&pubId=4&cat=&meta=read-story&objId=125247624&type=article&title=College+results+for+January+7&url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=2699&amp;contextPath=2414-2662-2699-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=125247624&amp;type=article&amp;title=College+results+for+January+7&amp;url=http%3a%2f%2fwww.kansascity.com%2fsports%2fscores-stats%2farticle125247624.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-15', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.kansascity.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.kansascity.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.kansascity.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.kansascity.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.kansascity.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
<script>_cc7440.bcp();</script>
</body>
</html>
