<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"kansas_city_chiefs",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="KCStar"/>
    

    
        
        <meta name="twitter:title" content="Chiefs coach Andy Reid on his team before month-long break"/>
    

    
        
        <meta property="og:site_name" content="kansascity"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Chiefs coach Andy Reid on his team before month-long break"/>
    

    
        
        <meta property="og:url" content="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156364814.html"/>
    

    
        
        <meta property="og:image" content="http://www.kansascity.com/latest-news/lq7y7q-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_1140/Image%20uploaded%20from%20iOS%20%281%29.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.kansascity.com/latest-news/lq7y7q-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_1140/Image%20uploaded%20from%20iOS%20%281%29.jpg"/>
    

    
        
        <meta property="og:description" content="Kansas City Chiefs head coach Andy Reid wrapped up the team&#39;s mandatory minicamp Thursday with a summary of where the Chiefs are in offseason progress and injury updates on G Parker Ehinger and TE Travis Kelce."/>
    

    
        
        <meta name="twitter:description" content="Kansas City Chiefs head coach Andy Reid wrapped up the team&#39;s mandatory minicamp Thursday with a summary of where the Chiefs are in offseason progress and injury updates on G Parker Ehinger and TE Travis Kelce."/>
    

    
        
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        
            <title>Chiefs coach Andy Reid on his team before month-long break | The Kansas City Star</title>
        
        <meta name="title" content="Chiefs coach Andy Reid on his team before month-long break | The Kansas City Star"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="Kansas City Chiefs head coach Andy Reid wrapped up the team&#39;s mandatory minicamp Thursday with a summary of where the Chiefs are in offseason progress and injury updates on G Parker Ehinger and TE Travis Kelce."/>
    

    
        
        <meta name="keywords" content="kc, kansas city, chiefs, andy reid, minicamp, nfl, football, travis kelce, injury, shoulder"/>
    

    
        
        <meta name="news_keywords" content="kc, kansas city, chiefs, andy reid, minicamp, nfl, football, travis kelce, injury, shoulder"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156364814.html"/>
    

    
        
        <meta name="original-source" content="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156364814.html"/>
    

    
        
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">





<link href="/wps/build/css/theme.markets/kansascity-52311bc8ad.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lawrence, Liberty, Lee s Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'The Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'chiefs',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'kansascitychiefs',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'Sports/Football/Pro/NFL/',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:156364814";
    mistats.pagename="Video:156364814|Chiefs coach Andy Reid on his team before month-long break";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Chiefs";
    mistats.contentsource="David Eulitt|";
    mistats.pubdate="2017/06/15";
    mistats.moddate="2017/06/15 H19";
    mistats.keywords="kc kansas city chiefs andy reid minicamp nfl football travis kelce injury shoulder";
</script>
<script src="http://media.kansascity.com/misites/ksc/kansascity.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="156364814"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansascity/logo-lg.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">Food</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="156364814"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Severe Thunderstorm Watch">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/40.png" alt="Light rain"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Severe Thunderstorm Watch">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/40.png" alt="Light rain"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local news</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
            
        
            
                <li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
            
        
            
                <li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
            
        
            
                <li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">Video</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
            
        
            
                <li><a href="/sports/mls/fc-kansas-city/#navlink=subnav">FC Kansas City</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav">Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown">Buy Tickets</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#39;s Sake</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav">Colleen Nelson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav">Derek Donovan</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav">Dave Helling</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav">Melinda Henneberger</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav">Steve Kraske</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav">Guest commentary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav">Syndicated columnists</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
            
        
            
                <li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
            
        
            
                <li><a href="/news/business/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
            
        
            
                <li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#39;s revival</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
            
        
            
                <li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Apps &amp; Mobile
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">E-Star</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.kansascity.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="http://www.careerbuilder.com/?sc_cmp2=JS_Nav_Home&amp;lr=CBCB_KC#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                All Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
            
        
            
                <li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://spaceskc.com/#navlink=subnav">Spaces KC</a><li>
                    
                
                    
                        <li><a href="http://www.kcweddings.com/#navlink=subnav">KC Weddings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/#navlink=subnav">Contact us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-156364814' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Chiefs</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-156364814-1497585064437">
    <div class="col-xs-12 col-md-8" id="video-container-156364814-1497585064437">
        







<div id="video-detail-156364814-1497585064437" class="media-wrap">
    <div class="video-media" data-id="156364814" data-index>
        <div id="player-156364814-1497585064437" class="player" data-id="156364814">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/latest-news/lq7y7q-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_560/Image%20uploaded%20from%20iOS%20%281%29.jpg') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156364814-1497585064437" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/sni9ke-chiefskey/alternates/LANDSCAPE_200/chiefskey" alt="Chiefs DT Bennie Logan on moving from the Eagles to KC"/>
                    <span class="duration">1:45</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs DT Bennie Logan on moving from the Eagles to KC</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zb2c4p-mahomeskey/alternates/LANDSCAPE_200/mahomeskey" alt="Chiefs QB Patrick Mahomes on starting to understand the offense"/>
                    <span class="duration">2:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs QB Patrick Mahomes on starting to understand the offense</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zb6fvg-Chiefs-QB-Alex-Smith-on-seeing-Berry-Peters-and-Houston-back/alternates/LANDSCAPE_200/Chiefs%20QB%20Alex%20Smith%20on%20seeing%20Berry%2C%20Peters%20and%20Houston%20back" alt="Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: 'I just reintroduced myself'"/>
                    <span class="duration">2:03</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: 'I just reintroduced myself'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/h8wcmn-marcuskey/alternates/LANDSCAPE_200/marcuskey" alt="Chiefs CB Marcus Peters on his offseason workouts"/>
                    <span class="duration">2:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs CB Marcus Peters on his offseason workouts</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/7qbsyi-houstonkey/alternates/LANDSCAPE_200/houstonkey" alt="Chiefs LB Justin Houston updates his knee health"/>
                    <span class="duration">2:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs LB Justin Houston updates his knee health</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/hkl49y-Screen-Shot-2017-06-13-at-3.35.36-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-06-13%20at%203.35.36%20PM.png" alt="Chiefs running back Charcandrick West joins 'Singing for Superheroes' music video"/>
                    <span class="duration">6:18</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs running back Charcandrick West joins "Singing for Superheroes" music video</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/jwmfnu-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Eric Berry on feeding the homeless: 'I've been doing that since I was in college'"/>
                    <span class="duration">1:46</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Eric Berry on feeding the homeless: 'I've been doing that since I was in college'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/48cmm7-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" alt="Chiefs S Eric Berry gets 'recharge' in time away from football"/>
                    <span class="duration">2:26</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs S Eric Berry gets "recharge" in time away from football</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/euge88-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" alt="Chiefs starters Houston, Berry and Peters return for mandatory minicamp"/>
                    <span class="duration">1:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chiefs starters Houston, Berry and Peters return for mandatory minicamp</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/5x8sbu-TG.jpg/alternates/LANDSCAPE_200/TG.jpg" alt="What is Topgolf in a sports stadium?"/>
                    <span class="duration">2:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What is Topgolf in a sports stadium?</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-156364814-1497585064437">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156364814"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Chiefs coach Andy Reid on his team before month-long break</h2>
            <time class="published-date">Jun 15, 2017</time>
            <div class="video-lead-text">Kansas City Chiefs head coach Andy Reid wrapped up the team's mandatory minicamp Thursday with a summary of where the Chiefs are in offseason progress and injury updates on G Parker Ehinger and TE Travis Kelce.</div>
            <span class="attribution">
                
                    <span class="videographer">David Eulitt</span>
                
                
                    <span class="credits">The Kansas City Star</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-156364814-1497585064437" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/lq7y7q-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Chiefs coach Andy Reid on his team before month-long break"/>
                        <span class="duration">3:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs coach Andy Reid on his team before month-long break</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/sni9ke-chiefskey/alternates/LANDSCAPE_200/chiefskey" alt="Chiefs DT Bennie Logan on moving from the Eagles to KC"/>
                        <span class="duration">1:45</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs DT Bennie Logan on moving from the Eagles to KC</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zb2c4p-mahomeskey/alternates/LANDSCAPE_200/mahomeskey" alt="Chiefs QB Patrick Mahomes on starting to understand the offense"/>
                        <span class="duration">2:53</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs QB Patrick Mahomes on starting to understand the offense</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zb6fvg-Chiefs-QB-Alex-Smith-on-seeing-Berry-Peters-and-Houston-back/alternates/LANDSCAPE_200/Chiefs%20QB%20Alex%20Smith%20on%20seeing%20Berry%2C%20Peters%20and%20Houston%20back" alt="Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: 'I just reintroduced myself'"/>
                        <span class="duration">2:03</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: 'I just reintroduced myself'</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/h8wcmn-marcuskey/alternates/LANDSCAPE_200/marcuskey" alt="Chiefs CB Marcus Peters on his offseason workouts"/>
                        <span class="duration">2:57</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs CB Marcus Peters on his offseason workouts</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/7qbsyi-houstonkey/alternates/LANDSCAPE_200/houstonkey" alt="Chiefs LB Justin Houston updates his knee health"/>
                        <span class="duration">2:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs LB Justin Houston updates his knee health</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/hkl49y-Screen-Shot-2017-06-13-at-3.35.36-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-06-13%20at%203.35.36%20PM.png" alt="Chiefs running back Charcandrick West joins "Singing for Superheroes" music video"/>
                        <span class="duration">6:18</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs running back Charcandrick West joins "Singing for Superheroes" music video</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/jwmfnu-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Eric Berry on feeding the homeless: 'I've been doing that since I was in college'"/>
                        <span class="duration">1:46</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Eric Berry on feeding the homeless: 'I've been doing that since I was in college'</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/48cmm7-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" alt="Chiefs S Eric Berry gets "recharge" in time away from football"/>
                        <span class="duration">2:26</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs S Eric Berry gets "recharge" in time away from football</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/euge88-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" alt="Chiefs starters Houston, Berry and Peters return for mandatory minicamp"/>
                        <span class="duration">1:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs starters Houston, Berry and Peters return for mandatory minicamp</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/5x8sbu-TG.jpg/alternates/LANDSCAPE_200/TG.jpg" alt="What is Topgolf in a sports stadium?"/>
                        <span class="duration">2:31</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">What is Topgolf in a sports stadium?</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/eguy4e-CHIEFSCHARGERS-SP-091116-DRE-0982f.JPG/alternates/LANDSCAPE_200/CHIEFSCHARGERS%20SP%20091116%20DRE%200982f.JPG" alt="Chiefs Allen Bailey says he's recovered from injury"/>
                        <span class="duration">0:27</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chiefs Allen Bailey says he's recovered from injury</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156364814"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156189079.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/sni9ke-chiefskey/alternates/LANDSCAPE_200/chiefskey" class="media-object adaptive placeholder" title="Chiefs DT Bennie Logan on moving from the Eagles to KC" alt="Chiefs DT Bennie Logan on moving from the Eagles to KC" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156189079.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article156189079.html">Chiefs DT Bennie Logan on moving from the Eagles to KC</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs defensive tackle Bennie Logan steps into a Chiefs revamped defensive front line in 2017 after his time with the Philadelphia Eagles. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156158949.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/zb2c4p-mahomeskey/alternates/LANDSCAPE_200/mahomeskey" class="media-object adaptive placeholder" title="Chiefs QB Patrick Mahomes on starting to understand the offense" alt="Chiefs QB Patrick Mahomes on starting to understand the offense" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article156158949.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article156158949.html">Chiefs QB Patrick Mahomes on starting to understand the offense</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs rookie quarterback Patrick Mahomes spoke after mandatory minicamp practice on Wednesday, June 14, 2017, about his progress over the last month in learning the complex Andy Reid offensive playbook. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155934034.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/jwmfnu-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" class="media-object adaptive placeholder" title="Eric Berry on feeding the homeless: &#39;I&#39;ve been doing that since I was in college&#39;" alt="Eric Berry on feeding the homeless: &#39;I&#39;ve been doing that since I was in college&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155934034.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155934034.html">Eric Berry on feeding the homeless: &#39;I&#39;ve been doing that since I was in college&#39;</a>
                            </h4>
                            <p class="summary">Rebecca Scott Mills posted on Facebook the image and story of seeing Chiefs safety Eric Berry give to-go boxes of food to three homeless men last week in Knoxville, Tennessee. Berry answered questions from The Kansas City Star&#39;s Vahe Gregorian about the scene. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155972169.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/zb6fvg-Chiefs-QB-Alex-Smith-on-seeing-Berry-Peters-and-Houston-back/alternates/LANDSCAPE_200/Chiefs%20QB%20Alex%20Smith%20on%20seeing%20Berry%2C%20Peters%20and%20Houston%20back" class="media-object adaptive placeholder" title="Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: &#39;I just reintroduced myself&#39;" alt="Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: &#39;I just reintroduced myself&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155972169.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155972169.html">Chiefs QB Alex Smith jokes about seeing Berry, Peters and Houston back: &#39;I just reintroduced myself&#39;</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs quarterback Alex Smith commented on seeing defensive veterans Eric Berry, Justin Houston and Marcus Peters back at mandatory minicamp Tuesday at the Arrowhead Stadium practice facility. </p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155945404.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/h8wcmn-marcuskey/alternates/LANDSCAPE_200/marcuskey" class="media-object adaptive placeholder" title="Chiefs CB Marcus Peters on his offseason workouts" alt="Chiefs CB Marcus Peters on his offseason workouts" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155945404.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155945404.html">Chiefs CB Marcus Peters on his offseason workouts</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs cornerback Marcus Peters spoke on Tuesday about his offseason workouts in Oakland, California. Peters&#39; attendance at the mandatory minicamp in Kansas City along with veteran teammates Eric Berry and Justin Houston made for full team participation. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155961924.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/7qbsyi-houstonkey/alternates/LANDSCAPE_200/houstonkey" class="media-object adaptive placeholder" title="Chiefs LB Justin Houston updates his knee health" alt="Chiefs LB Justin Houston updates his knee health" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155961924.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155961924.html">Chiefs LB Justin Houston updates his knee health</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs linebacker Justin Houston spoke Tuesday, June 13, 2017, about the health of his knee and attending the team&#39;s mandatory minicamp practice at the Arrowhead Stadium practice facility.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155944164.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/hkl49y-Screen-Shot-2017-06-13-at-3.35.36-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-06-13%20at%203.35.36%20PM.png" class="media-object adaptive placeholder" title="Chiefs running back Charcandrick West joins &quot;Singing for Superheroes&quot; music video" alt="Chiefs running back Charcandrick West joins &quot;Singing for Superheroes&quot; music video" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155944164.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155944164.html">Chiefs running back Charcandrick West joins &quot;Singing for Superheroes&quot; music video</a>
                            </h4>
                            <p class="summary">Before organized team activities began two weeks ago, Charcandrick West hit the recording booth with “Singing for Superheroes&quot; to create a music video for the song“Body of Steel” with 10-year-old Jillian Reed, who, like West, has been diagnosed with arthritis.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155904894.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/euge88-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" class="media-object adaptive placeholder" title="Chiefs starters Houston, Berry and Peters return for mandatory minicamp" alt="Chiefs starters Houston, Berry and Peters return for mandatory minicamp" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155904894.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155904894.html">Chiefs starters Houston, Berry and Peters return for mandatory minicamp</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs defensive starters Justin Houston, Eric Berry and Marcus Peters were in attendance Tuesday for the beginning of a three-day mandatory minicamp. The trio had missed all 10 voluntary offseason practices. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155926304.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/48cmm7-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" class="media-object adaptive placeholder" title="Chiefs S Eric Berry gets &quot;recharge&quot; in time away from football" alt="Chiefs S Eric Berry gets &quot;recharge&quot; in time away from football" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155926304.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155926304.html">Chiefs S Eric Berry gets &quot;recharge&quot; in time away from football</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs safety Eric Berry spoke about his time away from football, calling it a &quot;recharge&quot; as he skipped all 10 voluntary offseason practices in May and June. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155682689.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/5x8sbu-TG.jpg/alternates/LANDSCAPE_200/TG.jpg" class="media-object adaptive placeholder" title="What is Topgolf in a sports stadium?" alt="What is Topgolf in a sports stadium?" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155682689.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155682689.html">What is Topgolf in a sports stadium?</a>
                            </h4>
                            <p class="summary">This is an explainer for what Topgolf Crush looks like. Topgolf Crush will be at Arrowhead Stadium in July.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155323529.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/eguy4e-CHIEFSCHARGERS-SP-091116-DRE-0982f.JPG/alternates/LANDSCAPE_200/CHIEFSCHARGERS%20SP%20091116%20DRE%200982f.JPG" class="media-object adaptive placeholder" title="Chiefs Allen Bailey says he&#39;s recovered from injury" alt="Chiefs Allen Bailey says he&#39;s recovered from injury" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155323529.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155323529.html">Chiefs Allen Bailey says he&#39;s recovered from injury</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs defensive lineman Allen Bailey says his torn pectoral muscle is healed and he&#39;s ready when mandatory practices start next week after the Chiefs completed OTAs on Friday.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155309039.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/yy5fj7-Chiefs-tight-end-Travis-Kelce-hosts-charity-fashion-show/alternates/LANDSCAPE_200/Chiefs%20tight%20end%20Travis%20Kelce%20hosts%20charity%20fashion%20show" class="media-object adaptive placeholder" title="Chiefs tight end Travis Kelce hosts charity fashion show" alt="Chiefs tight end Travis Kelce hosts charity fashion show" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155309039.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155309039.html">Chiefs tight end Travis Kelce hosts charity fashion show</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs tight end Travis Kelce held a &quot;Walk the Walk&quot; fashion show fundraiser for his 87 &amp; Running Foundation and Operation Breakthrough on June 8, 2017. He appeared at the event with his mother, Donna, and girlfriend, Kayla Brown. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155170674.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/mzteck-Image-uploaded-from-iOS.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS.jpg" class="media-object adaptive placeholder" title="Chiefs special teams coach on Tyreek Hill&#39;s role in 2017" alt="Chiefs special teams coach on Tyreek Hill&#39;s role in 2017" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155170674.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155170674.html">Chiefs special teams coach on Tyreek Hill&#39;s role in 2017</a>
                            </h4>
                            <p class="summary">Kansas City Chiefs special teams coach Dave Toub spoke about the new role wide receiver and punt returner Tyreek Hill will have this upcoming season.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155148574.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/sgyfi8-chiefskey/alternates/LANDSCAPE_200/chiefskey" class="media-object adaptive placeholder" title="New Chiefs receivers coach Greg Lewis reunites with Andy Reid, focuses on continued learning" alt="New Chiefs receivers coach Greg Lewis reunites with Andy Reid, focuses on continued learning" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155148574.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155148574.html">New Chiefs receivers coach Greg Lewis reunites with Andy Reid, focuses on continued learning</a>
                            </h4>
                            <p class="summary">New Kansas City Chiefs wide receivers coach Greg Lewis played for Chiefs coach Andy Reid in Philadelphia from 2003 to 2008. Lewis spoke about his days as an Eagles player on Thursday, June 8, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155115879.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/22mmg0-Chiefs-Football.JPG/alternates/LANDSCAPE_200/Chiefs%20Football.JPG" class="media-object adaptive placeholder" title="Chiefs running backs coach: &quot;We&#39;re throwing everything at&quot; rookie Kareem Hunt" alt="Chiefs running backs coach: &quot;We&#39;re throwing everything at&quot; rookie Kareem Hunt" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article155115879.html">Chiefs</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/kansas-city-chiefs/article155115879.html">Chiefs running backs coach: &quot;We&#39;re throwing everything at&quot; rookie Kareem Hunt</a>
                            </h4>
                            <p class="summary">Chiefs&#39; running back coach Eric Bieniemy breaks down rookie running back Kareem Hunt after Thursday&#39;s voluntary offseason practice.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="156364814"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156364814"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Sports Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19203",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90470"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156364814"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156364814"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="156364814"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansascity/logo-sm.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Home Delivery</a></li>
                                
                                    <li><a href="/site-services/e-edition/#navlink=mi_footer">E-Star</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://www.kcstarsie.com/">Newspapers in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.facebook.com/kansascitystar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KCStar">Twitter</a></li>
                                
                                    <li><a href="http://www.kansascity.com/mobile/">Mobile apps and E-Star</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kcstaradvertising.com">Advertising information</a></li>
                                
                                    <li><a href="http://www.kcstaradvertising.com/display">Print</a></li>
                                
                                    <li><a href="http://www.kcstaradvertising.com/kansascitycom">Digital</a></li>
                                
                                    <li><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                
                                    <li><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="156364814"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="156364814"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="156364814"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="http://media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2694&contextPath=2414-2694&pubId=4&cat=&meta=read-videoIngest&objId=156364814&type=article&title=Chiefs+coach+Andy+Reid+on+his+team+before+month-long+break&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnfl%2Fkansas-city-chiefs%2Farticle156364814.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2694&contextPath=2414-2694&pubId=4&cat=&meta=read-videoIngest&objId=156364814&type=article&title=Chiefs+coach+Andy+Reid+on+his+team+before+month-long+break&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnfl%2Fkansas-city-chiefs%2Farticle156364814.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
	<script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
