<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="KCStar"/>
    

    
        
        <meta name="twitter:title" content="Kyle Busch, wife work to make Mother’s Day extra special for other families"/>
    

    
        
        <meta property="og:site_name" content="kansascity"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Kyle Busch, wife work to make Mother’s Day extra special for other families"/>
    

    
        
        <meta property="og:url" content="http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"/>
    

    
        
        <meta property="og:image" content="http://www.kansascity.com/sports/nascar-auto-racing/kctzhj-Kyle-Busch-eager-to-for-shot-at-consecutive-spring-wins-at-Kansas/alternates/LANDSCAPE_1140/Kyle%20Busch%20eager%20to%20for%20shot%20at%20consecutive%20spring%20wins%20at%20Kansas"/>
    

    
        
        <meta name="twitter:image" content="http://www.kansascity.com/sports/nascar-auto-racing/kctzhj-Kyle-Busch-eager-to-for-shot-at-consecutive-spring-wins-at-Kansas/alternates/LANDSCAPE_1140/Kyle%20Busch%20eager%20to%20for%20shot%20at%20consecutive%20spring%20wins%20at%20Kansas"/>
    

    
        
        <meta property="og:description" content="Monster Energy NASCAR Cup Series driver Kyle Busch and his wife, Samantha, headlined a charity event coordinated with Toyota and WorldVision this week at Kansas Speedway, packing kits for local women’s shelters. After the couple’s struggles to have a child, Mother’s Day is extra special for the Busch family."/>
    

    
        
        <meta name="twitter:description" content="Monster Energy NASCAR Cup Series driver Kyle Busch and his wife, Samantha, headlined a charity event coordinated with Toyota and WorldVision this week at Kansas Speedway, packing kits for local women’s shelters. After the couple’s struggles to have a child, Mother’s Day is extra special for the Busch family."/>
    

    
        
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        
            <title>Kyle Busch, wife work to make Mother’s Day extra special for other families | The Kansas City Star</title>
        
        <meta name="title" content="Kyle Busch, wife work to make Mother’s Day extra special for other families | The Kansas City Star"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Monster Energy NASCAR Cup Series driver Kyle Busch and his wife, Samantha, headlined a charity event coordinated with Toyota and WorldVision this week at Kansas Speedway, packing kits for local women’s shelters. After the couple’s struggles to have a child, Mother’s Day is extra special for the Busch family."/>
    

    
        
        <meta name="keywords" content="Monster Energy NASCAR Cup Series, Go Bowling 400, Kansas Speedway, Kyle Busch, Samantha Busch, Mother&#39;s Day, Dale Earnhardt Jr., reality TV, DIY Network, Key West"/>
    

    
        
        <meta name="news_keywords" content="Monster Energy NASCAR Cup Series, Go Bowling 400, Kansas Speedway, Kyle Busch, Samantha Busch, Mother&#39;s Day, Dale Earnhardt Jr., reality TV, DIY Network, Key West"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"/>
    

    
        
        <meta name="original-source" content="http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"/>
    

    
        
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    



<link rel="amphtml" href="https://kansascity.relaymedia.com/amp/sports/nascar-auto-racing/article150440212.html">


<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">





<link href="/wps/build/css/theme.markets/kansascity-07bce595d0.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModule.min.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            identityModule.GenerateIdentity('AccessToken');
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lawrence, Liberty, Lee s Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/AutoRacing',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'The Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'nascarautoracing',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'Sports/AutoRacing///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'pressPlus.localBrand':'Star+',
'pressPlus.package.digitalOnly.price':'$0.95/month',
'pressPlus.package.digitalOnly.url':'https://estar.kcstar.com/plus',
'pressPlus.package.printAndDigital.price':'$1.60/week',
'pressPlus.package.printAndDigital.url':'https://estar.kcstar.com/special',
'pressPlus.zone':'NB4fWW8JF-ov1ET5hFYO1e',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:150440212";
    mistats.pagename="Story:150440212|Kyle Busch, wife work to make Mother’s Day extra special for other families";
    mistats.taxonomy="Sports|AutoRacing|||";
    mistats.channel="NASCAR &amp; Auto Racing";
    mistats.contentsource="unknown|By Tod Palmertpalmer@kcstar.com";
    mistats.pubdate="2017/05/14";
    mistats.moddate="2017/05/14 H01";
    mistats.keywords="Monster Energy NASCAR Cup Series Go Bowling 400 Kansas Speedway Kyle Busch Samantha Busch Mother&#39;s Day Dale Earnhardt Jr. reality TV DIY Network Key West";
</script>
<script src="http://media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
    
        <script src="http://scripts.kansascity.com/widgets/market/market.kc.opt.js"></script>
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="150440212"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansascity/logo-lg.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">Food</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="150440212"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local news</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
            
        
            
                <li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
            
        
            
                <li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
            
        
            
                <li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">Video</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
            
        
            
                <li><a href="/sports/mls/fc-kansas-city/#navlink=subnav">FC Kansas City</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav">Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown">Buy Tickets</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#39;s Sake</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav">Colleen Nelson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav">Derek Donovan</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav">Dave Helling</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav">Melinda Henneberger</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav">Steve Kraske</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav">Guest commentary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav">Syndicated columnists</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
            
        
            
                <li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
            
        
            
                <li><a href="/news/business/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
            
        
            
                <li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#39;s revival</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
            
        
            
                <li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Apps &amp; Mobile
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">E-Star</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.kansascity.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="http://www.careerbuilder.com/?sc_cmp2=JS_Nav_Home&amp;lr=CBCB_KC#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                All Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
            
        
            
                <li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://spaceskc.com/#navlink=subnav">Spaces KC</a><li>
                    
                
                    
                        <li><a href="http://www.kcweddings.com/#navlink=subnav">KC Weddings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/#navlink=subnav">Contact us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="150440212"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="150440212"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-150440212" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="150440212">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            150440212,
                            2,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item video" >
                            
                            

<div id="video-detail-149994807-1494726967681" class="media-wrap">
    <div class="video-media" data-id="149994807" data-index>
        <div id="player-149994807-1494726967681" class="player" data-id="149994807">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/sports/nascar-auto-racing/kctzhj-Kyle-Busch-eager-to-for-shot-at-consecutive-spring-wins-at-Kansas/alternates/LANDSCAPE_560/Kyle%20Busch%20eager%20to%20for%20shot%20at%20consecutive%20spring%20wins%20at%20Kansas') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-149994807-1494726967681" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/f0v8j2-CHIEFS-TEXANS-0616-SK-20160918F-1.JPG/alternates/LANDSCAPE_200/CHIEFS%20TEXANS%200616%20SK%2020160918F%20%281%29.JPG" alt="Derrick Johnson on being a NASCAR pace car driver"/>
                    <span class="duration">3:20</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Derrick Johnson on being a NASCAR pace car driver</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/voerlt-toddlerkey/alternates/LANDSCAPE_200/toddlerkey" alt="Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'"/>
                    <span class="duration">2:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/news/oybe2i-crime_stop_720.jpg/alternates/LANDSCAPE_200/crime_stop_720.jpg" alt="Kansas City's most wanted fugitives"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Kansas City's most wanted fugitives</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/a8opst-image_uploaded_from_ios_720.jpg/alternates/LANDSCAPE_200/image_uploaded_from_ios_720.jpg" alt="From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years"/>
                    <span class="duration">3:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/sports/nascar-auto-racing/s81d8h-20170511-HAULERS-SLK.00_00_34_08.Still001.jpg/alternates/LANDSCAPE_200/20170511%20HAULERS%20SLK.00_00_34_08.Still001.jpg" alt="NASCAR Cup 'haulers' move into Kansas Speedway's garage"/>
                    <span class="duration">2:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">NASCAR Cup "haulers" move into Kansas Speedway's garage</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/oypgof-Image-uploaded-from-iOS-2.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%282%29.jpg" alt="A mother's love finds a way for her autistic son, who is now headed to college"/>
                    <span class="duration">5:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A mother's love finds a way for her autistic son, who is now headed to college</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/yo6tu4-ecsImgburns-trophy-6479013763363190675.jpg/alternates/LANDSCAPE_200/ecsImgburns-trophy-6479013763363190675.jpg" alt="Miriam Burns Horn: Trailblazing golfer 'had an aura about her'"/>
                    <span class="duration">1:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Miriam Burns Horn: Trailblazing golfer "had an aura about her"</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/5psvge-KCI-crowd.jpg/alternates/LANDSCAPE_200/KCI%20crowd.jpg" alt="Working toward a new single-terminal KCI"/>
                    <span class="duration">1:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Working toward a new single-terminal KCI</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/wuv2eo-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Convenience is top priority of new KCI terminal"/>
                    <span class="duration">2:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Convenience is top priority of new KCI terminal</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/vf6d3c-rallykey/alternates/LANDSCAPE_200/rallykey" alt="Resilience Rally offers resources for coping with mental stress"/>
                    <span class="duration">1:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Resilience Rally offers resources for coping with mental stress</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



                            
                                <div class="caption-toggle wps-caption-toggle"></div>
                                <div class="caption wps-video-caption">
                                    <span class="caption-text">
                                        
                                            Monster Energy NASCAR Cup Series driver Kyle Busch is eager to try and defend his title in the Go Bowling 400 on Saturday night at Kansas Speedway.
                                        
                                    </span>
                                    
                                        <span class="photographer">Tod Palmer</span>
                                    
                                    
                                        <span class="credits">The Kansas City Star</span>
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.kansascity.com/sports/nascar-auto-racing/">NASCAR & Auto Racing</a>
                </h1>
                <span class="published-date pull-right">May 13, 2017 8:52 PM</span>
                <h1 class="title">Kyle Busch, wife work to make Mother’s Day extra special for other families</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Tod Palmer</span></p><p><span class="ng_byline_email"><a href="mailto:tpalmer@kcstar.com" title="">tpalmer@kcstar.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Kyle Busch, wife work to make Mother’s Day extra special for other families&amp;url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Kyle Busch, wife work to make Mother’s Day extra special for other families&body=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html&title=Kyle Busch, wife work to make Mother’s Day extra special for other families"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html&description=Kyle Busch, wife work to make Mother’s Day extra special for other families&media=http://www.kansascity.com/sports/nascar-auto-racing/kctzhj-Kyle-Busch-eager-to-for-shot-at-consecutive-spring-wins-at-Kansas/alternates/LANDSCAPE_1140/Kyle%20Busch%20eager%20to%20for%20shot%20at%20consecutive%20spring%20wins%20at%20Kansas"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Monster Energy NASCAR Cup Series driver Kyle Busch and his wife, Samantha, helped pack more than 1,000 Women’s Hope Kits provided by WorldVision this week at Kansas Speedway.</p>
                                
                                
                            
                                <p>The kits include various health-care sundries destined for local women’s shelters.</p>
                                
                                
                            
                                <p>“It’s just a great opportunity for us to kind of all get together as a Toyota community to be able to help and give back to the community — the local community here in Kansas,” said Kyle, the 2015 Cup Series champ and winner of Friday’s Camping World Truck Series Toyota Tundra 250 at Kansas.</p>
                                
                                
                            
                                <p>The event also was sponsored by Toyota, which had Busch and eight NASCAR Camping World Truck Series drivers on hand to help pack the kits.</p>
                                
                                
                            
                                <p>“A lot of people don’t realize, sometimes when women leave the situation they are in, they don’t have anything with them,” Samantha said. “They don’t have time to grab a toothbrush, a hairbrush and all that. … Now, they’re going to have great care packages and a nice little Mother’s Day gift.”</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150440212"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90470" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>Motherhood is particularly meaningful for the Busch family.</p>
                                
                                
                            
                                <p>“Now that we have Brexton, Mother’s Day is so special,” Samantha said. “Everybody kind of knows through the blog and our (Kyle Busch) Foundation, Kyle and I struggled to have Brexton. It’s such an amazing feeling, something that we wanted for so long to be able to do these things with him.”</p>
                                
                                
                            
                                <p>Samantha caught Kyle trying to teach Brexton, 2, how to say “happy mama’s day” earlier this week.</p>
                                
                                
                            
                                <p>“I was kind of crying, but it’s a great feeling and, in a few short weeks here, we’re going to give another five families a chance to go through (in-vitro fertilization) and pay for that for them. Hopefully, by this time next year or the following year, they’ll have their own babies to go through this with.”</p>
                                
                                
                            
                                <p> </p><div class="embed-media inline-video"><div class="teaser"><div id="video-detail-150194387-1494726967674" class="media-wrap">
    <div class="video-media" data-id="150194387" data-index>
        <div id="player-150194387-1494726967674" class="player" data-id="150194387">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/latest-news/53hgd-Earnhardt-presser-keyframe.jpg/alternates/LANDSCAPE_560/Earnhardt%20presser%20keyframe.jpg') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-150194387-1494726967674" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/f0v8j2-CHIEFS-TEXANS-0616-SK-20160918F-1.JPG/alternates/LANDSCAPE_200/CHIEFS%20TEXANS%200616%20SK%2020160918F%20%281%29.JPG" alt="Derrick Johnson on being a NASCAR pace car driver"/>
                    <span class="duration">3:20</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Derrick Johnson on being a NASCAR pace car driver</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/voerlt-toddlerkey/alternates/LANDSCAPE_200/toddlerkey" alt="Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'"/>
                    <span class="duration">2:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/news/oybe2i-crime_stop_720.jpg/alternates/LANDSCAPE_200/crime_stop_720.jpg" alt="Kansas City's most wanted fugitives"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Kansas City's most wanted fugitives</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/a8opst-image_uploaded_from_ios_720.jpg/alternates/LANDSCAPE_200/image_uploaded_from_ios_720.jpg" alt="From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years"/>
                    <span class="duration">3:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/sports/nascar-auto-racing/s81d8h-20170511-HAULERS-SLK.00_00_34_08.Still001.jpg/alternates/LANDSCAPE_200/20170511%20HAULERS%20SLK.00_00_34_08.Still001.jpg" alt="NASCAR Cup 'haulers' move into Kansas Speedway's garage"/>
                    <span class="duration">2:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">NASCAR Cup "haulers" move into Kansas Speedway's garage</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/oypgof-Image-uploaded-from-iOS-2.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%282%29.jpg" alt="A mother's love finds a way for her autistic son, who is now headed to college"/>
                    <span class="duration">5:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A mother's love finds a way for her autistic son, who is now headed to college</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/yo6tu4-ecsImgburns-trophy-6479013763363190675.jpg/alternates/LANDSCAPE_200/ecsImgburns-trophy-6479013763363190675.jpg" alt="Miriam Burns Horn: Trailblazing golfer 'had an aura about her'"/>
                    <span class="duration">1:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Miriam Burns Horn: Trailblazing golfer "had an aura about her"</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/5psvge-KCI-crowd.jpg/alternates/LANDSCAPE_200/KCI%20crowd.jpg" alt="Working toward a new single-terminal KCI"/>
                    <span class="duration">1:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Working toward a new single-terminal KCI</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/wuv2eo-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Convenience is top priority of new KCI terminal"/>
                    <span class="duration">2:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Convenience is top priority of new KCI terminal</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/vf6d3c-rallykey/alternates/LANDSCAPE_200/rallykey" alt="Resilience Rally offers resources for coping with mental stress"/>
                    <span class="duration">1:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Resilience Rally offers resources for coping with mental stress</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>


    <div class="embed-media-details">
        
            
            <h4 class="title "><a href="/sports/nascar-auto-racing/article150194387.html">Dale Earnhardt Jr. on his last race and his home renovation TV show</a></h4>
        
        <p class="leadtext ">Dale Earnhardt Jr. says his last race before retiring, at the Darlington Raceway, will be memorable for him because of its nostalgia. Earnhardt Jr. also describes his new home renovation show, in which he stars with his wife, Amy. </p>
        
            <span class="photographer">Jill Toyoshiba</span>
        
        
            <span class="credits">The Kansas City Star</span>
        
    </div></div></div><p> </p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150440212"></div>
    </div>
    

                                    
                                
                            
                                <h3>Reality TV beckons for Dale Earnhardt Jr.<span class="ng-command" data-value="252"></span></h3><p>Never fear, Dale Earnhardt Jr. fans. He won’t be disappearing from the limelight.</p>
                                
                                
                            
                                <p>Earnhardt and his wife, Amy, are set to appear in a four-episode home-renovation show for the DIY Network.</p>
                                
                                
                            
                                <p>Earnhardt, who will retire from the Monster Energy NASCAR Cup Series after the 2017 season, made his first public comments about the reality show at Kansas Speedway.</p>
                                
                                
                            
                                <p>“We bought this property in Key West a long time ago,” Earnhardt said. “We didn’t know what to do with it, and I was trying to figure out a way to renovate it but stay reasonable on our expense.”</p>
                                
                                
                            
                                <p>He parlayed some relationships with friends at the DIY Network and HGTV into a series as the Earnhardts restore the historic-registry home.</p>
                                
                                
                                    
    
    
        


    <div id="story-related" class="story-related element-spacing-large">
         
             <h1>Related stories from  The Kansas City Star</h1>
         
           <div id="related-links">
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.kansascity.com/sports/nascar-auto-racing/article150335482.html>Kyle Busch wins Trucks race after blown engine derails Ben Rhodes at Kansas Speedway</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.kansascity.com/sports/nascar-auto-racing/article150305432.html>NASCAR’s young talent eager to step into void Dale Earnhardt Jr., other retiring drivers leave behind</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.kansascity.com/sports/nascar-auto-racing/article150421107.html>Ever wonder what it’s like to take a pace car ride around Kansas Speedway?</a>
                        </h4>
                    </div>
                </article>
            
        </div>
    </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150440212"></div>
    </div>
    

                                    
                                
                            
                                <p>“I think people connect this to the retirement and it’s absolutely not connected in any way,” Earnhardt said. “We were talking to them two and a half years ago about could we do this and would this be interesting to them? Would I have the time to do it? We finally got it agreed upon to put it together.”</p>
                                
                                
                            
                                <h3>Might it lead to a new career?<span class="ng-command" data-value="252"></span></h3><p>“I don’t know what comes of it afterwards or what this might be a springboard to,” said Earnhardt, who owns five Xfinity Series teams. “We’re certainly open to anything, but that’s really the story from the top to the very bottom of it. There’s no hidden agenda.”</p>
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Tod Palmer: <a href="file://localhost/tel/816-234-4389" title="">816-234-4389</a>, <a href="https://twitter.com/todpalmer" target="_blank" title="">@todpalmer</a></p><span class="ng-command" data-value="252"></span></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="150440212"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-150440202" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="150440202">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             150440202,
                             2,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_160/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-160></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_320/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-320></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_480/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-480></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_640/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-640></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_768/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-768></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_960/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-960></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/mpohuz/picture150440202/alternates/FREE_1140/NASCAR%20FRIDAY%200231%20SK%2020170512F" data-width-1140></span>
                        <img alt="Truck Series driver Kyle Busch (51) won the Toyota Tundra 250 at Kansas Speedway on Friday." title="Truck Series driver Kyle Busch (51) won the Toyota Tundra 250 at Kansas Speedway on Friday." />
                        <div class="caption">
                            <span class="caption-text">Truck Series driver Kyle Busch (51) won the Toyota Tundra 250 at Kansas Speedway on Friday. </span>
                            
                            <span class="photographer">Shane Keyser</span>
                            
                            
                            <span class="credits">skeyser@kcstar.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_160/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-160></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_320/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-320></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_480/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-480></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_640/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-640></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_768/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-768></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_960/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-960></span>
                        <span data-src="http://www.kansascity.com/sports/nascar-auto-racing/vo1js7/picture150440207/alternates/FREE_1140/NASCAR%20Friday%200512%20sp%20051217%20rs%200535f" data-width-1140></span>
                        <img alt="Just after her husband Kyle Busch won the NASCAR trucks race Friday night at Kansas Speedway, his wife Samantha jumped into the arms of a crew member and headed to victory lane." title="Just after her husband Kyle Busch won the NASCAR trucks race Friday night at Kansas Speedway, his wife Samantha jumped into the arms of a crew member and headed to victory lane." />
                        <div class="caption">
                            <span class="caption-text">Just after her husband Kyle Busch won the NASCAR trucks race Friday night at Kansas Speedway, his wife Samantha jumped into the arms of a crew member and headed to victory lane. </span>
                            
                            <span class="photographer">Rich Sugg</span>
                            
                            
                            <span class="credits">rsugg@kcstar.com</span>
                            
                        </div>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 2
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>

                
                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Kyle Busch, wife work to make Mother’s Day extra special for other families&amp;url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Kyle Busch, wife work to make Mother’s Day extra special for other families&body=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html&title=Kyle Busch, wife work to make Mother’s Day extra special for other families"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html&description=Kyle Busch, wife work to make Mother’s Day extra special for other families&media=http://www.kansascity.com/sports/nascar-auto-racing/kctzhj-Kyle-Busch-eager-to-for-shot-at-consecutive-spring-wins-at-Kansas/alternates/LANDSCAPE_1140/Kyle%20Busch%20eager%20to%20for%20shot%20at%20consecutive%20spring%20wins%20at%20Kansas"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kansascity.com/sports/nascar-auto-racing/article150440212.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-dfcf0"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-dfcf0";
        var aggr = new Aggrego(document.getElementById(divElem), "dfcf06a1ae4cb6c5e6c61db143473c5a");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="150440212"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-149994807-1494726967681" class="container-149994807-1494726967681">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-150428632-1494726967685">
    <div id="video-container-150428632-1494726967685">
        

<div id="video-detail-150428632-1494726967685" class="media-wrap">
    <div class="video-media" data-id="150428632" data-index>
        <div id="player-150428632-1494726967685" class="player" data-id="150428632">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/latest-news/f0v8j2-CHIEFS-TEXANS-0616-SK-20160918F-1.JPG/alternates/LANDSCAPE_560/CHIEFS%20TEXANS%200616%20SK%2020160918F%20%281%29.JPG') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-150428632-1494726967685" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/f0v8j2-CHIEFS-TEXANS-0616-SK-20160918F-1.JPG/alternates/LANDSCAPE_200/CHIEFS%20TEXANS%200616%20SK%2020160918F%20%281%29.JPG" alt="Derrick Johnson on being a NASCAR pace car driver"/>
                    <span class="duration">3:20</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Derrick Johnson on being a NASCAR pace car driver</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/voerlt-toddlerkey/alternates/LANDSCAPE_200/toddlerkey" alt="Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'"/>
                    <span class="duration">2:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police captain on shooting death of toddler: 'I don't know why that's occurring in our community'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/news/oybe2i-crime_stop_720.jpg/alternates/LANDSCAPE_200/crime_stop_720.jpg" alt="Kansas City's most wanted fugitives"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Kansas City's most wanted fugitives</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/a8opst-image_uploaded_from_ios_720.jpg/alternates/LANDSCAPE_200/image_uploaded_from_ios_720.jpg" alt="From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years"/>
                    <span class="duration">3:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">From Norway to KC, Chiefs kicker Jan Stenerud looks back 50 years</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/sports/nascar-auto-racing/s81d8h-20170511-HAULERS-SLK.00_00_34_08.Still001.jpg/alternates/LANDSCAPE_200/20170511%20HAULERS%20SLK.00_00_34_08.Still001.jpg" alt="NASCAR Cup 'haulers' move into Kansas Speedway's garage"/>
                    <span class="duration">2:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">NASCAR Cup "haulers" move into Kansas Speedway's garage</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/oypgof-Image-uploaded-from-iOS-2.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%282%29.jpg" alt="A mother's love finds a way for her autistic son, who is now headed to college"/>
                    <span class="duration">5:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A mother's love finds a way for her autistic son, who is now headed to college</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/yo6tu4-ecsImgburns-trophy-6479013763363190675.jpg/alternates/LANDSCAPE_200/ecsImgburns-trophy-6479013763363190675.jpg" alt="Miriam Burns Horn: Trailblazing golfer 'had an aura about her'"/>
                    <span class="duration">1:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Miriam Burns Horn: Trailblazing golfer "had an aura about her"</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/5psvge-KCI-crowd.jpg/alternates/LANDSCAPE_200/KCI%20crowd.jpg" alt="Working toward a new single-terminal KCI"/>
                    <span class="duration">1:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Working toward a new single-terminal KCI</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/wuv2eo-Image-uploaded-from-iOS-1.jpg/alternates/LANDSCAPE_200/Image%20uploaded%20from%20iOS%20%281%29.jpg" alt="Convenience is top priority of new KCI terminal"/>
                    <span class="duration">2:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Convenience is top priority of new KCI terminal</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/vf6d3c-rallykey/alternates/LANDSCAPE_200/rallykey" alt="Resilience Rally offers resources for coping with mental stress"/>
                    <span class="duration">1:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Resilience Rally offers resources for coping with mental stress</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">2 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article150428632.html">Derrick Johnson on being a NASCAR pace car driver</a>
            </h2>
        </div>
    </div>
    <div id="playlist-150428632-1494726967685">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansascity.com/latest-news/f0v8j2-CHIEFS-TEXANS-0616-SK-20160918F-1.JPG/alternates/LANDSCAPE_200/CHIEFS%20TEXANS%200616%20SK%2020160918F%20%281%29.JPG" alt="Derrick Johnson on being a NASCAR pace car driver"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">3:20</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 hours ago</time>
                            <h4 class="title video-title">Derrick Johnson on being a NASCAR pace car driver</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansascity.com/latest-news/w5xxc5-IMG_CHIEFSJETS2_092516_D_2_1_2A9LGDD3_L266300218.JPG/alternates/LANDSCAPE_200/IMG_CHIEFSJETS2_092516_D_2_1_2A9LGDD3_L266300218.JPG" alt="Derrick Johnson expects to be ready for training camp"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:54</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 hours ago</time>
                            <h4 class="title video-title">Derrick Johnson expects to be ready for training camp</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansascity.com/latest-news/z50yqh-AP_16336625248433.jpg/alternates/LANDSCAPE_200/AP_16336625248433.jpg" alt="Larry the Cable Guy on NASCAR, movies, shows and serving as grand marshal"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">6:42</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 hours ago</time>
                            <h4 class="title video-title">Larry the Cable Guy on NASCAR, movies, shows and serving as grand marshal</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="150440212"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/sports/nascar-auto-racing/">
                        NASCAR & Auto Racing
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansascity.com/sports/nascar-auto-racing/article150421107.html">
                                        Ever wonder what it’s like to take a pace car ride around Kansas Speedway?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansascity.com/sports/nfl/kansas-city-chiefs/article150418957.html">
                                        Chiefs’ Derrick Johnson is honorary pace car driver for Go Bowling 400
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansascity.com/sports/nascar-auto-racing/article150426572.html">
                                        Larry the Cable Guy on Git-R-Done assignment at Kansas Speedway
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansascity.com/sports/nascar-auto-racing/article150335482.html">
                                        Kyle Busch wins Trucks race after blown engine derails Ben Rhodes at Kansas Speedway
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansascity.com/sports/nascar-auto-racing/article150316867.html">
                                        Daniel Suarez racing for $1 million ‘miracle’ at Kansas Speedway
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/nascar-auto-racing/">
                            NASCAR & Auto Racing
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="150440212"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Sports Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19203",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90470"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="150440212"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="150440212"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="150440212"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansascity/logo-sm.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Home Delivery</a></li>
                                
                                    <li><a href="/site-services/e-edition/#navlink=mi_footer">E-Star</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://www.kcstarsie.com/">Newspapers in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.facebook.com/kansascitystar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KCStar">Twitter</a></li>
                                
                                    <li><a href="http://www.kansascity.com/mobile/">Mobile apps and E-Star</a></li>
                                
                                    <li><a href="http://2save.mobi/go/site/offer/signup.jsp?code=74">Mobile Alerts</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kcstaradvertising.com">Advertising information</a></li>
                                
                                    <li><a href="http://www.kcstaradvertising.com/display">Print</a></li>
                                
                                    <li><a href="http://www.kcstaradvertising.com/kansascitycom">Digital</a></li>
                                
                                    <li><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                
                                    <li><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="150440212"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="150440212"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="150440212"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="http://media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2684&contextPath=2414-2684&pubId=4&cat=&meta=read-story&objId=150440212&type=article&title=Kyle+Busch%2C+wife+work+to+make+Mother%E2%80%99s+Day+extra+special+for+other+families&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnascar-auto-racing%2Farticle150440212.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2684&contextPath=2414-2684&pubId=4&cat=&meta=read-story&objId=150440212&type=article&title=Kyle+Busch%2C+wife+work+to+make+Mother%E2%80%99s+Day+extra+special+for+other+families&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fnascar-auto-racing%2Farticle150440212.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
	<script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
