<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"kansas_city_royals",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="KCStar"/>
    

    
        
        <meta name="twitter:title" content="True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series"/>
    

    
        
        <meta property="og:site_name" content="kansascity"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series"/>
    

    
        
        <meta property="og:url" content="http://www.kansascity.com/sports/mlb/kansas-city-royals/article160216789.html"/>
    

    
        
        <meta property="og:image" content="http://www.kansascity.com/latest-news/l7dx49-truebluekey/alternates/LANDSCAPE_1140/truebluekey"/>
    

    
        
        <meta name="twitter:image" content="http://www.kansascity.com/latest-news/l7dx49-truebluekey/alternates/LANDSCAPE_1140/truebluekey"/>
    

    
        
        <meta property="og:description" content="Kansas City Star sports writer Rustin Dodd along with Los Angeles Times sports writer Andy McCullough previewed the Royals vs. Dodgers series during a Facebook Live broadcast on Friday, July 7, 2017."/>
    

    
        
        <meta name="twitter:description" content="Kansas City Star sports writer Rustin Dodd along with Los Angeles Times sports writer Andy McCullough previewed the Royals vs. Dodgers series during a Facebook Live broadcast on Friday, July 7, 2017."/>
    

    
        
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        
            <title>Rustin Dodd and Andy McCullough preview Royals-Dodgers series | The Kansas City Star</title>
        
        <meta name="title" content="Rustin Dodd and Andy McCullough preview Royals-Dodgers series | The Kansas City Star"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="Kansas City Star sports writer Rustin Dodd along with Los Angeles Times sports writer Andy McCullough previewed the Royals vs. Dodgers series during a Facebook Live broadcast on Friday, July 7, 2017."/>
    

    
        
        <meta name="keywords" content="kc, kansas city, royals, los angeles dodgers, rustin dodd, andy mccullough, mlb, baseball, live, preview"/>
    

    
        
        <meta name="news_keywords" content="kc, kansas city, royals, los angeles dodgers, rustin dodd, andy mccullough, mlb, baseball, live, preview"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article160216789.html"/>
    

    
        
        <meta name="original-source" content="http://www.kansascity.com/sports/mlb/kansas-city-royals/article160216789.html"/>
    

    
        
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/kansascity-b1d9025d5b.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lawrence, Liberty, Lee s Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports/Baseball/Pro/MLB',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'The Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'royals',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'kansascityroyals',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'Sports/Baseball/Pro/MLB/',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:160216789";
    mistats.pagename="Video:160216789|True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series";
    mistats.taxonomy="Sports|Baseball|Pro|MLB|";
    mistats.channel="Royals";
    mistats.contentsource="";
    mistats.pubdate="2017/07/07";
    mistats.moddate="2017/07/08 H00";
    mistats.keywords="kc kansas city royals los angeles dodgers rustin dodd andy mccullough mlb baseball live preview";
</script>
<script src="http://media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn-pci.optimizely.com/js/5967330005.js"></script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="160216789"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansascity/logo-lg.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">Food</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="160216789"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=60#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local news</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
            
        
            
                <li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
            
        
            
                <li><a href="/news/local/community/cass-county-demo/#navlink=subnav">Cass County</a></li>
            
        
            
                <li><a href="/news/local/community/lsjournal/#navlink=subnav">Lee&#39;s Summit</a></li>
            
        
            
                <li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
            
        
            
                <li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">Video</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
            
        
            
                <li><a href="/sports/mls/fc-kansas-city/#navlink=subnav">FC Kansas City</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav">Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown">Buy Tickets</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#39;s Sake</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav">Colleen Nelson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav">Derek Donovan</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav">Dave Helling</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav">Melinda Henneberger</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav">Steve Kraske</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav">Guest commentary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav">Syndicated columnists</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
            
        
            
                <li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
            
        
            
                <li><a href="/news/business/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
            
        
            
                <li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#39;s revival</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
            
        
            
                <li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Apps &amp; Mobile
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">E-Star</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.kansascity.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="http://www.careerbuilder.com/?sc_cmp2=JS_Nav_Home&amp;lr=CBCB_KC#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                All Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
            
        
            
                <li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://spaceskc.com/#navlink=subnav">Spaces KC</a><li>
                    
                
                    
                        <li><a href="http://www.kcweddings.com/#navlink=subnav">KC Weddings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/#navlink=subnav">Contact us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-160216789' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Royals</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-160216789-1499475605477">
    <div class="col-xs-12 col-md-8" id="video-container-160216789-1499475605477">
        







<div id="video-detail-160216789-1499475605477" class="media-wrap">
    <div class="video-media" data-id="160216789" data-index>
        <div id="player-160216789-1499475605477" class="player" data-id="160216789">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/latest-news/l7dx49-truebluekey/alternates/LANDSCAPE_560/truebluekey') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-160216789-1499475605477" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/f3a85m-RoyalsYankees-0443-5-18-17-JFS.JPG/alternates/LANDSCAPE_200/RoyalsYankees%200443%205-18-17%20JFS.JPG" alt="Mike Moustakas chases Steve Balboni's Royals' home run record"/>
                    <span class="duration">1:16</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Mike Moustakas chases Steve Balboni's Royals' home run record</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zg4xd0-Royals-Mariners-Baseball-1.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball%20(1).JPG" alt="Royals win another series, beat Mariners 7-3"/>
                    <span class="duration">1:09</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals win another series, beat Mariners 7-3</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/pshidu-Royals-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball.JPG" alt="Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners"/>
                    <span class="duration">1:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/obd9ln-Twins-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Twins%20Mariners%20Baseball.JPG" alt="Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle"/>
                    <span class="duration">0:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/r6v0ya-royalstwins_0190_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0190_7-2-17_jfs_720.jpg" alt="Royals' Whit Merrifield on stealing three bases against the Twins"/>
                    <span class="duration">2:10</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals' Whit Merrifield on stealing three bases against the Twins</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/qbs8lh-royalstwins_0051_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0051_7-2-17_jfs_720.jpg" alt="Royals' Travis Wood on getting start in 6-2 win over Twins"/>
                    <span class="duration">1:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals' Travis Wood on getting start in 6-2 win over Twins</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/sbumnk-royalstwins_0442_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0442_7-2-17_jfs_720.jpg" alt="Royals pitcher Scott Alexander on his first major-league victory"/>
                    <span class="duration">1:12</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals pitcher Scott Alexander on his first major-league victory</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/r83bl7-Royals-Tigers-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Tigers%20Baseball.JPG" alt="Ned Yost plans on spending six hours a day on his tractor during All-Star break"/>
                    <span class="duration">1:34</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Ned Yost plans on spending six hours a day on his tractor during All-Star break</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/iz5y5z-royalstwins_0650_7-1-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0650_7-1-17_jfs_720.jpg" alt="Royals' Mike Moustakas on being selected for the All-Star Game Final Vote"/>
                    <span class="duration">2:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals' Mike Moustakas on being selected for the All-Star Game Final Vote</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/x54tac-royalsvargas_0055_6-30-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalsvargas_0055_6-30-17_jfs_720.jpg" alt="Royals' Jason Vargas selected for All-Star team"/>
                    <span class="duration">2:47</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Royals' Jason Vargas selected for All-Star team</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-160216789-1499475605477">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" isAdLazyLoad="n" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160216789"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series</h2>
            <time class="published-date">Jul 07, 2017</time>
            <div class="video-lead-text">Kansas City Star sports writer Rustin Dodd along with Los Angeles Times sports writer Andy McCullough previewed the Royals vs. Dodgers series during a Facebook Live broadcast on Friday, July 7, 2017.</div>
            <span class="attribution">
                
                
                    <span class="credits">The Kansas City Star</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-160216789-1499475605477" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/l7dx49-truebluekey/alternates/LANDSCAPE_200/truebluekey" alt="True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series"/>
                        <span class="duration">5:15</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">True Blue Live: Rustin Dodd and Andy McCullough discuss the Royals-Dodgers series</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/f3a85m-RoyalsYankees-0443-5-18-17-JFS.JPG/alternates/LANDSCAPE_200/RoyalsYankees%200443%205-18-17%20JFS.JPG" alt="Mike Moustakas chases Steve Balboni's Royals' home run record"/>
                        <span class="duration">1:16</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Mike Moustakas chases Steve Balboni's Royals' home run record</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/zg4xd0-Royals-Mariners-Baseball-1.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball%20(1).JPG" alt="Royals win another series, beat Mariners 7-3"/>
                        <span class="duration">1:09</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals win another series, beat Mariners 7-3</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/pshidu-Royals-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball.JPG" alt="Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners"/>
                        <span class="duration">1:36</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/obd9ln-Twins-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Twins%20Mariners%20Baseball.JPG" alt="Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle"/>
                        <span class="duration">0:44</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/r6v0ya-royalstwins_0190_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0190_7-2-17_jfs_720.jpg" alt="Royals' Whit Merrifield on stealing three bases against the Twins"/>
                        <span class="duration">2:10</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals' Whit Merrifield on stealing three bases against the Twins</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/qbs8lh-royalstwins_0051_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0051_7-2-17_jfs_720.jpg" alt="Royals' Travis Wood on getting start in 6-2 win over Twins"/>
                        <span class="duration">1:24</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals' Travis Wood on getting start in 6-2 win over Twins</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/sbumnk-royalstwins_0442_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0442_7-2-17_jfs_720.jpg" alt="Royals pitcher Scott Alexander on his first major-league victory"/>
                        <span class="duration">1:12</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals pitcher Scott Alexander on his first major-league victory</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/r83bl7-Royals-Tigers-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Tigers%20Baseball.JPG" alt="Ned Yost plans on spending six hours a day on his tractor during All-Star break"/>
                        <span class="duration">1:34</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Ned Yost plans on spending six hours a day on his tractor during All-Star break</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/iz5y5z-royalstwins_0650_7-1-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0650_7-1-17_jfs_720.jpg" alt="Royals' Mike Moustakas on being selected for the All-Star Game Final Vote"/>
                        <span class="duration">2:11</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals' Mike Moustakas on being selected for the All-Star Game Final Vote</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/x54tac-royalsvargas_0055_6-30-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalsvargas_0055_6-30-17_jfs_720.jpg" alt="Royals' Jason Vargas selected for All-Star team"/>
                        <span class="duration">2:47</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals' Jason Vargas selected for All-Star team</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.kansascity.com/latest-news/qyw6nz-SPORTS-BBA-TWINS-ROYALS-9-KC.JPG/alternates/LANDSCAPE_200/SPORTS%20BBA-TWINS-ROYALS%209%20KC.JPG" alt="Royals manager Ned Yost talks about 6-2 victory over Minnesota Twins"/>
                        <span class="duration">2:04</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Royals manager Ned Yost talks about 6-2 victory over Minnesota Twins</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="160216789"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article160084844.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/f3a85m-RoyalsYankees-0443-5-18-17-JFS.JPG/alternates/LANDSCAPE_200/RoyalsYankees%200443%205-18-17%20JFS.JPG" class="media-object adaptive placeholder" title="Mike Moustakas chases Steve Balboni&#39;s Royals&#39; home run record" alt="Mike Moustakas chases Steve Balboni&#39;s Royals&#39; home run record" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article160084844.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article160084844.html">Mike Moustakas chases Steve Balboni&#39;s Royals&#39; home run record</a>
                            </h4>
                            <p class="summary">Mike Moustakas is on pace to smash the Kansas City Royals&#39; single-season home run record. The Royals have played 84 games through July 6, 2017. Moustakas has hit 25 home runs in 76 of those games, putting him on pace to hit 48. Steve Balboni has held the franchise single-season record of 36 home runs since 1985.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/news/local/article159637259.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/zg4xd0-Royals-Mariners-Baseball-1.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball%20(1).JPG" class="media-object adaptive placeholder" title="Royals win another series, beat Mariners 7-3" alt="Royals win another series, beat Mariners 7-3" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/news/local/article159637259.html">Local</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article159637259.html">Royals win another series, beat Mariners 7-3</a>
                            </h4>
                            <p class="summary">The Royals are 43-40 after another win on Tuesday night. The Star&#39;s Rustin Dodd breaks it down.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159540384.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/obd9ln-Twins-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Twins%20Mariners%20Baseball.JPG" class="media-object adaptive placeholder" title="Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle" alt="Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159540384.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159540384.html">Ex-Royal Jarrod Dyson catches up with Ned Yost in Seattle</a>
                            </h4>
                            <p class="summary">Former Royals outfielder Jarrod Dyson caught up with his old team on Monday at Safeco Field.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article159559649.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/pshidu-Royals-Mariners-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Mariners%20Baseball.JPG" class="media-object adaptive placeholder" title="Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners" alt="Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/spt-columns-blogs/for-petes-sake/article159559649.html">For Pete&#39;s Sake</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/spt-columns-blogs/for-petes-sake/article159559649.html">Analysis: Rustin Dodd on the Royals 3-1 win over the Mariners</a>
                            </h4>
                            <p class="summary">The Royals&#39; Mike Moustakas hit his 23rd homer of the season in a 3-1 win over the Mariners on Monday, July 3, 2017.</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/news/local/article159364449.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/iz5y5z-royalstwins_0650_7-1-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0650_7-1-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals&#39; Mike Moustakas on being selected for the All-Star Game Final Vote" alt="Royals&#39; Mike Moustakas on being selected for the All-Star Game Final Vote" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/news/local/article159364449.html">Local</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article159364449.html">Royals&#39; Mike Moustakas on being selected for the All-Star Game Final Vote</a>
                            </h4>
                            <p class="summary">Kansas City Royals&#39; Mike Moustakas on being selected for the Final Vote for the 2017 All-Star Game.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/news/local/article159361809.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/sports/c4k9dx-salvy.jpg/alternates/LANDSCAPE_200/salvy.jpg" class="media-object adaptive placeholder" title="Royals&#39; Salvador Perez on being chosen starting catcher for All-Star team" alt="Royals&#39; Salvador Perez on being chosen starting catcher for All-Star team" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/news/local/article159361809.html">Local</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article159361809.html">Royals&#39; Salvador Perez on being chosen starting catcher for All-Star team</a>
                            </h4>
                            <p class="summary">The Kansas City Royals&#39; Salvador Perez talks about being selected starting catcher for the 2017 All-Star Game, with his son, Johan, at his side.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159359399.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/r6v0ya-royalstwins_0190_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0190_7-2-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals&#39; Whit Merrifield on stealing three bases against the Twins" alt="Royals&#39; Whit Merrifield on stealing three bases against the Twins" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159359399.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159359399.html">Royals&#39; Whit Merrifield on stealing three bases against the Twins</a>
                            </h4>
                            <p class="summary">Kansas City Royals&#39; Whit Merrifield talks about his three-steal day against the Minnesota Twins.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159358234.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/qbs8lh-royalstwins_0051_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0051_7-2-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals&#39; Travis Wood on getting start in 6-2 win over Twins" alt="Royals&#39; Travis Wood on getting start in 6-2 win over Twins" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159358234.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159358234.html">Royals&#39; Travis Wood on getting start in 6-2 win over Twins</a>
                            </h4>
                            <p class="summary">Kansas City Royals left-hander Travis Wood talks about making the start in Sunday&#39;s 6-2 win over the Minnesota Twins.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159357084.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/sbumnk-royalstwins_0442_7-2-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0442_7-2-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals pitcher Scott Alexander on his first major-league victory" alt="Royals pitcher Scott Alexander on his first major-league victory" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159357084.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159357084.html">Royals pitcher Scott Alexander on his first major-league victory</a>
                            </h4>
                            <p class="summary">Kansas City Royals pitcher Scott Alexander talked about his first major-league win following a 6-2 victory over the Minnesota Twins.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159365474.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/r83bl7-Royals-Tigers-Baseball.JPG/alternates/LANDSCAPE_200/Royals%20Tigers%20Baseball.JPG" class="media-object adaptive placeholder" title="Ned Yost plans on spending six hours a day on his tractor during All-Star break" alt="Ned Yost plans on spending six hours a day on his tractor during All-Star break" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159365474.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159365474.html">Ned Yost plans on spending six hours a day on his tractor during All-Star break</a>
                            </h4>
                            <p class="summary">Kansas City Royals manager Ned Yost plans to spend the All-Star break on his tractor, then fishing, then barbecuing at home.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159363494.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/x54tac-royalsvargas_0055_6-30-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalsvargas_0055_6-30-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals&#39; Jason Vargas selected for All-Star team" alt="Royals&#39; Jason Vargas selected for All-Star team" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159363494.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159363494.html">Royals&#39; Jason Vargas selected for All-Star team</a>
                            </h4>
                            <p class="summary">Kansas City Royals pitcher Jason Vargas on being selected for the 2017 All-Star Game.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159356104.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/qyw6nz-SPORTS-BBA-TWINS-ROYALS-9-KC.JPG/alternates/LANDSCAPE_200/SPORTS%20BBA-TWINS-ROYALS%209%20KC.JPG" class="media-object adaptive placeholder" title="Royals manager Ned Yost talks about 6-2 victory over Minnesota Twins" alt="Royals manager Ned Yost talks about 6-2 victory over Minnesota Twins" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159356104.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159356104.html">Royals manager Ned Yost talks about 6-2 victory over Minnesota Twins</a>
                            </h4>
                            <p class="summary">The Kansas City Royals defeated the Minnesota Twins 6-2 on Sunday afternoon and won the four-game series.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159327169.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/sports/ifdeke-royalstwins_0557_7-1-17_jfs_720.jpg/alternates/LANDSCAPE_200/royalstwins_0557_7-1-17_jfs_720.jpg" class="media-object adaptive placeholder" title="Royals Matt Strahm on his torn patellar tendon" alt="Royals Matt Strahm on his torn patellar tendon" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159327169.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159327169.html">Royals Matt Strahm on his torn patellar tendon</a>
                            </h4>
                            <p class="summary">Kansas City Royals pitcher Matt Strahm is planning on getting a second opinion on his torn patellar tendon.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159304644.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/nfmrd-RoyalsTwinsG2-0022-7-1-17-JFS.JPG/alternates/LANDSCAPE_200/RoyalsTwinsG2%200022%207-1-17%20JFS.JPG" class="media-object adaptive placeholder" title="Royals starter Jason Hammel following 10-5 loss to Twins" alt="Royals starter Jason Hammel following 10-5 loss to Twins" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159304644.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159304644.html">Royals starter Jason Hammel following 10-5 loss to Twins</a>
                            </h4>
                            <p class="summary">Jason Hammel went 5 1/3 innings on Saturday night, taking the loss against the Minnesota Twins.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159304449.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.kansascity.com/latest-news/49yr6h-ham.JPG/alternates/LANDSCAPE_200/ham.JPG" class="media-object adaptive placeholder" title="Royals manager Ned Yost talks about 10-5 loss to Twins in second game of doubleheader" alt="Royals manager Ned Yost talks about 10-5 loss to Twins in second game of doubleheader" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.kansascity.com/sports/mlb/kansas-city-royals/article159304449.html">Royals</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/mlb/kansas-city-royals/article159304449.html">Royals manager Ned Yost talks about 10-5 loss to Twins in second game of doubleheader</a>
                            </h4>
                            <p class="summary">The Royals won game one of the doubleheader, but the Twins took game two. Manager Ned Yost reacts to the loss after the game. </p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="160216789"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160216789"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="ndnWidget" class="element_spacing_large ndn">
                        <h1 class="heading">Sports Videos</h1>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '19203'; var grp = '90470'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined"); </script>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160216789"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="160216789"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="160216789"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansascity/logo-sm.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Home Delivery</a></li>
                                
                                    <li><a href="/site-services/e-edition/#navlink=mi_footer">E-Star</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://www.kcstarsie.com/">Newspapers in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=60#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="http://www.facebook.com/kansascitystar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KCStar">Twitter</a></li>
                                
                                    <li><a href="http://www.kansascity.com/mobile/">Mobile apps and E-Star</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://starmediakc.com/">Advertising information</a></li>
                                
                                    <li><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                
                                    <li><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                
                                    <li><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                
                                    <li><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="160216789"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="160216789"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="160216789"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="http://media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2687&contextPath=2414-2687&pubId=4&cat=&meta=read-videoIngest&objId=160216789&type=article&title=True+Blue+Live%3A+Rustin+Dodd+and+Andy+McCullough+discuss+the+Royals-Dodgers+series&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fmlb%2Fkansas-city-royals%2Farticle160216789.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2687&contextPath=2414-2687&pubId=4&cat=&meta=read-videoIngest&objId=160216789&type=article&title=True+Blue+Live%3A+Rustin+Dodd+and+Andy+McCullough+discuss+the+Royals-Dodgers+series&url=http%3A%2F%2Fwww.kansascity.com%2Fsports%2Fmlb%2Fkansas-city-royals%2Farticle160216789.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
	<script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
