<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"KCM",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KCStar"/>
    

    
        <meta name="twitter:title" content="Canadian women take 1st Olympic showdown against US 2-1"/>
    

    
        <meta property="og:site_name" content="kansascity"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Canadian women take 1st Olympic showdown against US 2-1"/>
    

    
        <meta property="og:url" content="http://www.kansascity.com/news/nation-world/article200209669.html"/>
    

    
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg"/>
    

    
        <meta property="og:description" content="Meghan Agosta and Sara Nurse each scored in the second period, and defending gold medalist Canada clinched the top spot in pool play by edging the United States 2-1 in an early Olympic showdown between the dominant powers in women&#39;s hockey."/>
    

    
        <meta name="twitter:description" content="Meghan Agosta and Sara Nurse each scored in the second period, and defending gold medalist Canada clinched the top spot in pool play by edging the United States 2-1 in an early Olympic showdown between the dominant powers in women&#39;s hockey."/>
    

    
        <meta property="fb:app_id" content="219382471553758"/>
    

    

    
        <meta name="title" content="Canadian women take 1st Olympic showdown against US 2-1 | The Kansas City Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Thu, 01 Mar 2018 06:43:22 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Meghan Agosta and Sara Nurse each scored in the second period, and defending gold medalist Canada clinched the top spot in pool play by edging the United States 2-1 in an early Olympic showdown between the dominant powers in women&#39;s hockey."/>
    

    
        <meta name="keywords" content="OLY, HKW, Canada, US"/>
    

    
        <meta name="news_keywords" content="OLY, HKW, Canada, US"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
    





    <title>Canadian women take 1st Olympic showdown against US 2-1 | The Kansas City Star</title>


<link rel="amphtml" href="http://amp.kansascity.com/news/nation-world/article200209669.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansascity/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansascity/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansascity/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansascity/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansascity/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansascity/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8f6a992',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/kansascity-129ab42b95.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-a4d4db125e.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329441',
'accuweather.locationString':'Kansas City',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'facebook.app.id':'219382471553758',
'financialContent.account':'kansascity',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'true',
'legacy.affiliateId':'kc001164',
'legacy.siteName':'kansascity',
'marketInfo.addcities':'Overland Park, Independence, Lees Summit',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.carsAFF':'kansascity',
'marketInfo.carsSEO':'',
'marketInfo.city':'Kansas City',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'KCM',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.location':'Kansas City',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.market_identifier':'KCM.site_kansascity',
'marketInfo.name':'Kansas City Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'816-234-4636',
'marketInfo.product':'site',
'marketInfo.region':'the Midwest',
'marketInfo.shortURL':'nationworld',
'marketInfo.siteId':'81',
'marketInfo.sourcelevel':'nationworld',
'marketInfo.state':'Missouri',
'marketInfo.state_abbreviation':'MO',
'marketInfo.staticDirectory':'MCI',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'nativo.story.placements':'840263,745264,844404',
'nativo.video.placements':'869340,869339',
'olive.localBrand':'E-Star',
'publication.domain':'KansasCity.com',
'publication.mediadomain':'media.kansascity.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'4570',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:200209669";
    mistats.pagename="Story:200209669|Canadian women take 1st Olympic showdown against US 2-1";
    mistats.taxonomy="News|National|||";
    mistats.channel="Nation &amp; World";
    mistats.contentsource="The_Associated_Press|By TERESA M. WALKER AP Sports Writer";
    mistats.pubdate="2018/02/15";
    mistats.moddate="2018/02/15 H00";
    mistats.keywords="OLY HKW Canada US";
</script>


<script src="//media.kansascity.com/misites/ksc/kansascity.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn-pci.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>

    

    
    
      







  
  



  



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansascity.com/news/nation-world/article200209669.html"
  },
  
  "headline": "Canadian women take 1st Olympic showdown against US 2-1",
  "image": "http://www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/FREE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg",
  "datePublished": "2018/02/15",
  "dateModified": "2018/02/15 H00",

  
    
        "author": {
          "@type": "Person",
          "name": "By TERESA M. WALKER  AP Sports Writer "
        },
    
  
  "publisher": {
     "name": "The Kansas City Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansascity.com/wps/build/images/kansascity/logo-lg.png"
     }
  },
  "description": "Meghan Agosta and Sara Nurse each scored in the second period, and defending gold medalist Canada clinched the top spot in pool play by edging the United States 2-1 in an early Olympic showdown between the dominant powers in women&#39;s hockey.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>

    



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    <!-- market specific js placeholder -->
    <script src="http://scripts.kansascity.com/widgets/market/market.kc.opt.js"></script>



    </head>

    

    
    
    
    

    <body class="wirestory wps-body-main  paywalled">
           
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="200209669"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansascity/logo-lg.png" alt="Kansas City Star | KansasCity.com" class="img-responsive center-block" />
                            
                                <h1>Canadian women take 1st Olympic showdown against US 2-1 | The Kansas City Star</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">Food</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="200209669"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        62°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        62°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansascity.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansascity.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansascity.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/site-services/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local news</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
            
        
            
                <li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
            
        
            
                <li><a href="/news/local/community/cass-county-demo/#navlink=subnav">Cass County</a></li>
            
        
            
                <li><a href="/news/local/community/lsjournal/#navlink=subnav">Lee&#39;s Summit</a></li>
            
        
            
                <li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
            
        
            
                <li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">Video</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/sports/olympics/#navlink=subnav">Olympics</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/sports/scores-stats/article141934459.html#navlink=subnav">Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="https://seatgeek.com/?aid=12558&amp;pid=dropdown&amp;utm_medium=link&amp;utm_source=KCStar&amp;utm_campaign=dropdown">Buy Tickets</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#39;s Sake</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/colleen-nelson/#navlink=subnav">Colleen Nelson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/derek-donovan/#navlink=subnav">Derek Donovan</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dave-helling/#navlink=subnav">Dave Helling</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/melinda-henneberger/#navlink=subnav">Melinda Henneberger</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/steve-kraske/#navlink=subnav">Steve Kraske</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
            
        
            
                <li><a href="http://www.kansascity.com/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/guest-commentary/#navlink=subnav">Guest commentary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/syndicated-columnists/#navlink=subnav">Syndicated columnists</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
            
        
            
                <li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
            
        
            
                <li><a href="/news/business/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
            
        
            
                <li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#39;s revival</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
            
        
            
                <li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Apps &amp; Mobile
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
            
        
            
                <li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.kansascity.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="https://jobs.kansascity.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                All Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
            
        
            
                <li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://spaceskc.com/#navlink=subnav">Spaces KC</a><li>
                    
                
                    
                        <li><a href="http://www.kcweddings.com/#navlink=subnav">KC Weddings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/contact-us/#navlink=subnav">Contact us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        











        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="200209669"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="200209669"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" media="(min-width: 992px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_ 960/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" media="(min-width: 768px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_768/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" media="(min-width: 601px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_640/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" media="(min-width: 441px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_480/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg" alt="United States goalie Maddie Rooney, far right, falls into her net as teammates compete for the puck with Canada players during the first period of a preliminary round during a women&#39;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Thursday, Feb. 15, 2018." title="United States goalie Maddie Rooney, far right, falls into her net as teammates compete for the puck with Canada players during the first period of a preliminary round during a women's hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Thursday, Feb. 15, 2018." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">United States goalie Maddie Rooney, far right, falls into her net as teammates compete for the puck with Canada players during the first period of a preliminary round during a women&#39;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Thursday, Feb. 15, 2018. </span>
    
    
        <span class="photographer">Julio Cortez</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">United States goalie Maddie Rooney, far right, falls into her net as teammates compete for the puck with Canada players during the first period of a preliminary round during a women&#39;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Thursday, Feb. 15, 2018. </span>
    
    
        <span class="photographer">Julio Cortez</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kansascity.com/news/nation-world/">Nation & World</a>
                </h2>

                <h3 class="title">Canadian women take 1st Olympic showdown against US 2-1</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><span class="ng_byline_name">By TERESA M. WALKER </span><span class="ng_byline_credit">AP Sports Writer</span></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/news/nation-world/article200209669.html" onclick="mi.articleShareTools.popupFunction(this.href, 7554);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Canadian+women+take+1st+Olympic+showdown+against+US+2-1&amp;url=http://www.kansascity.com/news/nation-world/article200209669.html" onclick="mi.articleShareTools.popupFunction(this.href, 7684);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Canadian women take 1st Olympic showdown against US 2-1&body=http://www.kansascity.com/news/nation-world/article200209669.html" onclick="nextbee.credit_share_articles(7633);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.kansascity.com/news/nation-world/article200209669.html&title=Canadian women take 1st Olympic showdown against US 2-1"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansascity.com/news/nation-world/article200209669.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.kansascity.com/news/nation-world/article200209669.html&description=Canadian women take 1st Olympic showdown against US 2-1&media=http://www.mcclatchy-wires.com/incoming/e8h6al/picture200209644/alternates/LANDSCAPE_1140/Pyeongchang_Olympics_Ice_Hockey_Women_63087.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.kansascity.com/news/nation-world/article200209669.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '7634',
            nextPinterest: '7712'
        });
        mi.socialSharingScroll.init();
    });
</script>
                        
                    </div>
                
                
                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            February 15, 2018 12:43 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            GANGNEUNG, South Korea
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>The Americans and Canadians pushed, shoved and grabbed each other, sometimes from behind, sometimes mask to mask, and bodies were crashing to the ice repeatedly in front of the net.</p>
                                    
                                    
                                    
                                
                                    <p>All of this with no medal on the line, either.</p>
                                    
                                    
                                    
                                
                                    <p>Meghan Agosta and Sara Nurse each scored in the second period and defending Olympic champion Canada clinched the top spot in pool play by edging the United States 2-1 on Thursday in a rough-and-tumble early showdown between the dominant powers in women's hockey. It could have been a mere preview of the battle for gold expected to come next week.</p>
                                    
                                    
                                    
                                
                                    <p>Genevieve Lacasse made 44 saves, including stopping Hilary Knight at the post inside the final 90 seconds. Brianne Decker hit two posts, the second in the final seconds, before the two rivals ended up in a scrum. Officials reviewed the final play and ruled no goal. The Canadians also had two goals disallowed earlier in a game that showed just how far these two teams are above the rest of the field — and how much they want to beat each other.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script>
        jQuery(document).ready(function () {
            mi.renderNewsletterIframe.init({ 
                container: '#newsletter-signUpWidget',
                url: 'http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=174,http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=180,http://x.email.kansascity.com/ats/url.aspx?cr=663&wu=176'
            });
        });
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.kansascity.com/subscribe/create?param=fHVFCUI=">SUBSCRIBE NOW</a>
        </div>
    </div>
 
<script>
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init();
    });
</script>

                                    
                                    
                                    
                                
                                    <p>"It's a rivalry," U.S. coach Robb Stauber said of the physical play. "What else would anybody expect?"</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="200209669"></div>
    </div>

                                        
                                    
                                
                                    <p>Canada coach Laura Schuler was happy with the win, especially Lacasse's performance.</p>
                                    
                                    
                                    
                                
                                    <p>"She played outstanding for us," Schuler said.</p>
                                    
                                    
                                    
                                
                                    <p>Kendall Coyne scored the lone goal for the Americans.</p>
                                    
                                    
                                    
                                
                                    <p>Canada and the United States are the only countries to ever win women's hockey gold at the Olympics. The Americans won in 1998 when women's hockey joined the Olympics, while Canada is looking for a fifth straight title.</p>
                                    
                                    
                                    
                                
                                    <p>The two played eight times last fall through a pre-Olympic exhibition tour and the Four Nations Cup. The United States won two of the first three, but Canada now has won five straight against their biggest and only rival.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="200209669"></div>
    </div>

                                        
                                    
                                
                                    <p>"We're not worried about it, nope," Stauber said. "We're focused on the things that we can control, and certainly those games that we've played in the past have nothing to do with our future. Absolutely nothing to do with our future."</p>
                                    
                                    
                                    
                                
                                    <p>The United States certainly had plenty of chances, outshooting Canada 45-23. Stauber said he was happy with outshooting an opponent nearly 2-to-1 for a third straight time in these games, believing a goalie will break under the flurry.</p>
                                    
                                    
                                    
                                
                                    <p>"It's just finding a way to finish those Grade A chances that we had, and we didn't finish," Coyne said.</p>
                                    
                                    
                                    
                                
                                    <p>The Canadians didn't sound too impressed.</p>
                                    
                                    
                                    
                                
                                    <p>"I think we did a good job keeping them to the outside," Lacasse said.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="200209669"></div>
    </div>

                                        
                                    
                                
                                    <p>After missing on a penalty shot and hitting a post late in the second, the Americans got on the board when Coyne raced through four Canadians and scored 23 seconds into the third period.</p>
                                    
                                    
                                    
                                
                                    <p>Canada thought it had the first goal of the game with 3:15 left in the first period, but Melodie Daoust and captain Marie-Philip Poulin were in the crease with the play blown dead. The official immediately signaled no goal.</p>
                                    
                                    
                                    
                                
                                    <p>Agosta put Canada up 1-0 at 7:18 of the second on the power play. With Megan Keller in the box for interfering with Poulin, Natalie Spooner in her 100th international game spun and hit Agosta in the slot with a backhanded pass. Agosta's shot went off goalie Maddie Rooney's glove and in for the goal. Rooney was in net for all three of the American wins over Canada last fall.</p>
                                    
                                    
                                    
                                
                                    <p>Nurse scored at 14:56 with a shot from the left circle that went off Rooney's elbow. Laura Stacey appeared to be offside as Canada brought the puck into the zone, but the United States did not challenge.</p>
                                    
                                    
                                    
                                
                                    <p>Officials awarded Jocelyne Lamoureux-Davidson a penalty shot at 16:08 of the second after Canadian forward Haley Irwin placed a glove on top of the puck in the crease amid a pile of bodies in the crease.  Lamoureux-Davidson, who scored the fastest back-to-back goals in Olympic history in the U.S. win over Russia, went too slow and Lacasse easily deflected her backhand shot.</p>
                                    
                                    
                                    
                                
                                    <p>"It's always a battle, especially playing the U.S.," Agosta said. "We just got to kind of keep it coming."</p>
                                    
                                    
                                    
                                
                                    <p>___</p>
                                    
                                    
                                    
                                
                                    <p>More AP Olympic coverage: https://wintergames.ap.org</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="200209669"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-200209649'>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</script><div id='inlinegallery-target-200209649'></div><script> lazyLoadingModule("inlinegallery-template-200209649", "inlinegallery-target-200209649", "gallery",500,
        undefined, undefined, undefined,  "undefined", 200209649 , 12 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53329"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53329", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="200209669"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        
    
    
    




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        
<div id="video-detail-200164259-1518700288192" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper">
            <video id="player-200164259-1518700288192" class="video-js mi-videojs vjs-fill" poster="//www.kansascity.com/news/nation-world/national/m4mxz7-Students-and-staff-tell-what-happened-inside-Douglas-high-school/alternates/LANDSCAPE_560/Students%20and%20staff%20tell%20what%20happened%20inside%20Douglas%20high%20school"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-200164259-1518700288192" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


        <div class="video-details">
            <h2 class="title video-title">
                <a href="//www.kansascity.com/news/nation-world/national/article200164259.html">Students and staff tell what happened inside Douglas high school</a>
            </h2>
        </div>
        <div id="playlist-200164259-1518700288192">
            <div class="mi-playlist-sidebar">
                
                    
                        <a class="playlist-item" href="#0" data-index="0">
                            <div class="media posterframe-wrapper">
                                <img src="//www.kansascity.com/news/nation-world/national/m4mxz7-Students-and-staff-tell-what-happened-inside-Douglas-high-school/alternates/LANDSCAPE_200/Students%20and%20staff%20tell%20what%20happened%20inside%20Douglas%20high%20school" alt="Students and staff tell what happened inside Douglas high school"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:53</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Students and staff tell what happened inside Douglas high school</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#1" data-index="1">
                            <div class="media posterframe-wrapper">
                                <img src="//www.kansascity.com/news/nation-world/national/mg2pua-Screen_Shot_2018-02-14_at_5.03.46_PM.png/alternates/LANDSCAPE_200/Screen_Shot_2018-02-14_at_5.03.46_PM.png" alt="Police respond to school shooting at Florida high school"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:50</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Police respond to school shooting at Florida high school</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#2" data-index="2">
                            <div class="media posterframe-wrapper">
                                <img src="//www.kansascity.com/news/nation-world/epnin4-keyframe/alternates/LANDSCAPE_200/keyframe" alt="Florida police use spikes to stop runaway BMW"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:26</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Florida police use spikes to stop runaway BMW</h4>
                            </div>
                        </a>
                   
                
            </div>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="200209669"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/">
                        Nation & World
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/business/national-international/article200219444.html">
                                        The Latest: Tillerson: Hezbollah must cease foreign forays
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article200210944.html">
                                        Florida teen charged with 17 murder counts in school attack
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/article200216184.html">
                                        The Latest: Cyril Ramaphosa elected new South African leader
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/business/national-international/article200218559.html">
                                        The Latest: Trump says shooting suspect gave many signs
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansascity.com/news/nation-world/world/article200220864.html">
                                        Woman received sex toys and other unwanted Amazon packages. She’s not the only one
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/">
                            Nation & World
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="200209669"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="200209669"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="200209669"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="200209669"></div>
    </div>
</div>

<img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.kansascity.com%2Fnews%2Fnation-world%2Farticle200209669.html" width="1" height="1">

 <script type="text/javascript">
  jQuery(document).ready(function () {
    UD.updateDate.getDiffDate("1518677041", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en" , "-06:00");  
  });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansascity/logo-sm.png" alt="Kansas City Star | KansasCity.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansascity.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/KCStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=KCM#navlink=customer-service">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.kansascity.com/rewards#navlink=customer-service">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kansascity.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.kansascity.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://www.kcstarsie.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=60#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="http://www.kansascity.com/mobile/">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/kansascitystar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KCStar">Twitter</a></li>
                                
                                    <li><a href="http://x.email.kansascity.com/ats/url.aspx?cr=663&amp;wu=11#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://starmediakc.com/">Advertising information</a></li>
                                
                                    <li><a href="http://starmediakc.com/thekansascitystar/">Print</a></li>
                                
                                    <li><a href="http://starmediakc.com/kansascity/">Digital</a></li>
                                
                                    <li><a href="http://kansascitystar.adperfect.com">Place a Classified</a></li>
                                
                                    <li><a href="http://kansascity.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansascity.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="200209669"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="200209669"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansascity.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansascity.com/mistats/products/escenic.js"></script>
        <script src="//media.kansascity.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2628&contextPath=2414-2628&pubId=4&cat=&meta=read-wirestory&objId=200209669&type=article&title=Canadian+women+take+1st+Olympic+showdown+against+US+2-1&url=%2F%2Fwww.kansascity.com%2Fnews%2Fnation-world%2Farticle200209669.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2628&contextPath=2414-2628&pubId=4&cat=&meta=read-wirestory&objId=200209669&type=article&title=Canadian+women+take+1st+Olympic+showdown+against+US+2-1&url=%2F%2Fwww.kansascity.com%2Fnews%2Fnation-world%2Farticle200209669.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansascity.com/news/nation-world/article200209669.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    


<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3745",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7537");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7639");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
    <script>_cc7440.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
