<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"kcm",
grpId2:window.location.hostname,
grpId3:"advice_columns",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Dear Abby: Mom loses sleep over children’s bedtime routine | The Kansas City Star</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="dear abby, jeanne phillips, advice"/>
<meta name="news_keywords" content="dear abby, jeanne phillips, advice"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="My husband insisted that our son sleep in our bed after he was born. When he was 3 I finally put my foot down. Our daughter slept with us until she was 1."/>
<meta name="title" content="Dear Abby: Mom loses sleep over children’s bedtime routine | The Kansas City Star"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.kansascity.com/living/advice-columns/article100506252.html"/>
<link rel="canonical" href="http://www.kansascity.com/living/advice-columns/article100506252.html"/>
<link rel="amphtml" href="https://kansascity.relaymedia.com/amp/living/advice-columns/article100506252.html">
<meta property="og:title" content="Dear Abby: Mom loses sleep over children’s bedtime routine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.kansascity.com/living/advice-columns/article100506252.html"/>
<meta property="og:description" content="My husband insisted that our son sleep in our bed after he was born. When he was 3 I finally put my foot down. Our daughter slept with us until she was 1."/>
<meta property="og:image" content="http://www.kansascity.com/static/images/kansascity/facebook.jpg"/>
<meta property="og:site_name" content="kansascity"/>
<meta property="fb:app_id" content="219382471553758"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="KCStar">
<meta name="twitter:title" content="Dear Abby: Mom loses sleep over children’s bedtime routine">
<meta name="twitter:description" content="My husband insisted that our son sleep in our bed after he was born. When he was 3 I finally put my foot down. Our daughter slept with us until she was 1.">
<meta name="msapplication-TileImage" content="http://www.kansascity.com/static/theme/kansascity/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.kansascity.com/static/theme/kansascity/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.kansascity.com/static/theme/kansascity/base/ico/favicon.png">
<link href="http://www.kansascity.com/static/theme/kansascity-2020/base/css/main-1.0.90-05f5567.css?sVer=1.0.90-05f5567" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.kansascity.com/static/js/html5shiv.js?sVer=1.0.90-05f5567"></script>
<script src="http://www.kansascity.com/static/js/respond.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.90-05f5567"></script>
<![endif]-->
<script>var z='NB4fWW8JF-ov1ET5hFYO1e';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='h7K5vlx9KVw5TbosB42RGz'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/jquery-1.10.2.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.kansascity.com/static/js/mi-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.kansascity.com',
'headerDateDisplay':'true',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.90-05f5567',
'marketInfo.logoAltText':'The Kansas City Star',
'marketInfo.allow_ads':'true',
'pressPlus.package.printAndDigital.price':'$1.60/week',
'nativo.story.placements':'840263,745264,844404',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Overland Park, Independence, Lawrence, Liberty, Lee s Summit',
'marketInfo.staticDirectory':'MCI',
'marketInfo.state_abbreviation':'MO',
'marketInfo.devDirectory':'',
'publication.domain':'KansasCity.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'kansascity',
'facebook.app.id':'219382471553758',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Lifestyle/FamilyRelationships',
'nativo.video.placements':'869340,869339',
'marketInfo.careerbuilder.lr':'CBCB_KC',
'accuweather.locationString':'Kansas City',
'marketInfo.webmaster_email':'kcsfeedback@kansascity.com',
'pressPlus.package.printAndDigital.url':'https://estar.kcstar.com/special',
'marketInfo.phone':'816-234-4636',
'marketInfo.sourcelevel':'advicecolumns',
'pressPlus.zone':'NB4fWW8JF-ov1ET5hFYO1e',
'olive.localBrand':'E-Star',
'marketInfo.carsSEO':'',
'marketInfo.shortURL':'living',
'marketInfo.carsAFF':'kansascity',
'legacy.siteName':'kansascity',
'wishabi.apiKey':'3daeea236cece48f',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Kansas-City/',
'pressPlus.package.digitalOnly.price':'$0.95/month',
'legacy.affiliateId':'kc001164',
'accuweather.dev':'false',
'marketInfo.state':'Missouri',
'marketInfo.siteId':'81',
'marketInfo.county':'Jackson County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'4570',
'classads.carsUrl':'http://www.cars.com/?aff=kansascity',
'marketInfo.name':'The Kansas City Star',
'marketInfo.location':'Kansas City',
'marketInfo.region':'',
'classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.code':'KCM',
'pressPlus.package.digitalOnly.url':'https://estar.kcstar.com/plus',
'marketInfo.market_identifier':'KCM.site_kansascity',
'wf.resource.static.rootUrl':'http://www.kansascity.com/static/',
'financialContent.account':'kansascity',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Missouri/Kansas-City',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:KCSTARTJ',
'marketInfo.street_address':'1729 Grand Blvd., Kansas City, MO 64108',
'accuweather.locationKey':'329441',
'pressPlus.localBrand':'Star+',
'marketInfo.taxonomy':'Lifestyle/FamilyRelationships///',
'marketInfo.city':'Kansas City',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 100506252";
mistats.pagename="Story: 100506252|Dear Abby Mom loses sleep over childrenrsquos bedtime routine";
mistats.taxonomy="Lifestyle|FamilyRelationships|||";
mistats.channel="Advice Columns";
mistats.contentsource="KansasCity|By JEANNE PHILLIPSUniversal Uclick";
mistats.pubdate="2016/09/17";
mistats.moddate="2016/09/17 H08";
mistats.keywords="dear abby jeanne phillips advice";
</script>
<script type='text/javascript' src='http://media.kansascity.com/misites/ksc/kansascity.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=4465&action=100&segment=kansascitystarROS&m=1&sifi_tuid=3670"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=4465&action=100&segment=kcstarentertainment&m=1&sifi_tuid=3939"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="78fVR1x_WUC9-DpXgQlPgksKYDAk0f5HpLyJU5bO7Do"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://scripts.kansascity.com/widgets/market/market.kc.opt.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="100506252" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.kansascity.com/" target="_top"><img src="http://www.kansascity.com/static/images/kansascity/logo-lg.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/living/liv-columns-blogs/chow-town/#navlink=navbar">
Food
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="100506252"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/kansascity/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local news</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/government-politics/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/news-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
<li><a href="/news/local/news-columns-blogs/c-w-gusewelle/#navlink=subnav">C. W. Gusewelle</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/local/community/joco-913/#navlink=subnav">913</a></li>
<li><a href="/news/local/community/816-north/#navlink=subnav">816 North</a></li>
<li><a href="http://homicide.kansascity.com/#navlink=subnav">Homicide KC</a></li>
<li><a href="http://mingle.kansascity.com/#navlink=subnav">Community Faces</a></li>
<li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
<li><a href="/news/local/news-columns-blogs/eyewitness/#navlink=subnav">Eyewitness</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/video/#navlink=subnav">Video</a></li>
<li><a href="/news/galleries/#navlink=subnav">Photos</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
<li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
<li><a href="/sports/mlb/kansas-city-royals/royals-photos-videos/#navlink=subnav">Royals photos</a></li>
<li><a href="/sports/mls/sporting-kc/#navlink=subnav">Sporting KC</a></li>
<li><a href="/sports/mls/fc-kansas-city/#navlink=subnav">FC Kansas City</a></li>
<li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
<li><a href="/sports/college/sec/university-of-missouri/#navlink=subnav">Missouri</a></li>
<li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/scores-stats/#navlink=subnav">Scores &amp; Stats</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/sports/spt-columns-blogs/k-zone/#navlink=subnav">K Zone</a></li>
<li><a href="/sports/spt-columns-blogs/judging-the-royals/#navlink=subnav">Judging the Royals</a></li>
<li><a href="/sports/spt-columns-blogs/red-zone/#navlink=subnav">Red Zone</a></li>
<li><a href="/sports/spt-columns-blogs/the-full-90/#navlink=subnav">The Full 90</a></li>
<li><a href="/sports/spt-columns-blogs/campus-corner/#navlink=subnav">Campus Corner</a></li>
<li><a href="/sports/spt-columns-blogs/for-petes-sake/#navlink=subnav">For Pete&#039;s Sake</a></li>
<li><a href="/sports/spt-columns-blogs/sam-mellinger/#navlink=subnav">Sam Mellinger</a></li>
<li><a href="/sports/spt-columns-blogs/vahe-gregorian/#navlink=subnav">Vahe Gregorian</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/yael-t-abouhalkah/#navlink=subnav">Yael T. Abouhalkah</a></li>
<li><a href="/opinion/opn-columns-blogs/lewis-diuguid/#navlink=subnav">Lewis W. Diuguid</a></li>
<li><a href="/opinion/opn-columns-blogs/steve-paul/#navlink=subnav">Steve Paul</a></li>
<li><a href="/opinion/opn-columns-blogs/steve-rose/#navlink=subnav">Steve Rose</a></li>
<li><a href="/opinion/opn-columns-blogs/mary-sanchez/#navlink=subnav">Mary Sanchez</a></li>
<li><a href="/opinion/opn-columns-blogs/barbara-shelly/#navlink=subnav">Barbara Shelly</a></li>
<li><a href="/opinion/opn-columns-blogs/public-editor/#navlink=subnav">Public Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/midwest-voices/#navlink=subnav">Midwest Voices</a></li>
<li><a href="/opinion/readers-opinion/as-i-see-it/#navlink=subnav">As I See It</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://www.inkkc.com/#navlink=subnav">Ink</a></li>
<li><a href="http://events.kansascity.com/#navlink=subnav">Events</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/ent-columns-blogs/back-to-rockville/#navlink=subnav">Back to Rockville</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="/entertainment/ent-columns-blogs/stargazing/#navlink=subnav">Stargazing</a></li>
<li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Arts</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="http://scripts.kansascity.com/tvdata/kanctydig.pdf#navlink=subnav">Star TV listings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/biz-columns-blogs/cityscape/#navlink=subnav">Cityscape</a></li>
<li><a href="/news/business/development/#navlink=subnav">Development</a></li>
<li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/national-international/#navlink=subnav">National/International</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/biz-columns-blogs/kids-money/#navlink=subnav">Kids &amp; Money</a></li>
<li><a href="http://projects.kansascity.com/2014/downtown/#navlink=subnav">Project: Downtown KC&#039;s revival</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/liv-columns-blogs/chow-town/#navlink=subnav">Chow Town</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Eat &amp; Drink</a></li>
<li><a href="/living/home-garden/#navlink=subnav">House &amp; Home</a></li>
<li><a href="/living/liv-columns-blogs/jenee-osterheldt/#navlink=subnav">Jenee Osterheldt</a></li>
<li><a href="/living/liv-columns-blogs/kc-gardens/#navlink=subnav">KC Gardens</a></li>
<li><a href="/living/advice-columns/#navlink=subnav">Advice columns</a></li>
<li><a href="/living/religion/#navlink=subnav">Faith</a></li>
<li><a href="/living/liv-columns-blogs/cindy-hoedel/#navlink=subnav">Cindy Hoedel</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Apps & Mobile <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/sports/spt-columns-blogs/k-zone/article11169599.html#navlink=subnav">True Blue app</a></li>
<li><a href="/sports/spt-columns-blogs/red-zone/article28700575.html#navlink=subnav">Red Zone Extra</a></li>
<li><a href="/mobile/#navlink=subnav">Star news apps</a></li>
<li><a href="/sports/mls/sporting-kc/article20421912.html#navlink=subnav">Extra Time KC</a></li>
<li><a href="/site-services/e-edition/#navlink=subnav">E-Star</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.kansascity.com/#navlink=subnav">
Local deals
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/site-services/contests-promotions/#navlink=subnav">
Contests
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/?sc_cmp2=JS_Nav_Home&lr=CBCB_KC#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Kansas-City-Star/?utm_source=The-Kansas-City-Star&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/kansas-city-mo/#navlink=subnav">
Rentals
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>All Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 720px;">
<li><a href="http://kansascitystar.adperfect.com/#navlink=subnav">Place an ad</a></li>
<li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
</ul>
</li>
<li>
<a href="http://spaceskc.com/#navlink=subnav">
Spaces KC
</a>
</li>
<li>
<a href="http://www.kcweddings.com/#navlink=subnav">
KC Weddings
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/contact-us/#navlink=subnav">
Contact us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.kansascity.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="100506252"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="100506252"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.kansascity.com/living/advice-columns/">
Advice Columns
</a>
</h1>
<p
class="published-date">
September 17, 2016 8:00 AM
</p>
<h1
class="title">
Dear Abby: Mom loses sleep over children&rsquo;s bedtime routine
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By JEANNE PHILLIPS</span></p><p><span class="ng_byline_credit">Universal Uclick</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/living/advice-columns/article100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dear%20Abby%3a%20Mom%20loses%20sleep%20over%20children%e2%80%99s%20bedtime%20routine&url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&body=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html&title=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html&description=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&media=http%3a%2f%2fwww.kansascity.com%2fstatic%2fimages%2fkansascity%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.kansascity.com/living/advice-columns/article100506252.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90470" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16193705-100506252"
>
<p><span class="ng_intro_bold_italic">Q: After the birth of our son, “Ricky,” my husband insisted he sleep in our bed with us. When our son was 3, I finally put my foot down because none of us were sleeping peacefully. Ricky is now 8, and my husband lies in his bed with him until he falls asleep.</span></p><p><span class="ng_intro_bold_italic"> Our daughter, “Julie,” was born 2<span class="ng-command" data-value="133">&nbsp;</span><span class="ng-command" data-value="120">&nbsp;</span>1/2<span class="ng-command" data-value="121"> </span> years ago. She slept in our bed until she was 1, when I moved her to her own bed. She goes down well on her own but seems to be more clingy (with me especially) during the day. I try to make sure she gets the affection she needs before bedtime, but I feel guilty that she doesn’t get that closeness at night. </span></p><p><span class="ng_intro_bold_italic"> By the end of the day I’m exhausted, and I do not want to fall asleep in a kid’s bed. Am I wrong for wanting bedtime without kids? At what age should children sleep on their own? — Sleepy in California</span></p><p> <span class="ng_page_topic_leadin">A: You’re not wrong. Some parents co-sleep with their children for the first few months after they are born because they enjoy the closeness. After that, they transition the baby to sleeping in a crib nearby so the child’s needs can be attended to as necessary.</span></p><p> According to Los Angeles pediatrician Faisal Chawla, children form their sleep habits early: “The longer co-sleeping continues, the more difficult sleeping separately becomes. At 7 or 8 months, babies begin to develop age-appropriate separation anxiety. By the age of 1, a routine is usually set in a child’s mind. By age 2, it becomes very difficult to change the sleeping routine because of the ‘terrible 2s’ temperament that begins.”</p><p> Your husband has done Ricky no favors by continuing to lie beside him until he falls asleep. Your son should have started sleeping alone years ago. A boy his age should be able to go to sleepovers at friends’ houses or away to summer camp without having to worry about sleeping because his dad isn’t there.</p><p><span class="ng_intro_bold_italic"> Q: My boss and his wife recently hosted an employee appreciation dinner party at their home. We have close to 100 employees, and because of limited space, we were asked not to bring children. However, the invitations did indicate “and guest” (or our spouse’s or significant other’s name, if they knew it).</span></p><p><span class="ng_intro_bold_italic"> One of my co-workers, a single woman, asked me if I thought it would be OK if she brought a female friend (not someone she is in a relationship with). My interpretation of the invite in this particular situation was that if one co-worker couldn’t bring their teenage child due to space limitations, it wouldn’t be appropriate for another to bring a casual friend. To me, it seemed to be bad manners. What do you think? — Appreciation Dinner</span></p><p> <span class="ng_page_topic_leadin">A: When a host issues an invitation that says “and guest,” it means the host is prepared to accommodate whomever the invitee would like to bring. According to my interpretation, it would be wrong to bring a teenager to an adults-only business-related dinner because the younger person would likely feel out of place. However, bringing a companion along would not be considered a breach of etiquette.</span></p><div class="ng_endnote_contact"><p><a href="" title="">Write Dear Abby at www.DearAbby.com or P.O. Box 69440, Los Angeles, CA 90069.</a></p><span class="ng-command" data-value="252"> </span></div><p><span class="ng_tagline_contrib"><a href="" title="">© Universal Uclick <span class="ng-command" data-value="121"> </span>9/17</a></span></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16193705-100506252 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16193705-100506252").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16193705-100506252").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16193705-100506252").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90470" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="100506252"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="100506252"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="100506252"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="100506252"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansascity.com/living/advice-columns/article100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dear%20Abby%3a%20Mom%20loses%20sleep%20over%20children%e2%80%99s%20bedtime%20routine&url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&body=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html&title=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html&description=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&media=http%3a%2f%2fwww.kansascity.com%2fstatic%2fimages%2fkansascity%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.kansascity.com/living/advice-columns/article100506252.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.kansascity.com/living/advice-columns/">
Advice Columns
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Lifestyle/FamilyRelationships///";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="100506252"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Lifestyle/FamilyRelationships///";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.kansascity.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-102454362" id="container-102454362"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-6eda798.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-102454362-1474117245780"> <div id="video-container-102454362-1474117245780"> <div class="video-media" data-id="102454362" data-index> <div id="player-102454362-1474117245780" class="player" data-id="102454362"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/news/nation-world/national/dancbj-clean-air/alternates/LANDSCAPE_560/clean%20air') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-102454362-1474117245780" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/news/politics-government/election/aefd0a-donald-trump-birther-issue/alternates/LANDSCAPE_200/donald%20trump%20birther%20issue" alt="Trump: Obama was born in the United States. Period."> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">Trump: Obama was born in the United States. Period.</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/n5zvb3-Keyframe-for-Friday-Night-Touchdowns.jpg/alternates/LANDSCAPE_200/Keyframe%20for%20Friday%20Night%20Touchdowns.jpg" alt="Watch this pick six and 7 other KC-area touchdowns (Sept. 16)"> <span class="duration">2:21</span> </div> <div class="media-desc"> <h4 class="video-title">Watch this pick six and 7 other KC-area touchdowns (Sept. 16)</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/news/local/mmdce4-AmeriCorps%E2%80%99-City-Year-mentors-go-to-school-to-pump-up-urban-students/alternates/LANDSCAPE_200/AmeriCorps%E2%80%99%20City%20Year%20mentors%20go%20to%20school%20to%20pump%20up%20urban%20students" alt="AmeriCorps’ City Year mentors go to school to pump up urban students"> <span class="duration">2:16</span> </div> <div class="media-desc"> <h4 class="video-title">AmeriCorps’ City Year mentors go to school to pump up urban students</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/c4g07h-DRAW-Architecture-Creates-West-Plaza-Gem/alternates/LANDSCAPE_200/DRAW%20Architecture%20Creates%20West%20Plaza%20Gem" alt="DRAW Architecture founder creates West Plaza gem for neighbor"> <span class="duration">2:21</span> </div> <div class="media-desc"> <h4 class="video-title">DRAW Architecture founder creates West Plaza gem for neighbor</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/jifnew-KU-students-of-Studio-804-create-modern-oasis-in-KCK/alternates/LANDSCAPE_200/KU%20students%20of%20Studio%20804%20create%20modern%20oasis%20in%20KCK" alt="KU students of Studio 804 create modern oasis in KCK"> <span class="duration">3:59</span> </div> <div class="media-desc"> <h4 class="video-title">KU students of Studio 804 create modern oasis in KCK</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/living/e69hrx-GastingerWalker-adds-surprising-touches-to-West-Plaza-home/alternates/LANDSCAPE_200/GastingerWalker%26%20adds%20surprising%20touches%20to%20West%20Plaza%20home" alt="GastingerWalker&amp; adds surprising touches to West Plaza home "> <span class="duration">3:14</span> </div> <div class="media-desc"> <h4 class="video-title">GastingerWalker&amp; adds surprising touches to West Plaza home </h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/living/spirit/4oequ9-The-Star-spirit/alternates/LANDSCAPE_200/The%20Star%20spirit" alt="At The Star, we're telling the story of Kansas City"> <span class="duration">1:31</span> </div> <div class="media-desc"> <h4 class="video-title">At The Star, we're telling the story of Kansas City</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/nm88qx-RoyalsAthletics-1668-9-15-16-JFS.jpg/alternates/LANDSCAPE_200/RoyalsAthletics%201668%209-15-16%20JFS.jpg" alt="Royals manager Ned Yost doesn't think team is tired"> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">Royals manager Ned Yost doesn't think team is tired</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/living/xb98em-KEM-Studio-creates-Modern-Lodge-at-Weatherby-Lake/alternates/LANDSCAPE_200/KEM%20Studio%20creates%20Modern%20Lodge%20at%20Weatherby%20Lake" alt="KEM Studio creates Modern Lodge at Weatherby Lake"> <span class="duration">1:37</span> </div> <div class="media-desc"> <h4 class="video-title">KEM Studio creates Modern Lodge at Weatherby Lake</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/living/2dp35v-Hufft-Projects-Prairie-Village-home-a-model-of-open-design/alternates/LANDSCAPE_200/Hufft%20Projects%20Prairie%20Village%20home%20a%20model%20of%20open%20design" alt="Hufft Projects Prairie Village home a model of open design"> <span class="duration">3:16</span> </div> <div class="media-desc"> <h4 class="video-title">Hufft Projects Prairie Village home a model of open design</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/anneyu-Can-use-any-still-but-heres-one..jpg/alternates/LANDSCAPE_200/Can%20use%20any%20still%20but%20here%27s%20one..jpg" alt="Chiefs Daily with Terez A. Paylor - Friday Sept. 16"> <span class="duration">2:16</span> </div> <div class="media-desc"> <h4 class="video-title">Chiefs Daily with Terez A. Paylor - Friday Sept. 16</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">18 minutes ago</time> <h2 class="title video-title"> <a href="http://www.kansascity.com/news/nation-world/national/article102454362.html">What is the Clean Air Rule 2016?</a> </h2> </div> </div> <div id="playlist-102454362-1474117245780"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/news/nation-world/national/dancbj-clean-air/alternates/LANDSCAPE_200/clean%20air" alt="What is the Clean Air Rule 2016?"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:34</span> </div> <div class="media-desc"> <time class="published-date hidden">18 minutes ago</time> <h4 class="title video-title">What is the Clean Air Rule 2016?</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/news/politics-government/election/aefd0a-donald-trump-birther-issue/alternates/LANDSCAPE_200/donald%20trump%20birther%20issue" alt="Trump: Obama was born in the United States. Period."> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:40</span> </div> <div class="media-desc"> <time class="published-date hidden">25 minutes ago</time> <h4 class="title video-title">Trump: Obama was born in the United States. Period.</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.kansascity.com/latest-news/n5zvb3-Keyframe-for-Friday-Night-Touchdowns.jpg/alternates/LANDSCAPE_200/Keyframe%20for%20Friday%20Night%20Touchdowns.jpg" alt="Watch this pick six and 7 other KC-area touchdowns (Sept. 16)"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:21</span> </div> <div class="media-desc"> <time class="published-date hidden">8 hours ago</time> <h4 class="title video-title">Watch this pick six and 7 other KC-area touchdowns (Sept. 16)</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.kansascity.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="100506252"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.kansascity.com/living/advice-columns/">
Advice Columns
</a>
</h1>
<article class="advice_columns media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/living/advice-columns/article100502487.html#wgt=trending">
Dear Abby: Living at home keeps college grad mostly in the closet
</a>
</h2>
</div>
</article>
<article class="billy_graham media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/living/liv-columns-blogs/billy-graham/article100171387.html#wgt=trending">
Billy Graham: Don&rsquo;t be a slave to your bad habits
</a>
</h2>
</div>
</article>
<article class="advice_columns media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/living/advice-columns/article100495522.html#wgt=trending">
Dear Abby: Shy woman wants to break out of her shell
</a>
</h2>
</div>
</article>
<article class="advice_columns media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/living/advice-columns/article100740482.html#wgt=trending">
Miss Manners: The children may be remarkable but the conversation isn&rsquo;t
</a>
</h2>
</div>
</article>
<article class="billy_graham media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.kansascity.com/living/liv-columns-blogs/billy-graham/article100170267.html#wgt=trending">
Billy Graham: Reach out to loved ones in their times of loneliness
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="100506252"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Entertainment Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19207" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90470"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="100506252"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="100506252"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="100506252"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="100506252"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.kansascity.com/" target="_top"><img src="http://www.kansascity.com/static/images/kansascity/logo-sm.png" alt="The Kansas City Star | KansasCity.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/site-services/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://webport05.voiceport.net/kansascitys/IFrameGUI/index.html?tenant=kansascitys" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/site-services/e-edition/#navlink=mi_footer">
E-Star
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.kcstarsie.com/">
Newspapers in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.facebook.com/kansascitystar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KCStar" target="_blank">
Twitter
</a>
</li>
<li>
<a href="http://www.kansascity.com/mobile/" target="_blank">
Mobile apps and E-Star
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=74" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signups/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.kcstaradvertising.com" target="_blank">
Advertising information
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/display" target="_blank">
Print
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/kansascitycom" target="_blank">
Digital
</a>
</li>
<li>
<a href="http://kansascitystar.adperfect.com" target="_blank">
Place a Classified
</a>
</li>
<li>
<a href="http://www.findnsave.com" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/legal/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/legal/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/legal/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/legal/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/site-services/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://webport05.voiceport.net/kansascitys/IFrameGUI/index.html?tenant=kansascitys" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/site-services/e-edition/#navlink=mi_footer">
E-Star
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.kcstarsie.com/">
Newspapers in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.facebook.com/kansascitystar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KCStar" target="_blank">
Twitter
</a>
</li>
<li>
<a href="http://www.kansascity.com/mobile/" target="_blank">
Mobile apps and E-Star
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=74" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signups/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.kcstaradvertising.com" target="_blank">
Advertising information
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/display" target="_blank">
Print
</a>
</li>
<li>
<a href="http://www.kcstaradvertising.com/kansascitycom" target="_blank">
Digital
</a>
</li>
<li>
<a href="http://kansascitystar.adperfect.com" target="_blank">
Place a Classified
</a>
</li>
<li>
<a href="http://www.findnsave.com" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/legal/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/legal/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/legal/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/legal/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="100506252"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='100506252'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=2552&contextPath=2414-2551-2552-&pubId=4&cat=&meta=read-story&objId=100506252&type=article&title=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=2552&amp;contextPath=2414-2551-2552-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=100506252&amp;type=article&amp;title=Dear+Abby%3a+Mom+loses+sleep+over+children%e2%80%99s+bedtime+routine&amp;url=http%3a%2f%2fwww.kansascity.com%2fliving%2fadvice-columns%2farticle100506252.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-15', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.kansascity.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.kansascity.com/static/js/wps-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.kansascity.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.kansascity.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.kansascity.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7440/cc.js?ns=_cc7440" id="LOTCC_7440"></script>
<script>_cc7440.bcp();</script>
</body>
</html>
